<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="theme-color" content="#d23226" />
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
		<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700italic.woff" as="font" type="font/woff" crossorigin="anonymous">
		<meta name='robots' content='index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="1893a020468964417f83c6a42b6791cf" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Best American TV Comedies of the Last 15 Years | Den of Geek</title>
	<meta name="description" content="Den of Geek&#039;s contributors and readers choose the best of the best TV comedies from the past 15 years." />
	<link rel="canonical" href="https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Best American TV Comedies of the Last 15 Years" />
	<meta property="og:description" content="Den of Geek&#039;s contributors and readers choose the best of the best TV comedies from the past 15 years." />
	<meta property="og:url" content="https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/" />
	<meta property="og:site_name" content="Den of Geek" />
	<meta property="article:published_time" content="2022-05-13T09:00:00+00:00" />
	<meta property="article:modified_time" content="2022-05-13T17:49:28+00:00" />
	<meta property="og:image" content="https://www.denofgeek.com/wp-content/uploads/2022/05/Best-of-American-TV-Com-15.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@alecbojalad" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alec Bojalad, Nick Harley, Michael Ahr, Tony Sokol, Mike Cecchini, Louisa Mellor, David Crow" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="29 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.denofgeek.com/#website","url":"https://www.denofgeek.com/","name":"Den of Geek","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.denofgeek.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/#primaryimage","inLanguage":"en-US","url":"https://www.denofgeek.com/wp-content/uploads/2022/05/Best-of-American-TV-Com-15.jpg?fit=1200%2C675","contentUrl":"https://www.denofgeek.com/wp-content/uploads/2022/05/Best-of-American-TV-Com-15.jpg?fit=1200%2C675","width":1200,"height":675,"caption":"The Best American TV Comedies"},{"@type":"WebPage","@id":"https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/#webpage","url":"https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/","name":"Best American TV Comedies of the Last 15 Years | Den of Geek","isPartOf":{"@id":"https://www.denofgeek.com/#website"},"primaryImageOfPage":{"@id":"https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/#primaryimage"},"datePublished":"2022-05-13T09:00:00+00:00","dateModified":"2022-05-13T17:49:28+00:00","author":{"@id":"https://www.denofgeek.com/#/schema/person/865e755db3f82cee657539d34bf17d78"},"description":"Den of Geek's contributors and readers choose the best of the best TV comedies from the past 15 years.","breadcrumb":{"@id":"https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/"]}]},{"@type":"BreadcrumbList","@id":"https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.denofgeek.com/"},{"@type":"ListItem","position":2,"name":"Best American TV Comedies of the Last 15 Years"}]},{"@type":"Person","@id":"https://www.denofgeek.com/#/schema/person/865e755db3f82cee657539d34bf17d78","name":"Alec Bojalad","image":{"@type":"ImageObject","@id":"https://www.denofgeek.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/53ab15c3748ba204918d5990e8e8d0bd?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/53ab15c3748ba204918d5990e8e8d0bd?s=96&d=mm&r=g","caption":"Alec Bojalad"},"description":"Alec Bojalad is a pop culture journalist based in Cleveland, Ohio. He is a TV Editor at Den of Geek and a member of the Television Critics Association. In his spare time, he wanders the streets trying to explain to people why the Lost finale is good.","sameAs":["http://www.alecbojalad.com","https://twitter.com/alecbojalad"],"url":"https://www.denofgeek.com/author/alecbojalad/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://api.issuu.com' crossorigin rel='preconnect' />
<link href='https://secure.quantserve.com' crossorigin rel='preconnect' />
<link href='https://www.google.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Den of Geek &raquo; Feed" href="https://www.denofgeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Den of Geek &raquo; Stories Feed" href="https://www.denofgeek.com/web-stories/feed/"><style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.denofgeek.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.denofgeek.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.denofgeek.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='styles-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/style.css?id=b633bbbc15bb751709e09f2e5a0a8aa1' media='all' />
<link rel='stylesheet' id='non-critical-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/non-critical.css?id=96c370709b55741780654a8d9cd8fa23' media='print' onload='this.media="all"' />
<noscript><link rel='stylesheet' id='non-critical-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/non-critical.css?id=96c370709b55741780654a8d9cd8fa23' media='all' />
</noscript><link rel="https://api.w.org/" href="https://www.denofgeek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.denofgeek.com/wp-json/wp/v2/posts/759648" /><link rel='shortlink' href='https://www.denofgeek.com/?p=759648' />
<link rel="alternate" type="application/json+oembed" href="https://www.denofgeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fbest-american-tv-comedies-15-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.denofgeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fbest-american-tv-comedies-15-years%2F&#038;format=xml" />
<meta name="parsely-title" content="Best American TV Comedies of the Last 15 Years" />
<meta name="parsely-link" content="http://www.denofgeek.com/tv/best-american-tv-comedies-15-years/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.denofgeek.com/wp-content/uploads/2022/05/Best-of-American-TV-Com-15.jpg?resize=150%2C150" />
<meta name="parsely-pub-date" content="2022-05-13T09:00:00Z" />
<meta name="parsely-section" content="TV" />
<meta name="parsely-author" content="Alec Bojalad" />
<meta name="parsely-author" content="Nick Harley" />
<meta name="parsely-author" content="Michael Ahr" />
<meta name="parsely-author" content="Tony Sokol" />
<meta name="parsely-author" content="Mike Cecchini" />
<meta name="parsely-author" content="Louisa Mellor" />
<meta name="parsely-author" content="David Crow" />
<style type='text/css'>img#wpstats{display:none}</style>
	
		<!-- Blockdetector -->
		<script>
			!function(){var e=document.createElement("script");e.src="https://c.blockdetector.org/bd.js",e.async=!0;e.onload=function(){BlockDetector.init(["27581458",1,"cID"]),BlockDetector.execute()};var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();
		</script>

		<script>var dataLayer = [ JSON.parse( decodeURIComponent( "%7B%22post_id%22%3A759648%2C%22post_title%22%3A%22Best%20American%20TV%20Comedies%20of%20the%20Last%2015%20Years%22%2C%22category%22%3A%22TV%22%2C%22topics%22%3A%2215th%20Anniversary%2C%20Atlanta%20%28TV%29%2C%20Barry%20%28TV%29%2C%20Brooklyn%20Nine-Nine%2C%20Community%2C%20Parks%20and%20Recreation%2C%20Rick%20and%20Morty%2C%20Russian%20Doll%2C%20Schitt%26%23039%3Bs%20Creek%2C%20Ted%20Lasso%2C%20What%20We%20Do%20in%20the%20Shadows%22%2C%22tags%22%3A%22%22%2C%22article_type%22%3A%22Features%22%2C%22authors%22%3A%22Alec%20Bojalad%2C%20Nick%20Harley%2C%20Michael%20Ahr%2C%20Tony%20Sokol%2C%20Mike%20Cecchini%2C%20Louisa%20Mellor%2C%20David%20Crow%22%2C%22latest_revision%22%3A762243%2C%22published_date%22%3A%222022-05-13%22%2C%22modified_date%22%3A%222022-05-13%22%2C%22word_count%22%3A5322%7D" ) ) ];</script>
			<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-PFGVSKP');</script>
			<!-- End Google Tag Manager -->
		<!-- Chartbeat -->
		<script type='text/javascript'>
			(function () {
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66115;
				_sf_async_config.domain = "denofgeek.com";
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = decodeURIComponent('TV%2C15th%20Anniversary%2CAtlanta%20%28TV%29%2CBarry%20%28TV%29%2CBrooklyn%20Nine-Nine%2CCommunity%2CParks%20and%20Recreation%2CRick%20and%20Morty%2CRussian%20Doll%2CSchitt%26%23039%3Bs%20Creek%2CTed%20Lasso%2CWhat%20We%20Do%20in%20the%20Shadows%2C');
				_sf_async_config.authors = "Alec Bojalad, Nick Harley, Michael Ahr, Tony Sokol, Mike Cecchini, Louisa Mellor, David Crow";
				_sf_async_config.flickerControl = false;

				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';
					n.parentNode.insertBefore(e, n);
				}

				loadChartbeat();
			})();
		</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
		<!-- End Chartbeat -->
					<script>function _typeof(t){return(_typeof="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(t){return typeof t}:function(t){return t&&"function"==typeof Symbol&&t.constructor===Symbol&&t!==Symbol.prototype?"symbol":typeof t})(t)}!function(){var t=function(){var t,e,o=[],n=window,r=n;for(;r;){try{if(r.frames.__tcfapiLocator){t=r;break}}catch(t){}if(r===n.top)break;r=n.parent}t||(!function t(){var e=n.document,o=!!n.frames.__tcfapiLocator;if(!o)if(e.body){var r=e.createElement("iframe");r.style.cssText="display:none",r.name="__tcfapiLocator",e.body.appendChild(r)}else setTimeout(t,5);return!o}(),n.__tcfapi=function(){for(var t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return o;"setGdprApplies"===n[0]?n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n2):"ping"===n[0]?"function"==typeof n[2]&&n2:o.push(n)},n.addEventListener("message",(function(t){var e="string"==typeof t.data,o={};if(e)try{o=JSON.parse(t.data)}catch(t){}else o=t.data;var n="object"===_typeof(o)?o.__tcfapiCall:null;n&&window.__tcfapi(n.command,n.version,(function(o,r){var a={__tcfapiReturn:{returnValue:o,success:r,callId:n.callId}};t&&t.source&&t.source.postMessage&&t.source.postMessage(e?JSON.stringify(a):a,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=t:t()}();
			</script>

			<script>(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
			</script>
			<script>
				window._sp_queue = [];
				window._sp_ = {
					config: {
						accountId: 1226,
						propertyHref: 'https://www.denofgeek.com',
						baseEndpoint: 'https://cmpv2.denofgeek.com',
						detection: {
							baseEndpoint: 'https://d3fkv551xkjrmm.cloudfront.net',
						},
						gdpr: {},
						ccpa:{},
						events: {
							onMessageReady: function () {
							},
							onMessageReceiveData: function (data) {
								window.__uspapi('getUSPData', 1, function (uspData, success) {
									if (JSON.stringify(uspData).indexOf("---") === -1) {
										document.getElementById('GDPR').style.display = 'none';
										document.getElementById('CCPA').style.display = 'block';
										dogSourcepointType = 'ccpa';
									} else {
										window.__tcfapi('getTCData', 2, function (data, success) {
											document.getElementById('GDPR').style.display = 'block';
											document.getElementById('CCPA').style.display = 'none';
											dogSourcepointType = 'gdpr';

										});
									}
								});
								var privacyButton = document.getElementById('dog-sp-privacy-button');
								privacyButton.classList.remove('--is-hidden');
								privacyButton.classList.add('--is-visible');
							},
						}
					}
				}

			</script>
			<script src="https://cmpv2.denofgeek.com/unified/wrapperMessagingWithoutDetection.js" async></script>
			<script src='https://d3fkv551xkjrmm.cloudfront.net/js/messaging.js'></script>
			<link rel="amphtml" href="https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/?amp"><link rel="icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=270%2C270" />
		<script>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</script>		<script>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</script>
		<script>
			!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
			</script><script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){
		var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
			</head>
	<body class="post-template-default single single-post postid-759648 single-format-standard">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- Google Tag Manager (noscript) -->
			<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PFGVSKP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<!-- End Google Tag Manager (noscript) -->		<div class="header">
				<!-- Ad Slot header -->
				<div class="ad-display" id="div-gpt-ad-21859463020-header">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-header" );
					} );
				</script>
				</div>
				</div>		<div class="site" id="top">
			<div class="skip-link">
				<a class="screen-reader-text" href="#main">Skip to main content area</a>
			</div>
			<header class="site-header has-900-background-color has-white-color" id="js-site-header" role="banner">
				<div class="site-header__wrapper px-2">
					<div class="site-header__inner-wrapper">

						
							<a href="#nav-primary__wrapper" class="nav-toggle" id="js-nav-toggle" aria-controls="nav-primary__wrapper">
								<span class="screen-reader-text">Menu</span>
								<svg class="nav-toggle__icon" aria-hidden="true" focusable="false" viewBox="0 0 30 30">
	<line class="nav-toggle__line nav-toggle__line--1" x1="0" y1="4" x2="30" y2="4"></line>
	<line class="nav-toggle__line nav-toggle__line--2" x1="0" y1="14" x2="30" y2="14"></line>
	<line class="nav-toggle__line nav-toggle__line--3" x1="0" y1="24" x2="30" y2="24"></line>
</svg>
							</a>

						
						<div class="nav-secondary is-for-desktop flex">
							<a class="nav-secondary__anchor font-sans uppercase font-extrabold no-underline" href="/newsletter/">
	Subscribe<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 9"><path d="M7.9 3.925L4.056.083A.26.26 0 003.867 0a.26.26 0 00-.19.083l-.412.412a.26.26 0 000 .38l3.24 3.24-3.24 3.24a.26.26 0 000 .38l.413.412a.26.26 0 00.379 0l3.842-3.843a.26.26 0 000-.38z"/><path d="M4.815 4.115a.26.26 0 00-.082-.19L.89.083A.26.26 0 00.7 0a.26.26 0 00-.189.083L.1.495a.26.26 0 000 .38l3.24 3.24L.1 7.355a.26.26 0 000 .38l.412.412a.26.26 0 00.38 0l3.842-3.843a.26.26 0 00.082-.19z"/></svg>
</a>
						</div>

												<p class="site-header__title has-md-font-size has-text-align-center leading-none mb-0">
							<a class="site-home-anchor leading-none inline-block" href="https://www.denofgeek.com/" rel="home">
	<span class="screen-reader-text">Den of Geek</span>
	<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" height="21" width="186">
  <path d="M10.562 20.881c2.36 0 4.11-.463 5.253-1.39 1.142-.928 1.714-2.355 1.714-4.284V6.531c0-1.928-.572-3.356-1.714-4.283-1.142-.927-2.893-1.39-5.253-1.39H1.02c-.359 0-.618.078-.778.236C.08 1.251 0 1.507 0 1.86v18.02c0 .352.08.607.24.765.16.157.42.236.78.236h9.542zM6.428 6.17h3.37c.453 0 .788.107 1.005.32.217.213.326.552.326 1.015v6.758c0 .464-.109.807-.326 1.03-.217.221-.552.333-1.005.333h-3.37V6.169zM35.421 21c.354 0 .61-.08.77-.238.158-.158.238-.414.238-.769V16.72c0-.355-.08-.61-.238-.77-.16-.158-.416-.237-.77-.237h-7.724v-2.406h5.457c.355 0 .611-.08.77-.238.159-.158.238-.415.238-.77V9.306c0-.354-.08-.61-.238-.769-.159-.158-.415-.238-.77-.238h-5.457V6.145h7.724c.354 0 .61-.08.77-.238.158-.158.238-.415.238-.77V1.866c0-.354-.08-.611-.238-.77-.16-.158-.416-.238-.77-.238H22.436c-.354 0-.611.08-.77.238-.158.159-.237.416-.237.77v18.128c0 .355.079.611.237.77.159.158.416.237.77.237h12.985zM45.6 21c.362 0 .623-.08.786-.238.161-.158.242-.414.242-.769v-9.232l4.886 5.79v3.442c0 .355.081.611.243.77.162.158.424.237.786.237h4.286c.361 0 .623-.08.785-.238.162-.158.243-.414.243-.769V1.865c0-.354-.081-.611-.243-.77-.162-.158-.424-.238-.785-.238h-4.286c-.362 0-.624.08-.786.238-.162.159-.243.416-.243.77v5.959l-5.543-6.212c-.247-.28-.5-.475-.756-.587a2.32 2.32 0 00-.93-.168h-2.97c-.362 0-.625.08-.786.238-.162.159-.243.416-.243.77v18.128c0 .355.081.611.243.77.161.158.424.237.786.237H45.6zM84 15.288V5.74c0-.859-.127-1.638-.382-2.338-.255-.7-.707-1.302-1.359-1.806C81.61 1.092 80.713.7 79.572.42 78.43.14 76.982 0 75.229 0c-1.755 0-3.208.14-4.358.42-1.15.28-2.051.672-2.702 1.176-.651.504-1.104 1.106-1.359 1.806-.254.7-.381 1.48-.381 2.338v9.548c0 .859.127 1.638.381 2.338.255.7.708 1.298 1.359 1.792.65.495 1.551.882 2.702 1.162 1.15.28 2.603.42 4.358.42 1.753 0 3.2-.14 4.343-.42 1.14-.28 2.037-.667 2.687-1.162.652-.494 1.104-1.092 1.359-1.792.255-.7.382-1.48.382-2.338M72.852 14.28V6.748c0-.355.141-.658.424-.91.283-.252.934-.378 1.953-.378 1.018 0 1.669.126 1.952.378.283.252.424.555.424.91v7.532c0 .374-.141.686-.424.938-.283.252-.934.378-1.952.378-1.02 0-1.67-.126-1.953-.378a1.205 1.205 0 01-.424-.938M92.801 21c.356 0 .614-.08.774-.238.159-.158.239-.414.239-.769v-5.511h4.895c.356 0 .614-.08.773-.238.16-.158.24-.415.24-.77v-3.356c0-.354-.08-.611-.24-.77-.16-.158-.417-.238-.773-.238h-4.895V6.2h7.173c.356 0 .614-.078.774-.237.159-.158.239-.415.239-.77V1.866c0-.354-.08-.611-.24-.77-.159-.158-.417-.238-.773-.238H88.441c-.356 0-.614.08-.773.238-.16.159-.24.416-.24.77v18.128c0 .355.08.611.24.77.159.158.417.237.773.237h4.36zm32.192 0c.354 0 .61-.08.769-.238.158-.158.238-.414.238-.769v-8.645c0-.354-.08-.61-.238-.769-.159-.158-.415-.238-.77-.238h-4.34c-.354 0-.61.08-.769.238-.158.159-.238.415-.238.77v4.364h-2.716c-.43 0-.752-.112-.966-.336-.214-.224-.322-.569-.322-1.035V7.656c0-.466.14-.816.42-1.05.28-.233.709-.35 1.288-.35h5.823c.355 0 .612-.078.77-.237.159-.158.239-.415.239-.77V1.866c0-.354-.08-.611-.239-.77-.158-.158-.415-.238-.77-.238h-6.999c-2.333 0-4.065.467-5.194 1.4-1.13.932-1.693 2.368-1.693 4.307v8.729c0 1.94.564 3.376 1.693 4.308 1.13.933 2.861 1.399 5.194 1.399h8.82zm19.286 0c.354 0 .61-.08.77-.238.158-.158.237-.414.237-.769V16.72c0-.355-.08-.61-.238-.77-.159-.158-.415-.237-.769-.237h-7.724v-2.406h5.457c.354 0 .61-.08.77-.238.158-.158.237-.415.237-.77V9.306c0-.354-.079-.61-.237-.769-.16-.158-.416-.238-.77-.238h-5.457V6.145h7.724c.354 0 .61-.08.77-.238.158-.158.237-.415.237-.77V1.866c0-.354-.08-.611-.238-.77-.159-.158-.415-.238-.769-.238h-12.985c-.355 0-.612.08-.77.238-.159.159-.238.416-.238.77v18.128c0 .355.08.611.238.77.158.158.415.237.77.237h12.985zm18.857 0c.354 0 .61-.08.769-.238.158-.158.238-.414.238-.769V16.72c0-.355-.08-.61-.238-.77-.159-.158-.415-.237-.77-.237h-7.723v-2.406h5.457c.354 0 .61-.08.77-.238.158-.158.238-.415.238-.77V9.306c0-.354-.08-.61-.238-.769-.16-.158-.416-.238-.77-.238h-5.457V6.145h7.724c.354 0 .61-.08.769-.238.158-.158.238-.415.238-.77V1.866c0-.354-.08-.611-.238-.77-.159-.158-.415-.238-.77-.238h-12.984c-.354 0-.611.08-.77.238-.158.159-.238.416-.238.77v18.128c0 .355.08.611.238.77.159.158.416.237.77.237h12.985zm9.874 0c.36 0 .622-.08.783-.238.161-.158.242-.414.242-.769v-6.406h3.76c.304 0 .532.083.683.251.152.168.228.402.228.7v5.455c0 .355.08.611.243.77.16.158.422.237.783.237h4.386c.36 0 .621-.08.783-.238.161-.158.242-.414.242-.769v-7.89c0-1.118-.318-2.018-.954-2.699-.636-.68-1.486-1.05-2.549-1.105l2.905-6.518c.133-.299.142-.527.028-.686-.114-.158-.332-.238-.655-.238h-4.386c-.36 0-.655.07-.882.21-.228.14-.409.378-.541.714l-2.934 6.518h-1.14V1.865c0-.354-.08-.611-.242-.77-.161-.158-.422-.238-.783-.238h-4.414c-.361 0-.621.08-.782.238-.163.159-.243.416-.243.77v18.128c0 .355.08.611.243.77.16.158.421.237.782.237h4.414z" fill="#FFF" fill-rule="evenodd"/>
</svg>
</a>
						</p>

						<div class="site-header__nav-search">
							<div class="nav-social is-for-desktop">
								<ul class="nav-social__items nav-social__items--header reset-list flex">
			<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.facebook.com/DenOfGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://twitter.com/DenofGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.instagram.com/denofgeek/" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.youtube.com/user/denofgeektube" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.twitch.tv/denofgeektv" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
		</ul>
							</div>

							
							<form role="search" class="search-form js-search-form animated" id="search-form" method="get" action="https://www.denofgeek.com/" hidden [hidden]="! searchToggle">
	<div class="search-form__wrapper">
		<label class="screen-reader-text" for="search-form-1">
			Search for:		</label>
		<input class="search-form__field js-search-form-field" type="search" id="search-form-1" placeholder="Search" name="s" />

		<button type="submit" class="search-form__submit is-style-button-flat px-sm">
			<span class="screen-reader-text">Search</span>
			<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.276 28.158L24.53 21.41a13.436 13.436 0 002.54-7.875c0-3.614-1.406-7.013-3.965-9.57A13.444 13.444 0 0013.535 0a13.436 13.436 0 00-9.57 3.966A13.443 13.443 0 000 13.535a13.45 13.45 0 003.964 9.571 13.448 13.448 0 009.57 3.966 13.41 13.41 0 007.874-2.541l6.747 6.747a2.2 2.2 0 001.56.647 2.206 2.206 0 001.56-3.767zm-24.19-8.173a9.064 9.064 0 01-2.671-6.451c0-2.436.948-4.725 2.671-6.449a9.056 9.056 0 016.449-2.672c2.436 0 4.727.949 6.45 2.672a9.062 9.062 0 012.672 6.45 9.062 9.062 0 01-2.672 6.45 9.056 9.056 0 01-6.45 2.671 9.054 9.054 0 01-6.449-2.671z"/></svg>
		</button>

		<button type="button" class="search-form__close js-search-form-close is-style-button-flat px-sm" aria-controls="search-form" on="tap:AMP.setState( { searchToggle: ! searchToggle } )">
			<span class="screen-reader-text">Close search</span>
			<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M14.123 12l9.437-9.438A1.5 1.5 0 1021.438.44L12 9.878 2.562.44A1.5 1.5 0 10.44 2.562L9.878 12 .44 21.438a1.5 1.5 0 102.122 2.122L12 14.122l9.438 9.438a1.496 1.496 0 002.122 0 1.5 1.5 0 000-2.122L14.123 12z"/></svg>
		</button>
	</div>
</form>

							<button class="search-toggle is-style-button-flat js-search-toggle" aria-controls="search-form" on="tap:AMP.setState( { searchToggle: ! searchToggle } )">
								<span class="screen-reader-text">Toggle search</span>
								<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.276 28.158L24.53 21.41a13.436 13.436 0 002.54-7.875c0-3.614-1.406-7.013-3.965-9.57A13.444 13.444 0 0013.535 0a13.436 13.436 0 00-9.57 3.966A13.443 13.443 0 000 13.535a13.45 13.45 0 003.964 9.571 13.448 13.448 0 009.57 3.966 13.41 13.41 0 007.874-2.541l6.747 6.747a2.2 2.2 0 001.56.647 2.206 2.206 0 001.56-3.767zm-24.19-8.173a9.064 9.064 0 01-2.671-6.451c0-2.436.948-4.725 2.671-6.449a9.056 9.056 0 016.449-2.672c2.436 0 4.727.949 6.45 2.672a9.062 9.062 0 012.672 6.45 9.062 9.062 0 01-2.672 6.45 9.056 9.056 0 01-6.45 2.671 9.054 9.054 0 01-6.449-2.671z"/></svg>
							</button>
						</div>
					</div>
				</div>

				
<nav class="nav-primary" id="js-nav-primary" aria-label="Primary" role="navigation"  [class]="'nav-primary' + ( mobileNavExpanded ? ' is-opened' : '' )">
	<div class="nav-primary__wrapper" id="nav-primary__wrapper" >
		<ul id="nav-primary__items" class="nav-primary__items js-nav-primary-items"><li id="menu-item-386726" class="nav-primary__item is-top-level has-category-movies"><a href="https://www.denofgeek.com/movies/" class="nav-primary__anchor is-top-level">Movies</a></li><li id="menu-item-386725" class="nav-primary__item is-top-level has-category-tv"><a href="https://www.denofgeek.com/tv/" class="nav-primary__anchor is-top-level">TV</a></li><li id="menu-item-386728" class="nav-primary__item is-top-level has-category-games"><a href="https://www.denofgeek.com/games/" class="nav-primary__anchor is-top-level">Games</a></li><li id="menu-item-386729" class="nav-primary__item is-top-level has-category-books"><a href="https://www.denofgeek.com/books/" class="nav-primary__anchor is-top-level">Books</a></li><li id="menu-item-560097" class="nav-primary__item is-top-level has-category-comics"><a href="https://www.denofgeek.com/comics/" class="nav-primary__anchor is-top-level">Comics</a></li><li id="menu-item-386730" class="nav-primary__item is-top-level has-category-culture"><a href="https://www.denofgeek.com/culture/" class="nav-primary__anchor is-top-level">Culture</a></li><li id="menu-item-743697" class="nav-primary__item is-top-level "><a href="http://www.denofgeek.com/streaming" class="nav-primary__anchor is-top-level">Streaming</a></li><li id="menu-item-589841" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/video/" class="nav-primary__anchor is-top-level">Video</a></li><li id="menu-item-662011" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/shopping/" class="nav-primary__anchor is-top-level">Shopping</a></li><li id="menu-item-746660" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/magazine/" class="nav-primary__anchor is-top-level">Magazine</a></li></ul>
		<div class="nav-secondary is-for-mobile">
			<a class="nav-secondary__anchor font-sans uppercase font-extrabold no-underline" href="/newsletter/">
	Subscribe<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 9"><path d="M7.9 3.925L4.056.083A.26.26 0 003.867 0a.26.26 0 00-.19.083l-.412.412a.26.26 0 000 .38l3.24 3.24-3.24 3.24a.26.26 0 000 .38l.413.412a.26.26 0 00.379 0l3.842-3.843a.26.26 0 000-.38z"/><path d="M4.815 4.115a.26.26 0 00-.082-.19L.89.083A.26.26 0 00.7 0a.26.26 0 00-.189.083L.1.495a.26.26 0 000 .38l3.24 3.24L.1 7.355a.26.26 0 000 .38l.412.412a.26.26 0 00.38 0l3.842-3.843a.26.26 0 00.082-.19z"/></svg>
</a>
		</div>

		<div class="nav-social is-for-mobile">
			<ul class="nav-social__items nav-social__items-- reset-list flex">
			<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.facebook.com/DenOfGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://twitter.com/DenofGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.instagram.com/denofgeek/" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.youtube.com/user/denofgeektube" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.twitch.tv/denofgeektv" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
		</ul>
		</div>
	</div>
</nav>
			</header>

<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container skin_left "><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot skin_left -->
				<div class="ad-display" id="div-gpt-ad-21859463020-skin_left">
					
				</div>
				</div>
<main class="site-main px-2 pb-4" id="main" role="main">
	<ul class="breadcrumb breadcrumb--default reset-list flex justify-center font-sans pt-2"><li class="breadcrumb__item breadcrumb__item--default"><a class="breadcrumb__anchor breadcrumb__anchor--default" href="https://www.denofgeek.com/">Home</a> » <li class="breadcrumb__item breadcrumb__item--default breadcrumb_last" aria-current="page">Best American TV Comedies of the Last 15 Years</li></ul>			 <article aria-label="Best American TV Comedies of the Last 15 Years" id="post-759648" class="post-759648 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-15th-anniversary topic-atlanta-tv topic-barry-tv topic-brooklyn-nine-nine topic-community topic-parks-and-recreation topic-rick-and-morty topic-russian-doll topic-schitts-creek topic-ted-lasso topic-what-we-do-in-the-shadows entry">
				<header class="entry__header mx-auto max-w-lg has-text-align-center">
					<span class="entry__terms entry__terms--article_type font-sans uppercase inline-block font-extrabold align-top"><a href="https://www.denofgeek.com/features/" rel="tag">Features</a></span>					<h1 class="entry__title">Best American TV Comedies of the Last 15 Years</h1>
					<p class="is-style-ingress mb-0">Den of Geek&#039;s contributors and readers choose the best of the best TV comedies from the past 15 years.</p>
				</header>

				
				<div class="entry__byline has-sm-font-size flex flex-wrap items-center justify-center has-multiple-authors">
										<img class="entry__author-img" src="https://www.denofgeek.com/wp-content/uploads/2020/02/Alec-Bojalad-1.jpg?resize=200%2C200&#038;filter=grayscale" alt="" width="80" height="80">
					<span class="entry__authors">By <span class="entry__author"><a class="entry__author-link underline-on-hover font-bold has-teal-border-bottom" href="https://www.denofgeek.com/author/alec-bojalad/">Alec Bojalad</a></span><span class="entry__author">, <a class="entry__author-link underline-on-hover font-bold has-teal-border-bottom" href="https://www.denofgeek.com/author/nick-harley/">Nick Harley</a></span><span class="entry__author">, <a class="entry__author-link underline-on-hover font-bold has-teal-border-bottom" href="https://www.denofgeek.com/author/michael-ahr/">Michael Ahr</a></span><span class="entry__author">, <a class="entry__author-link underline-on-hover font-bold has-teal-border-bottom" href="https://www.denofgeek.com/author/tony-sokol/">Tony Sokol</a></span><span class="entry__author">, <a class="entry__author-link underline-on-hover font-bold has-teal-border-bottom" href="https://www.denofgeek.com/author/mike-cecchini/">Mike Cecchini</a></span><span class="entry__author">, <a class="entry__author-link underline-on-hover font-bold has-teal-border-bottom" href="https://www.denofgeek.com/author/louisa-mellor/">Louisa Mellor</a></span></span> <span class="sep ">&#124;</span> <time class="entry__published" datetime="2022-05-13T05:00:00-04:00">May 13, 2022</time> <span class="sep ">&#124;</span> <span class="entry__social-comments flex flex-wrap items-center justify-center"><ul class="social-links__items reset-list flex flex-wrap items-center justify-center"><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://facebook.com/sharer/sharer.php?u=https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/&amp;t=Best American TV Comedies of the Last 15 Years" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z" /></svg><span class="screen-reader-text">Share on Facebook (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://twitter.com/intent/tweet/?url=https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/&amp;text=Best American TV Comedies of the Last 15 Years" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z" /></svg><span class="screen-reader-text">Share on Twitter (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://reddit.com/submit/?url=https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/&amp;title=Best American TV Comedies of the Last 15 Years" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 29"><path d="M21.496 19.513a2.507 2.507 0 01-2.502-2.502 2.507 2.507 0 012.502-2.502A2.507 2.507 0 0124 17.01a2.507 2.507 0 01-2.503 2.502m.442 4.106c-1.71 1.705-4.98 1.84-5.94 1.84s-4.236-.135-5.941-1.84a.647.647 0 010-.917.647.647 0 01.917 0c1.076 1.076 3.376 1.46 5.024 1.46 1.642 0 3.947-.384 5.023-1.46a.646.646 0 01.917 0c.25.255.25.663 0 .917M7.987 17.011a2.507 2.507 0 012.502-2.502 2.507 2.507 0 012.502 2.502 2.507 2.507 0 01-2.502 2.502 2.507 2.507 0 01-2.502-2.502M32 14.509a3.499 3.499 0 00-5.931-2.517c-2.392-1.729-5.691-2.843-9.365-2.973l1.594-7.506 5.211 1.11a2.493 2.493 0 002.488 2.381 2.5 2.5 0 002.502-2.502A2.5 2.5 0 0025.997 0a2.49 2.49 0 00-2.234 1.397L17.943.158a.626.626 0 00-.471.087.616.616 0 00-.269.394s-1.748 8.328-1.748 8.376c-3.741.096-7.103 1.215-9.533 2.968a3.475 3.475 0 00-2.42-.975 3.5 3.5 0 10-1.431 6.695 7.05 7.05 0 00-.083 1.06c0 5.39 6.273 9.755 14.01 9.755s14.009-4.366 14.009-9.754c0-.356-.029-.706-.082-1.052A3.517 3.517 0 0032 14.51" /></svg><span class="screen-reader-text">Share on Linkedin (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="mailto:?body=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fbest-american-tv-comedies-15-years%2F%3Futm_source%3Demailshare%26utm_medium%3Darticle%26utm_campaign%3Darticleshare&amp;subject=Best American TV Comedies of the Last 15 Years" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg><span class="screen-reader-text">Share on email (opens in a new tab)</span></a></li></ul> <span class="sep ">&#124;</span> <a href="#disqus_thread" class="entry__comments-count my-sm px-1 font-sans no-underline has-xs-font-size leading-xs has-text-align-center relative disqus-comment-count " data-disqus-url="https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/">
			<span class="screen-reader-text">Comments count:</span>0</a></span>				</div>

				 					 <figure class="entry__figure entry__figure--single mb-0 mt-3 max-w-xl">
						 						 <div class="entry__figure-wrapper max-w-md">
							 <img width="768" height="432" src="https://www.denofgeek.com/wp-content/uploads/2022/05/Best-of-American-TV-Com-15.jpg?resize=768%2C432" class="entry__img entry__img--single skip-lazy wp-post-image" alt="The Best American TV Comedies" />								 <figcaption>									 <em>Photo: Art by Jessica Koynock</em>
								 </figcaption>
							 						 </div>
					 </figure>
				 
				<div class="entry__content entry__content--singular mt-4">
					<div class="grid has-3-columns max-w-xl">
						<div class="flow-spacing column-span-2">
							
<p>To celebrate <strong><em>Den of Geek</em></strong>&#8216;s 15th anniversary, we&#8217;ve been compiling lists all year that celebrate the best of pop culture over these last 15 years.</p>



<p>A collection of <strong><em>Den of Geek</em></strong> contributors and you, dear reader, have voted on everything from the <a href="https://www.denofgeek.com/games/best-sci-fi-games-last-15-years/" target="_blank" rel="noreferrer noopener">best sci-fi video games</a> to the <a href="https://www.denofgeek.com/movies/marvel-movies-ranked-best-and-worst-mcu-films/" target="_blank" rel="noreferrer noopener">best Marvel movies</a>. It&#8217;s all been good fun, but with this our latest batch of voting we&#8217;re tackling our biggest challenge yet: comedy.</p>



<p>Comedy, as it turns out, is quite subjective. As our <a href="https://www.denofgeek.com/movies/best-movie-comedies-last-15-years/" target="_blank" rel="noreferrer noopener">friends over in the Movie section</a> have already discovered, folks have some strong opinions about what does and does not make them laugh. Thankfully, strong opinions are exactly what we&#8217;re looking for. </p>



<p>The past 15 years have been particularly kind to comedy on TV, so we wanted to honor that with not one but <em>two</em> lists of the best comedy TV shows of the last decade and a half. Below you can find our choices for the best American shows (and a Canadian show or two popular enough with American audiences to be considered eligible). Bear in mind that only shows that <em>premiered</em> within the past 15 years are eligible, meaning anything with a release date prior to 2007 (<strong><em>30 Rock</em></strong>, <strong><em>The Office</em></strong>, etc.) won&#8217;t make the list. And <a href="https://www.denofgeek.com/tv/best-british-tv-comedies-of-the-last-15-years/" target="_blank" rel="noreferrer noopener">over here</a> you can find our choices for the best British TV comedy shows.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_top ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_top -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_top">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_1 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_1">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


	

		<div class="ad-dog__cnx-container"><script id="0270c398a82f44f49c23c16122516796">
			cnx.cmd.push(function() {
				cnx({
					playerId: "106e33c0-3911-473c-b599-b1426db57530",
					playlistId: "08d7c1e2-9977-5a0b-012c-b144cf3a3eb3"
				}).render("0270c398a82f44f49c23c16122516796");
			});
		</script></div>
	


<p>Read on for our (and your) selections but also know that this was our closest voting endeavor yet. Only four total &#8220;points&#8221; in our point system separated the top four. If you feel so inclined, you could probably consider selections four through one as a four-way tie for first!</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="577"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Brockmire.jpeg?resize=1024,577" alt="Best American TV Comedies - BROCKMIRE, from left: Hank Azaria, Joe Buck, ‘The Hall’, (Season 4, ep. 406, aired April 22, 2020). photo: Jace Downs / ©IFC / Courtesy Everett Collection" class="js-lazy wp-image-759660"/></figure>



<h2 id="h-25-brockmire">25. Brockmire</h2>



<p>There&#8217;s nothing quite like baseball. While most other team sports follow a predictable format of two squads assembling on a rectangle to get to the other side and accomplish some goal, baseball is pure geometric madness. To someone who has never heard of a sport before, baseball must look like some sort of arcane ritual in which the town gets together with their bats and balls to pray for a bountiful summer harvest.</p>



	<div class="read-more has-layout-full">
		<div class="read-more__wrapper ">
			<h2 class="title-boxed title-boxed--smaller uppercase has-white-color has-text-align-center mb-0 relative z-0">
			<span class="title-boxed__wrapper inline-block has-dark-background-color relative">Read more</span>
		</h2>			<div class="read-more__content grid has-2-columns has-layout-full has-200-background-color">
									<article aria-label="Hank Azaria Signs Off As Brockmire: “It’s Been The Great Joy of My Life”" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/hank-azaria-signs-off-as-brockmire-its-been-the-great-joy-of-my-life/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2020/05/Brockmire.jpg?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="Brockmire" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/hank-azaria-signs-off-as-brockmire-its-been-the-great-joy-of-my-life/" class="underline-on-hover">
											Hank Azaria Signs Off As Brockmire: “It’s Been The Great Joy of My Life”										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/chris-longo/">Chris Longo</a></span>							</footer>
						</div>
					</article>
										<article aria-label="Can Brockmire Be Baseball’s Best Redemption Story?" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/brockmire-season-3-redemption-story/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2019/04/brockmire-season-3.png?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="Brockmire Season 3" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/brockmire-season-3-redemption-story/" class="underline-on-hover">
											Can Brockmire Be Baseball’s Best Redemption Story?										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/chris-longo/">Chris Longo</a></span>							</footer>
						</div>
					</article>
								</div>
		</div>
	</div>

	


<p><strong><em><a href="https://www.denofgeek.com/brockmire/" target="_blank" rel="noreferrer noopener">Brockmire</a></em></strong> is one of the best baseball stories ever&#8230;and one of the best TV comedies of the past 15 years because it offers up a central character that embraces all of the sport&#8217;s strange contradictions and superstitions. Starting as a one-off joke for a Funny or Die video, alcoholic baseball announcer Jim Brockmire is actor Hank Azaria&#8217;s best creation. After torpedoing his career with a on-air rant about his cheating wife, Brockmire does everything he can to crawl back to respectability by continuing to narrate the sport he loves so much. The journey he goes on through four seasons (including a <a href="https://www.denofgeek.com/tv/brockmire-season-4-faces-the-future-of-baseball-and-everything-else/" target="_blank" rel="noreferrer noopener">dystopian flash forward to a climate apocalypse in the show&#8217;s final year</a>) is both immensely satisfying and completely hilarious. <em>&#8211; Alec Bojalad</em></p>
<div class="outstream">
				<!-- Ad Slot outstream -->
				<div class="ad-display" id="div-gpt-ad-21859463020-outstream">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-outstream" );
					} );
				</script>
				</div>
				</div><!-- DenOfGeek MoAP US Desktop Highlights vCPM -->
			<script id="aba51b2af05e4a34a87170567325a99f">
			cnxps.cmd.push(function () {
			cnxps({
			playerId: "cb916976-9ad3-4347-bf7d-0573eccfe888"
			}).render("aba51b2af05e4a34a87170567325a99f");
			});
			</script>


<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="512"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Hacks.jpeg?resize=1024,512" alt="Best American TV Comedies - Hacks" class="js-lazy wp-image-759661"/></figure>



<h2>24. Hacks</h2>



<p>Sometimes a good comedy is about finding the right casting choice and then letting everything else fall into place. Such is the case with HBO Max&#8217;s hilarious <strong><em>Hacks</em></strong>, which existed for a long time on the streamers&#8217; slate as &#8220;Untitled Jean Smart Comedy.&#8221; Created by <strong><em>Broad City</em></strong> alums Lucia Aniello, Paul W. Downs, and Jen Statsky, <strong><em>Hacks</em></strong> operates under the principle that Emmy award-winning actress Jean Smart (<strong><em>Frasier</em></strong>, <strong><em>24</em></strong>, <strong><em>Fargo</em></strong>, <strong><em>Watchmen</em></strong>, and so many other things) was ready to lead her own comedy project. And that principle was entirely correct.</p>



<p>Smart plays Deborah Vance, a legendary Las Vegas stand-up comedy diva who is looking to connect with a younger crowd. To that end her management brings in millennial comedy writer Ava Daniels (Hannah Einbinder) to punch up her act. The relationship between Deborah and Ava forms the emotional and comedic core of <strong><em>Hacks</em></strong>, creating a cross-generational dynamic that is wildly entertaining to watch. But make no mistake: this is a Jean Smart party and we&#8217;re all invited. <em>&#8211; AB</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="577"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Review.jpeg?resize=1024,577" alt="Best American TV Comedies - Review" class="js-lazy wp-image-759662"/></figure>



<h2>23. Review</h2>



<p>With social media, the old phrase “everyone’s a critic” has never been more true, but nobody is a critic like <a href="https://www.denofgeek.com/tv/review-season-3-spoiler-free-review/" target="_blank" rel="noreferrer noopener"><strong><em>Review</em></strong>’s Forrest MacNeil</a>, who makes it his task to review life itself. Ever wonder what it’s like to get struck by lightning? Get addicted to drugs? Get divorced? Well, Forrest, played by the great Andy Daly, is willing to experience these things for you and rate them on a five-star scale. Obviously, this is a funny premise for something short-form, but how does it sustain itself as a 30-minute show?&nbsp;</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_1 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_1">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_2 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_2">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>Well, Forrest’s extreme commitment to his life’s work leads him down a road of self-destruction. As Forrest’s life descends into chaos due to his desire to review everything under the sun, existential questions about the meaning of life and what would drive someone to this outlandish behavior arises. It would be sort of sad if it wasn’t insanely funny. <em>&#8211; Nick Harley</em></p>

<div class="newsletter has-white-color font-sans">
	<form
		class="newsletter__form grid has-2-columns mx-auto max-w-lg"
		action="https://denofgeek.us14.list-manage.com/subscribe/post?u=88c0c2ea4015fcf1366e102d5&#038;id=bb43dbbe54"
		method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate=""
	>
		<div class="newsletter__intro mb-0">
			<label class="newsletter__label" for="mce-EMAIL">Join our mailing list</label>
			<p class="newsletter__desc has-sm-font-size">Get the best of Den of Geek delivered right to your inbox!</p>
		</div>
		<div class="newsletter__content flex mb-0">
			<input
				class="newsletter__email"
				type="email"
				value=""
				name="EMAIL"
				id="mce-EMAIL"
				placeholder="Your email address"
				required
			>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;" aria-hidden="true">
				<input type="text" name="b_88c0c2ea4015fcf1366e102d5_bb43dbbe54" tabindex="-1" value="">
			</div>
			<button class="newsletter__submit has-teal-background-color has-900-color px-1" name="subscribe"
					id="mc-embedded-subscribe">
				<span class="screen-reader-text">Subscribe</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M31.425 12.066L19.892.532a1.737 1.737 0 00-1.236-.51c-.468 0-.907.181-1.236.51L16.373 1.58c-.33.328-.51.767-.51 1.236 0 .467.18.921.51 1.25l6.728 6.743H1.725c-.963 0-1.725.754-1.725 1.719v1.48c0 .964.762 1.795 1.725 1.795h21.452l-6.804 6.78a1.71 1.71 0 00-.51 1.225c0 .467.181.9.51 1.23l1.047 1.044c.33.329.768.508 1.236.508.468 0 .907-.181 1.236-.51l11.533-11.534c.33-.33.512-.77.51-1.24.001-.47-.18-.91-.51-1.24z"/></svg>
			</button>
		</div>
	</form>
</div>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="577"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Modern-Family.jpeg?resize=1024,577" alt="Best American TV Comedies - MODERN FAMILY - &quot;Finale Part 1/Finale Part 2&quot; - In part 1 of the series finale, Mitchell and Cam settle in on their new normal, and Phil and Claire decide that one of the kids needs to move out in order to take control of the house again. Meanwhile, as Gloria becomes more successful at work, she notices Jay, Manny and Joe don't seem to need her as much. In part 2 of the series finale, the entire family discovers saying goodbye is much harder than it seems on &quot;Modern Family,&quot; WEDNESDAY, APRIL 8 (9:00-10:00 p.m. EDT), on ABC. (ABC/Eric McCandless) ED O'NEILL, SARAH HYLAND, TY BURRELL, JULIE BOWEN, JEREMY MAGUIRE, NOLAN GOULD, AUBREY ANDERSON-EMMONS, JESSE TYLER FERGUSON, ERIC STONESTREET" class="js-lazy wp-image-759663"/></figure>



<h2>22. Modern Family</h2>



<p>The many accolades <strong><em><a href="https://www.denofgeek.com/modern-family/" target="_blank" rel="noreferrer noopener">Modern Family</a></em></strong> has received over the years, including 22 Primetime Emmy Awards speak for themselves. <strong><em>Modern Family </em></strong>was to the 2010s what<strong><em> Scrubs</em></strong>, <strong><em>Friends</em></strong>, or <strong><em>The Cosby Show</em></strong> were to the previous decades: an eight-plus season juggernaut of a sitcom that became part of the culture. With its interview-style, fourth-wall-breaking look at the extended Pritchett family, audiences essentially watched the show’s kids grow up, from baby Lily (Aubrey Anderson-Emmons) becoming a teenager to adolescent Haley (Sarah Hyland) becoming a parent to twins.</p>



<p>Under patriarch Jay Pritchett (Ed O’Neill), the family did everything together, with son Mitchell’s (Jesse Tyler Ferguson) gay partnership evolving as same-sex marriage became legal outside to the show and daughter Claire’s (Julie Bowen) family of five providing plenty of drama through their drastically different personalities. In many ways, saying goodbye to <strong><em>Modern Family</em></strong> in 2020 felt like parting with longtime friends who are moving away, and essentially that’s how the show itself ended, too, with everyone moving on but staying as close as ever before. <em>&#8211; Michael Ahr</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Unbreakable-Kimmy-Schmidt.jpeg?resize=1024,683" alt="Best American TV Comedies - Unbreakable Kimmy Schmidt" class="js-lazy wp-image-759664"/></figure>



<h2>21. Unbreakable Kimmy Schmidt</h2>



<p>&#8220;Unbreakable! They&#8217;re alive, damn it. Females are strong as hell.&#8221; Every time you hear those charmingly dated autotuned lyrics, you know you&#8217;re about to watch an episode of one of the most delightful comedies of the past 15 years. <strong><em><a href="https://www.denofgeek.com/unbreakable-kimmy-schmidt/" target="_blank" rel="noreferrer noopener">Unbreakable Kimmy Schmidt</a></em></strong> comes from the legendary TV comedy duo of Tina Fey and Robert Carlock. After stewarding the all-time classic<strong><em> <a href="https://www.denofgeek.com/30-rock/" target="_blank" rel="noreferrer noopener">30 Rock</a> </em></strong>(which, let&#8217;s be real: would have been at the very top of this list if it premiered one year later) for NBC, the pair opted to try something a bit lighter for Netflix.</p>



	<div class="read-more has-layout-full">
		<div class="read-more__wrapper ">
			<h2 class="title-boxed title-boxed--smaller uppercase has-white-color has-text-align-center mb-0 relative z-0">
			<span class="title-boxed__wrapper inline-block has-dark-background-color relative">Read more</span>
		</h2>			<div class="read-more__content grid has-2-columns has-layout-full has-200-background-color">
									<article aria-label="Unbreakable Kimmy Schmidt: Kimmy vs. The Reverend Endings and Easter Eggs Guide" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/unbreakable-kimmy-schmidt-kimmy-vs-the-reverend-endings-easter-eggs-guide/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2020/05/Unbreakable-Kimmy-Schmidt-Kimmy-vs-the-Reverend-Ending-Easter-Egg.jpg?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="Unbreakable Kimmy Schmidt Kimmy vs. the Reverend" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/unbreakable-kimmy-schmidt-kimmy-vs-the-reverend-endings-easter-eggs-guide/" class="underline-on-hover">
											Unbreakable Kimmy Schmidt: Kimmy vs. The Reverend Endings and Easter Eggs Guide										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/daniel-kurland/">Daniel Kurland</a></span>							</footer>
						</div>
					</article>
										<article aria-label="Unbreakable Kimmy Schmidt Season 4: What To Watch Next?" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/unbreakable-kimmy-schmidt-season-4-what-to-watch-next/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2018/05/unbreakable-kimmy-schmidt-season-4-what-to-watch-next-2.jpg?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/unbreakable-kimmy-schmidt-season-4-what-to-watch-next/" class="underline-on-hover">
											Unbreakable Kimmy Schmidt Season 4: What To Watch Next?										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/alec-bojalad/">Alec Bojalad</a></span>							</footer>
						</div>
					</article>
								</div>
		</div>
	</div>

	


<p><strong><em>Unbreakable Kimmy Schmidt</em></strong> has a similar comedy sensibility to<strong><em> 30 Rock</em></strong> but with the rough edges sanded off. The eternally ebullient Ellie Kemper stars as Kimmy Schmidt, a young woman from the Midwest who was kidnapped by an evil reverend and forced to live in an underground bunker for 15 years. Upon being rescued, Kimmy decides to move to New York to live her dreams. There she befriends struggling actor Titus Andromedon (Tituss Burgess) and their landlord Lillian Kaushtupper (Carol Kane). From beginning to end, Unbreakable Kimmy Schmidt is pure comedy gold. <em>&#8211; AB</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="577"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Silicon-Valley.jpeg?resize=1024,577" alt="Best American TV Comedies - Silicon Valley" class="js-lazy wp-image-759665"/></figure>



<h2>20. Silicon Valley</h2>



<p>A comedy about the bizarre technocrats in Silicon Valley would appear to be low-hanging fruit. In fact, there&#8217;s a hypothetical version of HBO&#8217;s comedy<strong><em> <a href="https://www.denofgeek.com/silicon-valley/" target="_blank" rel="noreferrer noopener">Silicon Valley</a></em></strong> out there in the multiverse that snags that low-hanging fruit and devours it episode after episode until the metaphor juices runs down its chin (sorry for the imagery). Thankfully, the version of <strong><em>Silicon Valley</em></strong> that we got understood how to satirize the seemingly unsatirize-able God complex of the tech CEOs while also telling a thrilling, hilarious story alongside it.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_2 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_2">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_3 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_3">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p><strong><em>Silicon Valley</em></strong> follows the adventures of little tech startup that could, Pied Piper. When Richard Hendricks (Thomas Middleditch) creates Pied Piper, he intends for it to be a simple music identification app. Tucked within it, however, is a completely revolutionary data compression algorithm that sets him and his team down a Facebook-like journey that will shake the very foundation of the internet itself. There&#8217;s a lot of ugliness in this Mike Judge-created series that delves into the seedy, protein shake-drinking, <a href="https://www.denofgeek.com/tv/silicon-valley-season-4-episode-5-the-5-best-jokes-in-the-blood-boy/" target="_blank" rel="noreferrer noopener">young blood-transfusion-slurping</a> underbelly of the valley. But amid all that is also an unbelievably satisfying central story that takes more twists than a detective novel and culminates in one of the better comedic series finale of the past few decades. <em>&#8211; AB</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="682"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Pen15.jpeg?resize=1024,682" alt="Best American TV Comedies - PEN15 -- “Shadow” - Episode 210 -- Anna helps her dad move into an apartment. Maya is confronted by a surprise visitor from Japan. Maya (Maya Erskine), and Anna (Anna Konkle), shown. (Photo by: Courtesy of Hulu)" class="js-lazy wp-image-759666"/></figure>



<h2>19. Pen15</h2>



<p>A nice gimmick is usually welcome when it comes to comedy. And as far as gimmicks go, few TV comedies have a better one than Hulu&#8217;s hilarious and poignant <strong><em><a href="https://www.denofgeek.com/tv/pen15-review-spoiler-free/" target="_blank" rel="noreferrer noopener">Pen15</a></em></strong>. In this series, co-creators Maya Erskine and Anna Konkle star as fictionalized versions of their middle school selves. This means that two adult actresses in braces act alongside a whole school full of actual children with nobody pointing out how weird the whole thing is.</p>



<p>It&#8217;s a hilarious visual to be sure, but you&#8217;d be surprised at how quickly you look past it when watching the show. Because <strong><em>Pen15</em></strong> is much more than its central gimmick. It&#8217;s above all else a funny and at times touching exploration of what it means to be a teenager. Erskine and Konkle are both superb in their respective roles. And through two seasons of 25 total episodes on Hulu they help craft one of the best and most intimate looks at one&#8217;s middle school years that can be found on television&#8230;or anywhere else. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="525"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Marvelous-Mrs-Maisel.jpeg?resize=1024,525" alt="Best American TV Comedies - The Marvelous Mrs. Maisel" class="js-lazy wp-image-759667"/></figure>



<h2>18. The Marvelous Mrs. Maisel</h2>



<p>Not since <strong><em>Gilmore Girls</em></strong> has Amy Sherman-Palladino made such good use of her patented rapid-fire comedic dialogue. One could even argue it works a thousand times better in <strong><em><a href="https://www.denofgeek.com/the-marvelous-mrs-maisel/" target="_blank" rel="noreferrer noopener">The Marvelous Mrs. Maisel</a></em></strong>, especially when the titular character, played by Rachel Brosnahan, interacts with her upper class Jewish family. Not to mention, the New York comedy scene, which is at the heart of the journey of self-discovery for Miriam “Midge” Maisel fits the delivery as well.</p>



<p><a href="https://www.denofgeek.com/tv/the-marvelous-mrs-maisel-season-2-pregnancy-women-comics-and-censorship/" target="_blank" rel="noreferrer noopener">There’s a very modern feel to <strong><em>The Marvelous Mrs. Maisel</em></strong></a>, even though it takes place in the 1950s and ‘60s. In particular, the show’s views on sexuality feel particularly relevant to today and weave a thematic thread throughout the proceedings. The series may be about Midge’s amazing talent and her struggle to make a name for herself, but it’s also about the members of her family finding their place, with a special MVP award for Alex Borstein, who plays Midge’s self-appointed manager. <em>&#8211; MA</em></p>



<figure class="wp-block-image size-full"><img loading="lazy" width="1024" height="576"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/05/image.png" alt="" class="js-lazy wp-image-760097"/></figure>



<h2>17. GLOW</h2>



<p>Based extremely loosely on the real-life professional wrestling promotion <strong><em>Gorgeous Ladies of Wrestling</em></strong> (or, you guessed it, <strong><em>G.L.O.W.</em></strong>), Netflix’s <strong><em><a href="https://www.denofgeek.com/g-l-o-w/" target="_blank" rel="noreferrer noopener">GLOW</a> </em></strong>was far more than just a send-up of ‘80s wrasslin’ tropes or even the “A League of Their Own but in the squared circle” that the first season seemed to be teeing up at first. <strong><em>GLOW </em></strong>wove a beautiful meditation on friendship in all its complicated forms in even as it celebrates all of the inherent ridiculousness of pro wrestling, and took something on the order of a dozen characters on wonderful, quirky, inspiring journeys over the course of its three seasons. While there was not a weak link in that ensemble cast, it was all anchored by Betty Gilpin’s astounding turn as the company’s top face, “Liberty Belle.”&nbsp;</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_3 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_3">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_4 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_4">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p><strong><em>GLOW </em></strong>was sadly taken from us too soon when a <a href="https://www.denofgeek.com/tv/glow-canceled-at-netflix/" target="_blank" rel="noreferrer noopener">fourth season was unceremoniously canceled <em>after </em>it had been renewed</a>. <strong><em>GLOW </em></strong>deserved better, but then again, maybe it’s appropriate that we never got to see these hard luck characters get the closure they deserved. After all, unfulfilled hope and the promise of what could be are the bedrock of all great underdog stories, and <strong><em>GLOW </em></strong>remains one of the greatest in recent memory. <em>&#8211; Mike Cecchini</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="512"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Russian-Doll.jpeg?resize=1024,512" alt="Best American TV Comedies - Russian Doll" class="js-lazy wp-image-759669"/></figure>



<h2>16. Russian Doll</h2>



<p>Fifteen years&#8230;what a concept! Science fiction is often deployed in a dramatic context &#8211; because the secret workings of the universe is Very Serious Business. Increasingly, however, comedies have challenged their drama counterparts&#8217; sci-fi hegemony. And no show in the recent past does so better than <strong><em><a href="https://www.denofgeek.com/russian-doll/" target="_blank" rel="noreferrer noopener">Russian Doll</a></em></strong>. This half-hour comedy series co-created by and starring Natasha Lyonne takes well-worn sci-fi tropes and makes them feel fresh in the story of one woman&#8217;s strange, repetitive journey of self-discovery.</p>



	<div class="read-more has-layout-full">
		<div class="read-more__wrapper ">
			<h2 class="title-boxed title-boxed--smaller uppercase has-white-color has-text-align-center mb-0 relative z-0">
			<span class="title-boxed__wrapper inline-block has-dark-background-color relative">Read more</span>
		</h2>			<div class="read-more__content grid has-2-columns has-layout-full has-200-background-color">
									<article aria-label="Russian Doll Season 2: Nadia’s Family History Explained" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/russian-doll-season-2-nadias-family-history-explained/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2022/04/Russian-Doll-Nadia-Family-Timeline.jpg?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="Nadia Volvokov (Natasha Lyonne) in 1944 Budapest - Russian Doll Season 2" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/russian-doll-season-2-nadias-family-history-explained/" class="underline-on-hover">
											Russian Doll Season 2: Nadia’s Family History Explained										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/alec-bojalad/">Alec Bojalad</a></span>							</footer>
						</div>
					</article>
										<article aria-label="Russian Doll, The Good Place, And How Fun TV Got Dark and Insightful" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/russian-doll-the-good-place-and-how-fun-tv-got-dark-and-insightful/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2019/08/russian_doll.jpg?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="russian doll netflix" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/russian-doll-the-good-place-and-how-fun-tv-got-dark-and-insightful/" class="underline-on-hover">
											Russian Doll, The Good Place, And How Fun TV Got Dark and Insightful										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/amanda-keats/">Amanda Keats</a></span>							</footer>
						</div>
					</article>
								</div>
		</div>
	</div>

	


<p><a href="https://www.denofgeek.com/tv/russian-doll-review-spoiler-free/" target="_blank" rel="noreferrer noopener">In season 1 of the Netflix series</a>, Nadia Vulvokov (Lyonne) dies on the day of her 38th birthday, only to &#8220;loop&#8221; back right to the bathroom of her birthday party. She quickly discovers that she won&#8217;t make it very far past that moment before dying again and ending up right back where she started. <a href="https://www.denofgeek.com/tv/russian-doll-season-2-review/" target="_blank" rel="noreferrer noopener">Season 2</a> then ups the ante by introducing honest-to-goodness time travel via the 6 train in Manhattan. Through all the timey-wimey shenanigans, <strong><em>Russian Doll</em></strong> remains a grounded, entertaining experience thanks to its good sense of humor and the truly excellent performance from Lyonne at the show&#8217;s center. <em>&#8211; AB</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="682"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Bobs-Burgers.jpeg?resize=1024,682" alt="Best American TV Comedies - BOB'S BURGERS: When Teddy finds himself doubting his abilities as a handyman, the kids build up his confidence in the &quot;The Handyman Can” episode of BOB’S BURGERS airing Sunday, April 26 (9:00-9:30 PM ET/PT) on FOX. BOB’S BURGERS © 2020 by Twentieth Century Fox Film Corporation." class="js-lazy wp-image-759670"/></figure>



<h2>15. Bob’s Burgers</h2>



<p>Remember when&nbsp;<strong><em>The Simpsons</em></strong> was good? That’s&nbsp;<strong><em><a href="https://www.denofgeek.com/bobs-burgers/" target="_blank" rel="noreferrer noopener">Bob’s Burgers</a></em></strong>, an animated half-hour comedy on Fox about a working class American family of loveable weirdos. Created by Loren Bouchard, with a voice cast including H. Jon Benjamin, Dan Mintz, Eugene Mirman, John Roberts, and Kristen Schaal, it’s an oddball and oddly sweet show that you’d be a fool to skip over on the schedules. Though there are yards and yards of episodes (well over 200, plus a feature film on the way), the quality hasn’t dimmed.</p>



<p><strong><em>Bob’s Burgers</em></strong>&nbsp;is about the Belcher family’s respective attempts to keep their restaurant business afloat (Bob), live laugh love (Linda), look at butts (Tina), become his generation’s Shakira (Gene) and force the world to kneel to her cruel dominion (Louise, nine years old). They’re joined by a genuinely great and often surprising guest cast of cult comics and big-name stars in stories with jokes and often, pathos. The real star of the show though? That’s the songs. Stay to the end credits for some of the toe-tappingest ditties you’ve ever heard about goats with two butts, getting Beefsquatched, and poking dad’s jiggles. <em>&#8211; Louisa Mellor</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Nathan-For-You.jpeg?resize=1024,576" alt="Best American TV Comedies - Nathan For You" class="js-lazy wp-image-759671"/></figure>



<h2>14. Nathan For You</h2>



<p><strong><em><a href="https://www.denofgeek.com/nathan-for-you/" target="_blank" rel="noreferrer noopener">Nathan For You</a></em></strong>’s premise is right there in the intro: absurdist comedian Nathan Fielder helps struggling small-business owners by giving them new ideas to turn their businesses around. What Nathan doesn’t tell these businesses is that his ideas are seriously out-of-the-box. For instance, he convinces a frozen yogurt stand to advertise and sell a “poop” flavor to bring in curious customers, or he transforms a struggling coffee shop into a Starbucks replica protected by parody law.&nbsp;</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="sidebar-posts sidebar-posts--latest-reviews column-span-1">
	<h2 class="title-boxed title-boxed--smaller uppercase has-white-color has-text-align-center mb-0 relative z-0">
			<span class="title-boxed__wrapper inline-block has-dark-background-color relative">Latest TV reviews</span>
		</h2>	<div class="sidebar-posts__wrapper sidebar-posts__wrapper--latest-reviews has-200-background-color has-text-align-center">
			<article aria-label="The Lincoln Lawyer Review: A CBS Series on Netflix" id="post-759648" class="post-759648 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-15th-anniversary topic-atlanta-tv topic-barry-tv topic-brooklyn-nine-nine topic-community topic-parks-and-recreation topic-rick-and-morty topic-russian-doll topic-schitts-creek topic-ted-lasso topic-what-we-do-in-the-shadows entry">
			<div class="entry__summary">
				<h2 class="entry__title mb-0 font-serif">
					<a  class="underline-on-hover" href="https://www.denofgeek.com/tv/the-lincoln-lawyer-review-a-cbs-series-on-netflix/">The Lincoln Lawyer Review: A CBS Series on Netflix</a>
				</h2>
				<footer class="entry__footer">
					<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/ron-hogan/">Ron Hogan</a></span>				</footer>
			</div>
		</article>
				<article aria-label="The Essex Serpent Review: Gothic Tom Hiddleston Drama is Divinely Tempting" id="post-759648" class="post-759648 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-15th-anniversary topic-atlanta-tv topic-barry-tv topic-brooklyn-nine-nine topic-community topic-parks-and-recreation topic-rick-and-morty topic-russian-doll topic-schitts-creek topic-ted-lasso topic-what-we-do-in-the-shadows entry">
			<div class="entry__summary">
				<h2 class="entry__title mb-0 font-serif">
					<a  class="underline-on-hover" href="https://www.denofgeek.com/tv/the-essex-serpent-review-gothic-tom-hiddleston/">The Essex Serpent Review: Gothic Tom Hiddleston Drama is Divinely Tempting</a>
				</h2>
				<footer class="entry__footer">
					<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/louisa-mellor/">Louisa Mellor</a></span>				</footer>
			</div>
		</article>
				<article aria-label="Young Justice: Phantoms &#8211; Is the Kaizer-Thrall the Beginning of the End?" id="post-759648" class="post-759648 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-15th-anniversary topic-atlanta-tv topic-barry-tv topic-brooklyn-nine-nine topic-community topic-parks-and-recreation topic-rick-and-morty topic-russian-doll topic-schitts-creek topic-ted-lasso topic-what-we-do-in-the-shadows entry">
			<div class="entry__summary">
				<h2 class="entry__title mb-0 font-serif">
					<a  class="underline-on-hover" href="https://www.denofgeek.com/tv/young-justice-phantoms-kaizer-thrall/">Young Justice: Phantoms &#8211; Is the Kaizer-Thrall the Beginning of the End?</a>
				</h2>
				<footer class="entry__footer">
					<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/jim-dandy/">Jim Dandeneau</a></span>				</footer>
			</div>
		</article>
			</div>
</div>
				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_5 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_5">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>If the show was just watching Nathan hatch and execute his whacky ideas, it would still be funny, but the series goes the extra mile by turning the real Nathan Fielder into “Nathan Fielder,” a more awkward, isolating version of himself who’s weirdly confident in his business acumen, but is actually motivated to help business owners by his desire to connect with other people. Nathan is desperate for romance, or even a friend, and he carries his quest to find connection throughout the series, with hilarious results. <strong><em>Nathan For You</em></strong> expertly blends the dramatic reality elements of series like<strong><em> Bar Rescue </em></strong>with Andy Kaufman-like cringe comedy, creating something truly unique and most importantly, hilarious. It transcends a normal prank or reality show by offering real, poignant observations about human nature. Now that’s good business.<em> &#8211; NH</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Ted-Lasso.jpeg?resize=1024,683" alt="Best American TV Comedies - Ted Lasso" class="js-lazy wp-image-759672"/></figure>



<h2>13. Ted Lasso</h2>



<p>Sometimes you watch comedies to laugh uproariously; sometimes you’re seeking a deeper, even illuminating satire about the human condition; and sometimes you just want to spend time with likable characters who make you smile. And that’s the real secret of <strong><em><a href="https://www.denofgeek.com/ted-lasso/" target="_blank" rel="noreferrer noopener">Ted Lasso</a></em></strong>, which is the television equivalent of a warm, cozy holiday sweater giving you a hug. Anchored by Jason Sudeikis’ unassuming mustache and his ability to convey cornball sentiment with the sincere earnestness of a Frank Capra movie, <strong><em>Ted Lasso</em></strong> really achieves the sitcom ideal of convincing millions of folks they’re spending time at the pub with old friends. There’s Juno Temple’s Keeley, the unsinkable pop star-turned social media manager; actor/showrunner Brendan Hunt’s Coach Beard, an enigma wrapped in strangely charismatic facial hair; and of course Roy Kent (Brett Goldstein), living proof that “fuck,” “shit,” and “wanker,” can all be synonyms for “I love you.”</p>



	<div class="read-more has-layout-full">
		<div class="read-more__wrapper ">
			<h2 class="title-boxed title-boxed--smaller uppercase has-white-color has-text-align-center mb-0 relative z-0">
			<span class="title-boxed__wrapper inline-block has-dark-background-color relative">Read more</span>
		</h2>			<div class="read-more__content grid has-2-columns has-layout-full has-200-background-color">
									<article aria-label="How Ted Lasso Sneakily Crafted its Empire Strikes Back Season" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/ted-lasso-season-2-empire-strikes-back/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2021/09/Ted-Lasso-Season-2-Empire-Strikes-Back.jpg?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="Dr Sharon Fieldstone (Sarah Niles) and Ted Lasso (Jason Sudeikis)" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/ted-lasso-season-2-empire-strikes-back/" class="underline-on-hover">
											How Ted Lasso Sneakily Crafted its Empire Strikes Back Season										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/alec-bojalad/">Alec Bojalad</a></span>							</footer>
						</div>
					</article>
										<article aria-label="Ted Lasso and Other TV Bosses We’d Walk Over Hot Coals For" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/ted-lasso-and-other-tv-bosses-wed-walk-over-hot-coals-for/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2021/07/WebStory-Ted-Lasso-Mic.jpeg?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="Jason Sudeikis as Ted Lasso" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/ted-lasso-and-other-tv-bosses-wed-walk-over-hot-coals-for/" class="underline-on-hover">
											Ted Lasso and Other TV Bosses We’d Walk Over Hot Coals For										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/alec-bojalad/">Alec Bojalad</a> <span class="entry__author-more">and 3 others</span></span>							</footer>
						</div>
					</article>
								</div>
		</div>
	</div>

	


<p>The unlikely Apple TV<a href="https://www.denofgeek.com/tv/ted-lassos-evolution-from-nbc-sports-ad-buffoon-to-lovable-sitcom-hero/" target="_blank" rel="noreferrer noopener">+ flagship launched out of an NBC ad campaign</a>, <strong><em>Ted Lasso</em></strong> sounds like one of Sudeikis’ old <strong><em>SNL</em></strong> setups: a happy-go-lucky American optimist agrees to become the manager for a professional football (soccer) team in the UK despite knowing nothing about the game. It’s a riff on the thin plot of <strong><em>Major League</em></strong> where the team’s new owner, <a href="https://www.denofgeek.com/tv/ted-lasso-season-2-hannah-waddingham-rebecca/" target="_blank" rel="noreferrer noopener">here played by a magnificent Hannah Waddingham</a>, is setting Ted up to fail. But the brilliance of <strong><em>Ted Lasso</em></strong> is that for all its use of archetypes and sports movies conventions, there’s a real affection for these characters, including their interior mental health. Waddingham is not a villain, but rather the superb counterweight to Ted’s sunshine, and the yin and yang of their always evolving relationship is at the center of how such a simple show can cultivate such complex emotions from its audiences. It’s a heart-to-heart with your best mates. <em>&#8211; David Crow</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/BoJack-Horseman.jpeg?resize=1024,576" alt="Best American TV Comedies - BoJack Horseman" class="js-lazy wp-image-759677"/></figure>



<h2>12. BoJack Horseman</h2>



<p>I don’t know if it’s the nitrous and bath salts talking, but I think <strong><em><a href="https://www.denofgeek.com/bojack-horseman/" target="_blank" rel="noreferrer noopener">BoJack Horseman</a> </em></strong>may stand forever as the most profoundly realistic representation of the period from 2007 to 2022 on TV. Sure, it’s animated, and stars a talking horse, but it is us, and it is forever now. BoJack Horseman is the most brilliantly complicated character ever played by Will Arnett, remember him in your thoughts and prayers. He is a Mr. Ed-type who can’t afford his accustomed style of living off the residuals of his soul.&nbsp;</p>



<p>Past his prime and out to stud, BoJack clumsily circumnavigates the modern landscape of celebrity, tripping on the #metoo movement, galloping over cancel culture, and planning a comeback. Princess Carolyn may never balance work and home life, but the series perfectly aligns comic and dramatic narratives into an emotional rollercoaster of depressing hilarity. Loaded with amazing repartee, one of the best episodes is a half hour soliloquy and another doesn’t let Bojack speak at all. It’s gone now, but don’t fret, we may never unsee “The View From Halfway Down.”<em> &#8211; Tony Sokol</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Rick-and-Morty.jpeg?resize=1024,576" alt="Best American TV Comedies - Rick and Morty" class="js-lazy wp-image-759674"/></figure>



<h2>11. Rick and Morty</h2>



<p>Listen, I hate to break it to you, but love is just a chemical reaction to compel animals to breed. It hits hard, and fades. But you can always subscribe to Hulu or HBO Max to rekindle your love for Rick Sanchez and his grandson Morty Smith. Loosely spoofing <strong><em>Back to the Future</em></strong>, they viciously break the cycle of Doc Brown and Marty McFly. One is the most intelligent super-genius in the Central Finite Curve of any known universe. The other is a traumatized tagalong who wants to curl into a fetal position. Both are voiced by Justin Roiland. <strong><em>Family Guy</em></strong> may have a higher ratio of obscure cultural references per frame, but <strong><em><a href="https://www.denofgeek.com/rick-and-morty/" target="_blank" rel="noreferrer noopener">Rick and Morty</a></em></strong> isn’t afraid to make your brain bleed.&nbsp;&nbsp;</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_5 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_5">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_6 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_6">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


	<div class="read-more has-layout-full">
		<div class="read-more__wrapper ">
			<h2 class="title-boxed title-boxed--smaller uppercase has-white-color has-text-align-center mb-0 relative z-0">
			<span class="title-boxed__wrapper inline-block has-dark-background-color relative">Read more</span>
		</h2>			<div class="read-more__content grid has-2-columns has-layout-full has-200-background-color">
									<article aria-label="Rick and Morty Season 6: What to Expect" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/rick-and-morty-season-6-what-to-expect/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2021/09/Rick-and-Morty-Season-6.jpg?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="Rick and Morty Season 6: What to Expect" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/rick-and-morty-season-6-what-to-expect/" class="underline-on-hover">
											Rick and Morty Season 6: What to Expect										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/alec-bojalad/">Alec Bojalad</a></span>							</footer>
						</div>
					</article>
										<article aria-label="The Rick and Morty Season 5 Finale Explains&#8230;Well, Just About Everything" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/rick-and-morty-season-5-finale-explained/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2021/09/Rick-and-Morty-Season-5-Finale-Explained.jpg?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="Rick and Morty Season 5 Finale Explained" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/rick-and-morty-season-5-finale-explained/" class="underline-on-hover">
											The Rick and Morty Season 5 Finale Explains&#8230;Well, Just About Everything										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/alec-bojalad/">Alec Bojalad</a></span>							</footer>
						</div>
					</article>
								</div>
		</div>
	</div>

	


<p>“Nobody exists on purpose, nobody belongs anywhere, everybody’s going to die. Come watch TV,” Morty advises, and he’s not the smart one in the dysfunctional Smith family, unless he is and just coexisting with himself until he grows into his nihilistic, alcoholic, morally bankrupt counterpart. But don’t think too hard, <strong><em>Rick and Morty</em></strong> is already science fiction’s most self-explanatory comic self-examination. It is also an in-depth skewering of philosophy, technology, and what the Bird People call the endless “wubba lubba dub dub.” So celebrate. After all, weddings are basically funerals with cake. <em>&#8211; TS</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Schitts-Creek.jpeg?resize=1024,683" alt="Best American TV Comedies - Schitt's Creek" class="js-lazy wp-image-759679"/></figure>



<h2>10. Schitt’s Creek</h2>



<p>The premise of <strong><em><a href="https://www.denofgeek.com/schitts-creek/" target="_blank" rel="noreferrer noopener">Schitt’s Creek</a></em></strong> may seem familiar at first. The Rose family, stripped of their wealth, is forced to reside in an ironically named town they purchased as a joke in flusher times. The fish-out-of-water comedy is like the reverse of <strong><em>The Beverly Hillbillies</em></strong>, and the spoiled rich folk adjusting to small town life is reminiscent of Arrested Development. What <strong><em>Schitt’s Creek</em></strong> has that these shows don’t, however, is character growth and genuine heart, and the show only got better with every season, anchoring the laughs with deeply felt emotion.</p>



<p>Sure, it started out with the locals in the titular town coming across as faceless weirdos from the Rose family perspective, but while Moira (Catherine O’Hara) began as an aloof matriarch and her daughter Alexis Rose (Annie Murphy) started out rather shallow, <strong><em>Schitt’s Creek </em></strong>allowed the characters to learn from their environment without changing them at the core. The show even concluded on its own terms, giving the Roses – and David (Dan Levy) in particular – a happy ending. &#8211; <em>MA</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="610"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/New-Girl.jpeg?resize=1024,610" alt="Best American TV Comedies - New Girl" class="js-lazy wp-image-759680"/></figure>



<h2>9. New Girl</h2>



<p>There are a lot of sitcoms like <strong><em>New Girl</em></strong>, in which a quirky woman in her early 30s moves in with three male roommates as they all try to navigate dating and life in Los Angeles. However, <strong><em>New Girl</em></strong> became one of the definitive hangout comedies of its era due to the off-the-charts level charms of its core cast. Zooey Deschanel, Jake Johnson, Max Greenfield, and Lamorne Morris are so funny and naturally likable in their roles that it became hard to decipher where their character started and the real people ended.&nbsp;</p>



<p>Credit creator Liz Meriwether and her writing team for wisely incorporating the cast’s natural strengths and personalities into the characters and letting the actors riff and rely on their authentic chemistry. It was always fun when a new guest star, usually a romantic interest of one of the core four, entered the mix and altered the dynamics of the loft.<strong><em> New Girl</em></strong> also featured one of the best will-they-won’t they pairings with Deschanel’s Jess and Johnson’s Nick, where their friendship, romance, breakup, and reunion felt natural and earned. A lot of the shows on this list have elaborate hooks or concepts, but <strong><em>New Girl </em></strong>proves as long as you have the right cast, you don’t need much else for a winning comedy. <em>&#8211; NH</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="577"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Veep.jpeg?resize=1024,577" alt="Best American TV Comedies - Veep" class="js-lazy wp-image-759682"/></figure>



<h2>8. Veep</h2>



<p>President Selina Meyer only held the top office of the country for a short while, but <strong><em><a href="https://www.denofgeek.com/veep/" target="_blank" rel="noreferrer noopener">Veep</a></em></strong>’s seven-year state of the union message is one of TV’s true history lessons. Anyone who even briefly considers a life in politics is horrible, but only the truly heinous claim the top prize. An American version of creator Armando Iannucci’s BBC’s political satire <strong><em>The Thick of It</em></strong>, Washington has never been played so openly dirty and with such eternal immediacy. The political cycle moves fast, and most topical series lose their bite with time, but <strong><em>Veep</em></strong> veers so far into the cynical darkness it is still both shocking and effective.&nbsp;</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_6 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_6">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_7 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_7">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>HBO has a tradition of turning anti-heroes into beloved figures going back to <strong><em>The Sopranos</em></strong>, and everyone is a villain in the Beltway offices of <strong><em>Veep</em></strong>. Julia Louis-Dreyfus puts teeth in an already vicious character, and does it with criminally callous disregard and deeply moving immersion. The series was nominated for an Emmy each season it ran. Louis-Dreyfus won so many Outstanding Lead Actress in a Comedy Series’ Emmys for the part, she had to be put on a do-not-nominate list. <em>&#8211; TS</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="727"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Atlanta.jpeg?resize=1024,727" alt="Best American TV Comedies - Atlanta" class="js-lazy wp-image-759681"/></figure>



<h2>7. Atlanta</h2>



<p>Donald Glover’s series about an aspiring rapper and his cousin-turned-manager easily could have played things down the middle, focusing on the fickleness of fame and hip-hop culture, and that show would have likely still been successful. Hell, <strong><em>Dave</em></strong>, which airs on the same network with a similar premise, basically is that show. But thank goodness Glover strived for something more arty and idiosyncratic. <strong><em><a href="https://www.denofgeek.com/atlanta-tv/" target="_blank" rel="noreferrer noopener">Atlanta</a> </em></strong>takes its music business premise and infuses it with intelligent observations about race and America, Lynchian surreality, <a href="https://www.denofgeek.com/tv/atlanta-season-3-isnt-afraid-of-anything/" target="_blank" rel="noreferrer noopener">and go-for-broke absurdity</a>.&nbsp;</p>



<p>Each episode moves in such unexpected ways that when, say, a Black Justin Beiber or an illegally housed alligator pop up, you don’t know whether to laugh or ponder the deeper meaning. Don’t get it twisted though; just because <strong><em>Atlanta</em></strong> is brainy and odd doesn’t mean that it isn’t laugh-out-loud funny, it just may take a repeat viewing for the off-kilter jokes to land. <strong><em>Atlanta</em></strong> is a wild, weird, and fiercely funny show, but don’t be surprised when it pops up on our best drama series list too.<em> &#8211; NH</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="637"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Brooklyn-Nine-Nine.jpeg?resize=1024,637" alt="Best American TV Comedies - Brooklyn Nine-Nine" class="js-lazy wp-image-759683"/></figure>



<h2>6. Brooklyn Nine-Nine</h2>



<p><strong>READERS’ CHOICE</strong></p>



<p><strong><em><a href="https://www.denofgeek.com/brooklyn-nine-nine/" target="_blank" rel="noreferrer noopener">Brooklyn Nine-Nine</a></em></strong> is the best New York boro-based cop comedy since <strong><em>Barney Miller</em></strong>. They busted murderers, took down cartels, burned the fire department, and still have time for erotic <strong><em>Die Hard</em></strong> cosplay. Starring <strong><em>Saturday Night Live</em></strong>’s Andy Samberg as Detective Jake Peralta, but overseen by Andre Braugher’s Captain Raymond Holt, the English language cannot fully capture the depth and complexity of the ensemble. Interdepartmental pissing matches turn every word into a workout, and Sergeant Terry Jeffords (Terry Crews) is ready to flex at a moment’s notice. Rosa Diaz (Stephanie Beatriz) is enthusiastic, ambitious, and certifiably obsessive in her compulsion for perfection.&nbsp;</p>



	<div class="read-more has-layout-full">
		<div class="read-more__wrapper ">
			<h2 class="title-boxed title-boxed--smaller uppercase has-white-color has-text-align-center mb-0 relative z-0">
			<span class="title-boxed__wrapper inline-block has-dark-background-color relative">Read more</span>
		</h2>			<div class="read-more__content grid has-2-columns has-layout-full has-200-background-color">
									<article aria-label="Brooklyn Nine-Nine&#8217;s Series Finale Makes Up for Season 8" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/brooklyn-nine-nines-series-finale-makes-up-for-season/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2021/09/Brooklyn-Nine-Nine-Finale.png?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="Brooklyn Nine-Nine series finale" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/brooklyn-nine-nines-series-finale-makes-up-for-season/" class="underline-on-hover">
											Brooklyn Nine-Nine&#8217;s Series Finale Makes Up for Season 8										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/nick-harley/">Nick Harley</a></span>							</footer>
						</div>
					</article>
										<article aria-label="Brooklyn Nine-Nine&#8217;s Funniest Guest Cast Characters" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/brooklyn-nine-nines-funniest-guest-cast-characters/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2020/11/Brooklyn-99-Craig-Robinson-as-Doug-Judy.jpg?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="Craig Robinson Brooklyn 99 Doug Judy" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/brooklyn-nine-nines-funniest-guest-cast-characters/" class="underline-on-hover">
											Brooklyn Nine-Nine&#8217;s Funniest Guest Cast Characters										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/juliette-harrisson/">Juliette Harrisson</a></span>							</footer>
						</div>
					</article>
								</div>
		</div>
	</div>

	


<p>Desk jockeys Detectives Michael Hitchcock (Dirk Blocker) and Norm Scully (Joel McKinnon Miller) were legendary investigators before their careers got stuck in the wing slut sauce. Detective Charles Boyle (Joe Lo Truglio) is ever-hopeful, ever-helpful, and forever annoying. Any pairing, or tripling, within the cast, could put the smiley faces on crime scene chalk outlines of modern policing. The series was canceled by FOX, <a href="https://www.denofgeek.com/tv/how-brooklyn-nine-nine-was-saved-from-cancellation-exclusive/" target="_blank" rel="noreferrer noopener">rescued by NBC</a>, and <a href="https://www.denofgeek.com/tv/brooklyn-nine-nine-season-8-story-black-lives-matter/" target="_blank" rel="noreferrer noopener">took a hiatus out of respect to the murder of George Floyd</a>.<strong><em> Brooklyn Nine-Nine</em></strong> touched on sensitive issues with integrity and empathy, but never forgot to be funny. <em>&#8211; TS</em></p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_7 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_7">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_8 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_8">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Parks-and-Recreation.jpeg?resize=1024,683" alt="Best American TV Comedies - Parks and Recreation" class="js-lazy wp-image-759684"/></figure>



<h2>5. Parks and Recreation</h2>



<p>What started as an attempt to capitalize on <strong><em><a href="https://www.denofgeek.com/the-office/" target="_blank" rel="noreferrer noopener">The Office</a></em></strong>’s faux-documentary style eventually evolved into an earnest, goofy workplace comedy about the power of optimism, community, and friendship. <strong><em>Parks and Rec</em></strong>’s civil-minded cheeriness now feels like a dated relic of the Obama era, but Amy Poehler’s Leslie Knope remains a fan-favorite character for her restless determination and sometimes grating, but always thoughtful passion for making her city a better place to live.&nbsp;</p>



<p>More than just its sunny outlook, <strong><em><a href="https://www.denofgeek.com/parks-and-recreation/" target="_blank" rel="noreferrer noopener">Parks and Rec</a></em></strong> endures due to the strength of its ensemble; any number of its characters could be paired up for a B or C plot for fresh and always winning results. Also, like <strong><em>The Simpsons</em></strong>, <strong><em>Parks</em></strong> created a rich world filled with ancillary supporting characters that scored big laughs with every repeat appearance. And whenever the show did dip into cringe or misanthropic comedy that was so prevalent during its era — <a href="https://www.denofgeek.com/tv/parks-and-recreation-why-is-everyone-so-mean-to-jerry/" target="_blank" rel="noreferrer noopener">be it at Jerry or Eagleton’s expense</a> — it always hit harder due to how opposed it felt to the show’s warm, gooey center. <strong><em>Parks and Recreation</em></strong> is truly a special sitcom that proves being big-hearted and compassionate can still be funny.<em> &#8211; NH</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Barry.jpeg?resize=1024,576" alt="Best American TV Comedies - Barry" class="js-lazy wp-image-759685"/></figure>



<h2>4. Barry</h2>



<p><strong><em><a href="https://www.denofgeek.com/barry-tv/" target="_blank" rel="noreferrer noopener">Barry</a></em></strong> was great television from its opening moments. But, tell us the truth, did anyone expect it to <em>truly </em>become one of the most captivating shows on TV when you watched that first episode?&nbsp;<br><strong><em>Barry </em></strong>is one of the best uses of my personal favorite TV format these days: genre-adjacent TV comedy with high production values in 30 minute episodes (of which there are several other prime examples on this list). </p>



<p><strong><em>Barry </em></strong>quite literally has it all. Action? Yes. (Dry) laughs? Absolutely. (Awkward) romance? You know it. Tension and suspense? Enough to probably even make Vince Gilligan think maybe they should chill. All that <em>and </em>the single most delightful character on TV in <a href="https://www.denofgeek.com/tv/henry-winkler-barry-season-3/" target="_blank" rel="noreferrer noopener">Henry Winkler’s Gene Cousineau</a>? How dare they. <em>&#8211; MC</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="575"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Community.jpeg?resize=1024,575" alt="Best American TV Comedies - Community" class="js-lazy wp-image-759686"/></figure>



<h2>3. Community</h2>



<p>By rights, <strong><em><a href="https://www.denofgeek.com/community/" target="_blank" rel="noreferrer noopener">Community</a></em></strong> is a show that should never have existed. Chances are many an NBC executive said exactly that as the series skated through cancellation bubbles by the skin of its teeth for five seasons (all while bleeding major talent) before finally being ignominiously consigned to Yahoo! Screen. And yet, through all this adversity, the network sitcom with the allegedly simple premise about good-looking oddballs forming a study group at a community college turned out to be one of the funniest, most creative, and visually rewarding television comedies ever produced. Hence even more than a decade after the first season, fans still devour its intricate mythology and cling to the slogan of <a href="https://www.denofgeek.com/tv/community-six-seasons-and-a-movie/" target="_blank" rel="noreferrer noopener">#SixSeasonsandaMovie</a>.</p>



	<div class="read-more has-layout-full">
		<div class="read-more__wrapper ">
			<h2 class="title-boxed title-boxed--smaller uppercase has-white-color has-text-align-center mb-0 relative z-0">
			<span class="title-boxed__wrapper inline-block has-dark-background-color relative">Read more</span>
		</h2>			<div class="read-more__content grid has-2-columns has-layout-full has-200-background-color">
									<article aria-label="Community: The Moment Abed Became the Main Character" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/community-abed-main-character-modern-warfare/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2021/05/community-season-1-episode-23-modern-warfare-danny-pudi-abed-nbc.png?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="Abed in Modern Warfare - Community" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/community-abed-main-character-modern-warfare/" class="underline-on-hover">
											Community: The Moment Abed Became the Main Character										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/michael-ahr/">Michael Ahr</a></span>							</footer>
						</div>
					</article>
										<article aria-label="Community: Britta Perry Is the Worst, Which Makes Her the Best" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/community-britta-perry-is-the-worst/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2020/09/Community-Britta-is-the-Worst-Gillian-Jacobs.jpg?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="Community Britta is the Worst Gillian Jacobs" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/community-britta-perry-is-the-worst/" class="underline-on-hover">
											Community: Britta Perry Is the Worst, Which Makes Her the Best										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/alec-bojalad/">Alec Bojalad</a></span>							</footer>
						</div>
					</article>
								</div>
		</div>
	</div>

	


<p>The brainchild of Dan Harmon in his pre-<strong><em>Rick &amp; Morty</em></strong> days, much of the ambition, and perhaps some of the despair, that marked that animated success can be found in a more conventional format here. <strong><em>Community</em></strong> is certainly a more upbeat premise, always finding genuine fondness for its collection of lunatics, but the series’ increasingly freewheeling ambivalence about appealing to everyone (read: lowest common denominator) and eagerness to swing for the fences in nearly every single episode which would change genre, tone, and even lighting and character continuity is the definition of “niche.” But that niche <em>loved</em> the fourth wall breaks, the self-aware deconstructions, and the ensemble’s gameness to riff on <a href="https://www.denofgeek.com/tv/community-the-best-episodes/" target="_blank" rel="noreferrer noopener">everything from <strong><em>Law &amp; Order </em></strong>to Ken Burns’ <strong><em>Civil War</em></strong> documentary (sometimes in the same episode)</a>.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_8 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_8">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_9 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_9">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>Perhaps it was a case of the candle that burns brightest also burns fastest, but the series wasn’t long for this world and never quite replicated the controlled chaotic brilliance (read: madness) of its first three seasons as it went on. But the real testament of its quality is the talent that came out of it to rise even higher after the fact: Donald Glover, Alison Brie, Gillian Jacobs, Joel McHale, Yvette Nicole Brown, Ken Jeong, Jim Rash (who won an Oscar for screenwriting while on the series), and the perpetually underrated and multi-talented Danny Pudi. Even Marvel’s the Russo Brothers and <strong><em>Fast and Furious</em></strong>’ Justin Lin can claim this series as a major career touchstone. To which we say… cool. Cool, cool, cool. <em>&#8211; DC</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/The-Good-Place.jpeg?resize=1024,576" alt="Best American TV Comedies - THE GOOD PLACE -- &quot;Patty&quot; Episode 412 -- Pictured: (l-r) William Jackson Harper as Chidi, Kristin Bell as Eleanor, Jameela Jamil as Tahani, Ted Danson as Michael, D'Arcy Carden as Janet, Manny Jacinto as Jason -- (Photo by: Colleen Hayes/NBC)" class="js-lazy wp-image-759687"/></figure>



<h2>2. The Good Place</h2>



<p>Existentialism and moral philosophy were never this funny and probably never will be again! Michael Schur brought together just the right cast for his exploration of the afterlife in <strong><em><a href="https://www.denofgeek.com/the-good-place/" target="_blank" rel="noreferrer noopener">The Good Place</a></em></strong>, including Kristen Bell as Eleanor Shellstrop, a new resident of the non-denominational heaven who discovers she doesn’t belong there, and Ted Danson as Michael, the celestial architect of the supposed paradise.</p>



<p>Along with Bell’s trademark cute-and-crass delivery,<strong><em> The Good Place </em></strong>introduced us to the likes of D’Arcy Carden as Janet, the “not-a-robot” artificial assistant in the afterlife, and William Jackson Harper as Chidi, the indecisive student of ethics who steers the rehabilitation of Eleanor. <a href="https://www.denofgeek.com/tv/the-good-place-finale-s-twist-is-one-of-tv-s-best-ever/" target="_blank" rel="noreferrer noopener">Each season shifted the paradigm of the afterlife</a>, but the show always stayed grounded and undeniably hilarious, from the banal evil of the “bad place” demons to the pop culture quips that many characters were known for. <strong><em>The Good Place</em></strong> is one of a kind! <em>&#8211; MA</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="682"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/What-We-Do-in-the-Shadows.jpeg?resize=1024,682" alt="Best American TV Comedies - What We Do in the Shadows" class="js-lazy wp-image-759688"/></figure>



<h2>1. What We Do in the Shadows</h2>



<p>History is riddled with the corpses of unsuccessful TV spinoffs/loose adaptations of successful comedy movies. For every <strong><em>MASH </em></strong>there are plenty more <strong><em>Ferris Bueller</em></strong>s. And while there are no shortage of memorable horror comedies on the big screen, it isn’t a format that has had its moment on the small screen…until recent years.</p>



	<div class="read-more has-layout-full">
		<div class="read-more__wrapper ">
			<h2 class="title-boxed title-boxed--smaller uppercase has-white-color has-text-align-center mb-0 relative z-0">
			<span class="title-boxed__wrapper inline-block has-dark-background-color relative">Read more</span>
		</h2>			<div class="read-more__content grid has-2-columns has-layout-full has-200-background-color">
									<article aria-label="The What We Do in the Shadows Team Explains That Whole Colin Robinson Thing" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/what-we-do-in-the-shadows-season-3-colin-robinson-fate/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2021/10/What-We-Do-in-the-Shadows-Season-3-Finale.jpg?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="Nandor (Kayvan Novak) and Guillermo (Harvey Guillen) on What We Do in the Shadows" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/what-we-do-in-the-shadows-season-3-colin-robinson-fate/" class="underline-on-hover">
											The What We Do in the Shadows Team Explains That Whole Colin Robinson Thing										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/tony-sokol/">Tony Sokol</a></span>							</footer>
						</div>
					</article>
										<article aria-label="How What We Do in the Shadows Exploits Vampire Clichés" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/what-we-do-in-the-shadows-vampire-cliches/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2021/10/What-We-Do-in-the-Shadows-Vampire-Cliches.jpg?w=400&#038;h=400&#038;crop=1&#038;resize=400%2C400" class="skip-lazy" alt="Nandor in What We Do in the Shadows" loading="lazy" data-recalc-dims="1" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/tv/what-we-do-in-the-shadows-vampire-cliches/" class="underline-on-hover">
											How What We Do in the Shadows Exploits Vampire Clichés										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/michael-ahr/">Michael Ahr</a></span>							</footer>
						</div>
					</article>
								</div>
		</div>
	</div>

	


<p>From its <a href="https://www.denofgeek.com/tv/what-we-do-in-the-shadows-ranking-the-best-vampires/" target="_blank" rel="noreferrer noopener">impossible-to-choose-a-favorite core cast</a> to its incredible assortment of guest stars, <strong><em><a href="https://www.denofgeek.com/what-we-do-in-the-shadows/" target="_blank" rel="noreferrer noopener">What We Do In The Shadows</a></em></strong> outlives what might otherwise have been a one-joke premise in the wrong hands. But the true brilliance of <strong><em>What We Do In The Shadows</em></strong> is how even as it gives reality TV the merciless mocking that it deserves, it’s also a stunningly competent example of it and a loving send-up of every single element of the very concept of the pop culture vampire. It takes its own mythology and internal logic deathly seriously, and every episode is packed with tributes to and loving inversions of pop culture vampire lore. A modern classic destined to endure for eternity.</p>



<p><strong>American TV shows also receiving votes (in descending order): </strong><em>Search Party, Archer, Master of None, Baskets, Harley Quinn, The White Lotus, Letterkenny, The Other Two, Eastbound and Down, Xavier: Renegade Angel, Mythic Quest, The Last Man on Earth, Kim&#8217;s Convenience, Broad City, One Day at a Time, American Vandal, Happy Endings, Monk, Party Down, Superstore, Insecure, Only Murders in the Building, A.P. Bio, Miracle Workers, Ghosts, Girls, Delocated, Don&#8217;t Trust the B&#8212;- In Apartment 23, The Righteous Gemstones, Resident Alien, The Paul Reiser Show, Cougar Town, Black-ish, Solar Opposites, Big Mouth, Dave, You&#8217;re the Worst, Schmigadoon!, Californication, Louie, Angie Tribeca, Detroit&#8217;s, The Middle, Atypical, Chuck, Web Therapy, The Big Bang Theory, Avenue 5.</em></p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 entry__sidebar--last-ad">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_9 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_9">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_10 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_10">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
								</div><!-- Closing tag for flow-spacing. -->
					</div><!-- Closing tag for grid. -->
				</div>

				<div class="entry__wrapper mx-auto max-w-xl">
					<div class="entry__rating max-w-md mt-5">
											</div>

					<div class="entry__footer entry__footer--single max-w-md mt-5">
						<div class="entry__byline entry__byline--footer flex flex-wrap items-center">
							<ul class="social-links__items reset-list flex flex-wrap items-center justify-center"><li class="social-links__item social-links__item--text font-sans font-extrabold">Share:</li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://facebook.com/sharer/sharer.php?u=https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/&amp;t=Best American TV Comedies of the Last 15 Years" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z" /></svg><span class="screen-reader-text">Share on Facebook (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://twitter.com/intent/tweet/?url=https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/&amp;text=Best American TV Comedies of the Last 15 Years" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z" /></svg><span class="screen-reader-text">Share on Twitter (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://reddit.com/submit/?url=https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/&amp;title=Best American TV Comedies of the Last 15 Years" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 29"><path d="M21.496 19.513a2.507 2.507 0 01-2.502-2.502 2.507 2.507 0 012.502-2.502A2.507 2.507 0 0124 17.01a2.507 2.507 0 01-2.503 2.502m.442 4.106c-1.71 1.705-4.98 1.84-5.94 1.84s-4.236-.135-5.941-1.84a.647.647 0 010-.917.647.647 0 01.917 0c1.076 1.076 3.376 1.46 5.024 1.46 1.642 0 3.947-.384 5.023-1.46a.646.646 0 01.917 0c.25.255.25.663 0 .917M7.987 17.011a2.507 2.507 0 012.502-2.502 2.507 2.507 0 012.502 2.502 2.507 2.507 0 01-2.502 2.502 2.507 2.507 0 01-2.502-2.502M32 14.509a3.499 3.499 0 00-5.931-2.517c-2.392-1.729-5.691-2.843-9.365-2.973l1.594-7.506 5.211 1.11a2.493 2.493 0 002.488 2.381 2.5 2.5 0 002.502-2.502A2.5 2.5 0 0025.997 0a2.49 2.49 0 00-2.234 1.397L17.943.158a.626.626 0 00-.471.087.616.616 0 00-.269.394s-1.748 8.328-1.748 8.376c-3.741.096-7.103 1.215-9.533 2.968a3.475 3.475 0 00-2.42-.975 3.5 3.5 0 10-1.431 6.695 7.05 7.05 0 00-.083 1.06c0 5.39 6.273 9.755 14.01 9.755s14.009-4.366 14.009-9.754c0-.356-.029-.706-.082-1.052A3.517 3.517 0 0032 14.51" /></svg><span class="screen-reader-text">Share on Linkedin (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="mailto:?body=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fbest-american-tv-comedies-15-years%2F%3Futm_source%3Demailshare%26utm_medium%3Darticle%26utm_campaign%3Darticleshare&amp;subject=Best American TV Comedies of the Last 15 Years" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg><span class="screen-reader-text">Share on email (opens in a new tab)</span></a></li></ul> <span class="sep ">&#124;</span> <p class="font-sans font-extrabold mb-0 mr-1">Comment:</p><a href="#disqus_thread" class="entry__comments-count my-sm px-1 font-sans no-underline has-xs-font-size leading-xs has-text-align-center relative disqus-comment-count " data-disqus-url="https://www.denofgeek.com/tv/best-american-tv-comedies-15-years/">
			<span class="screen-reader-text">Comments count:</span>0</a>						</div>

						<div class="entry__terms-wrapper entry__terms-wrapper--tags mt-1"><span class="screen-reader-text">Tags: </span><a href="https://www.denofgeek.com/15th-anniversary/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">15th Anniversary</a><a href="https://www.denofgeek.com/atlanta-tv/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Atlanta (TV)</a><a href="https://www.denofgeek.com/barry-tv/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Barry (TV)</a><a href="https://www.denofgeek.com/brooklyn-nine-nine/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Brooklyn Nine-Nine</a><a href="https://www.denofgeek.com/community/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Community</a><a href="https://www.denofgeek.com/parks-and-recreation/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Parks and Recreation</a><a href="https://www.denofgeek.com/rick-and-morty/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Rick and Morty</a><a href="https://www.denofgeek.com/russian-doll/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Russian Doll</a><a href="https://www.denofgeek.com/schitts-creek/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Schitt&#039;s Creek</a><a href="https://www.denofgeek.com/ted-lasso/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Ted Lasso</a><a href="https://www.denofgeek.com/what-we-do-in-the-shadows/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">What We Do in the Shadows</a></div>
											</div>
				</div>
			</article>
			</main>

<aside class="site-aside px-2 pb-4">
	<div class="site-aside__wrapper flow-spacing flow-spacing--lg mx-auto max-w-xl">
			<div class="carry-on-reading listing-posts max-w-md">
		<h2 class="title-boxed title-boxed--arrow uppercase has-text-align-center relative mb-4">
			<span class="title-boxed__wrapper title-boxed__wrapper--arrow inline-block relative">More on 15th Anniversary<span class="title-boxed__arrow-element" /></span>
		</h2><article aria-label="Best Sci-Fi Movies of the Last 15 Years" id="post-743738" class="grid has-2-columns-list has-border post-743738 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-15th-anniversary topic-a-quiet-place topic-alex-garland topic-christopher-nolan topic-dune topic-guardians-of-the-galaxy topic-mad-max topic-science-fiction topic-star-wars entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/best-sci-fi-movies-last-15-years/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Best Sci-Fi Movies of the Last 15 Years" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/02/best-sci-fi-movies-last-15-years.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/best-sci-fi-movies-last-15-years/">Best Sci-Fi Movies of the Last 15 Years</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-05-13T05:00:00-04:00">February 18, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/david-crow/">David Crow</a> <span class="entry__author-more">and 7 others</span></span>		</footer>
	</div>
</article>
<article aria-label="Best Sci-Fi TV Shows of the Past 15 Years" id="post-744789" class="grid has-2-columns-list has-border post-744789 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-15th-anniversary topic-black-mirror topic-invincible topic-legends-of-tomorrow topic-loki topic-orphan-black topic-rick-and-morty topic-russian-doll topic-stranger-things topic-the-expanse topic-the-mandalorian topic-the-umbrella-academy topic-westworld topic-wynonna-earp entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/best-sci-fi-tv-shows-of-the-past-15-years/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Best Sci-Fi TV Shows of the Past 15 Years" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/02/Best-of-sci-fi-15-TV.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/best-sci-fi-tv-shows-of-the-past-15-years/">Best Sci-Fi TV Shows of the Past 15 Years</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-05-13T05:00:00-04:00">February 25, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/alec-bojalad/">Alec Bojalad</a> <span class="entry__author-more">and 6 others</span></span>		</footer>
	</div>
</article>
<article aria-label="Best Superhero Movies of the Last 15 Years" id="post-755778" class="grid has-2-columns-list has-border post-755778 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-15th-anniversary topic-avengers topic-batman topic-christopher-nolan topic-dc topic-hugh-jackman topic-james-gunn topic-marvel topic-robert-downey-jr topic-the-russo-brothers topic-x-men entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/best-superhero-movies-last-15-years/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="The Best Superhero Movies of the Last 15 Years" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Best-superhero-movies-15-years.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/best-superhero-movies-last-15-years/">Best Superhero Movies of the Last 15 Years</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-05-13T05:00:00-04:00">April 8, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/david-crow/">David Crow</a> <span class="entry__author-more">and 5 others</span></span>		</footer>
	</div>
</article>
<article aria-label="Oscars: 15 Years of Best Picture Winners Ranked" id="post-750636" class="grid has-2-columns-list has-border post-750636 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-15th-anniversary topic-coen-brothers topic-danny-boyle topic-guillermo-del-toro topic-martin-scorsese topic-the-oscars entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/oscars-best-picture-winners-ranked-last-15-years/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Oscars Best Picture Winners Last 15 Years" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/03/Best-of-Best-of-Oscars-15.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/oscars-best-picture-winners-ranked-last-15-years/">Oscars: 15 Years of Best Picture Winners Ranked</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-05-13T05:00:00-04:00">March 25, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/david-crow/">David Crow</a> <span class="entry__author-more">and 4 others</span></span>		</footer>
	</div>
</article>
	</div>
			<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_bottom ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad - content continues below</p>
				<!-- Ad Slot leaderboard_bottom -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_bottom">
					
				</div>
				</div>		<div class="grid has-3-columns">
	<div class="popular-posts listing-posts column-span-2 flow-spacing">
	<h2 class="title-boxed title-boxed--arrow uppercase has-text-align-center relative mb-4">
			<span class="title-boxed__wrapper title-boxed__wrapper--arrow inline-block relative">Popular<span class="title-boxed__arrow-element" /></span>
		</h2><article aria-label="The Boys Season 3 Exclusive Cover Reveal: Meet Jensen Ackles as Soldier Boy" id="post-761099" class="grid has-2-columns-list has-border post-761099 post type-post status-publish format-standard has-post-thumbnail category-books category-comics category-culture category-games category-movies category-tv article_type-news topic-the-boys entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/the-boys-season-3-exclusive-magazine-cover/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="The Boys Season 3 on the Cover of Den of Geek Magazine" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/05/the-boys-den-of-geek-magazine.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/the-boys-season-3-exclusive-magazine-cover/">The Boys Season 3 Exclusive Cover Reveal: Meet Jensen Ackles as Soldier Boy</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-05-13T05:00:00-04:00">May 9, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/mike-cecchini/">Mike Cecchini</a></span>		</footer>
	</div>
</article>
<article aria-label="The Best Movies and TV Shows To Stream on Plex in May" id="post-761632" class="grid has-2-columns-list has-border post-761632 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-plex topic-streaming entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/the-best-movies-and-tv-shows-to-stream-on-plex-in-may/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Plex Free Streaming Movies" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/05/Plex-Free-Streaming-Picks-May.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<span class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-sponsored">Sponsored</span>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/the-best-movies-and-tv-shows-to-stream-on-plex-in-may/">The Best Movies and TV Shows To Stream on Plex in May</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-05-13T05:00:00-04:00">May 11, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/nick-harley/">Nick Harley</a></span>		</footer>
	</div>
</article>
<article aria-label="Star Trek: Strange New Worlds Episode 2 Easter Eggs and Reference Guide" id="post-761855" class="grid has-2-columns-list has-border post-761855 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-paramount-3 topic-star-trek topic-star-trek-strange-new-worlds entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/star-trek-strange-new-worlds-episode-2-easter-eggs/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Star Trek: Strange New Worlds Episode 2 Easter Eggs" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/05/star-trek-strange-new-worlds-episode-2-easter-eggs.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/star-trek-strange-new-worlds-episode-2-easter-eggs/">Star Trek: Strange New Worlds Episode 2 Easter Eggs and Reference Guide</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-05-13T05:00:00-04:00">May 12, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/ryan-britt/">Ryan Britt</a></span>		</footer>
	</div>
</article>
<article aria-label="Doctor Strange 2 Writer On That Tom Cruise Iron Man Rumor" id="post-761946" class="grid has-2-columns-list has-border post-761946 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-doctor-strange-2 topic-iron-man topic-john-krasinski topic-marvel topic-tom-cruise entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/doctor-strange-2-writer-illuminati-tom-cruise-iron-man/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Strange meets the Illuminati" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/05/Doctor-Strange-Illuminati.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/doctor-strange-2-writer-illuminati-tom-cruise-iron-man/">Doctor Strange 2 Writer On That Tom Cruise Iron Man Rumor</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-05-13T05:00:00-04:00">May 12, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/don-kaye/">Don Kaye</a></span>		</footer>
	</div>
</article>

		<div class="issuu-dog max-w-md">
		<h2 class="title-boxed title-boxed--ribbon uppercase has-text-align-center relative mb-4 ">
			<span class="title-boxed__wrapper title-boxed__wrapper--ribbon inline-block relative">
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--top-left"></span>
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--bottom-left"></span>
				Read the latest issue
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--top-right"></span>
    		<span class="title-boxed__ribbon-element title-boxed__ribbon-element--bottom-right"></span>
			</span>
		</h2><figure class="wp-block-embed-issuu wp-block-embed is-type-rich is-provider-issuu">
			<div class="wp-block-embed__wrapper"><div data-url="https://issuu.com/denofgeek/docs/den-of-geek-quarterly-issue-5" style="width: 500px;height: 340px" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</figure>	</div>
		</div>

	<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1">
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_sticky ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_sticky -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_sticky">
					
				</div>
				</div>	</div>
</div>

		
<div id="disqus_thread"></div>
	</div>

	</aside>

	<footer class="px-2 has-900-background-color has-white-color">
		<div class="dog-footer">
			<div class="mx-auto max-w-xl grid has-3-columns">
				<div class="dog-footer__left">
					<div class="dog-footer__subscribe">
						<p class="has-xs-font-size mb-2 font-sans">The Den of Geek quarterly magazine is packed with exclusive features, interviews, previews and deep dives into geek culture.</p>

						
						<a class="font-sans no-underline uppercase inline-block font-extrabold is-style-button-outline" href="https://www.denofgeek.com/magazine">
							Subscribe						</a>
											</div>

					<img width="158" height="216" class="dog-footer__cover-image js-lazy" alt="Den of Geek Magazine Issue 005 The Batman" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/03/issue-5-Geek-Cover-footer.png?fit=158%2C216" />
				</div>

				<div class="has-text-align-center">
					<div class="dog-footer__logo-container">
						<span class="screen-reader-text">Den of Geek Network</span>
						<svg xmlns="http://www.w3.org/2000/svg" width="220px" height="71px" viewBox="0 0 1868.41 600">
							<path fill="currentColor" d="M198.69,291.68H113.85q-4.78,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h84.84q31.45,0,46.69,12.59t15.23,38.77v78.54q0,26.17-15.23,38.77T198.69,291.68ZM161.93,158.52V244.1h30c4,0,7-1,8.94-3s2.89-5.11,2.89-9.31V170.6q0-6.28-2.89-9.19c-1.94-1.93-4.91-2.89-8.94-2.89Z"/>
							<path fill="currentColor" d="M422,291.68H305.18q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14H422c3.19,0,5.5.72,6.92,2.14s2.14,3.74,2.14,6.93V149q0,4.78-2.14,6.92T422,158H352.5V177.4h49.09q4.79,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.42,1.42-3.73,2.14-6.92,2.14H352.5V244.1H422c3.19,0,5.5.72,6.92,2.14S431,250,431,253.17v29.45q0,4.78-2.14,6.92T422,291.68Z"/>
							<path fill="currentColor" d="M509.11,291.68H471.35q-4.78,0-6.93-2.14c-1.42-1.42-2.14-3.73-2.14-6.92V119.5c0-3.19.72-5.5,2.14-6.93s3.74-2.14,6.93-2.14h26.18a20,20,0,0,1,8.18,1.52,19.55,19.55,0,0,1,6.67,5.28l48.84,55.89V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14H608c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93V282.62q0,4.78-2.14,6.92T608,291.68H570.28q-4.78,0-6.92-2.14t-2.14-6.92v-31l-43.05-52.11v83.07c0,3.19-.72,5.5-2.14,6.92S512.29,291.68,509.11,291.68Z"/>
							<path fill="currentColor" d="M854.33,244.1a61.79,61.79,0,0,1-3.39,21,35.19,35.19,0,0,1-12.09,16.12q-8.69,6.66-23.91,10.44t-38.64,3.78q-23.41,0-38.77-3.78t-24-10.44a35.1,35.1,0,0,1-12.08-16.12,61.55,61.55,0,0,1-3.4-21V158.27a61.69,61.69,0,0,1,3.4-21A35.85,35.85,0,0,1,713.49,121q8.68-6.8,24-10.58t38.77-3.77q23.41,0,38.64,3.77T838.85,121a35.94,35.94,0,0,1,12.09,16.23,61.93,61.93,0,0,1,3.39,21ZM755.15,235a10.9,10.9,0,0,0,3.78,8.44q3.78,3.39,17.37,3.4t17.37-3.4a10.92,10.92,0,0,0,3.77-8.44V167.33a10.63,10.63,0,0,0-3.77-8.18q-3.78-3.41-17.37-3.4t-17.37,3.4a10.61,10.61,0,0,0-3.78,8.18Z"/>
							<path fill="currentColor" d="M937.84,291.68h-39q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h112.27c3.19,0,5.5.72,6.93,2.14s2.13,3.74,2.13,6.93v29.95q0,4.78-2.13,6.93c-1.43,1.42-3.74,2.14-6.93,2.14H946.9V184.7h43.81q4.77,0,6.92,2.14t2.13,6.92V224q0,4.78-2.13,6.92T990.71,233H946.9v49.59c0,3.19-.72,5.5-2.14,6.92S941,291.68,937.84,291.68Z"/>
							<path fill="currentColor" d="M1232.81,291.68h-79.29q-31.47,0-46.7-12.58t-15.23-38.77V161.79q0-26.17,15.23-38.77t46.7-12.59h62.93c3.19,0,5.5.72,6.93,2.14s2.13,3.74,2.13,6.93V150q0,4.78-2.13,6.92t-6.93,2.14h-52.36q-7.8,0-11.58,3.15t-3.77,9.44v60.16q0,6.3,2.89,9.31c1.93,2,4.82,3,8.69,3h24.41V204.83q0-4.77,2.14-6.92c1.43-1.42,3.73-2.14,6.93-2.14h39c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.92v77.79c0,3.19-.72,5.5-2.14,6.92S1236,291.68,1232.81,291.68Z"/>
							<path fill="currentColor" d="M1401.21,291.68h-116.8q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h116.8c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.93V149c0,3.19-.72,5.5-2.14,6.92s-3.74,2.14-6.93,2.14h-69.48V177.4h49.09q4.79,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.42,1.42-3.73,2.14-6.92,2.14h-49.09V244.1h69.48c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.93v29.45c0,3.19-.72,5.5-2.14,6.92S1404.4,291.68,1401.21,291.68Z"/>
							<path fill="currentColor" d="M1569.29,291.68h-116.8c-3.2,0-5.5-.71-6.93-2.14s-2.14-3.73-2.14-6.92V119.5q0-4.78,2.14-6.93c1.43-1.42,3.73-2.14,6.93-2.14h116.8c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93V149c0,3.19-.72,5.5-2.14,6.92s-3.74,2.14-6.92,2.14h-69.48V177.4h49.09q4.77,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.43,1.42-3.74,2.14-6.92,2.14h-49.09V244.1h69.48c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93v29.45c0,3.19-.72,5.5-2.14,6.92S1572.47,291.68,1569.29,291.68Z"/>
							<path fill="currentColor" d="M1656.39,291.68h-39q-4.78,0-6.93-2.14c-1.42-1.42-2.14-3.73-2.14-6.92V119.5c0-3.19.72-5.5,2.14-6.93s3.74-2.14,6.93-2.14h39c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93v57.9h10.07l25.93-58.66a12.56,12.56,0,0,1,4.78-6.42,14.58,14.58,0,0,1,7.8-1.89h38.77c2.85,0,4.78.72,5.79,2.14s.92,3.49-.25,6.17l-25.68,58.66q14.1.75,22.53,9.94t8.43,24.29v71q0,4.78-2.14,6.92t-6.92,2.14H1715.8c-3.2,0-5.5-.71-6.93-2.14s-2.14-3.73-2.14-6.92V233.53a9.16,9.16,0,0,0-2-6.29q-2-2.27-6-2.27h-33.23v57.65c0,3.19-.72,5.5-2.14,6.92S1659.57,291.68,1656.39,291.68Z"/>
							<path fill="currentColor" d="M222.42,355.05V489.76H204.86L134.23,382.65V489.76H116.66V355.05h17.57L204.86,462V355.05Z"/>
							<path fill="currentColor" d="M450.16,369.52H395.35v45h49V429h-49v46.32h54.81v14.47H377.79V355.05h72.37Z"/>
							<path fill="currentColor" d="M594,355.24H685v14.28H648.37V489.76H630.81V369.52H594Z"/>
							<path fill="currentColor" d="M821.69,355.24h18.72L869.74,469.3l32.42-114.06h19.69l30.88,113.68,29.53-113.68h18.91l-39,134.52H942.5L911.23,381.49,878.81,489.76l-19.49.19Z"/>
							<path fill="currentColor" d="M1466.5,355.24c31.65,0,46.7,17.57,46.7,39.57,0,17.17-9.46,33.58-32,38.6l33.78,56.35h-21l-32-55h-21.23v55h-17.56V355.24Zm0,14.48h-25.87v50.95h25.87c19.87,0,28.56-10.81,28.56-25.86C1495.06,379.56,1486.57,369.72,1466.5,369.72Z"/>
							<path fill="currentColor" d="M1683.43,428.39v61.37h-17.57V355.24h17.57v62.34L1739,355.24h22.19l-61,67.36,61.56,67.16h-23Z"/>
							<path fill="currentColor" d="M1209.71,354.19c7.35,0,14.71,0,22.06,0a3.78,3.78,0,0,1,2.06.68q17.84,12.89,35.59,25.85a3.37,3.37,0,0,1,1.14,1.57q6.87,20.93,13.62,41.88a3.73,3.73,0,0,1,0,2.17q-6.78,21-13.65,42a3.17,3.17,0,0,1-1.07,1.48q-17.91,13.06-35.87,26.07a3,3,0,0,1-1.64.53q-22.24,0-44.49,0A2.74,2.74,0,0,1,1186,496q-18.06-13.07-36.08-26.2a2.63,2.63,0,0,1-.88-1.2q-7-21.27-13.84-42.57a2.61,2.61,0,0,1,0-1.49q6.8-21,13.65-42a4,4,0,0,1,1.35-1.85q17.7-12.95,35.48-25.79a3.78,3.78,0,0,1,2.07-.65C1195.08,354.18,1202.39,354.19,1209.71,354.19Zm-3,32.09a3.53,3.53,0,0,0-.56-.1c-6.92,0-13.83,0-20.75,0a2.34,2.34,0,0,0-1.4.71c-3.5,3.45-7,6.92-10.42,10.44a2.81,2.81,0,0,0-.71,1.77c0,7.27,0,14.55,0,21.82,0,.43.05.85.07,1.26h33.79Zm6.1,42.1v36c.3,0,.53.07.76.07,6.91,0,13.83,0,20.74,0a2.49,2.49,0,0,0,1.52-.72q5.09-5,10.08-10.09a2.75,2.75,0,0,0,.7-1.75c.05-7.43,0-14.86,0-22.29,0-.39,0-.77-.06-1.19Zm-39.88,0c0,.26-.08.45-.08.64,0,7.43,0,14.86,0,22.29a2.32,2.32,0,0,0,.7,1.41c3.59,3.64,7.24,7.23,10.82,10.87a2.69,2.69,0,0,0,2.11.87c6.27,0,12.54,0,18.81,0h1.34V428.39Zm39.89-42.16v36h33.74a6.18,6.18,0,0,0,.08-.64c0-7.31,0-14.63,0-21.94a2.17,2.17,0,0,0-.64-1.31c-3.76-3.81-7.57-7.58-11.33-11.39a2.56,2.56,0,0,0-2-.8c-6.2,0-12.4,0-18.59,0C1213.67,386.18,1213.28,386.21,1212.82,386.23Zm64.43,36-11.71-36h-23c.39.42.63.71.9,1,2.71,2.71,5.39,5.46,8.16,8.12a3.34,3.34,0,0,1,1.09,2.72c0,7.59,0,15.18,0,22.77v1.43Zm-100.54,42.19c-.51-.54-.77-.83-1-1.11-2.65-2.65-5.29-5.33-8-7.95a2.61,2.61,0,0,1-.86-2.1c0-7.83,0-15.66,0-23.49v-1.43h-24.55c.11.39.19.73.29,1.06q5.52,17,11,34a1.26,1.26,0,0,0,1.45,1c6.75,0,13.5,0,20.26,0Zm-9.87-42.2v-1.46q0-12,0-24.1a2.5,2.5,0,0,1,.81-2c2.57-2.52,5.1-5.08,7.64-7.62.23-.24.42-.5.76-.9-7.31,0-14.38,0-21.45,0-.33,0-.83.64-1,1.07q-4.24,12.9-8.41,25.82c-1,3-2,6.06-3,9.14Zm110.4,6.14h-24.6v1.48c0,8,0,16.07,0,24.1a3.11,3.11,0,0,1-1,2.51c-2.34,2.24-4.6,4.56-6.89,6.85-.28.29-.55.6-1,1.06.63,0,1,.06,1.33.06,6.4,0,12.8,0,19.19,0,1,0,1.37-.38,1.65-1.26q3.7-11.57,7.48-23.11C1274.7,436.25,1275.94,432.38,1277.24,428.39Zm-19-48.21c-.39-.35-.5-.46-.63-.55q-13.08-9.53-26.19-19a2.54,2.54,0,0,0-1.43-.41c-4.16,0-8.32,0-12.47,0-.3,0-.59.06-1,.1.39.41.65.71.92,1q9,9,18,18.08a2.62,2.62,0,0,0,2.1.84c6.4,0,12.8,0,19.19,0Zm-96.72,90.32-.13.28c.13.08.27.16.39.25q13.14,9.54,26.29,19.07a2.34,2.34,0,0,0,1.33.36c4.07,0,8.15,0,12.23,0,.28,0,.57-.06.94-.1-.17-.21-.24-.31-.32-.39-6.3-6.3-12.59-12.62-18.93-18.89a2.63,2.63,0,0,0-1.69-.61c-6.35-.05-12.71,0-19.06,0C1162.27,470.45,1161.92,470.49,1161.57,470.5Zm40.62-110.31h-1.41c-3.71,0-7.43,0-11.14,0a3.68,3.68,0,0,0-2,.64q-12.76,9.21-25.49,18.49c-.27.2-.53.42-.93.74.35,0,.49.08.64.08,6.51,0,13,0,19.53,0a2.36,2.36,0,0,0,1.41-.67c3.87-3.82,7.7-7.67,11.54-11.5Zm56.08,110.38c-.5-.07-.65-.11-.81-.11-6.35,0-12.7,0-19.06,0a2.28,2.28,0,0,0-1.42.67q-9.32,9.25-18.58,18.55a8.44,8.44,0,0,0-.6.78c4.15,0,8.1,0,12,0a3.44,3.44,0,0,0,1.85-.59q9.54-6.86,19-13.78Zm-45.42-.06v15.68l15.68-15.68Zm-6.16-105.86-15.45,15.44h15.45Zm0,120.94v-15h-15Zm20.57-105.45-14.39-14.4v14.4Z"/>
						</svg>
					</div>

					<nav class="nav-footer" aria-label="Footer" role="navigation">
	<ul id="nav-footer__items" class="nav-footer__items reset-list"><li id="menu-item-560116" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/about-us/" class="nav-footer__anchor is-top-level">About Us</a></li><li id="menu-item-560118" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/authors/" class="nav-footer__anchor is-top-level">Authors</a></li><li id="menu-item-560119" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/newsletter/" class="nav-footer__anchor is-top-level">Subscribe Today!</a></li></ul></nav>

				</div>

				<div class="dog-footer__right">
					<ul class="nav-social__items nav-social__items--footer reset-list flex">
			<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.facebook.com/DenOfGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://twitter.com/DenofGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.instagram.com/denofgeek/" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.youtube.com/user/denofgeektube" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.twitch.tv/denofgeektv" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
		</ul>
					
<div class="newsletter has-white-color font-sans newsletter--footer">
	<form
		class="newsletter__form"
		action="https://denofgeek.us14.list-manage.com/subscribe/post?u=88c0c2ea4015fcf1366e102d5&#038;id=bb43dbbe54"
		method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate=""
	>
		<div class="newsletter__intro mb-0">
			<label class="newsletter__label" for="mce-EMAIL-footer">Join our mailing list</label>
			<p class="newsletter__desc has-sm-font-size">Get the best of Den of Geek delivered right to your inbox!</p>
		</div>
		<div class="newsletter__content flex mb-0">
			<input
				class="newsletter__email"
				type="email"
				value=""
				name="EMAIL"
				id="mce-EMAIL-footer"
				placeholder="Your email address"
				required
			>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;" aria-hidden="true">
				<input type="text" name="b_88c0c2ea4015fcf1366e102d5_bb43dbbe54" tabindex="-1" value="">
			</div>
			<button class="newsletter__submit has-teal-background-color has-900-color px-1" name="subscribe"
					id="mc-embedded-subscribe">
				<span class="screen-reader-text">Subscribe</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M31.425 12.066L19.892.532a1.737 1.737 0 00-1.236-.51c-.468 0-.907.181-1.236.51L16.373 1.58c-.33.328-.51.767-.51 1.236 0 .467.18.921.51 1.25l6.728 6.743H1.725c-.963 0-1.725.754-1.725 1.719v1.48c0 .964.762 1.795 1.725 1.795h21.452l-6.804 6.78a1.71 1.71 0 00-.51 1.225c0 .467.181.9.51 1.23l1.047 1.044c.33.329.768.508 1.236.508.468 0 .907-.181 1.236-.51l11.533-11.534c.33-.33.512-.77.51-1.24.001-.47-.18-.91-.51-1.24z"/></svg>
			</button>
		</div>
	</form>
</div>
				</div>
			</div>
			<div class="mx-auto max-w-xl grid has-3-columns has-text-align-center">
				<div></div>
				<div class="letter-spaced has-xs-font-size pt-2 pb-4 font-sans">
					Den of Geek&trade; is a registered trademark					<nav class="nav-footer nav-footer--secondary my-sm" aria-label="Footer" role="navigation">
	<ul id="nav-footer__items" class="nav-footer__items reset-list"><li id="menu-item-709645" class="nav-secondary-footer__item is-top-level "><a href="https://www.denofgeek.com/privacy-policy/" class="nav-secondary-footer__anchor is-top-level">Privacy Policy</a></li><li id="menu-item-709646" class="nav-secondary-footer__item is-top-level "><a href="https://www.denofgeek.com/sitemap/" class="nav-secondary-footer__anchor is-top-level">Sitemap</a></li><li class="nav-footer__item is-top-level is-style-outline-dark" id="CCPA" style="display: none;"><a class="nav-footer__anchor is-top-level dog-sp-privacy-link" href="javascript:void(0);" onclick="window._sp_.ccpa.loadPrivacyManagerModal('5e455f53dc19753dc7fee65a')"> Privacy Settings</a></li><li class="nav-footer__item is-top-level is-style-outline-dark" id="GDPR" style="display: none;"><a class="nav-footer__anchor is-top-level dog-sp-privacy-link" href="javascript:void(0);" onclick="window._sp_.gdpr.loadPrivacyManagerModal(185645)"> Privacy Settings</a></li></ul></nav>
				</div>
				<div></div>
			</div>
		</div>
	</footer>

	
		<a href="#" id="dog-sp-privacy-button" class="dog-sp-privacy-settings --is-hidden">
			<svg width="16px" height="17px" viewBox="0 0 16 17" version="1.1" xmlns="http://www.w3.org/2000/svg"
				 xmlns:xlink="http://www.w3.org/1999/xlink"
				 style="margin-right: 5px; height: 17px; vertical-align: bottom;">
				<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
					<g id="cog" fill="#FFFFFF" fill-rule="nonzero">
						<path d="M15.596917,9.98326938 L14.5041079,9.33798816 C14.5728064,8.7815386 14.5728064,8.2184614 14.5041079,7.66201184 L15.596917,7.01673062 C15.9178229,6.82726259 16.0726124,6.43742732 15.9670848,6.0741546 C15.5912871,4.78033611 14.9223646,3.61573153 14.0390021,2.66061113 C13.7831755,2.38401797 13.3749053,2.32348965 13.0525249,2.51384881 L11.9613243,3.15813608 C11.5248519,2.81840117 11.0481221,2.53648663 10.542482,2.31910255 L10.542482,1.02991108 C10.542482,0.648438733 10.2860522,0.316869683 9.92305592,0.229024792 C8.66155,-0.07632446 7.33871809,-0.0763587342 6.07694408,0.229024792 C5.71398131,0.316869683 5.457518,0.648404458 5.457518,1.02991108 L5.457518,2.31910255 C4.95187406,2.53647872 4.47514334,2.81839382 4.03867572,3.15813608 L2.94747511,2.51384881 C2.62506122,2.32348965 2.21679094,2.38401797 1.96099786,2.66061113 C1.07763542,3.61573153 0.40871289,4.78037038 0.0329152236,6.0741546 C-0.072612407,6.43742732 0.0821770899,6.82722832 0.403082962,7.01673062 L1.49589212,7.66201184 C1.42719356,8.2184614 1.42719356,8.7815386 1.49589212,9.33798816 L0.403082962,9.98326938 C0.0821770899,10.1727374 -0.072612407,10.5625727 0.0329152236,10.9258454 C0.40871289,12.2196296 1.07763542,13.3842685 1.96099786,14.3393889 C2.21682445,14.615982 2.62509474,14.6765103 2.94747511,14.4861855 L4.03867572,13.8418982 C4.47514096,14.1816349 4.95187243,14.4635389 5.457518,14.6808975 L5.457518,15.9700889 C5.457518,16.3515613 5.7139478,16.6831303 6.07694408,16.7709752 C7.33848351,17.0763245 8.66128191,17.0763587 9.92305592,16.7709752 C10.2860187,16.6831303 10.542482,16.3515955 10.542482,15.9700889 L10.542482,14.6808975 C11.0481183,14.4635198 11.5248475,14.1816171 11.9613243,13.8418982 L13.0525249,14.4861855 C13.3749053,14.6765446 13.7831755,14.6160163 14.0390021,14.3393889 C14.9223646,13.3842685 15.5912871,12.2196296 15.9670848,10.9258454 C16.0726124,10.5625727 15.9178229,10.1727717 15.596917,9.98326938 Z M13.4026193,13.4264943 L11.8507364,12.510001 C10.9463288,13.3007421 10.6255905,13.4997041 9.47011484,13.9172673 L9.47011484,15.7502196 C8.50024808,15.9548373 7.49975192,15.9548373 6.52988516,15.7502196 L6.52988516,13.9172673 C5.4031959,13.5101235 5.07699522,13.3210668 4.14926358,12.510001 L2.59738075,13.4264943 C1.9368696,12.6693763 1.43490124,11.7817076 1.12525522,10.8230912 L2.67780828,9.90659789 C2.4588108,8.69270694 2.45871027,8.30790999 2.67780828,7.09340211 L1.12525522,6.17690879 C1.43490124,5.21829242 1.93690311,4.33058946 2.59738075,3.57312864 L4.14926358,4.49030745 C5.0667072,3.68712478 5.39129933,3.4941265 6.52988516,3.08269846 L6.52988516,1.24978037 C7.49971774,1.04482059 8.50028226,1.04482059 9.47011484,1.24978037 L9.47011484,3.08273274 C10.6087677,3.49419505 10.9333933,3.6872276 11.8507364,4.49034172 L13.4026193,3.57316291 C14.0630969,4.33058946 14.5650988,5.21829242 14.8747448,6.17694306 L13.3221917,7.09343638 C13.5412227,8.3076358 13.5412897,8.69212428 13.3221917,9.90663217 L14.8747448,10.8231255 C14.5650988,11.7817076 14.0631304,12.6694105 13.4026193,13.4264943 Z M8,5.20968958 C6.22607014,5.20968958 4.78289853,6.68570996 4.78289853,8.50001714 C4.78289853,10.3143243 6.22607014,11.7903447 8,11.7903447 C9.77392986,11.7903447 11.2171015,10.3143243 11.2171015,8.50001714 C11.2171015,6.68570996 9.77392986,5.20968958 8,5.20968958 Z M8,10.6935688 C6.81738009,10.6935688 5.85526568,9.70955526 5.85526568,8.50001714 C5.85526568,7.29047902 6.81738009,6.30646543 8,6.30646543 C9.18261991,6.30646543 10.1447343,7.29047902 10.1447343,8.50001714 C10.1447343,9.70955526 9.18261991,10.6935688 8,10.6935688 Z"
							  id="Shape"></path>
					</g>
				</g>
			</svg>
			Privacy Settings		</a>
		<script type="text/javascript">
			(function () {
				var privacyManagerEl = document.getElementById('dog-sp-privacy-button');
				privacyManagerEl.addEventListener('click', function (e) {
					e.preventDefault();
					if (window._sp_) {
						if (dogSourcepointType && 'ccpa' === dogSourcepointType) {
							window._sp_.ccpa.loadPrivacyManagerModal('5e455f53dc19753dc7fee65a');
						} else {
							window._sp_.gdpr.loadPrivacyManagerModal(185645);
						}
					}
				});
			})();
		</script>
		<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"dogus"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"759648 https:\/\/www.denofgeek.com\/?p=759648","disqusShortname":"dogus","disqusTitle":"Best American TV Comedies of the Last 15 Years","disqusUrl":"https:\/\/www.denofgeek.com\/tv\/best-american-tv-comedies-15-years\/","postId":"759648"};
</script>
<script id='avc_frontend-js-extra'>
var AdRefreshControl = {"advertiserIds":[],"lineItemIds":{"6006260128":1},"sizesToExclude":"","slotIdsToExclude":{"":1},"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":"refreshAdsCallback"};
</script>
<script type="text/javascript" src="https://www.denofgeek.com/_static/??-eJytkEFOwzAQRS+EM0qqVmKBOApK7Ek7YewJM3ZRbo8dtahiARtWXrz3n2zD5+q8pIwpg2eqh4vFrVzOlAwC2UexKsTYiG2WMcJaJiYPi8ENvHkpKXeLPcG/5DBOGH7m7pExOMVZ0S47UuHWzW0/6+5+Tyl5LgGtsd25VigKimdMqGMWdVpvThG7SOmvWUWr8DYT86/6ReTdHo37Ex6+orVGNeTNHboDTIU4AMsYUOvqNb70p+MwDMfnvl++AO92nQs=" ></script><script data-parsely-site="denofgeek.com" src='https://cdn.parsely.com/keys/denofgeek.com/p.js?ver=3.3.1' id="parsely-cfg"></script>
<script id='frontend-js-extra'>
var dogLocalizedData = {"restUrl":"https:\/\/www.denofgeek.com\/wp-json\/"};
var dogAnalytics = {"post_id":"759648","post_title":"Best American TV Comedies of the Last 15 Years","category":"TV","topics":"15th Anniversary, Atlanta (TV), Barry (TV), Brooklyn Nine-Nine, Community, Parks and Recreation, Rick and Morty, Russian Doll, Schitt's Creek, Ted Lasso, What We Do in the Shadows","tags":"","article_type":"Features","authors":"Alec Bojalad, Nick Harley, Michael Ahr, Tony Sokol, Mike Cecchini, Louisa Mellor, David Crow","latest_revision":"762243","published_date":"2022-05-13","modified_date":"2022-05-13","word_count":"5322"};
</script>
<script type="text/javascript" src="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/js/frontend.js?m=1652173560g" ></script><script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'169204069',post:'759648',tz:'-4',srv:'www.denofgeek.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '169204069', '759648' ]);
</script>

<!-- This site is optimized with Phil Singleton's WP SEO Structured Data pro plugin v1.3.11 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data pro plugin. -->

	</div>
	</body>
</html>
