<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="theme-color" content="#d23226" />
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
		<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700italic.woff" as="font" type="font/woff" crossorigin="anonymous">
		<meta name='robots' content='index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="1893a020468964417f83c6a42b6791cf" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Where Black Panther 2 Leaves Wakanda and the MCU | Den of Geek</title>
	<meta name="description" content="New players, new powers, and realigned loyalties are just one aftermath of the events of Black Panther: Wakanda Forever." />
	<link rel="canonical" href="https://www.denofgeek.com/movies/where-black-panther-2-leaves-wakanda-and-the-mcu/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Where Black Panther 2 Leaves Wakanda and the MCU" />
	<meta property="og:description" content="New players, new powers, and realigned loyalties are just one aftermath of the events of Black Panther: Wakanda Forever." />
	<meta property="og:url" content="https://www.denofgeek.com/movies/where-black-panther-2-leaves-wakanda-and-the-mcu/" />
	<meta property="og:site_name" content="Den of Geek" />
	<meta property="article:published_time" content="2022-11-12T17:00:00+00:00" />
	<meta property="article:modified_time" content="2022-11-12T04:06:30+00:00" />
	<meta property="og:image" content="https://www.denofgeek.com/wp-content/uploads/2022/11/Black-Panther-2-Shuri.jpg?fit=2000%2C1238" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1238" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Don Kaye" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Don Kaye" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.denofgeek.com/#website","url":"https://www.denofgeek.com/","name":"Den of Geek","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.denofgeek.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.denofgeek.com/movies/where-black-panther-2-leaves-wakanda-and-the-mcu/#primaryimage","url":"https://www.denofgeek.com/wp-content/uploads/2022/11/Black-Panther-2-Shuri.jpg?fit=2000%2C1238","contentUrl":"https://www.denofgeek.com/wp-content/uploads/2022/11/Black-Panther-2-Shuri.jpg?fit=2000%2C1238","width":2000,"height":1238,"caption":"Letitia Wright as Shuri"},{"@type":"WebPage","@id":"https://www.denofgeek.com/movies/where-black-panther-2-leaves-wakanda-and-the-mcu/#webpage","url":"https://www.denofgeek.com/movies/where-black-panther-2-leaves-wakanda-and-the-mcu/","name":"Where Black Panther 2 Leaves Wakanda and the MCU | Den of Geek","isPartOf":{"@id":"https://www.denofgeek.com/#website"},"primaryImageOfPage":{"@id":"https://www.denofgeek.com/movies/where-black-panther-2-leaves-wakanda-and-the-mcu/#primaryimage"},"datePublished":"2022-11-12T17:00:00+00:00","dateModified":"2022-11-12T04:06:30+00:00","author":{"@id":"https://www.denofgeek.com/#/schema/person/59a4ba0e88b78d42dccec1d6be20d734"},"description":"New players, new powers, and realigned loyalties are just one aftermath of the events of Black Panther: Wakanda Forever.","breadcrumb":{"@id":"https://www.denofgeek.com/movies/where-black-panther-2-leaves-wakanda-and-the-mcu/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.denofgeek.com/movies/where-black-panther-2-leaves-wakanda-and-the-mcu/"]}]},{"@type":"BreadcrumbList","@id":"https://www.denofgeek.com/movies/where-black-panther-2-leaves-wakanda-and-the-mcu/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.denofgeek.com/"},{"@type":"ListItem","position":2,"name":"Where Black Panther 2 Leaves Wakanda and the MCU"}]},{"@type":"Person","@id":"https://www.denofgeek.com/#/schema/person/59a4ba0e88b78d42dccec1d6be20d734","name":"Don Kaye","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.denofgeek.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/32e3e0cf54a0a5ce2292061d44f0d349?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/32e3e0cf54a0a5ce2292061d44f0d349?s=96&d=mm&r=g","caption":"Don Kaye"},"sameAs":["http://denofgeek.com"],"url":"https://www.denofgeek.com/author/donkaye/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://api.issuu.com' crossorigin rel='preconnect' />
<link href='https://secure.quantserve.com' crossorigin rel='preconnect' />
<link href='https://www.google.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Den of Geek &raquo; Feed" href="https://www.denofgeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Den of Geek &raquo; Stories Feed" href="https://www.denofgeek.com/web-stories/feed/"><link rel='stylesheet' id='cnx-video-embed-css-css'  href='https://www.denofgeek.com/wp-content/plugins/connatix-video-embed/blocks/video-embed/video-embed.css?ver=1667478320' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.denofgeek.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.denofgeek.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.denofgeek.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='styles-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/style.css?id=9294ab2cf06cb234269a87cc292578ce' media='all' />
<link rel='stylesheet' id='non-critical-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/non-critical.css?id=90bfaae482878eeb9a7a1c82683d1c99' media='print' onload='this.media="all"' />
<noscript><link rel='stylesheet' id='non-critical-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/non-critical.css?id=90bfaae482878eeb9a7a1c82683d1c99' media='all' />
</noscript><link rel="https://api.w.org/" href="https://www.denofgeek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.denofgeek.com/wp-json/wp/v2/posts/798446" /><link rel='shortlink' href='https://www.denofgeek.com/?p=798446' />
<link rel="alternate" type="application/json+oembed" href="https://www.denofgeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.denofgeek.com%2Fmovies%2Fwhere-black-panther-2-leaves-wakanda-and-the-mcu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.denofgeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.denofgeek.com%2Fmovies%2Fwhere-black-panther-2-leaves-wakanda-and-the-mcu%2F&#038;format=xml" />
<script id="cnx-init-script">!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>	<style>img#wpstats{display:none}</style>
		<meta name="parsely-title" content="Where Black Panther 2 Leaves Wakanda and the MCU" />
<meta name="parsely-link" content="http://www.denofgeek.com/movies/where-black-panther-2-leaves-wakanda-and-the-mcu/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.denofgeek.com/wp-content/uploads/2022/11/Black-Panther-2-Shuri.jpg?resize=150%2C150" />
<meta name="parsely-pub-date" content="2022-11-12T17:00:00Z" />
<meta name="parsely-section" content="Movies" />
<meta name="parsely-author" content="Don Kaye" />

		<!-- Blockdetector -->
		<script>
			!function(){var e=document.createElement("script");e.src="https://c.blockdetector.org/bd.js",e.async=!0;e.onload=function(){BlockDetector.init(["27581458",1,"cID"]),BlockDetector.execute()};var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();
		</script>

		<script>var dataLayer = [ JSON.parse( decodeURIComponent( "%7B%22post_id%22%3A798446%2C%22post_title%22%3A%22Where%20Black%20Panther%202%20Leaves%20Wakanda%20and%20the%20MCU%22%2C%22category%22%3A%22Movies%22%2C%22topics%22%3A%22Black%20Panther%202%2C%20Captain%20America%204%2C%20Chadwick%20Boseman%2C%20Marvel%2C%20Namor%20the%20Sub-Mariner%22%2C%22tags%22%3A%22%22%2C%22article_type%22%3A%22Features%22%2C%22authors%22%3A%22Don%20Kaye%22%2C%22latest_revision%22%3A798598%2C%22published_date%22%3A%222022-11-12%22%2C%22modified_date%22%3A%222022-11-11%22%2C%22word_count%22%3A1139%7D" ) ) ];</script>
			<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-PFGVSKP');</script>
			<!-- End Google Tag Manager -->
		<!-- Chartbeat -->
		<script type='text/javascript'>
			(function () {
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66115;
				_sf_async_config.domain = "denofgeek.com";
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = decodeURIComponent('Movies%2CBlack%20Panther%202%2CCaptain%20America%204%2CChadwick%20Boseman%2CMarvel%2CNamor%20the%20Sub-Mariner%2C');
				_sf_async_config.authors = "Don Kaye";
				_sf_async_config.flickerControl = false;

				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';
					n.parentNode.insertBefore(e, n);
				}

				loadChartbeat();
			})();
		</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
		<!-- End Chartbeat -->
					<script>function _typeof(t){return(_typeof="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(t){return typeof t}:function(t){return t&&"function"==typeof Symbol&&t.constructor===Symbol&&t!==Symbol.prototype?"symbol":typeof t})(t)}!function(){var t=function(){var t,e,o=[],n=window,r=n;for(;r;){try{if(r.frames.__tcfapiLocator){t=r;break}}catch(t){}if(r===n.top)break;r=n.parent}t||(!function t(){var e=n.document,o=!!n.frames.__tcfapiLocator;if(!o)if(e.body){var r=e.createElement("iframe");r.style.cssText="display:none",r.name="__tcfapiLocator",e.body.appendChild(r)}else setTimeout(t,5);return!o}(),n.__tcfapi=function(){for(var t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return o;"setGdprApplies"===n[0]?n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n2):"ping"===n[0]?"function"==typeof n[2]&&n2:o.push(n)},n.addEventListener("message",(function(t){var e="string"==typeof t.data,o={};if(e)try{o=JSON.parse(t.data)}catch(t){}else o=t.data;var n="object"===_typeof(o)?o.__tcfapiCall:null;n&&window.__tcfapi(n.command,n.version,(function(o,r){var a={__tcfapiReturn:{returnValue:o,success:r,callId:n.callId}};t&&t.source&&t.source.postMessage&&t.source.postMessage(e?JSON.stringify(a):a,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=t:t()}();
			</script>

			<script>(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
			</script>
			<script>
				window._sp_queue = [];
				window._sp_ = {
					config: {
						accountId: 1226,
						propertyHref: 'https://www.denofgeek.com',
						baseEndpoint: 'https://cmpv2.denofgeek.com',
						detection: {
							baseEndpoint: 'https://d3fkv551xkjrmm.cloudfront.net',
						},
						gdpr: {},
						ccpa:{},
						events: {
							onMessageReady: function () {
							},
							onMessageReceiveData: function (data) {
								window.__uspapi('getUSPData', 1, function (uspData, success) {
									if (JSON.stringify(uspData).indexOf("---") === -1) {
										document.getElementById('GDPR').style.display = 'none';
										document.getElementById('CCPA').style.display = 'block';
										dogSourcepointType = 'ccpa';
									} else {
										window.__tcfapi('getTCData', 2, function (data, success) {
											document.getElementById('GDPR').style.display = 'block';
											document.getElementById('CCPA').style.display = 'none';
											dogSourcepointType = 'gdpr';

										});
									}
								});
								var privacyButton = document.getElementById('dog-sp-privacy-button');
								privacyButton.classList.remove('--is-hidden');
								privacyButton.classList.add('--is-visible');
							},
						}
					}
				}

			</script>
			<script src="https://cmpv2.denofgeek.com/unified/wrapperMessagingWithoutDetection.js" async></script>
			<script src='https://d3fkv551xkjrmm.cloudfront.net/js/messaging.js'></script>
			<link rel="amphtml" href="https://www.denofgeek.com/movies/where-black-panther-2-leaves-wakanda-and-the-mcu/?amp"><link rel="icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=270%2C270" />
		<script>var adUnits = [{"divId":"div-gpt-ad-21859463020-rail_top","adUnitId":"movies_railtop","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_top","mediaTypes":{"banner":{"sizes":[[300,250]]}}},{"divId":"div-gpt-ad-21859463020-leaderboard_bottom","adUnitId":"movies_leaderbottom","adUnitIndex":"0","code":"div-gpt-ad-21859463020-leaderboard_bottom","mediaTypes":{"banner":{"sizes":[[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]]}}},{"divId":"div-gpt-ad-21859463020-rail_sticky","adUnitId":"movies_railsticky","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_sticky","mediaTypes":{"banner":{"sizes":[[300,250], [300,600], [160,600]]}}},{"divId":"div-gpt-ad-21859463020-skin_left","adUnitId":"movies_skin","adUnitIndex":"0","code":"div-gpt-ad-21859463020-skin_left","mediaTypes":{"banner":{"sizes":[]}}},{"divId":"div-gpt-ad-21859463020-leaderboard_incontent_1","adUnitId":"movies_leaderincontent","adUnitIndex":"0","code":"div-gpt-ad-21859463020-leaderboard_incontent_1","mediaTypes":{"banner":{"sizes":[[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]]}}},{"divId":"div-gpt-ad-21859463020-rail_inline_1","adUnitId":"movies_railinline","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_inline_1","mediaTypes":{"banner":{"sizes":[[300,250], [300,600], [160,600]]}}},{"divId":"div-gpt-ad-21859463020-leaderboard_incontent_2","adUnitId":"movies_leaderincontent","adUnitIndex":"0","code":"div-gpt-ad-21859463020-leaderboard_incontent_2","mediaTypes":{"banner":{"sizes":[[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]]}}},{"divId":"div-gpt-ad-21859463020-rail_inline_2","adUnitId":"movies_railinline","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_inline_2","mediaTypes":{"banner":{"sizes":[[300,250], [300,600], [160,600]]}}}]</script>		<script>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</script>
		<script>
			!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
			</script><script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){
		var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
			</head>
	<body class="post-template-default single single-post postid-798446 single-format-standard">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- Google Tag Manager (noscript) -->
			<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PFGVSKP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<!-- End Google Tag Manager (noscript) -->		<div class="header">
				<!-- Ad Slot header -->
				<div class="ad-display" id="div-gpt-ad-21859463020-header">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-header" );
					} );
				</script>
				</div>
				</div>		<div class="site dog-refresh" id="top">
			<div class="skip-link">
				<a class="screen-reader-text" href="#main">Skip to main content area</a>
			</div>
			<header class="site-header has-white-background-color" id="js-site-header" role="banner">
				<div class="site-header__wrapper px-2">
					<div class="site-header__inner-wrapper">

						
							<a href="#nav-primary__wrapper" class="nav-toggle" id="js-nav-toggle" aria-controls="nav-primary__wrapper">
								<span class="screen-reader-text">Menu</span>
								<svg class="nav-toggle__icon" aria-hidden="true" focusable="false" viewBox="0 0 30 30">
	<line class="nav-toggle__line nav-toggle__line--1" x1="0" y1="4" x2="30" y2="4"></line>
	<line class="nav-toggle__line nav-toggle__line--2" x1="0" y1="14" x2="30" y2="14"></line>
	<line class="nav-toggle__line nav-toggle__line--3" x1="0" y1="24" x2="30" y2="24"></line>
</svg>
							</a>

						
						<div class="nav-secondary is-for-desktop flex">
							<a class="nav-secondary__anchor hover-growing-line font-sans uppercase font-semibold no-underline" href="/newsletter/">
	Subscribe</a>
						</div>

												<p class="site-header__title has-md-font-size has-text-align-center leading-none mb-0">
							<a class="site-home-anchor leading-none inline-block has-logo-glasses" href="https://www.denofgeek.com/" rel="home">
	<span class="screen-reader-text">Den of Geek</span>
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1658.83 564.28" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path d="M734.22 416.76c-9.14 27.97-21.85 54.2-38.2 78.76-11.86 17.81-28.01 28.49-48.88 32.34-2.2.4-4.33 1.38-6.65.96-6.93 2.15-14.15 2.64-21.28 3.51-19.29 2.35-38.69 3.14-58.1 2.61-17.88-.49-35.71-1.73-53.48-3.96-11.48-1.44-22.99-2.78-34.19-5.79-14.95-4.01-28.68-10.6-40.86-20.26-1.18-.94-2.35-1.87-3.22-3.12-9.51-7.78-16.23-17.46-19.86-29.21-2.16-6.99-4.18-14.01-6.21-21.04-.28-.98-.25-2.06-.36-3.09l.04.07c-2.62-4.97-3.07-10.55-4.3-15.89-3.59-15.52-5.07-31.31-5.96-47.21-.94-16.83-.61-33.61 1.35-50.3 1.85-15.7 8.74-28.81 22.28-37.92 11.31-7.62 23.83-11.86 37.17-13.93 2.51-.39 4.95-1.36 7.56-.96 4.72-1.65 9.71-1.86 14.58-2.53 25.34-3.48 50.83-4.37 76.38-3.93 1.2.02 2.39.19 3.59.29 10.31-.45 20.6-.06 30.87.78 13.26.14 26.33 2.1 39.38 4.2 1.28.21 2.52.73 3.78 1.1 4.26-.38 8.25 1.06 12.33 1.87a327.04 327.04 0 0 1 40.59 10.79c.84.28 1.63.71 2.44 1.07 7.41 2.42 14.89 4.68 21.46 9.08.79-.26 1.44.09 2.11.46 13.47 7.38 23.79 17.78 30.22 31.79 3.45 7.51 4.16 15.58 4.36 23.75.47 19.14-3.03 37.65-8.94 55.73Z" fill="none" id="reuse-0"/><path d="M1265.5 389.18c-1.19 27.08-7.67 53.03-14.92 78.93-5.13 18.32-16.49 31.71-31.82 42.25-11.04 7.59-23.24 12.47-36.21 15.54-1.27.3-2.63.23-3.96.33-.1.61-.54.63-1.03.57-7.41 2.12-15.13 2.37-22.66 3.77-7.16 1.33-14.46 1.79-21.68 2.53-4.55.47-9.18.87-13.77 1.23-17.52 1.39-35.05.71-52.57.66-6.44-.02-12.88-1.02-19.33-1.76-15.57-2-45.79-6.56-58.29-13.02-2.04-1.05-4-2.25-5.87-3.54-.07-.12-.4-.35-.5-.35-8.78-6.18-15.58-14.38-19.32-19.45-5.67-8.09-10.91-16.46-15.62-25.17-3.92-7.26-8.09-14.39-10.79-22.24-.7-.48-.96-1.14-.85-1.96-4.11-7.5-6.61-15.67-9.53-23.64-8.04-21.9-12.51-44.42-11.32-67.9.81-15.89 7.8-28.71 19.11-39.47 7.29-6.94 15.88-11.76 25.14-15.53 8.62-3.51 17.36-6.67 26.29-9.28 1.14-.33 2.27-.73 3.48-.49.03-.63.49-.66.99-.63 6.79-2.48 13.86-3.89 20.88-5.46 9-2.01 18.08-3.64 27.23-4.82 7.82-1.01 15.65-1.9 23.51-2.69 9.24-.92 18.52-.22 27.71-1.45.88-.12 1.8.05 2.7.09 6.11-.47 12.23-.3 18.34-.09 14.48-.68 28.94-.19 43.39.89 13.89.94 27.71 2.56 41.46 4.73 4.58.72 9.15 1.53 13.7 2.41 1.54.3 3.31.22 4.42 1.72 5.13-.12 9.59 2.17 14.16 4 2.54 1.02 4.96 2.34 7.43 3.53 17.52 8.7 26.69 23.25 28.96 42.25 2.12 17.78 1.91 35.62 1.12 53.52Z" fill="none" id="reuse-1"/></defs><defs><clipPath id="a"><use xlink:href="#reuse-0"/></clipPath><clipPath id="b"><use xlink:href="#reuse-1"/></clipPath></defs><path d="M93.9 185.02H9.06c-3.19 0-5.5-.71-6.92-2.14C.71 181.46 0 179.15 0 175.96V12.84c0-3.19.71-5.49 2.14-6.92C3.56 4.5 5.87 3.78 9.06 3.78H93.9c20.98 0 36.54 4.2 46.7 12.59 10.15 8.39 15.23 21.31 15.23 38.77v78.54c0 17.46-5.08 30.38-15.23 38.77-10.15 8.39-25.72 12.59-46.7 12.59ZM57.14 51.86v85.59H87.1c4.03 0 7-1.01 8.94-3.02 1.93-2.01 2.89-5.12 2.89-9.31V63.94c0-4.19-.97-7.26-2.89-9.19-1.93-1.93-4.91-2.89-8.94-2.89H57.14ZM317.19 185.02h-116.8c-3.19 0-5.5-.71-6.92-2.14-1.43-1.42-2.14-3.73-2.14-6.92V12.84c0-3.19.71-5.49 2.14-6.92 1.42-1.42 3.73-2.14 6.92-2.14h116.8c3.19 0 5.49.72 6.92 2.14 1.42 1.43 2.14 3.74 2.14 6.92v29.45c0 3.19-.72 5.5-2.14 6.92-1.43 1.43-3.74 2.14-6.92 2.14h-69.48v19.38h49.09c3.19 0 5.49.72 6.92 2.14 1.42 1.43 2.14 3.74 2.14 6.92v26.94c0 3.19-.72 5.5-2.14 6.92-1.43 1.43-3.74 2.14-6.92 2.14h-49.09v21.65h69.48c3.19 0 5.49.72 6.92 2.14 1.42 1.43 2.14 3.74 2.14 6.92v29.45c0 3.19-.72 5.5-2.14 6.92-1.43 1.43-3.74 2.14-6.92 2.14ZM404.32 185.02h-37.76c-3.19 0-5.5-.71-6.92-2.14-1.43-1.42-2.14-3.73-2.14-6.92V12.84c0-3.19.71-5.49 2.14-6.92 1.42-1.42 3.73-2.14 6.92-2.14h26.18c3.19 0 5.92.5 8.18 1.51s4.49 2.77 6.67 5.29l48.84 55.89V12.84c0-3.19.71-5.49 2.14-6.92 1.42-1.42 3.73-2.14 6.92-2.14h37.76c3.19 0 5.49.72 6.92 2.14 1.42 1.43 2.14 3.74 2.14 6.92v163.12c0 3.19-.72 5.5-2.14 6.92-1.43 1.43-3.74 2.14-6.92 2.14h-37.76c-3.19 0-5.5-.71-6.92-2.14-1.43-1.42-2.14-3.73-2.14-6.92V145l-43.05-52.11v83.07c0 3.19-.72 5.5-2.14 6.92s-3.74 2.14-6.92 2.14ZM749.55 137.45c0 7.72-1.13 14.73-3.4 21.02-2.27 6.29-6.29 11.67-12.08 16.11-5.79 4.45-13.76 7.93-23.92 10.45-10.15 2.52-23.03 3.78-38.64 3.78s-28.53-1.26-38.77-3.78c-10.24-2.52-18.25-6-24.04-10.45-5.79-4.45-9.82-9.82-12.08-16.11-2.27-6.29-3.4-13.3-3.4-21.02V51.61c0-7.72 1.13-14.73 3.4-21.02 2.26-6.29 6.29-11.71 12.08-16.24 5.79-4.53 13.8-8.06 24.04-10.57C642.98 1.26 655.9 0 671.51 0S700 1.26 710.15 3.78c10.15 2.52 18.13 6.04 23.92 10.57 5.79 4.53 9.82 9.94 12.08 16.24 2.26 6.29 3.4 13.3 3.4 21.02v85.84Zm-99.18-9.06c0 3.36 1.26 6.17 3.78 8.43 2.52 2.27 8.31 3.4 17.37 3.4s14.85-1.13 17.37-3.4c2.52-2.27 3.78-5.07 3.78-8.43V60.67c0-3.18-1.26-5.92-3.78-8.18-2.52-2.27-8.31-3.4-17.37-3.4s-14.85 1.13-17.37 3.4c-2.52 2.26-3.78 5-3.78 8.18v67.72ZM833.05 185.02h-39.02c-3.19 0-5.5-.71-6.92-2.14-1.43-1.42-2.14-3.73-2.14-6.92V12.84c0-3.19.71-5.49 2.14-6.92 1.42-1.42 3.73-2.14 6.92-2.14H906.3c3.19 0 5.5.72 6.93 2.14 1.42 1.43 2.14 3.74 2.14 6.92V42.8c0 3.19-.71 5.5-2.14 6.92-1.43 1.43-3.74 2.14-6.93 2.14h-64.19v26.18h43.8c3.18 0 5.49.72 6.92 2.14 1.42 1.43 2.14 3.74 2.14 6.92v30.21c0 3.19-.71 5.5-2.14 6.92-1.43 1.43-3.74 2.14-6.92 2.14h-43.8v49.59c0 3.19-.72 5.5-2.14 6.92-1.42 1.43-3.73 2.14-6.92 2.14ZM1128.03 185.02h-79.3c-20.98 0-36.54-4.19-46.7-12.59-10.16-8.39-15.23-21.31-15.23-38.77V55.13c0-17.45 5.07-30.37 15.23-38.77 10.15-8.39 25.71-12.59 46.7-12.59h62.93c3.19 0 5.5.72 6.92 2.14 1.42 1.43 2.14 3.74 2.14 6.92v30.46c0 3.19-.72 5.5-2.14 6.92-1.43 1.43-3.74 2.14-6.92 2.14h-52.36c-5.2 0-9.06 1.05-11.58 3.15-2.52 2.1-3.78 5.25-3.78 9.44v60.16c0 4.2.96 7.3 2.89 9.31 1.93 2.01 4.82 3.02 8.69 3.02h24.42V98.16c0-3.18.71-5.49 2.14-6.92 1.42-1.42 3.73-2.14 6.92-2.14h39.02c3.19 0 5.49.72 6.92 2.14 1.42 1.43 2.14 3.74 2.14 6.92v77.79c0 3.19-.72 5.5-2.14 6.92-1.43 1.43-3.73 2.14-6.92 2.14ZM1296.42 185.02h-116.8c-3.19 0-5.5-.71-6.92-2.14-1.43-1.42-2.14-3.73-2.14-6.92V12.84c0-3.19.71-5.49 2.14-6.92 1.42-1.42 3.73-2.14 6.92-2.14h116.8c3.19 0 5.5.72 6.92 2.14 1.42 1.43 2.14 3.74 2.14 6.92v29.45c0 3.19-.72 5.5-2.14 6.92-1.43 1.43-3.74 2.14-6.92 2.14h-69.48v19.38h49.09c3.18 0 5.49.72 6.92 2.14 1.42 1.43 2.14 3.74 2.14 6.92v26.94c0 3.19-.72 5.5-2.14 6.92s-3.74 2.14-6.92 2.14h-49.09v21.65h69.48c3.19 0 5.5.72 6.92 2.14 1.42 1.43 2.14 3.74 2.14 6.92v29.45c0 3.19-.72 5.5-2.14 6.92-1.43 1.43-3.74 2.14-6.92 2.14ZM1464.5 185.02h-116.8c-3.19 0-5.5-.71-6.92-2.14-1.43-1.42-2.14-3.73-2.14-6.92V12.84c0-3.19.71-5.49 2.14-6.92 1.42-1.42 3.73-2.14 6.92-2.14h116.8c3.19 0 5.5.72 6.92 2.14 1.42 1.43 2.14 3.74 2.14 6.92v29.45c0 3.19-.72 5.5-2.14 6.92-1.43 1.43-3.74 2.14-6.92 2.14h-69.48v19.38h49.09c3.18 0 5.49.72 6.92 2.14 1.42 1.43 2.14 3.74 2.14 6.92v26.94c0 3.19-.72 5.5-2.14 6.92-1.43 1.43-3.74 2.14-6.92 2.14h-49.09v21.65h69.48c3.19 0 5.5.72 6.92 2.14 1.42 1.43 2.14 3.74 2.14 6.92v29.45c0 3.19-.72 5.5-2.14 6.92-1.43 1.43-3.74 2.14-6.92 2.14ZM1551.6 185.02h-39.02c-3.19 0-5.5-.71-6.92-2.14-1.43-1.42-2.14-3.73-2.14-6.92V12.84c0-3.19.71-5.49 2.14-6.92 1.42-1.42 3.73-2.14 6.92-2.14h39.02c3.19 0 5.49.72 6.92 2.14 1.42 1.43 2.14 3.74 2.14 6.92v57.9h10.07l25.93-58.65c1.17-3.02 2.77-5.16 4.78-6.42 2.01-1.26 4.61-1.89 7.8-1.89h38.77c2.85 0 4.78.72 5.79 2.14 1.01 1.43.92 3.49-.25 6.17l-25.68 58.65c9.4.5 16.91 3.82 22.53 9.94 5.62 6.13 8.43 14.22 8.43 24.29v70.99c0 3.19-.72 5.5-2.14 6.92-1.43 1.43-3.73 2.14-6.92 2.14H1611c-3.19 0-5.5-.71-6.92-2.14-1.43-1.42-2.14-3.73-2.14-6.92v-49.09c0-2.68-.67-4.78-2.01-6.29-1.35-1.51-3.36-2.27-6.04-2.27h-33.23v57.65c0 3.19-.72 5.5-2.14 6.92-1.43 1.43-3.73 2.14-6.92 2.14Z"/><g><path d="M936.31 447.48c.93.38.88 1.18.85 1.98-.7-.48-.96-1.15-.85-1.98ZM990.49 290.56c-.15.5-.47.74-1 .7 0-.71.48-.73 1-.7ZM1177.56 526.8c.18-.49.51-.72 1.04-.62-.08.66-.54.67-1.04.62Z" fill="#ed3226"/><g fill="#030202"><path d="M989.54 291.2h-.04v.07l.05-.06ZM936.31 447.48v.02c0 .01.01.03.02.04l-.02-.06ZM983.18 516.24s.02.03.02.04h.03l-.05-.04Z"/><path d="M1352.84 306.33c-.84-10.94-2.35-21.82-1.77-32.83.12-2.33-1.38-3.29-3.44-4.07-9.83-3.7-19.76-6.99-30.04-9.23-17.78-3.88-35.64-7.11-53.79-8.67-12.44-1.07-24.87-2.28-37.26-3.72-22.57-2.63-45.23-4.21-67.9-4.95-25.42-.83-50.86-.99-76.29.55-25.83 1.56-51.53 4.17-76.86 9.55-18.85 4-36.98 10.27-54.59 18.07-12.38 5.48-24.4 11.53-35.29 19.69-3.96 2.97-8.27 5.46-12.46 8.12-2.82 1.79-5.88 3.2-9.24 3.29-11.27.29-22.54.28-33.81-.46-12.89-.84-25.79-1.69-38.73-.6-10.93.92-21.81 2.31-32.76 3.15-14.62 1.12-28.16-1.11-40.02-10.33-1.42-1.1-3.03-1.96-4.46-3.06-16.75-12.89-36.23-20.48-55.62-28.07-12.57-4.92-25.77-7.93-39.08-10.48-12.56-2.4-25.14-4.59-37.83-5.96-26.05-2.81-52.16-4.58-77.03-3.64-20.48-.45-39.57.2-58.65 1.6-10.8.79-21.63 1.19-32.41 2.16-13.92 1.25-27.82 2.81-41.71 4.4-16.26 1.86-32.6 2.97-48.7 6.18-14.32 2.85-28.29 6.73-41.82 12.26-2.23.91-3.45 1.95-3.26 4.57.84 11.75-1.52 23.34-1.93 35.04-.21 6.15-.76 12.29-.52 18.45.45 11.37 3.76 21.48 12.41 29.46 5.08 4.69 9.87 9.69 14.82 14.53 10.81 10.59 16.56 24.17 22.25 37.75 8.86 21.15 14.68 43.41 23.59 64.58 4.84 11.49 9.7 22.87 16.59 33.26 4.84 7.29 10.4 13.99 17.13 19.67 17.61 14.88 38.22 23.37 60.36 28.85 10.96 2.71 22.05 4.43 33.2 5.99 13.14 1.83 26.38 2.2 39.6 2.43 27.54.48 55.06.28 82.46-3.27 12.29-1.59 24.25-4.36 35.67-9.07 15.14-6.24 27.65-16.27 38.61-28.26 10.37-11.33 19.38-23.67 27.58-36.69 10.66-16.94 20.3-34.35 27.75-52.92 5.14-12.79 9.48-25.82 11.88-39.48 1.48-8.4 2.91-16.83 5.66-25 3.3-9.79 9.78-15.37 19.85-17.39 9.47-1.9 19.03-2.76 28.6-3.77 12.53-1.33 24.98-.84 37.33 1.1 12.03 1.89 21.37 7.81 25.37 20.05 1.35 4.12 2.36 8.38 2.81 12.71 1.86 17.82 5.55 35.26 10.74 52.4 6.36 21.03 16.99 39.97 28.78 58.31 9.45 14.7 20.07 28.45 32.81 40.55 17.6 16.71 38.87 25.26 62.53 28.18 19.56 2.41 39.25 3.27 58.98 2.93 9.77-.17 19.55.22 29.31-.08 19.99-.62 39.95-1.66 59.67-5.37 16.45-3.1 32.44-7.6 47.62-14.7 16.32-7.63 30.54-17.94 41.31-32.62 9.76-13.3 16.46-28.14 22.2-43.47 7.77-20.77 14.22-42 22.57-62.57 5.84-14.37 13.47-27.39 24.88-38.06 5.71-5.34 11.21-10.89 16.34-16.83 3.47-4.01 4.74-8.91 5.35-13.6 1.32-10.11 1.45-20.39.66-30.57ZM734.22 416.76c-9.14 27.97-21.85 54.2-38.2 78.76-11.86 17.81-28.01 28.49-48.88 32.34-2.2.4-4.33 1.38-6.65.96-6.93 2.15-14.15 2.64-21.28 3.51-19.29 2.35-38.69 3.14-58.1 2.61-17.88-.49-35.71-1.73-53.48-3.96-11.48-1.44-22.99-2.78-34.19-5.79-14.95-4.01-28.68-10.6-40.86-20.26-1.18-.94-2.35-1.87-3.22-3.12-9.51-7.78-16.23-17.46-19.86-29.21-2.16-6.99-4.18-14.01-6.21-21.04-.28-.98-.25-2.06-.36-3.09l.04.07c-2.62-4.97-3.07-10.55-4.3-15.89-3.59-15.52-5.07-31.31-5.96-47.21-.94-16.83-.61-33.61 1.35-50.3 1.85-15.7 8.74-28.81 22.28-37.92 11.31-7.62 23.83-11.86 37.17-13.93 2.51-.39 4.95-1.36 7.56-.96 4.72-1.65 9.71-1.86 14.58-2.53 25.34-3.48 50.83-4.37 76.38-3.93 1.2.02 2.39.19 3.59.29 10.31-.45 20.6-.06 30.87.78 13.26.14 26.33 2.1 39.38 4.2 1.28.21 2.52.73 3.78 1.1 4.26-.38 8.25 1.06 12.33 1.87a327.04 327.04 0 0 1 40.59 10.79c.84.28 1.63.71 2.44 1.07 7.41 2.42 14.89 4.68 21.46 9.08.79-.26 1.44.09 2.11.46 13.47 7.38 23.79 17.78 30.22 31.79 3.45 7.51 4.16 15.58 4.36 23.75.47 19.14-3.03 37.65-8.94 55.73Zm531.28-27.58c-1.19 27.08-7.67 53.03-14.92 78.93-5.13 18.32-16.49 31.71-31.82 42.25-11.04 7.59-23.24 12.47-36.21 15.54-1.27.3-2.63.23-3.96.33-.1.61-.54.63-1.03.57-7.41 2.12-15.13 2.37-22.66 3.77-7.16 1.33-14.46 1.79-21.68 2.53-4.55.47-9.18.87-13.77 1.23-17.52 1.39-35.05.71-52.57.66-6.44-.02-12.88-1.02-19.33-1.76-15.57-2-45.79-6.56-58.29-13.02-2.04-1.05-4-2.25-5.87-3.54-.07-.12-.4-.35-.5-.35-8.78-6.18-15.58-14.38-19.32-19.45-5.67-8.09-10.91-16.46-15.62-25.17-3.92-7.26-8.09-14.39-10.79-22.24-.7-.48-.96-1.14-.85-1.96-4.11-7.5-6.61-15.67-9.53-23.64-8.04-21.9-12.51-44.42-11.32-67.9.81-15.89 7.8-28.71 19.11-39.47 7.29-6.94 15.88-11.76 25.14-15.53 8.62-3.51 17.36-6.67 26.29-9.28 1.14-.33 2.27-.73 3.48-.49.03-.63.49-.66.99-.63 6.79-2.48 13.86-3.89 20.88-5.46 9-2.01 18.08-3.64 27.23-4.82 7.82-1.01 15.65-1.9 23.51-2.69 9.24-.92 18.52-.22 27.71-1.45.88-.12 1.8.05 2.7.09 6.11-.47 12.23-.3 18.34-.09 14.48-.68 28.94-.19 43.39.89 13.89.94 27.71 2.56 41.46 4.73 4.58.72 9.15 1.53 13.7 2.41 1.54.3 3.31.22 4.42 1.72 5.13-.12 9.59 2.17 14.16 4 2.54 1.02 4.96 2.34 7.43 3.53 17.52 8.7 26.69 23.25 28.96 42.25 2.12 17.78 1.91 35.62 1.12 53.52Z"/><path d="M1178.53 526.23h.06v-.05l-.07.05Z"/></g><path d="M1178.53 526.23h.02l.05-.05h-.03c-.01.02-.03.03-.04.05Z" fill="#fbca0e"/><use xlink:href="#reuse-0"/><path d="M1265.5 389.18c-1.19 27.08-7.67 53.03-14.92 78.93-5.13 18.32-16.49 31.71-31.82 42.25-11.04 7.59-23.24 12.47-36.21 15.54-1.27.3-2.63.23-3.96.33-.1.61-.54.63-1.03.57-7.41 2.12-15.13 2.37-22.66 3.77-7.16 1.33-14.46 1.79-21.68 2.53-4.55.47-9.18.87-13.77 1.23-17.52 1.39-35.05.71-52.57.66-6.44-.02-12.88-1.02-19.33-1.76-15.57-2-45.79-6.56-58.29-13.02-2.04-1.05-4-2.25-5.87-3.54-.07-.12-.4-.35-.5-.35-8.78-6.18-15.58-14.38-19.32-19.45-5.67-8.09-10.91-16.46-15.62-25.17-3.92-7.26-8.09-14.39-10.79-22.24-.7-.48-.96-1.14-.85-1.96-4.11-7.5-6.61-15.67-9.53-23.64-8.04-21.9-12.51-44.42-11.32-67.9.81-15.89 7.8-28.71 19.11-39.47 7.29-6.94 15.88-11.76 25.14-15.53 8.62-3.51 17.36-6.67 26.29-9.28 1.14-.33 2.27-.73 3.48-.49.03-.63.49-.66.99-.63 6.79-2.48 13.86-3.89 20.88-5.46 9-2.01 18.08-3.64 27.23-4.82 7.82-1.01 15.65-1.9 23.51-2.69 9.24-.92 18.52-.22 27.71-1.45.88-.12 1.8.05 2.7.09 6.11-.47 12.23-.3 18.34-.09 14.48-.68 28.94-.19 43.39.89 13.89.94 27.71 2.56 41.46 4.73 4.58.72 9.15 1.53 13.7 2.41 1.54.3 3.31.22 4.42 1.72 5.13-.12 9.59 2.17 14.16 4 2.54 1.02 4.96 2.34 7.43 3.53 17.52 8.7 26.69 23.25 28.96 42.25 2.12 17.78 1.91 35.62 1.12 53.52ZM734.22 416.76c-9.14 27.97-21.85 54.2-38.2 78.76-11.86 17.81-28.01 28.49-48.88 32.34-2.2.4-4.33 1.38-6.65.96-6.93 2.15-14.15 2.64-21.28 3.51-19.29 2.35-38.69 3.14-58.1 2.61-17.88-.49-35.71-1.73-53.48-3.96-11.48-1.44-22.99-2.78-34.19-5.79-14.95-4.01-28.68-10.6-40.86-20.26-1.18-.94-2.35-1.87-3.22-3.12-9.51-7.78-16.23-17.46-19.86-29.21-2.16-6.99-4.18-14.01-6.21-21.04-.28-.98-.25-2.06-.36-3.09l.04.07c-2.62-4.97-3.07-10.55-4.3-15.89-3.59-15.52-5.07-31.31-5.96-47.21-.94-16.83-.61-33.61 1.35-50.3 1.85-15.7 8.74-28.81 22.28-37.92 11.31-7.62 23.83-11.86 37.17-13.93 2.51-.39 4.95-1.36 7.56-.96 4.72-1.65 9.71-1.86 14.58-2.53 25.34-3.48 50.83-4.37 76.38-3.93 1.2.02 2.39.19 3.59.29 10.31-.45 20.6-.06 30.87.78 13.26.14 26.33 2.1 39.38 4.2 1.28.21 2.52.73 3.78 1.1 4.26-.38 8.25 1.06 12.33 1.87a327.04 327.04 0 0 1 40.59 10.79c.84.28 1.63.71 2.44 1.07 7.41 2.42 14.89 4.68 21.46 9.08.79-.26 1.44.09 2.11.46 13.47 7.38 23.79 17.78 30.22 31.79 3.45 7.51 4.16 15.58 4.36 23.75.47 19.14-3.03 37.65-8.94 55.73Z" fill="#ed3226"/><use xlink:href="#reuse-1"/><g clip-path="url(#a)"><path d="M551.61 760.57c-20.23 0-40.51-1.67-60.73-5.02-47.37-7.84-92.06-24.48-132.84-49.47-42.21-25.86-78.37-59.57-107.45-100.2s-49.35-85.72-60.22-134.01c-10.51-46.65-11.86-94.32-4.01-141.69s24.49-92.06 49.47-132.84c25.86-42.21 59.57-78.37 100.2-107.45 42.62-30.51 89.92-51.77 140.59-63.18 48.94-11.02 98.95-12.44 148.65-4.21 49.69 8.23 96.58 25.69 139.36 51.89 44.29 27.13 82.21 62.5 112.73 105.12 30.51 42.62 51.77 89.92 63.18 140.59 11.02 48.94 12.44 98.95 4.21 148.65-8.23 49.69-25.69 96.58-51.89 139.36-27.13 44.29-62.5 82.21-105.12 112.73-3.05 2.18-7.3 1.48-9.48-1.57-2.19-3.05-1.48-7.3 1.57-9.48 41.14-29.45 75.27-66.05 101.44-108.77 25.29-41.28 42.13-86.52 50.07-134.48 7.94-47.96 6.57-96.22-4.06-143.44-11.01-48.88-31.52-94.53-60.97-135.66S800.26 112.17 757.54 86c-41.28-25.29-86.52-42.13-134.48-50.07-47.96-7.94-96.22-6.57-143.44 4.06-48.88 11.01-94.53 31.52-135.66 60.97-77.44 55.44-128.64 137.64-144.17 231.46s6.44 188.14 61.88 265.57 137.64 128.64 231.46 144.17c93.82 15.54 188.14-6.44 265.57-61.88 73.49-52.61 122.08-130.62 136.82-219.66 14.74-89.04-6.11-178.55-58.73-252.04C784.18 135.09 706.17 86.5 617.12 71.76c-89.04-14.74-178.55 6.11-252.04 58.73-69.54 49.79-115.53 123.61-129.48 207.87s5.79 168.96 55.57 238.51S414.78 692.4 499.04 706.35c84.26 13.95 168.96-5.79 238.51-55.57 65.6-46.96 108.97-116.6 122.13-196.08 13.16-79.48-5.46-159.38-52.42-224.98s-116.6-108.97-196.08-122.13c-79.48-13.16-159.38 5.46-224.98 52.42-61.65 44.14-102.42 109.58-114.78 184.28-12.37 74.7 5.13 149.79 49.27 211.44s109.58 102.42 184.28 114.79c74.7 12.37 149.79-5.13 211.44-49.27 57.71-41.31 95.86-102.57 107.44-172.49s-4.8-140.21-46.11-197.91c-41.31-57.71-102.57-95.86-172.49-107.44-69.92-11.58-140.21 4.8-197.91 46.11-53.76 38.49-89.31 95.56-100.09 160.7-10.78 65.14 4.47 130.62 42.96 184.38s95.56 89.31 160.7 100.09c65.14 10.78 130.62-4.47 184.38-42.96 49.82-35.66 82.75-88.54 92.75-148.9 9.99-60.36-4.15-121.03-39.81-170.85-35.66-49.82-88.54-82.75-148.9-92.75-60.35-9.99-121.03 4.14-170.85 39.81-45.87 32.84-76.2 81.53-85.4 137.11-9.2 55.58 3.82 111.45 36.66 157.32 32.84 45.87 81.53 76.2 137.11 85.4 55.57 9.2 111.45-3.82 157.32-36.66 41.92-30.01 69.65-74.52 78.06-125.31 8.41-50.8-3.49-101.86-33.5-143.78s-74.52-69.65-125.31-78.06c-50.8-8.41-101.86 3.49-143.78 33.5-37.98 27.19-63.09 67.51-70.71 113.52s3.16 92.27 30.35 130.25c27.19 37.98 67.51 63.09 113.52 70.71 46.01 7.62 92.27-3.16 130.25-30.35 34.03-24.37 56.54-60.49 63.36-101.73s-2.83-82.69-27.2-116.72-60.49-56.54-101.73-63.36c-41.23-6.83-82.69 2.83-116.72 27.2-62.06 44.43-76.4 131.06-31.97 193.12 44.43 62.06 131.06 76.4 193.12 31.97 53.92-38.6 66.38-113.88 27.78-167.8-38.6-53.92-113.88-66.38-167.8-27.78-22.2 15.89-36.87 39.45-41.33 66.35-4.45 26.89 1.85 53.93 17.74 76.12 15.89 22.2 39.45 36.87 66.35 41.33 26.89 4.46 53.93-1.85 76.12-17.74 37.64-26.95 46.34-79.5 19.4-117.14-13.07-18.25-32.44-30.32-54.55-33.98-22.11-3.66-44.34 1.52-62.59 14.59-29.51 21.12-36.33 62.31-15.2 91.82 21.12 29.5 62.31 36.32 91.82 15.2 21.37-15.3 26.31-45.13 11.01-66.49-7.42-10.36-18.41-17.21-30.96-19.29-12.55-2.08-25.17.86-35.53 8.28-13.23 9.47-16.29 27.94-6.82 41.17 9.47 13.23 27.94 16.29 41.17 6.82 5.09-3.64 6.27-10.75 2.62-15.84-3.64-5.09-10.75-6.27-15.84-2.62-3.05 2.18-7.3 1.48-9.48-1.57-2.19-3.05-1.48-7.3 1.57-9.48 11.18-8.01 26.8-5.42 34.81 5.76 8.01 11.19 5.42 26.8-5.76 34.81-19.32 13.83-46.3 9.37-60.14-9.96-6.71-9.37-9.36-20.78-7.48-32.13 1.88-11.35 8.07-21.3 17.44-28 13.31-9.53 29.53-13.31 45.66-10.64 16.13 2.67 30.27 11.47 39.8 24.79 19.66 27.46 13.31 65.8-14.15 85.46-35.6 25.49-85.3 17.26-110.79-18.34-25.49-35.6-17.26-85.3 18.34-110.79 21.2-15.18 47.03-21.2 72.73-16.94 25.69 4.25 48.21 18.27 63.39 39.48 31.31 43.74 21.2 104.8-22.54 136.11-25.15 18.01-55.79 25.14-86.26 20.1-30.48-5.05-57.17-21.67-75.18-46.82s-25.14-55.78-20.1-86.26c5.05-30.48 21.67-57.17 46.82-75.18 60.02-42.97 143.8-29.09 186.76 30.92 42.97 60.02 29.09 143.8-30.92 186.77-33.04 23.66-73.29 33.03-113.32 26.4-40.04-6.63-75.11-28.48-98.77-61.52s-33.03-73.29-26.4-113.32 28.48-75.11 61.52-98.77c36.99-26.48 82.04-36.97 126.86-29.56 44.82 7.42 84.08 31.88 110.56 68.86 26.48 36.99 36.98 82.04 29.56 126.85s-31.88 84.08-68.86 110.56c-40.93 29.3-90.79 40.92-140.39 32.71-49.6-8.21-93.05-35.28-122.35-76.21-29.3-40.93-40.92-90.79-32.71-140.39 8.21-49.6 35.28-93.05 76.21-122.35 44.88-32.13 99.54-44.86 153.92-35.86 54.38 9 102.02 38.68 134.15 83.55 32.13 44.88 44.86 99.54 35.86 153.92-9 54.38-38.68 102.02-83.55 134.15-38.6 27.63-83.85 42.08-130.34 42.08-12.32 0-24.72-1.01-37.11-3.07-59.16-9.79-110.99-42.08-145.94-90.9-34.95-48.82-48.81-108.29-39.01-167.45 9.79-59.16 42.08-110.99 90.9-145.94 52.77-37.78 117.04-52.75 180.98-42.17 63.94 10.59 119.96 45.48 157.74 98.25s52.75 117.04 42.17 180.98C790.91 509 756.02 565.02 703.25 602.8c-56.71 40.6-125.8 56.7-194.52 45.32-68.72-11.38-128.93-48.88-169.53-105.59-40.6-56.71-56.7-125.79-45.32-194.52 11.38-68.72 48.88-128.93 105.59-169.53 60.66-43.43 134.55-60.64 208.05-48.47 73.5 12.17 137.9 52.28 181.32 112.94S849.48 377.5 837.31 451c-12.17 73.5-52.28 137.9-112.94 181.32C673.3 668.88 613.41 688 551.9 688c-16.3 0-32.71-1.34-49.11-4.06-78.28-12.96-146.87-55.68-193.12-120.28-46.25-64.61-64.59-143.3-51.63-221.58s55.68-146.87 120.28-193.12c68.55-49.08 152.05-68.53 235.11-54.78s155.83 59.08 204.91 127.63 68.53 152.05 54.78 235.11-59.08 155.83-127.63 204.91c-57.31 41.03-124.51 62.48-193.54 62.48-18.29 0-36.7-1.51-55.1-4.55-87.84-14.54-164.8-62.48-216.71-134.98-51.9-72.5-72.48-160.8-57.93-248.64s62.48-164.8 134.98-216.71c76.44-54.73 169.55-76.42 262.18-61.08 92.62 15.33 173.77 65.88 228.5 142.32 54.73 76.44 76.42 169.55 61.08 262.18-15.33 92.62-65.88 173.77-142.32 228.5-40.63 29.09-85.72 49.35-134.01 60.22-26.73 6.02-53.81 9.03-80.96 9.03Z" fill="#fbca0e"/></g><g clip-path="url(#b)"><path d="M1085.58 760.57c-20.23 0-40.51-1.67-60.73-5.02-47.37-7.84-92.06-24.48-132.84-49.47-42.21-25.86-78.37-59.57-107.45-100.2s-49.35-85.72-60.22-134.01c-10.51-46.65-11.86-94.32-4.01-141.69s24.48-92.06 49.47-132.84c25.86-42.21 59.57-78.37 100.2-107.45 42.62-30.51 89.92-51.77 140.59-63.18 48.94-11.02 98.95-12.44 148.65-4.21 49.69 8.23 96.58 25.69 139.36 51.89 44.29 27.13 82.21 62.5 112.73 105.12 30.51 42.62 51.77 89.92 63.18 140.59 11.02 48.94 12.44 98.95 4.21 148.65-8.23 49.69-25.69 96.58-51.89 139.36-27.13 44.29-62.5 82.21-105.12 112.73-3.05 2.19-7.3 1.48-9.48-1.57-2.19-3.05-1.48-7.3 1.57-9.48 41.14-29.45 75.27-66.05 101.44-108.77 25.29-41.28 42.13-86.52 50.07-134.48 7.94-47.96 6.57-96.22-4.06-143.44-11.01-48.88-31.52-94.53-60.97-135.66S1334.23 112.17 1291.51 86c-41.28-25.29-86.52-42.13-134.48-50.07-47.96-7.94-96.22-6.57-143.44 4.06-48.88 11.01-94.53 31.52-135.66 60.97-77.44 55.44-128.64 137.64-144.17 231.46s6.44 188.14 61.88 265.57c55.44 77.44 137.64 128.64 231.46 144.17 93.82 15.53 188.14-6.44 265.57-61.88 73.49-52.61 122.08-130.62 136.82-219.66 14.74-89.04-6.11-178.55-58.73-252.04S1240.14 86.5 1151.09 71.76c-89.04-14.74-178.55 6.11-252.04 58.73-69.54 49.79-115.53 123.61-129.48 207.87-13.95 84.26 5.79 168.96 55.57 238.51 49.79 69.54 123.61 115.53 207.87 129.48 84.26 13.95 168.96-5.79 238.51-55.57 65.6-46.96 108.97-116.6 122.13-196.08 13.16-79.48-5.46-159.38-52.42-224.98s-116.6-108.97-196.08-122.13c-79.48-13.16-159.38 5.46-224.98 52.42-61.65 44.14-102.42 109.58-114.78 184.28-12.37 74.7 5.13 149.79 49.27 211.44s109.58 102.42 184.28 114.79c74.7 12.37 149.79-5.13 211.44-49.27 57.71-41.31 95.86-102.57 107.44-172.49 11.58-69.92-4.8-140.2-46.11-197.91-41.31-57.71-102.57-95.86-172.49-107.44-69.92-11.58-140.21 4.8-197.91 46.11-53.76 38.49-89.31 95.56-100.09 160.7-10.78 65.14 4.47 130.62 42.96 184.38s95.56 89.31 160.7 100.09c65.14 10.78 130.62-4.47 184.38-42.96 49.82-35.66 82.75-88.54 92.75-148.9 9.99-60.36-4.15-121.03-39.81-170.85-35.66-49.82-88.54-82.75-148.9-92.75-60.35-9.99-121.03 4.15-170.85 39.81-45.87 32.84-76.2 81.53-85.4 137.11s3.82 111.45 36.66 157.32 81.53 76.2 137.11 85.4c55.58 9.2 111.45-3.82 157.32-36.66 41.92-30.01 69.65-74.52 78.06-125.31s-3.49-101.86-33.5-143.78-74.52-69.65-125.31-78.06c-50.79-8.41-101.86 3.49-143.78 33.5-37.98 27.19-63.09 67.51-70.71 113.52-7.62 46.02 3.16 92.27 30.35 130.25s67.5 63.09 113.52 70.71c46.01 7.62 92.27-3.16 130.25-30.35 34.03-24.37 56.54-60.49 63.36-101.73 6.83-41.23-2.83-82.69-27.2-116.72s-60.49-56.54-101.73-63.36c-41.24-6.83-82.69 2.83-116.72 27.2-30.09 21.54-49.98 53.48-56.02 89.93-6.04 36.45 2.5 73.1 24.04 103.19 21.54 30.09 53.48 49.98 89.93 56.02 36.45 6.04 73.1-2.5 103.19-24.04 53.92-38.6 66.38-113.88 27.78-167.8-18.72-26.14-46.47-43.43-78.14-48.67-31.68-5.24-63.51 2.18-89.66 20.89-45.78 32.78-56.36 96.69-23.59 142.47 32.78 45.78 96.69 56.36 142.47 23.59 18.25-13.07 30.32-32.44 33.98-54.55 3.66-22.11-1.52-44.34-14.59-62.59s-32.44-30.32-54.55-33.98c-22.11-3.66-44.34 1.52-62.59 14.59-29.5 21.12-36.33 62.31-15.2 91.82 21.12 29.5 62.31 36.32 91.82 15.2 21.37-15.3 26.3-45.13 11.01-66.49-7.42-10.36-18.41-17.21-30.96-19.29-12.56-2.08-25.17.86-35.53 8.28-6.42 4.59-10.66 11.4-11.94 19.17-1.29 7.77.53 15.58 5.13 22 9.47 13.23 27.94 16.29 41.17 6.82 5.09-3.64 6.27-10.75 2.62-15.84-1.77-2.47-4.39-4.1-7.38-4.6s-6 .21-8.46 1.97c-3.05 2.18-7.3 1.48-9.48-1.57-2.19-3.05-1.48-7.3 1.57-9.48 5.42-3.88 12.03-5.42 18.6-4.33 6.57 1.09 12.33 4.67 16.21 10.1 8.01 11.19 5.42 26.8-5.76 34.81-19.33 13.83-46.3 9.37-60.14-9.96-6.71-9.37-9.36-20.78-7.48-32.13s8.07-21.3 17.44-28c13.31-9.53 29.53-13.31 45.66-10.64 16.13 2.67 30.27 11.47 39.8 24.79 19.66 27.46 13.31 65.8-14.15 85.46-35.6 25.49-85.3 17.26-110.79-18.34-25.49-35.6-17.26-85.3 18.34-110.79 21.2-15.18 47.03-21.2 72.73-16.94 25.69 4.25 48.21 18.27 63.39 39.48 15.18 21.2 21.2 47.03 16.94 72.73-4.25 25.69-18.27 48.21-39.48 63.39-51.88 37.14-124.3 25.15-161.44-26.73-37.14-51.88-25.15-124.3 26.73-161.44 29.1-20.83 64.54-29.09 99.79-23.25 35.26 5.84 66.14 25.08 86.97 54.17 42.97 60.02 29.09 143.8-30.92 186.77-33.04 23.65-73.29 33.03-113.32 26.4-40.04-6.63-75.11-28.48-98.77-61.52s-33.03-73.29-26.4-113.32c6.63-40.04 28.48-75.11 61.52-98.77 36.99-26.48 82.04-36.97 126.86-29.56 44.82 7.42 84.08 31.88 110.56 68.86 26.48 36.99 36.98 82.04 29.56 126.85-7.42 44.82-31.88 84.08-68.86 110.56-40.93 29.3-90.79 40.92-140.39 32.71-49.6-8.21-93.05-35.28-122.35-76.21-29.3-40.93-40.92-90.79-32.71-140.39 8.21-49.6 35.28-93.05 76.21-122.35 44.88-32.13 99.54-44.86 153.92-35.86 54.38 9 102.02 38.68 134.15 83.55 32.13 44.88 44.86 99.54 35.86 153.92s-38.68 102.02-83.55 134.15c-48.82 34.95-108.29 48.81-167.45 39.01-59.16-9.79-110.99-42.08-145.94-90.9-34.95-48.82-48.81-108.29-39.01-167.45 9.79-59.16 42.08-110.99 90.9-145.94 52.77-37.78 117.04-52.75 180.98-42.17 63.94 10.59 119.96 45.48 157.74 98.25 37.78 52.77 52.75 117.04 42.17 180.98-10.59 63.94-45.48 119.96-98.25 157.74-56.71 40.6-125.8 56.7-194.51 45.32-68.72-11.38-128.93-48.88-169.53-105.59-40.6-56.71-56.7-125.79-45.32-194.52 11.38-68.72 48.88-128.93 105.59-169.53 60.66-43.43 134.55-60.64 208.05-48.47 73.5 12.17 137.9 52.28 181.32 112.94 43.43 60.66 60.64 134.55 48.47 208.05-12.17 73.5-52.28 137.9-112.94 181.32-51.07 36.56-110.96 55.68-172.47 55.68-16.3 0-32.71-1.34-49.11-4.06-78.28-12.96-146.87-55.68-193.12-120.28-46.25-64.61-64.59-143.3-51.63-221.58S847.7 195.22 912.3 148.97c68.55-49.08 152.05-68.53 235.11-54.78s155.83 59.08 204.91 127.63c49.08 68.55 68.53 152.05 54.78 235.11s-59.08 155.83-127.63 204.91c-57.31 41.03-124.51 62.48-193.54 62.48-18.29 0-36.7-1.5-55.1-4.55-87.84-14.54-164.8-62.48-216.71-134.98-51.9-72.5-72.48-160.8-57.93-248.64s62.48-164.8 134.98-216.71c76.44-54.73 169.55-76.42 262.17-61.08 92.62 15.33 173.77 65.88 228.5 142.32s76.42 169.55 61.08 262.18c-15.33 92.62-65.88 173.77-142.32 228.5-40.63 29.09-85.72 49.35-134.01 60.22-26.73 6.02-53.81 9.03-80.96 9.03Z" fill="#fbca0e"/></g></g></svg>
</a>
						</p>

						<div class="site-header__nav-search">
							<div class="nav-social is-for-desktop">
								<ul class="nav-social__items nav-social__items--header reset-list flex">
			<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.facebook.com/DenOfGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://twitter.com/DenofGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.instagram.com/denofgeek/" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.youtube.com/user/denofgeektube" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.twitch.tv/denofgeektv" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.tiktok.com/@denofgeektv?lang=en" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">TikTok</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2859 3333" fill-rule="evenodd" clip-rule="evenodd"><path fill="currentColor" d="M2081 0c55 473 319 755 778 785v532c-266 26-499-61-770-225v995c0 1264-1378 1659-1932 753-356-583-138-1606 1004-1647v561c-87 14-180 36-265 65-254 86-398 247-358 531 77 544 1075 705 992-358V1h551z"></path></svg>
			</a>
		</li>
		</ul>
							</div>

							
							<form role="search" class="search-form js-search-form animated" id="search-form" method="get" action="https://www.denofgeek.com/" hidden [hidden]="! searchToggle">
	<div class="search-form__wrapper">
		<label class="screen-reader-text" for="search-form-1">
			Search for:		</label>
		<input class="search-form__field js-search-form-field" type="search" id="search-form-1" placeholder="Search" name="s" />

		<button type="submit" class="search-form__submit is-style-button-flat px-sm">
			<span class="screen-reader-text">Search</span>
			<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.276 28.158L24.53 21.41a13.436 13.436 0 002.54-7.875c0-3.614-1.406-7.013-3.965-9.57A13.444 13.444 0 0013.535 0a13.436 13.436 0 00-9.57 3.966A13.443 13.443 0 000 13.535a13.45 13.45 0 003.964 9.571 13.448 13.448 0 009.57 3.966 13.41 13.41 0 007.874-2.541l6.747 6.747a2.2 2.2 0 001.56.647 2.206 2.206 0 001.56-3.767zm-24.19-8.173a9.064 9.064 0 01-2.671-6.451c0-2.436.948-4.725 2.671-6.449a9.056 9.056 0 016.449-2.672c2.436 0 4.727.949 6.45 2.672a9.062 9.062 0 012.672 6.45 9.062 9.062 0 01-2.672 6.45 9.056 9.056 0 01-6.45 2.671 9.054 9.054 0 01-6.449-2.671z"/></svg>
		</button>

		<button type="button" class="search-form__close js-search-form-close is-style-button-flat px-sm" aria-controls="search-form" on="tap:AMP.setState( { searchToggle: ! searchToggle } )">
			<span class="screen-reader-text">Close search</span>
			<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M14.123 12l9.437-9.438A1.5 1.5 0 1021.438.44L12 9.878 2.562.44A1.5 1.5 0 10.44 2.562L9.878 12 .44 21.438a1.5 1.5 0 102.122 2.122L12 14.122l9.438 9.438a1.496 1.496 0 002.122 0 1.5 1.5 0 000-2.122L14.123 12z"/></svg>
		</button>
	</div>
</form>

							<button class="search-toggle is-style-button-flat js-search-toggle" aria-controls="search-form" on="tap:AMP.setState( { searchToggle: ! searchToggle } )">
								<span class="screen-reader-text">Toggle search</span>
								<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.276 28.158L24.53 21.41a13.436 13.436 0 002.54-7.875c0-3.614-1.406-7.013-3.965-9.57A13.444 13.444 0 0013.535 0a13.436 13.436 0 00-9.57 3.966A13.443 13.443 0 000 13.535a13.45 13.45 0 003.964 9.571 13.448 13.448 0 009.57 3.966 13.41 13.41 0 007.874-2.541l6.747 6.747a2.2 2.2 0 001.56.647 2.206 2.206 0 001.56-3.767zm-24.19-8.173a9.064 9.064 0 01-2.671-6.451c0-2.436.948-4.725 2.671-6.449a9.056 9.056 0 016.449-2.672c2.436 0 4.727.949 6.45 2.672a9.062 9.062 0 012.672 6.45 9.062 9.062 0 01-2.672 6.45 9.056 9.056 0 01-6.45 2.671 9.054 9.054 0 01-6.449-2.671z"/></svg>
							</button>
						</div>
					</div>
				</div>
				
<nav class="nav-primary" id="js-nav-primary" aria-label="Primary" role="navigation"  [class]="'nav-primary' + ( mobileNavExpanded ? ' is-opened' : '' )">
	<div class="nav-primary__wrapper" id="nav-primary__wrapper" >
		<ul id="nav-primary__items" class="nav-primary__items js-nav-primary-items"><li id="menu-item-743697" class="nav-primary__item is-top-level "><a href="http://www.denofgeek.com/horror" class="nav-primary__anchor is-top-level">Horror</a></li><li id="menu-item-386726" class="nav-primary__item is-top-level has-category-movies"><a href="https://www.denofgeek.com/movies/" class="nav-primary__anchor is-top-level">Movies</a></li><li id="menu-item-386725" class="nav-primary__item is-top-level has-category-tv"><a href="https://www.denofgeek.com/tv/" class="nav-primary__anchor is-top-level">TV</a></li><li id="menu-item-386728" class="nav-primary__item is-top-level has-category-games"><a href="https://www.denofgeek.com/games/" class="nav-primary__anchor is-top-level">Games</a></li><li id="menu-item-386729" class="nav-primary__item is-top-level has-category-books"><a href="https://www.denofgeek.com/books/" class="nav-primary__anchor is-top-level">Books</a></li><li id="menu-item-560097" class="nav-primary__item is-top-level has-category-comics"><a href="https://www.denofgeek.com/comics/" class="nav-primary__anchor is-top-level">Comics</a></li><li id="menu-item-386730" class="nav-primary__item is-top-level has-category-culture"><a href="https://www.denofgeek.com/culture/" class="nav-primary__anchor is-top-level">Culture</a></li><li id="menu-item-589841" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/video/" class="nav-primary__anchor is-top-level">Video</a></li><li id="menu-item-662011" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/shopping/" class="nav-primary__anchor is-top-level">Shopping</a></li><li id="menu-item-746660" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/magazine/" class="nav-primary__anchor is-top-level">Magazine</a></li></ul>
		<div class="nav-secondary is-for-mobile">
			<a class="nav-secondary__anchor hover-growing-line font-sans uppercase font-semibold no-underline" href="/newsletter/">
	Subscribe</a>
		</div>

		<div class="nav-social is-for-mobile">
			<ul class="nav-social__items nav-social__items-- reset-list flex">
			<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.facebook.com/DenOfGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://twitter.com/DenofGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.instagram.com/denofgeek/" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.youtube.com/user/denofgeektube" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.twitch.tv/denofgeektv" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.tiktok.com/@denofgeektv?lang=en" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">TikTok</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2859 3333" fill-rule="evenodd" clip-rule="evenodd"><path fill="currentColor" d="M2081 0c55 473 319 755 778 785v532c-266 26-499-61-770-225v995c0 1264-1378 1659-1932 753-356-583-138-1606 1004-1647v561c-87 14-180 36-265 65-254 86-398 247-358 531 77 544 1075 705 992-358V1h551z"></path></svg>
			</a>
		</li>
		</ul>
		</div>
	</div>
</nav>
			</header>

<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container skin_left "><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot skin_left -->
				<div class="ad-display" id="div-gpt-ad-21859463020-skin_left">
					
				</div>
				</div>
<main class="site-main px-2 pb-4" id="main" role="main">
	<ul class="breadcrumb breadcrumb--default reset-list flex justify-center font-sans pt-2"><li class="breadcrumb__item breadcrumb__item--default"><a class="breadcrumb__anchor breadcrumb__anchor--default" href="https://www.denofgeek.com/">Home</a> » <li class="breadcrumb__item breadcrumb__item--default breadcrumb_last" aria-current="page">Where Black Panther 2 Leaves Wakanda and the MCU</li></ul>			 <article aria-label="Where Black Panther 2 Leaves Wakanda and the MCU" id="post-798446" class="post-798446 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-black-panther-2 topic-captain-america-4 topic-chadwick-boseman topic-marvel topic-namor-the-sub-mariner entry">
				<header class="entry__header mx-auto max-w-lg has-text-align-center">
					<span class="entry__terms entry__terms--article_type font-sans uppercase inline-block font-extrabold align-top"><a href="https://www.denofgeek.com/features/" rel="tag">Features</a></span>					<h1 class="entry__title">Where Black Panther 2 Leaves Wakanda and the MCU</h1>
					<p class="is-style-ingress mb-0">New players, new powers, and realigned loyalties are just one aftermath of the events of Black Panther: Wakanda Forever.</p>
				</header>

				
				<div class="entry__byline has-sm-font-size flex flex-wrap items-center justify-center">
										<img class="entry__author-img" src="https://www.denofgeek.com/wp-content/uploads/2020/02/don_kaye_photo_0.jpg?resize=200%2C200&#038;filter=grayscale" alt="" width="80" height="80">
					<span class="entry__authors">By <span class="entry__author"><a class="entry__author-link underline-on-hover font-bold has-teal-border-bottom" href="https://www.denofgeek.com/author/don-kaye/">Don Kaye</a></span></span> <span class="sep ">&#124;</span> <time class="entry__published" datetime="2022-11-12T12:00:00-05:00">November 12, 2022</time> <span class="sep ">&#124;</span> <ul class="social-links reset-list flex flex-wrap items-center justify-center"><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.denofgeek.com%2Fmovies%2Fwhere-black-panther-2-leaves-wakanda-and-the-mcu%2F&amp;t=Where Black Panther 2 Leaves Wakanda and the MCU" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z" /></svg><span class="screen-reader-text">Share on Facebook (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://twitter.com/intent/tweet/?url=https%3A%2F%2Fwww.denofgeek.com%2Fmovies%2Fwhere-black-panther-2-leaves-wakanda-and-the-mcu%2F&amp;text=Where Black Panther 2 Leaves Wakanda and the MCU" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z" /></svg><span class="screen-reader-text">Share on Twitter (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://reddit.com/submit/?url=https%3A%2F%2Fwww.denofgeek.com%2Fmovies%2Fwhere-black-panther-2-leaves-wakanda-and-the-mcu%2F&amp;title=Where Black Panther 2 Leaves Wakanda and the MCU" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 29"><path d="M21.496 19.513a2.507 2.507 0 01-2.502-2.502 2.507 2.507 0 012.502-2.502A2.507 2.507 0 0124 17.01a2.507 2.507 0 01-2.503 2.502m.442 4.106c-1.71 1.705-4.98 1.84-5.94 1.84s-4.236-.135-5.941-1.84a.647.647 0 010-.917.647.647 0 01.917 0c1.076 1.076 3.376 1.46 5.024 1.46 1.642 0 3.947-.384 5.023-1.46a.646.646 0 01.917 0c.25.255.25.663 0 .917M7.987 17.011a2.507 2.507 0 012.502-2.502 2.507 2.507 0 012.502 2.502 2.507 2.507 0 01-2.502 2.502 2.507 2.507 0 01-2.502-2.502M32 14.509a3.499 3.499 0 00-5.931-2.517c-2.392-1.729-5.691-2.843-9.365-2.973l1.594-7.506 5.211 1.11a2.493 2.493 0 002.488 2.381 2.5 2.5 0 002.502-2.502A2.5 2.5 0 0025.997 0a2.49 2.49 0 00-2.234 1.397L17.943.158a.626.626 0 00-.471.087.616.616 0 00-.269.394s-1.748 8.328-1.748 8.376c-3.741.096-7.103 1.215-9.533 2.968a3.475 3.475 0 00-2.42-.975 3.5 3.5 0 10-1.431 6.695 7.05 7.05 0 00-.083 1.06c0 5.39 6.273 9.755 14.01 9.755s14.009-4.366 14.009-9.754c0-.356-.029-.706-.082-1.052A3.517 3.517 0 0032 14.51" /></svg><span class="screen-reader-text">Share on Linkedin (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="mailto:?body=https%3A%2F%2Fwww.denofgeek.com%2Fmovies%2Fwhere-black-panther-2-leaves-wakanda-and-the-mcu%2F%3Futm_source%3Demailshare%26utm_medium%3Darticle%26utm_campaign%3Darticleshare&amp;subject=Where Black Panther 2 Leaves Wakanda and the MCU" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg><span class="screen-reader-text">Share on email (opens in a new tab)</span></a></li></ul> <span class="sep ">&#124;</span> <a href="#disqus_thread" class="entry__comments-count my-sm px-1 font-sans no-underline has-xs-font-size leading-xs has-text-align-center relative disqus-comment-count " data-disqus-url="https://www.denofgeek.com/movies/where-black-panther-2-leaves-wakanda-and-the-mcu/">
			<span class="screen-reader-text">Comments count:</span>0</a>				</div>

				 					 <figure class="entry__figure entry__figure--single mb-0 mt-3 max-w-xl">
						 						 <div class="entry__figure-wrapper max-w-md">
							 <img width="768" height="432" src="https://www.denofgeek.com/wp-content/uploads/2022/11/Black-Panther-2-Shuri.jpg?resize=768%2C432" class="entry__img entry__img--single skip-lazy wp-post-image" alt="Letitia Wright as Shuri" />								 <figcaption>									 <em>Photo: Marvel</em>
								 </figcaption>
							 						 </div>
					 </figure>
				 
				<div class="entry__content entry__content--singular mt-4">
					<div class="grid has-3-columns max-w-xl">
						<div class="flow-spacing column-span-2">
							
<p class="is-style-spoiler-alert"><svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 23"><path d="M15.713 6.511c-2.41 0-4.376 2.057-4.376 4.591 0 2.527 1.96 4.591 4.376 4.591 2.41 0 4.375-2.057 4.375-4.591 0-2.527-1.966-4.591-4.375-4.591z"/><path d="M15.713 18.358c-3.88 0-7.04-3.253-7.04-7.256s3.16-7.255 7.04-7.255c3.879 0 7.04 3.252 7.04 7.255s-3.161 7.256-7.04 7.256zm16.085-7.961C27.63 3.709 22.015.027 16 .027 9.985.026 4.369 3.708.202 10.396c-.267.43-.267.98 0 1.41C4.37 18.495 9.985 22.178 16 22.178c6.015 0 11.624-3.683 15.798-10.37.267-.432.267-.98 0-1.411z"/></svg><em>This article contains <strong>Black Panther: Wakanda Forever</strong> spoilers.</em></p>



<p><strong><em><a href="https://www.denofgeek.com/movies/black-panther-wakanda-forever-review/" target="_blank" rel="noreferrer noopener">Black Panther: Wakanda Forever</a></em></strong> begins with the unexpected, shocking (and offscreen) death of Wakanda’s King T’Challa, victim of an unspecified disease that even his brilliant scientist sister Shuri (Letitia Wright) could not stop. It’s a harrowing, relatively brief prologue to the film that, of course, reflects the real-life 2020 passing of <strong><em>Black Panther</em></strong> star Chadwick Boseman.</p>



<p>T’Challa’s death seemingly leaves Wakanda, now ruled by T’Challa and Shuri’s mother, Queen Ramonda (Angela Bassett), vulnerable, especially since no one is stepping up right away to take on the mantle of the country’s protector: the Black Panther. So the other nations of the world, including the U.S. and France, conspire to find ways to obtain the vibranium that only exists under Wakanda’s soil.</p>



<p>But there is another player on the field via the undersea kingdom of Talokan, ruled by the <a href="https://www.denofgeek.com/movies/black-panther-namor-major-marvel-history/" target="_blank" rel="noreferrer noopener">superpowered mutant Namor</a> (Tenoch Huerta). The sea dwellers make contact with Wakanda after hiding from the rest of the world for generations. Talokan, it seems, is also sitting on a deposit of vibranium of its own, which was detected by a device invented by an MIT student named Riri Williams (Dominique Thorne).</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_top ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_top -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_top">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_1 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_1">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>Namor’s request to Queen Ramonda and Shuri is simple: He wants Wakandan operatives to kidnap Riri and turn her over to Talokan for execution so that her vibranium detector cannot be duplicated. He also threatens Wakanda with war should the nation reveal the existence of Talokan. It is the gauntlet that Namor throws down, and the events that unfold from it form the bulk of the narrative in <strong><em>Wakanda Forever</em></strong>, leading inevitably to open war between these two unique, advanced civilizations.</p>



<p><a href="https://www.denofgeek.com/movies/wakanda-forever-ending-explained-black-panther-mcu/" target="_blank" rel="noreferrer noopener">By the movie&#8217;s end</a>, Queen Ramonda is dead, many Wakandan and Talokani soldiers are dead&#8230; yet, curiously, neither kingdom is in open hostility toward the other. Shuri ultimately spares the life of Namor, the man who killed her mother in order to extract a pledge of peace from the underwater king. More surprising still, Shuri (aka the new Black Panther) learns she is not the last of her family&#8217;s line when, <a href="https://www.denofgeek.com/movies/black-panther-wakanda-forever-post-credits-scene-explained/" target="_blank" rel="noreferrer noopener">during a mid-credits scen</a>e, she discovers her late brother and the Wakandan spy Nakia (Lupita Nyong&#8217;o) have a son&#8230; a new Prince T&#8217;Challa.</p>



<p>All of which raises a lot of questions about the future for this franchise and the MCU as a whole&#8230;</p>



	

		<div class="ad-dog__cnx-container"><script id="0270c398a82f44f49c23c16122516796">
			cnx.cmd.push(function() {
				cnx({
					playerId: "106e33c0-3911-473c-b599-b1426db57530",
					playlistId: "c6b60031-267e-4639-9b87-aa916e798950"
				}).render("0270c398a82f44f49c23c16122516796");
			});
		</script></div>
	


<h2><strong>Where Does Wakanda Go From Here?</strong></h2>



<p><strong><em>Black Panther: Wakanda Forever</em></strong> marks the end of Phase 4 in the MCU, and while there has been no shortage of debate over whether this particular stretch of movies and TV series was up to par with the first three phases, producer Nate Moore says that closing out Phase 4 with this particular film sets up a lot of things for the already <a href="https://www.denofgeek.com/movies/missing-puzzle-pieces-mcu-phase-5-6/" target="_blank" rel="noreferrer noopener">announced (but still incomplete) Phases 5 and 6</a>.</p>



<p>“Phase 4 to me is a lot about loss and renewal,” Moore explains. “And not only saying goodbye to some things that we love but also introducing great things that will have big ripples for years to come. And when you think about not only the new Black Panther, but the world of Talokan and Namor now being introduced and taking a step forward, and Riri Williams, there&#8217;s a lot of big concepts in this movie that I think are going to have a ripple effect as we tell the larger multiverse narrative.”</p>



<p>Certainly, for the immediate future, meaning Phase 5, it seems as if the geopolitical implications of the new alliance between Wakanda and Talokan could have an impact on the events of upcoming films like <strong><em><a href="https://www.denofgeek.com/movies/how-captain-america-4-will-follow-the-falcon-and-the-winter-soldier/" target="_blank" rel="noreferrer noopener">Captain America: New World Order</a></em></strong> and <strong><em><a href="https://www.denofgeek.com/movies/marvel-thunderbolts-closing-mcu-phase-5/" target="_blank" rel="noreferrer noopener">Thunderbolts</a></em></strong>.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_1 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_1">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_2 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_2">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>“Potentially,” says Moore when asked if that could be the case. “And also the position Wakanda now sits within the world. I think that&#8217;s the other interesting thing about this movie&#8212;the notion that by opening up its borders a bit and by trading vibranium a bit, all of a sudden Wakanda finds itself in a different position on the world stage. I think there&#8217;s going to be ramifications for that decision.”</p>

<div class="newsletter has-white-color font-sans">
	<form
		class="newsletter__form grid has-2-columns mx-auto max-w-lg"
		action="https://denofgeek.us14.list-manage.com/subscribe/post?u=88c0c2ea4015fcf1366e102d5&#038;id=bb43dbbe54"
		method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate=""
	>
		<div class="newsletter__intro mb-0">
			<label class="newsletter__label" for="mce-EMAIL">Join our mailing list</label>
			<p class="newsletter__desc has-sm-font-size">Get the best of Den of Geek delivered right to your inbox!</p>
		</div>
		<div class="newsletter__content flex mb-0">
			<input
				class="newsletter__email"
				type="email"
				value=""
				name="EMAIL"
				id="mce-EMAIL"
				placeholder="Your email address"
				required
			>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;" aria-hidden="true">
				<input type="text" name="b_88c0c2ea4015fcf1366e102d5_bb43dbbe54" tabindex="-1" value="">
			</div>
			<button class="newsletter__submit has-teal-background-color has-900-color px-1" name="subscribe"
					id="mc-embedded-subscribe">
				<span class="screen-reader-text">Subscribe</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M31.425 12.066L19.892.532a1.737 1.737 0 00-1.236-.51c-.468 0-.907.181-1.236.51L16.373 1.58c-.33.328-.51.767-.51 1.236 0 .467.18.921.51 1.25l6.728 6.743H1.725c-.963 0-1.725.754-1.725 1.719v1.48c0 .964.762 1.795 1.725 1.795h21.452l-6.804 6.78a1.71 1.71 0 00-.51 1.225c0 .467.181.9.51 1.23l1.047 1.044c.33.329.768.508 1.236.508.468 0 .907-.181 1.236-.51l11.533-11.534c.33-.33.512-.77.51-1.24.001-.47-.18-.91-.51-1.24z"/></svg>
			</button>
		</div>
	</form>
</div>



<p>Also, while we did not broach the prospect with Moore, we feel like it would be almost inevitable for Shuri and/or Wakanda to eventually have a public reaction about how the new Captain America collaborated with the freed Zemo (Daniel Brühl), who was liberated from prison after murdering Shuri&#8217;s father and the former King of Wakanda. While there were some hints at the conclusion of <em><strong>Falcon and the Winter Soldier</strong></em> about Wakanda&#8217;s awareness, this is a thread that seems just waiting to be pulled, particularly since rumors swirl that Zemo will show up again in <em><strong>Thunderbolts</strong></em> (these are unconfirmed). Given the new Black Panther&#8217;s wariness toward the outside world, this does not seem like an issue that can just be skirted over.</p>



<h2><strong>Where is Doom and What’s Next?</strong></h2>



<p>One world player we won’t see quite so soon, however, is the other hidden nation of Latveria. Despite a certain contingent of fans doing their best to will it into existence, <strong><em>Wakanda Forever</em></strong> <a href="https://www.denofgeek.com/movies/marvel-finally-addresses-black-panther-2-doctor-doom-theory/" target="_blank" rel="noreferrer noopener">does not satisfy the rumors</a> flying around the internet of an end credits scene featuring that country or its famous ruler, Doctor Victor von Doom, although Moore admits he has read the rumors.</p>



<p>“I think sometimes the notion of trying to give fans exactly what they say they want is not a great one,” he says with a laugh. “You want to tell the story as the story sits. I will say, I did read that rumor. I think it&#8217;s a great rumor. But I want to disabuse people: It&#8217;s not going to happen. Not because we don&#8217;t love that idea, but because this movie, holistically, we had a story to tell with a beginning, middle, and end. Quite frankly, to have a tag of another thing at the end of it felt disingenuous to the tone of the movie.”</p>



<p>The next movie that Moore himself is producing is <strong><em><a href="https://www.denofgeek.com/movies/captain-america-4-will-call-back-to-major-mcu-phase-3-moment/" target="_blank" rel="noreferrer noopener">Captain America: New World Order</a></em></strong>, which, by its title alone, hints at all kinds of world realignments and conflicts that will confront the new Captain America (Anthony Mackie’s Sam Wilson). Whether Wakanda or Talokan will be involved no doubt remains to seen, but there’s already going to be plenty for Sam to deal with.</p>



<p>“We&#8217;re in pre-production now,” says Moore. “We start production next year. We couldn&#8217;t be more excited. Obviously Anthony Mackie taking over the mantle of Captain America, <a href="https://www.denofgeek.com/culture/link-tank-is-harrison-ford-becoming-red-hulk-mcu/" target="_blank" rel="noreferrer noopener">bringing Harrison Ford into our universe</a>, bringing Tim Blake Nelson back into our orbit, meeting the new Falcon, more stories with Isaiah Bradley… there&#8217;s such a big story to be told there. That&#8217;s going to be pretty great.”</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_2 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_2">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_3 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_3">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>And if things get really rough, the new Captain America can place a call to Wakanda&#8212;where there’s a new Black Panther who’s ready for whatever may come at her.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 entry__sidebar--last-ad">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_3 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_3">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p><strong><em>Black Panther: Wakanda Forever</em></strong><em> is in theaters now.</em></p>
						</div><!-- Closing tag for flow-spacing. -->
					</div><!-- Closing tag for grid. -->
				</div>

				<div class="entry__wrapper mx-auto max-w-xl">
					<div class="entry__rating max-w-md mt-5">
											</div>

					<div class="entry__footer entry__footer--single max-w-md mt-5">
						<div class="entry__byline flex flex-wrap items-center">
							<ul class="social-links reset-list flex flex-wrap items-center justify-center social-links--byline"><li class="social-links__item social-links__item--text font-sans font-extrabold">Share:</li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.denofgeek.com%2Fmovies%2Fwhere-black-panther-2-leaves-wakanda-and-the-mcu%2F&amp;t=Where Black Panther 2 Leaves Wakanda and the MCU" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z" /></svg><span class="screen-reader-text">Share on Facebook (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://twitter.com/intent/tweet/?url=https%3A%2F%2Fwww.denofgeek.com%2Fmovies%2Fwhere-black-panther-2-leaves-wakanda-and-the-mcu%2F&amp;text=Where Black Panther 2 Leaves Wakanda and the MCU" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z" /></svg><span class="screen-reader-text">Share on Twitter (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://reddit.com/submit/?url=https%3A%2F%2Fwww.denofgeek.com%2Fmovies%2Fwhere-black-panther-2-leaves-wakanda-and-the-mcu%2F&amp;title=Where Black Panther 2 Leaves Wakanda and the MCU" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 29"><path d="M21.496 19.513a2.507 2.507 0 01-2.502-2.502 2.507 2.507 0 012.502-2.502A2.507 2.507 0 0124 17.01a2.507 2.507 0 01-2.503 2.502m.442 4.106c-1.71 1.705-4.98 1.84-5.94 1.84s-4.236-.135-5.941-1.84a.647.647 0 010-.917.647.647 0 01.917 0c1.076 1.076 3.376 1.46 5.024 1.46 1.642 0 3.947-.384 5.023-1.46a.646.646 0 01.917 0c.25.255.25.663 0 .917M7.987 17.011a2.507 2.507 0 012.502-2.502 2.507 2.507 0 012.502 2.502 2.507 2.507 0 01-2.502 2.502 2.507 2.507 0 01-2.502-2.502M32 14.509a3.499 3.499 0 00-5.931-2.517c-2.392-1.729-5.691-2.843-9.365-2.973l1.594-7.506 5.211 1.11a2.493 2.493 0 002.488 2.381 2.5 2.5 0 002.502-2.502A2.5 2.5 0 0025.997 0a2.49 2.49 0 00-2.234 1.397L17.943.158a.626.626 0 00-.471.087.616.616 0 00-.269.394s-1.748 8.328-1.748 8.376c-3.741.096-7.103 1.215-9.533 2.968a3.475 3.475 0 00-2.42-.975 3.5 3.5 0 10-1.431 6.695 7.05 7.05 0 00-.083 1.06c0 5.39 6.273 9.755 14.01 9.755s14.009-4.366 14.009-9.754c0-.356-.029-.706-.082-1.052A3.517 3.517 0 0032 14.51" /></svg><span class="screen-reader-text">Share on Linkedin (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="mailto:?body=https%3A%2F%2Fwww.denofgeek.com%2Fmovies%2Fwhere-black-panther-2-leaves-wakanda-and-the-mcu%2F%3Futm_source%3Demailshare%26utm_medium%3Darticle%26utm_campaign%3Darticleshare&amp;subject=Where Black Panther 2 Leaves Wakanda and the MCU" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg><span class="screen-reader-text">Share on email (opens in a new tab)</span></a></li></ul> <span class="sep ">&#124;</span> <p class="font-sans font-extrabold mb-0 mr-1">Comment:</p><a href="#disqus_thread" class="entry__comments-count my-sm px-1 font-sans no-underline has-xs-font-size leading-xs has-text-align-center relative disqus-comment-count " data-disqus-url="https://www.denofgeek.com/movies/where-black-panther-2-leaves-wakanda-and-the-mcu/">
			<span class="screen-reader-text">Comments count:</span>0</a>						</div>

						<div class="entry__terms-wrapper entry__terms-wrapper--tags mt-1"><span class="screen-reader-text">Tags: </span><a href="https://www.denofgeek.com/black-panther-2/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Black Panther 2</a><a href="https://www.denofgeek.com/captain-america-4/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Captain America 4</a><a href="https://www.denofgeek.com/chadwick-boseman/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Chadwick Boseman</a><a href="https://www.denofgeek.com/marvel/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Marvel</a><a href="https://www.denofgeek.com/namor-the-sub-mariner/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Namor the Sub-Mariner</a></div>
						<div class="written-by has-100-background-color">
	<div class="written-by__img-bio flex items-center">
		<img width="80" height="80" class="written-by__img js-lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2020/02/don_kaye_photo_0.jpg?resize=200%2C200&#038;filter=grayscale" alt="Don Kaye">
		<div class="written-by__bio">
			<p class="written-by__text font-sans font-extrabold mb-0">Written by</p>
			<p class="written-by__author font-bold mb-0">
				Don Kaye									<span class="written-by__sep">|</span>
					<span class="written-by__twitter font-bold mb-0"><a class="has-teal-border-bottom" href="https://twitter.com/donkaye" target="_blank" rel="noreferrer noopener">@donkaye</a></span>
							</p>
		</div>
	</div>
	<p class="written-by__description mb-0">
		Don Kaye is an entertainment journalist by trade and geek by natural design. Born in New York City, currently ensconced in Los Angeles, his earliest childhood memory is&hellip;	</p>
	<div class="written-by__button wp-block-button is-style-underlined">
		<a class="wp-block-button__link" href="https://www.denofgeek.com/author/don-kaye/">
			Read more from Don Kaye		</a>
	</div>
</div>
					</div>
				</div>
			</article>
			</main>

<aside class="site-aside px-2 pb-4">
	<div class="site-aside__wrapper flow-spacing flow-spacing--lg mx-auto max-w-xl">
			<div class="carry-on-reading listing-posts max-w-md">
		<h2 class="title-boxed title-boxed--arrow uppercase has-text-align-center relative mb-4">
			<span class="title-boxed__wrapper title-boxed__wrapper--arrow inline-block relative">More on Black Panther 2<span class="title-boxed__arrow-element" /></span>
		</h2><article aria-label="The Marvel Cameo in Black Panther 2 Matters More Than Any Other in the MCU" id="post-798516" class="grid has-2-columns-list has-border post-798516 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-black-panther topic-black-panther-2 topic-marvel topic-michael-b-jordan topic-ryan-coogler entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/marvel-cameo-black-panther-2-matters-more-than-any-in-mcu/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Shuri and Michael B Jordan Cameo in Black Panther Wakanda Forever" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/11/Shuri-and-Michael-B-Jordan-Cameo-in-Black-Panther-Wakanda-Forever.jpeg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/marvel-cameo-black-panther-2-matters-more-than-any-in-mcu/">The Marvel Cameo in Black Panther 2 Matters More Than Any Other in the MCU</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-11-12T12:00:00-05:00">November 11, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/david-crow/">David Crow</a></span>		</footer>
	</div>
</article>
<article aria-label="Black Panther: Wakanda Forever Soundtrack Might Surpass the Original" id="post-798433" class="grid has-2-columns-list has-border post-798433 post type-post status-publish format-standard has-post-thumbnail category-culture category-movies article_type-features topic-black-panther topic-black-panther-2 topic-marvel entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/black-panther-wakanda-forever-soundtrack-surpass-original/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Shuri in Black Panther: Wakanda Forever" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/09/black-panther-wakanda-forever.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/black-panther-wakanda-forever-soundtrack-surpass-original/">Black Panther: Wakanda Forever Soundtrack Might Surpass the Original</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-11-12T12:00:00-05:00">November 11, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/nick-harley/">Nick Harley</a></span>		</footer>
	</div>
</article>
<article aria-label="How Black Panther 2 Addresses The Passing of Chadwick Boseman" id="post-798351" class="grid has-2-columns-list has-border post-798351 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-black-panther-2 topic-chadwick-boseman topic-marvel topic-ryan-coogler entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/how-black-panther-2-addresses-the-passing-of-chadwick-boseman/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Chadwick Boseman as Black Panther" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/11/Chadwick-Boseman-as-Black-Panther.jpeg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/how-black-panther-2-addresses-the-passing-of-chadwick-boseman/">How Black Panther 2 Addresses The Passing of Chadwick Boseman</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-11-12T12:00:00-05:00">November 11, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/don-kaye/">Don Kaye</a></span>		</footer>
	</div>
</article>
<article aria-label="Ryan Coogler Explains Missing Black Panther Character in Wakanda Forever" id="post-797509" class="grid has-2-columns-list has-border post-797509 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-black-panther-2 topic-disney topic-marvel entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/ryan-coogler-explains-missing-black-panther-character-in-wakanda-forever/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Shuri and Black Panther: Wakanda Forever characters" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/10/Shuri-and-Black-Panther-2-characters.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/ryan-coogler-explains-missing-black-panther-character-in-wakanda-forever/">Ryan Coogler Explains Missing Black Panther Character in Wakanda Forever</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-11-12T12:00:00-05:00">November 8, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/tom-chapman/">Tom Chapman</a></span>		</footer>
	</div>
</article>
	</div>
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_bottom ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad - content continues below</p>
				<!-- Ad Slot leaderboard_bottom -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_bottom">
					
				</div>
				</div>		<div class="grid has-3-columns">
	<div class="popular-posts listing-posts column-span-2 flow-spacing">
	<h2 class="title-boxed title-boxed--arrow uppercase has-text-align-center relative mb-4">
			<span class="title-boxed__wrapper title-boxed__wrapper--arrow inline-block relative">Popular<span class="title-boxed__arrow-element" /></span>
		</h2><article aria-label="The Witcher: Blood Origin Trailer Reveals Unexpected Connection to Original Series" id="post-798358" class="grid has-2-columns-list has-border post-798358 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-news topic-netflix topic-the-witcher entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/the-witcher-blood-origin-trailer-reveals-unexpected-connection-to-original-series/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Sophia Brown as Éile in The Witcher: Blood Origin" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/11/The-Witcher-Blood-Origin-Sophia-Brown.jpeg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/the-witcher-blood-origin-trailer-reveals-unexpected-connection-to-original-series/">The Witcher: Blood Origin Trailer Reveals Unexpected Connection to Original Series</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-11-12T12:00:00-05:00">November 10, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/brynna-arens/">Brynna Arens</a></span>		</footer>
	</div>
</article>
<article aria-label="Doctor Who’s Best Episodes: The 1960s Era" id="post-796980" class="grid has-2-columns-list has-border post-796980 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-classic-doctor-who topic-doctor-who topic-patrick-troughton topic-william-hartnell entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/doctor-whos-best-episodes-the-1960s-era/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Classic Doctor Who 1960s header" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/11/Classic-Doctor-Who-1960s-header.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/doctor-whos-best-episodes-the-1960s-era/">Doctor Who’s Best Episodes: The 1960s Era</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-11-12T12:00:00-05:00">November 6, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/andrew-blair/">Andrew Blair</a></span>		</footer>
	</div>
</article>
<article aria-label="Why Tulsa King Is a Departure From Taylor Sheridan&#8217;s Yellowstone Universe" id="post-792757" class="grid has-2-columns-list has-border post-792757 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-paramount-3 topic-sylvester-stallone topic-taylor-sheridan entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/why-tulsa-king-is-a-departure-from-taylor-sheridans-yellowstone-universe/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Jay Will as Tyson, Sylvester Stallone as Dwight Manfredi, and Martin Starr as Bodhi of the Paramount+ original series TULSA KING." loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/10/TK_episode104_060222_7113_RT.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/why-tulsa-king-is-a-departure-from-taylor-sheridans-yellowstone-universe/">Why Tulsa King Is a Departure From Taylor Sheridan&#039;s Yellowstone Universe</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-11-12T12:00:00-05:00">November 10, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/michael-johnson/">Michael Winn Johnson</a></span>		</footer>
	</div>
</article>
<article aria-label="Black Panther&#8217;s Namor Marks a Major Moment in Marvel History" id="post-797970" class="grid has-2-columns-list has-border post-797970 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-black-panther topic-black-panther-2 topic-marvel topic-namor-the-sub-mariner topic-ryan-coogler entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/black-panther-namor-major-marvel-history/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Namor stands tall" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/11/Namor.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/black-panther-namor-major-marvel-history/">Black Panther&#039;s Namor Marks a Major Moment in Marvel History</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-11-12T12:00:00-05:00">November 10, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/don-kaye/">Don Kaye</a></span>		</footer>
	</div>
</article>

		<div class="issuu-dog max-w-md">
		<h2 class="title-boxed title-boxed--ribbon uppercase has-text-align-center relative mb-4 ">
			<span class="title-boxed__wrapper title-boxed__wrapper--ribbon inline-block relative">
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--top-left"></span>
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--bottom-left"></span>
				Read the latest issue
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--top-right"></span>
    		<span class="title-boxed__ribbon-element title-boxed__ribbon-element--bottom-right"></span>
			</span>
		</h2><figure class="wp-block-embed-issuu wp-block-embed is-type-rich is-provider-issuu">
			<div class="wp-block-embed__wrapper"><div data-url="https://issuu.com/denofgeek/docs/den-of-geek-new-york-comic-con-2022" style="width: 500px;height: 340px" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</figure>	</div>
		</div>

	<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1">
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_sticky ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_sticky -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_sticky">
					
				</div>
				</div>	</div>
</div>

		
<div id="disqus_thread"></div>
	</div>

	</aside>

	<footer class="px-2 has-900-background-color has-white-color">
		<div class="dog-footer">
			<div class="mx-auto max-w-xl grid has-3-columns">
				<div class="dog-footer__left">
					<div class="dog-footer__subscribe">
						<p class="has-xs-font-size mb-2 font-sans">The Den of Geek quarterly magazine is packed with exclusive features, interviews, previews and deep dives into geek culture.</p>

						
						<a class="font-sans no-underline uppercase inline-block font-extrabold is-style-button-outline" href="https://www.denofgeek.com/magazine">
							Subscribe						</a>
											</div>

					<img width="158" height="216" class="dog-footer__cover-image js-lazy" alt="Black Adam Dwayne Johnson Cover" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/07/DoG-Black-Adam-Cover-Footer.jpg?fit=158%2C216" />
				</div>

				<div class="has-text-align-center">
					<div class="dog-footer__logo-container">
						<span class="screen-reader-text">Den of Geek Network</span>
						<svg xmlns="http://www.w3.org/2000/svg" width="220px" height="71px" viewBox="0 0 1868.41 600">
							<path fill="currentColor" d="M198.69,291.68H113.85q-4.78,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h84.84q31.45,0,46.69,12.59t15.23,38.77v78.54q0,26.17-15.23,38.77T198.69,291.68ZM161.93,158.52V244.1h30c4,0,7-1,8.94-3s2.89-5.11,2.89-9.31V170.6q0-6.28-2.89-9.19c-1.94-1.93-4.91-2.89-8.94-2.89Z"/>
							<path fill="currentColor" d="M422,291.68H305.18q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14H422c3.19,0,5.5.72,6.92,2.14s2.14,3.74,2.14,6.93V149q0,4.78-2.14,6.92T422,158H352.5V177.4h49.09q4.79,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.42,1.42-3.73,2.14-6.92,2.14H352.5V244.1H422c3.19,0,5.5.72,6.92,2.14S431,250,431,253.17v29.45q0,4.78-2.14,6.92T422,291.68Z"/>
							<path fill="currentColor" d="M509.11,291.68H471.35q-4.78,0-6.93-2.14c-1.42-1.42-2.14-3.73-2.14-6.92V119.5c0-3.19.72-5.5,2.14-6.93s3.74-2.14,6.93-2.14h26.18a20,20,0,0,1,8.18,1.52,19.55,19.55,0,0,1,6.67,5.28l48.84,55.89V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14H608c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93V282.62q0,4.78-2.14,6.92T608,291.68H570.28q-4.78,0-6.92-2.14t-2.14-6.92v-31l-43.05-52.11v83.07c0,3.19-.72,5.5-2.14,6.92S512.29,291.68,509.11,291.68Z"/>
							<path fill="currentColor" d="M854.33,244.1a61.79,61.79,0,0,1-3.39,21,35.19,35.19,0,0,1-12.09,16.12q-8.69,6.66-23.91,10.44t-38.64,3.78q-23.41,0-38.77-3.78t-24-10.44a35.1,35.1,0,0,1-12.08-16.12,61.55,61.55,0,0,1-3.4-21V158.27a61.69,61.69,0,0,1,3.4-21A35.85,35.85,0,0,1,713.49,121q8.68-6.8,24-10.58t38.77-3.77q23.41,0,38.64,3.77T838.85,121a35.94,35.94,0,0,1,12.09,16.23,61.93,61.93,0,0,1,3.39,21ZM755.15,235a10.9,10.9,0,0,0,3.78,8.44q3.78,3.39,17.37,3.4t17.37-3.4a10.92,10.92,0,0,0,3.77-8.44V167.33a10.63,10.63,0,0,0-3.77-8.18q-3.78-3.41-17.37-3.4t-17.37,3.4a10.61,10.61,0,0,0-3.78,8.18Z"/>
							<path fill="currentColor" d="M937.84,291.68h-39q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h112.27c3.19,0,5.5.72,6.93,2.14s2.13,3.74,2.13,6.93v29.95q0,4.78-2.13,6.93c-1.43,1.42-3.74,2.14-6.93,2.14H946.9V184.7h43.81q4.77,0,6.92,2.14t2.13,6.92V224q0,4.78-2.13,6.92T990.71,233H946.9v49.59c0,3.19-.72,5.5-2.14,6.92S941,291.68,937.84,291.68Z"/>
							<path fill="currentColor" d="M1232.81,291.68h-79.29q-31.47,0-46.7-12.58t-15.23-38.77V161.79q0-26.17,15.23-38.77t46.7-12.59h62.93c3.19,0,5.5.72,6.93,2.14s2.13,3.74,2.13,6.93V150q0,4.78-2.13,6.92t-6.93,2.14h-52.36q-7.8,0-11.58,3.15t-3.77,9.44v60.16q0,6.3,2.89,9.31c1.93,2,4.82,3,8.69,3h24.41V204.83q0-4.77,2.14-6.92c1.43-1.42,3.73-2.14,6.93-2.14h39c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.92v77.79c0,3.19-.72,5.5-2.14,6.92S1236,291.68,1232.81,291.68Z"/>
							<path fill="currentColor" d="M1401.21,291.68h-116.8q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h116.8c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.93V149c0,3.19-.72,5.5-2.14,6.92s-3.74,2.14-6.93,2.14h-69.48V177.4h49.09q4.79,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.42,1.42-3.73,2.14-6.92,2.14h-49.09V244.1h69.48c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.93v29.45c0,3.19-.72,5.5-2.14,6.92S1404.4,291.68,1401.21,291.68Z"/>
							<path fill="currentColor" d="M1569.29,291.68h-116.8c-3.2,0-5.5-.71-6.93-2.14s-2.14-3.73-2.14-6.92V119.5q0-4.78,2.14-6.93c1.43-1.42,3.73-2.14,6.93-2.14h116.8c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93V149c0,3.19-.72,5.5-2.14,6.92s-3.74,2.14-6.92,2.14h-69.48V177.4h49.09q4.77,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.43,1.42-3.74,2.14-6.92,2.14h-49.09V244.1h69.48c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93v29.45c0,3.19-.72,5.5-2.14,6.92S1572.47,291.68,1569.29,291.68Z"/>
							<path fill="currentColor" d="M1656.39,291.68h-39q-4.78,0-6.93-2.14c-1.42-1.42-2.14-3.73-2.14-6.92V119.5c0-3.19.72-5.5,2.14-6.93s3.74-2.14,6.93-2.14h39c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93v57.9h10.07l25.93-58.66a12.56,12.56,0,0,1,4.78-6.42,14.58,14.58,0,0,1,7.8-1.89h38.77c2.85,0,4.78.72,5.79,2.14s.92,3.49-.25,6.17l-25.68,58.66q14.1.75,22.53,9.94t8.43,24.29v71q0,4.78-2.14,6.92t-6.92,2.14H1715.8c-3.2,0-5.5-.71-6.93-2.14s-2.14-3.73-2.14-6.92V233.53a9.16,9.16,0,0,0-2-6.29q-2-2.27-6-2.27h-33.23v57.65c0,3.19-.72,5.5-2.14,6.92S1659.57,291.68,1656.39,291.68Z"/>
							<path fill="currentColor" d="M222.42,355.05V489.76H204.86L134.23,382.65V489.76H116.66V355.05h17.57L204.86,462V355.05Z"/>
							<path fill="currentColor" d="M450.16,369.52H395.35v45h49V429h-49v46.32h54.81v14.47H377.79V355.05h72.37Z"/>
							<path fill="currentColor" d="M594,355.24H685v14.28H648.37V489.76H630.81V369.52H594Z"/>
							<path fill="currentColor" d="M821.69,355.24h18.72L869.74,469.3l32.42-114.06h19.69l30.88,113.68,29.53-113.68h18.91l-39,134.52H942.5L911.23,381.49,878.81,489.76l-19.49.19Z"/>
							<path fill="currentColor" d="M1466.5,355.24c31.65,0,46.7,17.57,46.7,39.57,0,17.17-9.46,33.58-32,38.6l33.78,56.35h-21l-32-55h-21.23v55h-17.56V355.24Zm0,14.48h-25.87v50.95h25.87c19.87,0,28.56-10.81,28.56-25.86C1495.06,379.56,1486.57,369.72,1466.5,369.72Z"/>
							<path fill="currentColor" d="M1683.43,428.39v61.37h-17.57V355.24h17.57v62.34L1739,355.24h22.19l-61,67.36,61.56,67.16h-23Z"/>
							<path fill="currentColor" d="M1209.71,354.19c7.35,0,14.71,0,22.06,0a3.78,3.78,0,0,1,2.06.68q17.84,12.89,35.59,25.85a3.37,3.37,0,0,1,1.14,1.57q6.87,20.93,13.62,41.88a3.73,3.73,0,0,1,0,2.17q-6.78,21-13.65,42a3.17,3.17,0,0,1-1.07,1.48q-17.91,13.06-35.87,26.07a3,3,0,0,1-1.64.53q-22.24,0-44.49,0A2.74,2.74,0,0,1,1186,496q-18.06-13.07-36.08-26.2a2.63,2.63,0,0,1-.88-1.2q-7-21.27-13.84-42.57a2.61,2.61,0,0,1,0-1.49q6.8-21,13.65-42a4,4,0,0,1,1.35-1.85q17.7-12.95,35.48-25.79a3.78,3.78,0,0,1,2.07-.65C1195.08,354.18,1202.39,354.19,1209.71,354.19Zm-3,32.09a3.53,3.53,0,0,0-.56-.1c-6.92,0-13.83,0-20.75,0a2.34,2.34,0,0,0-1.4.71c-3.5,3.45-7,6.92-10.42,10.44a2.81,2.81,0,0,0-.71,1.77c0,7.27,0,14.55,0,21.82,0,.43.05.85.07,1.26h33.79Zm6.1,42.1v36c.3,0,.53.07.76.07,6.91,0,13.83,0,20.74,0a2.49,2.49,0,0,0,1.52-.72q5.09-5,10.08-10.09a2.75,2.75,0,0,0,.7-1.75c.05-7.43,0-14.86,0-22.29,0-.39,0-.77-.06-1.19Zm-39.88,0c0,.26-.08.45-.08.64,0,7.43,0,14.86,0,22.29a2.32,2.32,0,0,0,.7,1.41c3.59,3.64,7.24,7.23,10.82,10.87a2.69,2.69,0,0,0,2.11.87c6.27,0,12.54,0,18.81,0h1.34V428.39Zm39.89-42.16v36h33.74a6.18,6.18,0,0,0,.08-.64c0-7.31,0-14.63,0-21.94a2.17,2.17,0,0,0-.64-1.31c-3.76-3.81-7.57-7.58-11.33-11.39a2.56,2.56,0,0,0-2-.8c-6.2,0-12.4,0-18.59,0C1213.67,386.18,1213.28,386.21,1212.82,386.23Zm64.43,36-11.71-36h-23c.39.42.63.71.9,1,2.71,2.71,5.39,5.46,8.16,8.12a3.34,3.34,0,0,1,1.09,2.72c0,7.59,0,15.18,0,22.77v1.43Zm-100.54,42.19c-.51-.54-.77-.83-1-1.11-2.65-2.65-5.29-5.33-8-7.95a2.61,2.61,0,0,1-.86-2.1c0-7.83,0-15.66,0-23.49v-1.43h-24.55c.11.39.19.73.29,1.06q5.52,17,11,34a1.26,1.26,0,0,0,1.45,1c6.75,0,13.5,0,20.26,0Zm-9.87-42.2v-1.46q0-12,0-24.1a2.5,2.5,0,0,1,.81-2c2.57-2.52,5.1-5.08,7.64-7.62.23-.24.42-.5.76-.9-7.31,0-14.38,0-21.45,0-.33,0-.83.64-1,1.07q-4.24,12.9-8.41,25.82c-1,3-2,6.06-3,9.14Zm110.4,6.14h-24.6v1.48c0,8,0,16.07,0,24.1a3.11,3.11,0,0,1-1,2.51c-2.34,2.24-4.6,4.56-6.89,6.85-.28.29-.55.6-1,1.06.63,0,1,.06,1.33.06,6.4,0,12.8,0,19.19,0,1,0,1.37-.38,1.65-1.26q3.7-11.57,7.48-23.11C1274.7,436.25,1275.94,432.38,1277.24,428.39Zm-19-48.21c-.39-.35-.5-.46-.63-.55q-13.08-9.53-26.19-19a2.54,2.54,0,0,0-1.43-.41c-4.16,0-8.32,0-12.47,0-.3,0-.59.06-1,.1.39.41.65.71.92,1q9,9,18,18.08a2.62,2.62,0,0,0,2.1.84c6.4,0,12.8,0,19.19,0Zm-96.72,90.32-.13.28c.13.08.27.16.39.25q13.14,9.54,26.29,19.07a2.34,2.34,0,0,0,1.33.36c4.07,0,8.15,0,12.23,0,.28,0,.57-.06.94-.1-.17-.21-.24-.31-.32-.39-6.3-6.3-12.59-12.62-18.93-18.89a2.63,2.63,0,0,0-1.69-.61c-6.35-.05-12.71,0-19.06,0C1162.27,470.45,1161.92,470.49,1161.57,470.5Zm40.62-110.31h-1.41c-3.71,0-7.43,0-11.14,0a3.68,3.68,0,0,0-2,.64q-12.76,9.21-25.49,18.49c-.27.2-.53.42-.93.74.35,0,.49.08.64.08,6.51,0,13,0,19.53,0a2.36,2.36,0,0,0,1.41-.67c3.87-3.82,7.7-7.67,11.54-11.5Zm56.08,110.38c-.5-.07-.65-.11-.81-.11-6.35,0-12.7,0-19.06,0a2.28,2.28,0,0,0-1.42.67q-9.32,9.25-18.58,18.55a8.44,8.44,0,0,0-.6.78c4.15,0,8.1,0,12,0a3.44,3.44,0,0,0,1.85-.59q9.54-6.86,19-13.78Zm-45.42-.06v15.68l15.68-15.68Zm-6.16-105.86-15.45,15.44h15.45Zm0,120.94v-15h-15Zm20.57-105.45-14.39-14.4v14.4Z"/>
						</svg>
					</div>

					<nav class="nav-footer" aria-label="Footer" role="navigation">
	<ul id="nav-footer__items" class="nav-footer__items reset-list"><li id="menu-item-560116" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/about-us/" class="nav-footer__anchor is-top-level">About Us</a></li><li id="menu-item-560118" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/authors/" class="nav-footer__anchor is-top-level">Authors</a></li><li id="menu-item-560119" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/newsletter/" class="nav-footer__anchor is-top-level">Subscribe Today!</a></li></ul></nav>

				</div>

				<div class="dog-footer__right">
					<ul class="nav-social__items nav-social__items--footer reset-list flex">
			<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.facebook.com/DenOfGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://twitter.com/DenofGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.instagram.com/denofgeek/" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.youtube.com/user/denofgeektube" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.twitch.tv/denofgeektv" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.tiktok.com/@denofgeektv?lang=en" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">TikTok</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2859 3333" fill-rule="evenodd" clip-rule="evenodd"><path fill="currentColor" d="M2081 0c55 473 319 755 778 785v532c-266 26-499-61-770-225v995c0 1264-1378 1659-1932 753-356-583-138-1606 1004-1647v561c-87 14-180 36-265 65-254 86-398 247-358 531 77 544 1075 705 992-358V1h551z"></path></svg>
			</a>
		</li>
		</ul>
					
<div class="newsletter has-white-color font-sans newsletter--footer">
	<form
		class="newsletter__form"
		action="https://denofgeek.us14.list-manage.com/subscribe/post?u=88c0c2ea4015fcf1366e102d5&#038;id=bb43dbbe54"
		method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate=""
	>
		<div class="newsletter__intro mb-0">
			<label class="newsletter__label" for="mce-EMAIL-footer">Join our mailing list</label>
			<p class="newsletter__desc has-sm-font-size">Get the best of Den of Geek delivered right to your inbox!</p>
		</div>
		<div class="newsletter__content flex mb-0">
			<input
				class="newsletter__email"
				type="email"
				value=""
				name="EMAIL"
				id="mce-EMAIL-footer"
				placeholder="Your email address"
				required
			>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;" aria-hidden="true">
				<input type="text" name="b_88c0c2ea4015fcf1366e102d5_bb43dbbe54" tabindex="-1" value="">
			</div>
			<button class="newsletter__submit has-teal-background-color has-900-color px-1" name="subscribe"
					id="mc-embedded-subscribe">
				<span class="screen-reader-text">Subscribe</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M31.425 12.066L19.892.532a1.737 1.737 0 00-1.236-.51c-.468 0-.907.181-1.236.51L16.373 1.58c-.33.328-.51.767-.51 1.236 0 .467.18.921.51 1.25l6.728 6.743H1.725c-.963 0-1.725.754-1.725 1.719v1.48c0 .964.762 1.795 1.725 1.795h21.452l-6.804 6.78a1.71 1.71 0 00-.51 1.225c0 .467.181.9.51 1.23l1.047 1.044c.33.329.768.508 1.236.508.468 0 .907-.181 1.236-.51l11.533-11.534c.33-.33.512-.77.51-1.24.001-.47-.18-.91-.51-1.24z"/></svg>
			</button>
		</div>
	</form>
</div>
				</div>
			</div>
			<div class="mx-auto max-w-xl grid has-3-columns has-text-align-center">
				<div></div>
				<div class="letter-spaced has-xs-font-size pt-2 pb-4 font-sans">
					Den of Geek&trade; is a registered trademark					<nav class="nav-footer nav-footer--secondary my-sm" aria-label="Footer" role="navigation">
	<ul id="nav-footer__items" class="nav-footer__items reset-list"><li id="menu-item-709645" class="nav-secondary-footer__item is-top-level "><a href="https://www.denofgeek.com/privacy-policy/" class="nav-secondary-footer__anchor is-top-level">Privacy Policy</a></li><li id="menu-item-709646" class="nav-secondary-footer__item is-top-level "><a href="https://www.denofgeek.com/sitemap/" class="nav-secondary-footer__anchor is-top-level">Sitemap</a></li><li class="nav-footer__item is-top-level is-style-outline-dark" id="CCPA" style="display: none;"><a class="nav-footer__anchor is-top-level dog-sp-privacy-link" href="javascript:void(0);" onclick="window._sp_.ccpa.loadPrivacyManagerModal('5e455f53dc19753dc7fee65a')"> Privacy Settings</a></li><li class="nav-footer__item is-top-level is-style-outline-dark" id="GDPR" style="display: none;"><a class="nav-footer__anchor is-top-level dog-sp-privacy-link" href="javascript:void(0);" onclick="window._sp_.gdpr.loadPrivacyManagerModal(185645)"> Privacy Settings</a></li></ul></nav>
				</div>
				<div></div>
			</div>
		</div>
	</footer>

	
		<a href="#" id="dog-sp-privacy-button" class="dog-sp-privacy-settings --is-hidden">
			<svg width="16px" height="17px" viewBox="0 0 16 17" version="1.1" xmlns="http://www.w3.org/2000/svg"
				 xmlns:xlink="http://www.w3.org/1999/xlink"
				 style="margin-right: 5px; height: 17px; vertical-align: bottom;">
				<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
					<g id="cog" fill="#FFFFFF" fill-rule="nonzero">
						<path d="M15.596917,9.98326938 L14.5041079,9.33798816 C14.5728064,8.7815386 14.5728064,8.2184614 14.5041079,7.66201184 L15.596917,7.01673062 C15.9178229,6.82726259 16.0726124,6.43742732 15.9670848,6.0741546 C15.5912871,4.78033611 14.9223646,3.61573153 14.0390021,2.66061113 C13.7831755,2.38401797 13.3749053,2.32348965 13.0525249,2.51384881 L11.9613243,3.15813608 C11.5248519,2.81840117 11.0481221,2.53648663 10.542482,2.31910255 L10.542482,1.02991108 C10.542482,0.648438733 10.2860522,0.316869683 9.92305592,0.229024792 C8.66155,-0.07632446 7.33871809,-0.0763587342 6.07694408,0.229024792 C5.71398131,0.316869683 5.457518,0.648404458 5.457518,1.02991108 L5.457518,2.31910255 C4.95187406,2.53647872 4.47514334,2.81839382 4.03867572,3.15813608 L2.94747511,2.51384881 C2.62506122,2.32348965 2.21679094,2.38401797 1.96099786,2.66061113 C1.07763542,3.61573153 0.40871289,4.78037038 0.0329152236,6.0741546 C-0.072612407,6.43742732 0.0821770899,6.82722832 0.403082962,7.01673062 L1.49589212,7.66201184 C1.42719356,8.2184614 1.42719356,8.7815386 1.49589212,9.33798816 L0.403082962,9.98326938 C0.0821770899,10.1727374 -0.072612407,10.5625727 0.0329152236,10.9258454 C0.40871289,12.2196296 1.07763542,13.3842685 1.96099786,14.3393889 C2.21682445,14.615982 2.62509474,14.6765103 2.94747511,14.4861855 L4.03867572,13.8418982 C4.47514096,14.1816349 4.95187243,14.4635389 5.457518,14.6808975 L5.457518,15.9700889 C5.457518,16.3515613 5.7139478,16.6831303 6.07694408,16.7709752 C7.33848351,17.0763245 8.66128191,17.0763587 9.92305592,16.7709752 C10.2860187,16.6831303 10.542482,16.3515955 10.542482,15.9700889 L10.542482,14.6808975 C11.0481183,14.4635198 11.5248475,14.1816171 11.9613243,13.8418982 L13.0525249,14.4861855 C13.3749053,14.6765446 13.7831755,14.6160163 14.0390021,14.3393889 C14.9223646,13.3842685 15.5912871,12.2196296 15.9670848,10.9258454 C16.0726124,10.5625727 15.9178229,10.1727717 15.596917,9.98326938 Z M13.4026193,13.4264943 L11.8507364,12.510001 C10.9463288,13.3007421 10.6255905,13.4997041 9.47011484,13.9172673 L9.47011484,15.7502196 C8.50024808,15.9548373 7.49975192,15.9548373 6.52988516,15.7502196 L6.52988516,13.9172673 C5.4031959,13.5101235 5.07699522,13.3210668 4.14926358,12.510001 L2.59738075,13.4264943 C1.9368696,12.6693763 1.43490124,11.7817076 1.12525522,10.8230912 L2.67780828,9.90659789 C2.4588108,8.69270694 2.45871027,8.30790999 2.67780828,7.09340211 L1.12525522,6.17690879 C1.43490124,5.21829242 1.93690311,4.33058946 2.59738075,3.57312864 L4.14926358,4.49030745 C5.0667072,3.68712478 5.39129933,3.4941265 6.52988516,3.08269846 L6.52988516,1.24978037 C7.49971774,1.04482059 8.50028226,1.04482059 9.47011484,1.24978037 L9.47011484,3.08273274 C10.6087677,3.49419505 10.9333933,3.6872276 11.8507364,4.49034172 L13.4026193,3.57316291 C14.0630969,4.33058946 14.5650988,5.21829242 14.8747448,6.17694306 L13.3221917,7.09343638 C13.5412227,8.3076358 13.5412897,8.69212428 13.3221917,9.90663217 L14.8747448,10.8231255 C14.5650988,11.7817076 14.0631304,12.6694105 13.4026193,13.4264943 Z M8,5.20968958 C6.22607014,5.20968958 4.78289853,6.68570996 4.78289853,8.50001714 C4.78289853,10.3143243 6.22607014,11.7903447 8,11.7903447 C9.77392986,11.7903447 11.2171015,10.3143243 11.2171015,8.50001714 C11.2171015,6.68570996 9.77392986,5.20968958 8,5.20968958 Z M8,10.6935688 C6.81738009,10.6935688 5.85526568,9.70955526 5.85526568,8.50001714 C5.85526568,7.29047902 6.81738009,6.30646543 8,6.30646543 C9.18261991,6.30646543 10.1447343,7.29047902 10.1447343,8.50001714 C10.1447343,9.70955526 9.18261991,10.6935688 8,10.6935688 Z"
							  id="Shape"></path>
					</g>
				</g>
			</svg>
			Privacy Settings		</a>
		<script type="text/javascript">
			(function () {
				var privacyManagerEl = document.getElementById('dog-sp-privacy-button');
				privacyManagerEl.addEventListener('click', function (e) {
					e.preventDefault();
					if (window._sp_) {
						if (dogSourcepointType && 'ccpa' === dogSourcepointType) {
							window._sp_.ccpa.loadPrivacyManagerModal('5e455f53dc19753dc7fee65a');
						} else {
							window._sp_.gdpr.loadPrivacyManagerModal(185645);
						}
					}
				});
			})();
		</script>
		<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"dogus"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"798446 https:\/\/www.denofgeek.com\/?p=798446","disqusShortname":"dogus","disqusTitle":"Where Black Panther 2 Leaves Wakanda and the MCU","disqusUrl":"https:\/\/www.denofgeek.com\/movies\/where-black-panther-2-leaves-wakanda-and-the-mcu\/","postId":"798446"};
</script>
<script id='avc_frontend-js-extra'>
var AdRefreshControl = {"advertiserIds":[],"lineItemIds":{"6006260128":1},"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"60","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":"refreshAdsCallback"};
</script>
<script type="text/javascript" src="https://www.denofgeek.com/_static/??-eJytkNFuwjAMRX+I1CA0tJdpnzK1iQvunLizk6H+PUk1EOJhvCBZysO598gOnGfnJWVMGTxTfVwsbuZypGQQyH6K1UCMjdhiGSPMZWDyMBn8gS8vJeVusg28RIdxwPCou0r64BRHRTutSIWbN7f+qGv2VqXkuQS0xtbMb4WioHjEhNpnUad1c4rYRUrPahXNwstIzP/GTyLfdp+4nnD3Fc3VqyEvbt+9wVCIA7D0AbW2PuPH7nB4323r7KcL78qdDQ==" ></script><script data-parsely-site="denofgeek.com" src='https://cdn.parsely.com/keys/denofgeek.com/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script id='frontend-js-extra'>
var dogLocalizedData = {"restUrl":"https:\/\/www.denofgeek.com\/wp-json\/"};
var dogAnalytics = {"post_id":"798446","post_title":"Where Black Panther 2 Leaves Wakanda and the MCU","category":"Movies","topics":"Black Panther 2, Captain America 4, Chadwick Boseman, Marvel, Namor the Sub-Mariner","tags":"","article_type":"Features","authors":"Don Kaye","latest_revision":"798598","published_date":"2022-11-12","modified_date":"2022-11-11","word_count":"1139"};
</script>
<script type="text/javascript" src="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/js/frontend.js?m=1667478320g" ></script>	<script src='https://stats.wp.com/e-202245.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'169204069',post:'798446',tz:'-5',srv:'www.denofgeek.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '169204069', '798446' ]);
	</script>
<!-- This site is optimized with Phil Singleton's WP SEO Structured Data pro plugin v1.3.11 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data pro plugin. -->

	</div>
	</body>
</html>
