<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="theme-color" content="#d23226" />
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
		<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700italic.woff" as="font" type="font/woff" crossorigin="anonymous">
		<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="1893a020468964417f83c6a42b6791cf" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Volcano vs. Dante&#039;s Peak: Which Is the Better Disaster Flick? | Den of Geek</title>
	<meta name="description" content="Two volcano movies erupted onto screens in 1997: Dante&#039;s Peak and Volcano. Which gave better lava?" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Volcano vs. Dante&#039;s Peak: Which Is the Better Disaster Flick? | Den of Geek" />
	<meta property="og:description" content="Two volcano movies erupted onto screens in 1997: Dante&#039;s Peak and Volcano. Which gave better lava?" />
	<meta property="og:url" content="https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/" />
	<meta property="og:site_name" content="Den of Geek" />
	<meta property="article:published_time" content="2022-04-27T09:00:00+00:00" />
	<meta property="article:modified_time" content="2022-04-26T21:19:04+00:00" />
	<meta property="og:image" content="https://www.denofgeek.com/wp-content/uploads/2022/04/Dantes-Peak-vs-Volcano.jpg?fit=1600%2C898" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="898" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Don Kaye">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="11 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.denofgeek.com/#website","url":"https://www.denofgeek.com/","name":"Den of Geek","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.denofgeek.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/#primaryimage","inLanguage":"en-US","url":"https://www.denofgeek.com/wp-content/uploads/2022/04/Dantes-Peak-vs-Volcano.jpg?fit=1600%2C898","width":1600,"height":898,"caption":"Dante's Peak vs Volcano"},{"@type":"WebPage","@id":"https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/#webpage","url":"https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/","name":"Volcano vs. Dante's Peak: Which Is the Better Disaster Flick? | Den of Geek","isPartOf":{"@id":"https://www.denofgeek.com/#website"},"primaryImageOfPage":{"@id":"https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/#primaryimage"},"datePublished":"2022-04-27T09:00:00+00:00","dateModified":"2022-04-26T21:19:04+00:00","author":{"@id":"https://www.denofgeek.com/#/schema/person/59a4ba0e88b78d42dccec1d6be20d734"},"description":"Two volcano movies erupted onto screens in 1997: Dante's Peak and Volcano. Which gave better lava?","breadcrumb":{"@id":"https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/"]}]},{"@type":"BreadcrumbList","@id":"https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.denofgeek.com/","url":"https://www.denofgeek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/","url":"https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/","name":"Volcano vs. Dante&#8217;s Peak: Which Is the Better Disaster Flick?"}}]},{"@type":"Person","@id":"https://www.denofgeek.com/#/schema/person/59a4ba0e88b78d42dccec1d6be20d734","name":"Don Kaye","image":{"@type":"ImageObject","@id":"https://www.denofgeek.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/32e3e0cf54a0a5ce2292061d44f0d349?s=96&d=mm&r=g","caption":"Don Kaye"},"sameAs":["http://denofgeek.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://api.issuu.com' crossorigin rel='preconnect' />
<link href='https://secure.quantserve.com' crossorigin rel='preconnect' />
<link href='https://www.google.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Den of Geek &raquo; Feed" href="https://www.denofgeek.com/feed/" />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.denofgeek.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.denofgeek.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/style.css?id=d1af3a43da38ade47560cfeb92421340' media='all' />
<link rel='stylesheet' id='non-critical-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/non-critical.css?id=6cff163a6efff0ccf436e91e9d2bf682' media='print' onload='this.media="all"' />
<noscript><link rel='stylesheet' id='non-critical-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/non-critical.css?id=6cff163a6efff0ccf436e91e9d2bf682' media='all' />
</noscript><link rel="https://api.w.org/" href="https://www.denofgeek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.denofgeek.com/wp-json/wp/v2/posts/758876" /><link rel='shortlink' href='https://www.denofgeek.com/?p=758876' />
<link rel="alternate" type="application/json+oembed" href="https://www.denofgeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.denofgeek.com%2Fmovies%2Fvolcano-vs-dantes-peak-which-better-disaster-flick%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.denofgeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.denofgeek.com%2Fmovies%2Fvolcano-vs-dantes-peak-which-better-disaster-flick%2F&#038;format=xml" />
<meta name="parsely-title" content="Volcano vs. Dante&#8217;s Peak: Which Is the Better Disaster Flick?" />
<meta name="parsely-link" content="http://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.denofgeek.com/wp-content/uploads/2022/04/Dantes-Peak-vs-Volcano.jpg?resize=150%2C150" />
<meta name="parsely-pub-date" content="2022-04-27T09:00:00Z" />
<meta name="parsely-section" content="Movies" />
<meta name="parsely-author" content="Don Kaye" />
<style type='text/css'>img#wpstats{display:none}</style>
	
		<!-- Blockdetector -->
		<script>
			!function(){var e=document.createElement("script");e.src="https://c.blockdetector.org/bd.js",e.async=!0;e.onload=function(){BlockDetector.init(["27581458",1,"cID"]),BlockDetector.execute()};var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();
		</script>

		<script>var dataLayer = [ JSON.parse( decodeURIComponent( "%7B%22post_id%22%3A758876%2C%22post_title%22%3A%22Volcano%20vs.%20Dante%26%238217%3Bs%20Peak%3A%20Which%20Is%20the%20Better%20Disaster%20Flick%3F%22%2C%22category%22%3A%22Movies%22%2C%22topics%22%3A%22Don%20Cheadle%2C%20Linda%20Hamilton%2C%20Pierce%20Brosnan%2C%20Tommy%20Lee%20Jones%22%2C%22tags%22%3A%22%22%2C%22article_type%22%3A%22Features%22%2C%22authors%22%3A%22Don%20Kaye%22%2C%22latest_revision%22%3A759034%2C%22published_date%22%3A%222022-04-27%22%2C%22modified_date%22%3A%222022-04-26%22%2C%22word_count%22%3A2339%7D" ) ) ];</script>
			<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-PFGVSKP');</script>
			<!-- End Google Tag Manager -->
		<!-- Chartbeat -->
		<script type='text/javascript'>
			(function () {
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66115;
				_sf_async_config.domain = "denofgeek.com";
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = decodeURIComponent('Movies%2CDon%20Cheadle%2CLinda%20Hamilton%2CPierce%20Brosnan%2CTommy%20Lee%20Jones%2C');
				_sf_async_config.authors = "Don Kaye";
				_sf_async_config.flickerControl = false;

				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';
					n.parentNode.insertBefore(e, n);
				}

				loadChartbeat();
			})();
		</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
		<!-- End Chartbeat -->
					<script>function _typeof(t){return(_typeof="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(t){return typeof t}:function(t){return t&&"function"==typeof Symbol&&t.constructor===Symbol&&t!==Symbol.prototype?"symbol":typeof t})(t)}!function(){var t=function(){var t,e,o=[],n=window,r=n;for(;r;){try{if(r.frames.__tcfapiLocator){t=r;break}}catch(t){}if(r===n.top)break;r=n.parent}t||(!function t(){var e=n.document,o=!!n.frames.__tcfapiLocator;if(!o)if(e.body){var r=e.createElement("iframe");r.style.cssText="display:none",r.name="__tcfapiLocator",e.body.appendChild(r)}else setTimeout(t,5);return!o}(),n.__tcfapi=function(){for(var t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return o;"setGdprApplies"===n[0]?n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n2):"ping"===n[0]?"function"==typeof n[2]&&n2:o.push(n)},n.addEventListener("message",(function(t){var e="string"==typeof t.data,o={};if(e)try{o=JSON.parse(t.data)}catch(t){}else o=t.data;var n="object"===_typeof(o)?o.__tcfapiCall:null;n&&window.__tcfapi(n.command,n.version,(function(o,r){var a={__tcfapiReturn:{returnValue:o,success:r,callId:n.callId}};t&&t.source&&t.source.postMessage&&t.source.postMessage(e?JSON.stringify(a):a,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=t:t()}();
			</script>

			<script>(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
			</script>
			<script>
				window._sp_queue = [];
				window._sp_ = {
					config: {
						accountId: 1226,
						propertyHref: 'https://www.denofgeek.com',
						baseEndpoint: 'https://cmpv2.denofgeek.com',
						detection: {
							baseEndpoint: 'https://d3fkv551xkjrmm.cloudfront.net',
						},
						gdpr: {},
						ccpa:{},
						events: {
							onMessageReady: function () {
							},
							onMessageReceiveData: function (data) {
								window.__uspapi('getUSPData', 1, function (uspData, success) {
									if (JSON.stringify(uspData).indexOf("---") === -1) {
										document.getElementById('GDPR').style.display = 'none';
										document.getElementById('CCPA').style.display = 'block';
										dogSourcepointType = 'ccpa';
									} else {
										window.__tcfapi('getTCData', 2, function (data, success) {
											document.getElementById('GDPR').style.display = 'block';
											document.getElementById('CCPA').style.display = 'none';
											dogSourcepointType = 'gdpr';

										});
									}
								});
								var privacyButton = document.getElementById('dog-sp-privacy-button');
								privacyButton.classList.remove('--is-hidden');
								privacyButton.classList.add('--is-visible');
							},
						}
					}
				}

			</script>
			<script src="https://cmpv2.denofgeek.com/unified/wrapperMessagingWithoutDetection.js" async></script>
			<script src='https://d3fkv551xkjrmm.cloudfront.net/js/messaging.js'></script>
			<link rel="amphtml" href="https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/?amp"><link rel="icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=270%2C270" />
		<script>var adUnits = [{"divId":"div-gpt-ad-21859463020-rail_top","adUnitId":"movies_railtop","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_top","mediaTypes":{"banner":{"sizes":[[300,250]]}}},{"divId":"div-gpt-ad-21859463020-leaderboard_bottom","adUnitId":"movies_leaderbottom","adUnitIndex":"0","code":"div-gpt-ad-21859463020-leaderboard_bottom","mediaTypes":{"banner":{"sizes":[[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]]}}},{"divId":"div-gpt-ad-21859463020-rail_sticky","adUnitId":"movies_railsticky","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_sticky","mediaTypes":{"banner":{"sizes":[[300,250], [300,600], [160,600]]}}},{"divId":"div-gpt-ad-21859463020-skin_left","adUnitId":"movies_skin","adUnitIndex":"0","code":"div-gpt-ad-21859463020-skin_left","mediaTypes":{"banner":{"sizes":[]}}},{"divId":"div-gpt-ad-21859463020-leaderboard_incontent_1","adUnitId":"movies_leaderincontent","adUnitIndex":"0","code":"div-gpt-ad-21859463020-leaderboard_incontent_1","mediaTypes":{"banner":{"sizes":[[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]]}}},{"divId":"div-gpt-ad-21859463020-rail_inline_1","adUnitId":"movies_railinline","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_inline_1","mediaTypes":{"banner":{"sizes":[[300,250], [300,600], [160,600]]}}},{"divId":"div-gpt-ad-21859463020-leaderboard_incontent_2","adUnitId":"movies_leaderincontent","adUnitIndex":"0","code":"div-gpt-ad-21859463020-leaderboard_incontent_2","mediaTypes":{"banner":{"sizes":[[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]]}}},{"divId":"div-gpt-ad-21859463020-rail_inline_2","adUnitId":"movies_railinline","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_inline_2","mediaTypes":{"banner":{"sizes":[[300,250], [300,600], [160,600]]}}},{"divId":"div-gpt-ad-21859463020-leaderboard_incontent_3","adUnitId":"movies_leaderincontent","adUnitIndex":"0","code":"div-gpt-ad-21859463020-leaderboard_incontent_3","mediaTypes":{"banner":{"sizes":[[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]]}}},{"divId":"div-gpt-ad-21859463020-rail_inline_3","adUnitId":"movies_railinline","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_inline_3","mediaTypes":{"banner":{"sizes":[[300,250], [300,600], [160,600]]}}},{"divId":"div-gpt-ad-21859463020-leaderboard_incontent_4","adUnitId":"movies_leaderincontent","adUnitIndex":"0","code":"div-gpt-ad-21859463020-leaderboard_incontent_4","mediaTypes":{"banner":{"sizes":[[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]]}}},{"divId":"div-gpt-ad-21859463020-rail_inline_4","adUnitId":"movies_railinline","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_inline_4","mediaTypes":{"banner":{"sizes":[[300,250], [300,600], [160,600]]}}},{"divId":"div-gpt-ad-21859463020-leaderboard_incontent_5","adUnitId":"movies_leaderincontent","adUnitIndex":"0","code":"div-gpt-ad-21859463020-leaderboard_incontent_5","mediaTypes":{"banner":{"sizes":[[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]]}}},{"divId":"div-gpt-ad-21859463020-rail_inline_5","adUnitId":"movies_railinline","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_inline_5","mediaTypes":{"banner":{"sizes":[[300,250], [300,600], [160,600]]}}},{"divId":"div-gpt-ad-21859463020-leaderboard_incontent_6","adUnitId":"movies_leaderincontent","adUnitIndex":"0","code":"div-gpt-ad-21859463020-leaderboard_incontent_6","mediaTypes":{"banner":{"sizes":[[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]]}}},{"divId":"div-gpt-ad-21859463020-rail_inline_6","adUnitId":"movies_railinline","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_inline_6","mediaTypes":{"banner":{"sizes":[[300,250], [300,600], [160,600]]}}}]</script>		<script>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</script>
		<script>
			!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
			</script><script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){
		var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
			</head>
	<body class="post-template-default single single-post postid-758876 single-format-standard">
		<!-- Google Tag Manager (noscript) -->
			<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PFGVSKP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<!-- End Google Tag Manager (noscript) -->		<div class="header">
				<!-- Ad Slot header -->
				<div class="ad-display" id="div-gpt-ad-21859463020-header">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-header" );
					} );
				</script>
				</div>
				</div>		<div class="site" id="top">
			<div class="skip-link">
				<a class="screen-reader-text" href="#main">Skip to main content area</a>
			</div>
			<header class="site-header has-900-background-color has-white-color" id="js-site-header" role="banner">
				<div class="site-header__wrapper px-2">
					<div class="site-header__inner-wrapper">

						
							<a href="#nav-primary__wrapper" class="nav-toggle" id="js-nav-toggle" aria-controls="nav-primary__wrapper">
								<span class="screen-reader-text">Menu</span>
								<svg class="nav-toggle__icon" aria-hidden="true" focusable="false" viewBox="0 0 30 30">
	<line class="nav-toggle__line nav-toggle__line--1" x1="0" y1="4" x2="30" y2="4"></line>
	<line class="nav-toggle__line nav-toggle__line--2" x1="0" y1="14" x2="30" y2="14"></line>
	<line class="nav-toggle__line nav-toggle__line--3" x1="0" y1="24" x2="30" y2="24"></line>
</svg>
							</a>

						
						<div class="nav-secondary is-for-desktop flex">
							<a class="nav-secondary__anchor font-sans uppercase font-extrabold no-underline" href="/newsletter/">
	Subscribe<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 9"><path d="M7.9 3.925L4.056.083A.26.26 0 003.867 0a.26.26 0 00-.19.083l-.412.412a.26.26 0 000 .38l3.24 3.24-3.24 3.24a.26.26 0 000 .38l.413.412a.26.26 0 00.379 0l3.842-3.843a.26.26 0 000-.38z"/><path d="M4.815 4.115a.26.26 0 00-.082-.19L.89.083A.26.26 0 00.7 0a.26.26 0 00-.189.083L.1.495a.26.26 0 000 .38l3.24 3.24L.1 7.355a.26.26 0 000 .38l.412.412a.26.26 0 00.38 0l3.842-3.843a.26.26 0 00.082-.19z"/></svg>
</a>
						</div>

												<p class="site-header__title has-md-font-size has-text-align-center leading-none mb-0">
							<a class="site-home-anchor leading-none inline-block" href="https://www.denofgeek.com/" rel="home">
	<span class="screen-reader-text">Den of Geek</span>
	<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" height="21" width="186">
  <path d="M10.562 20.881c2.36 0 4.11-.463 5.253-1.39 1.142-.928 1.714-2.355 1.714-4.284V6.531c0-1.928-.572-3.356-1.714-4.283-1.142-.927-2.893-1.39-5.253-1.39H1.02c-.359 0-.618.078-.778.236C.08 1.251 0 1.507 0 1.86v18.02c0 .352.08.607.24.765.16.157.42.236.78.236h9.542zM6.428 6.17h3.37c.453 0 .788.107 1.005.32.217.213.326.552.326 1.015v6.758c0 .464-.109.807-.326 1.03-.217.221-.552.333-1.005.333h-3.37V6.169zM35.421 21c.354 0 .61-.08.77-.238.158-.158.238-.414.238-.769V16.72c0-.355-.08-.61-.238-.77-.16-.158-.416-.237-.77-.237h-7.724v-2.406h5.457c.355 0 .611-.08.77-.238.159-.158.238-.415.238-.77V9.306c0-.354-.08-.61-.238-.769-.159-.158-.415-.238-.77-.238h-5.457V6.145h7.724c.354 0 .61-.08.77-.238.158-.158.238-.415.238-.77V1.866c0-.354-.08-.611-.238-.77-.16-.158-.416-.238-.77-.238H22.436c-.354 0-.611.08-.77.238-.158.159-.237.416-.237.77v18.128c0 .355.079.611.237.77.159.158.416.237.77.237h12.985zM45.6 21c.362 0 .623-.08.786-.238.161-.158.242-.414.242-.769v-9.232l4.886 5.79v3.442c0 .355.081.611.243.77.162.158.424.237.786.237h4.286c.361 0 .623-.08.785-.238.162-.158.243-.414.243-.769V1.865c0-.354-.081-.611-.243-.77-.162-.158-.424-.238-.785-.238h-4.286c-.362 0-.624.08-.786.238-.162.159-.243.416-.243.77v5.959l-5.543-6.212c-.247-.28-.5-.475-.756-.587a2.32 2.32 0 00-.93-.168h-2.97c-.362 0-.625.08-.786.238-.162.159-.243.416-.243.77v18.128c0 .355.081.611.243.77.161.158.424.237.786.237H45.6zM84 15.288V5.74c0-.859-.127-1.638-.382-2.338-.255-.7-.707-1.302-1.359-1.806C81.61 1.092 80.713.7 79.572.42 78.43.14 76.982 0 75.229 0c-1.755 0-3.208.14-4.358.42-1.15.28-2.051.672-2.702 1.176-.651.504-1.104 1.106-1.359 1.806-.254.7-.381 1.48-.381 2.338v9.548c0 .859.127 1.638.381 2.338.255.7.708 1.298 1.359 1.792.65.495 1.551.882 2.702 1.162 1.15.28 2.603.42 4.358.42 1.753 0 3.2-.14 4.343-.42 1.14-.28 2.037-.667 2.687-1.162.652-.494 1.104-1.092 1.359-1.792.255-.7.382-1.48.382-2.338M72.852 14.28V6.748c0-.355.141-.658.424-.91.283-.252.934-.378 1.953-.378 1.018 0 1.669.126 1.952.378.283.252.424.555.424.91v7.532c0 .374-.141.686-.424.938-.283.252-.934.378-1.952.378-1.02 0-1.67-.126-1.953-.378a1.205 1.205 0 01-.424-.938M92.801 21c.356 0 .614-.08.774-.238.159-.158.239-.414.239-.769v-5.511h4.895c.356 0 .614-.08.773-.238.16-.158.24-.415.24-.77v-3.356c0-.354-.08-.611-.24-.77-.16-.158-.417-.238-.773-.238h-4.895V6.2h7.173c.356 0 .614-.078.774-.237.159-.158.239-.415.239-.77V1.866c0-.354-.08-.611-.24-.77-.159-.158-.417-.238-.773-.238H88.441c-.356 0-.614.08-.773.238-.16.159-.24.416-.24.77v18.128c0 .355.08.611.24.77.159.158.417.237.773.237h4.36zm32.192 0c.354 0 .61-.08.769-.238.158-.158.238-.414.238-.769v-8.645c0-.354-.08-.61-.238-.769-.159-.158-.415-.238-.77-.238h-4.34c-.354 0-.61.08-.769.238-.158.159-.238.415-.238.77v4.364h-2.716c-.43 0-.752-.112-.966-.336-.214-.224-.322-.569-.322-1.035V7.656c0-.466.14-.816.42-1.05.28-.233.709-.35 1.288-.35h5.823c.355 0 .612-.078.77-.237.159-.158.239-.415.239-.77V1.866c0-.354-.08-.611-.239-.77-.158-.158-.415-.238-.77-.238h-6.999c-2.333 0-4.065.467-5.194 1.4-1.13.932-1.693 2.368-1.693 4.307v8.729c0 1.94.564 3.376 1.693 4.308 1.13.933 2.861 1.399 5.194 1.399h8.82zm19.286 0c.354 0 .61-.08.77-.238.158-.158.237-.414.237-.769V16.72c0-.355-.08-.61-.238-.77-.159-.158-.415-.237-.769-.237h-7.724v-2.406h5.457c.354 0 .61-.08.77-.238.158-.158.237-.415.237-.77V9.306c0-.354-.079-.61-.237-.769-.16-.158-.416-.238-.77-.238h-5.457V6.145h7.724c.354 0 .61-.08.77-.238.158-.158.237-.415.237-.77V1.866c0-.354-.08-.611-.238-.77-.159-.158-.415-.238-.769-.238h-12.985c-.355 0-.612.08-.77.238-.159.159-.238.416-.238.77v18.128c0 .355.08.611.238.77.158.158.415.237.77.237h12.985zm18.857 0c.354 0 .61-.08.769-.238.158-.158.238-.414.238-.769V16.72c0-.355-.08-.61-.238-.77-.159-.158-.415-.237-.77-.237h-7.723v-2.406h5.457c.354 0 .61-.08.77-.238.158-.158.238-.415.238-.77V9.306c0-.354-.08-.61-.238-.769-.16-.158-.416-.238-.77-.238h-5.457V6.145h7.724c.354 0 .61-.08.769-.238.158-.158.238-.415.238-.77V1.866c0-.354-.08-.611-.238-.77-.159-.158-.415-.238-.77-.238h-12.984c-.354 0-.611.08-.77.238-.158.159-.238.416-.238.77v18.128c0 .355.08.611.238.77.159.158.416.237.77.237h12.985zm9.874 0c.36 0 .622-.08.783-.238.161-.158.242-.414.242-.769v-6.406h3.76c.304 0 .532.083.683.251.152.168.228.402.228.7v5.455c0 .355.08.611.243.77.16.158.422.237.783.237h4.386c.36 0 .621-.08.783-.238.161-.158.242-.414.242-.769v-7.89c0-1.118-.318-2.018-.954-2.699-.636-.68-1.486-1.05-2.549-1.105l2.905-6.518c.133-.299.142-.527.028-.686-.114-.158-.332-.238-.655-.238h-4.386c-.36 0-.655.07-.882.21-.228.14-.409.378-.541.714l-2.934 6.518h-1.14V1.865c0-.354-.08-.611-.242-.77-.161-.158-.422-.238-.783-.238h-4.414c-.361 0-.621.08-.782.238-.163.159-.243.416-.243.77v18.128c0 .355.08.611.243.77.16.158.421.237.782.237h4.414z" fill="#FFF" fill-rule="evenodd"/>
</svg>
</a>
						</p>

						<div class="site-header__nav-search">
							<div class="nav-social is-for-desktop">
								<ul class="nav-social__items nav-social__items--header reset-list flex">
			<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.facebook.com/DenOfGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://twitter.com/DenofGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.instagram.com/denofgeek/" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.youtube.com/user/denofgeektube" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.twitch.tv/denofgeektv" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
		</ul>
							</div>

							
							<form role="search" class="search-form js-search-form animated" id="search-form" method="get" action="https://www.denofgeek.com/" hidden [hidden]="! searchToggle">
	<div class="search-form__wrapper">
		<label class="screen-reader-text" for="search-form-1">
			Search for:		</label>
		<input class="search-form__field js-search-form-field" type="search" id="search-form-1" placeholder="Search" name="s" />

		<button type="submit" class="search-form__submit is-style-button-flat px-sm">
			<span class="screen-reader-text">Search</span>
			<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.276 28.158L24.53 21.41a13.436 13.436 0 002.54-7.875c0-3.614-1.406-7.013-3.965-9.57A13.444 13.444 0 0013.535 0a13.436 13.436 0 00-9.57 3.966A13.443 13.443 0 000 13.535a13.45 13.45 0 003.964 9.571 13.448 13.448 0 009.57 3.966 13.41 13.41 0 007.874-2.541l6.747 6.747a2.2 2.2 0 001.56.647 2.206 2.206 0 001.56-3.767zm-24.19-8.173a9.064 9.064 0 01-2.671-6.451c0-2.436.948-4.725 2.671-6.449a9.056 9.056 0 016.449-2.672c2.436 0 4.727.949 6.45 2.672a9.062 9.062 0 012.672 6.45 9.062 9.062 0 01-2.672 6.45 9.056 9.056 0 01-6.45 2.671 9.054 9.054 0 01-6.449-2.671z"/></svg>
		</button>

		<button type="button" class="search-form__close js-search-form-close is-style-button-flat px-sm" aria-controls="search-form" on="tap:AMP.setState( { searchToggle: ! searchToggle } )">
			<span class="screen-reader-text">Close search</span>
			<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M14.123 12l9.437-9.438A1.5 1.5 0 1021.438.44L12 9.878 2.562.44A1.5 1.5 0 10.44 2.562L9.878 12 .44 21.438a1.5 1.5 0 102.122 2.122L12 14.122l9.438 9.438a1.496 1.496 0 002.122 0 1.5 1.5 0 000-2.122L14.123 12z"/></svg>
		</button>
	</div>
</form>

							<button class="search-toggle is-style-button-flat js-search-toggle" aria-controls="search-form" on="tap:AMP.setState( { searchToggle: ! searchToggle } )">
								<span class="screen-reader-text">Toggle search</span>
								<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.276 28.158L24.53 21.41a13.436 13.436 0 002.54-7.875c0-3.614-1.406-7.013-3.965-9.57A13.444 13.444 0 0013.535 0a13.436 13.436 0 00-9.57 3.966A13.443 13.443 0 000 13.535a13.45 13.45 0 003.964 9.571 13.448 13.448 0 009.57 3.966 13.41 13.41 0 007.874-2.541l6.747 6.747a2.2 2.2 0 001.56.647 2.206 2.206 0 001.56-3.767zm-24.19-8.173a9.064 9.064 0 01-2.671-6.451c0-2.436.948-4.725 2.671-6.449a9.056 9.056 0 016.449-2.672c2.436 0 4.727.949 6.45 2.672a9.062 9.062 0 012.672 6.45 9.062 9.062 0 01-2.672 6.45 9.056 9.056 0 01-6.45 2.671 9.054 9.054 0 01-6.449-2.671z"/></svg>
							</button>
						</div>
					</div>
				</div>

				
<nav class="nav-primary" id="js-nav-primary" aria-label="Primary" role="navigation"  [class]="'nav-primary' + ( mobileNavExpanded ? ' is-opened' : '' )">
	<div class="nav-primary__wrapper" id="nav-primary__wrapper" >
		<ul id="nav-primary__items" class="nav-primary__items js-nav-primary-items"><li id="menu-item-386726" class="nav-primary__item is-top-level has-category-movies"><a href="https://www.denofgeek.com/movies/" class="nav-primary__anchor is-top-level">Movies</a></li><li id="menu-item-386725" class="nav-primary__item is-top-level has-category-tv"><a href="https://www.denofgeek.com/tv/" class="nav-primary__anchor is-top-level">TV</a></li><li id="menu-item-386728" class="nav-primary__item is-top-level has-category-games"><a href="https://www.denofgeek.com/games/" class="nav-primary__anchor is-top-level">Games</a></li><li id="menu-item-386729" class="nav-primary__item is-top-level has-category-books"><a href="https://www.denofgeek.com/books/" class="nav-primary__anchor is-top-level">Books</a></li><li id="menu-item-560097" class="nav-primary__item is-top-level has-category-comics"><a href="https://www.denofgeek.com/comics/" class="nav-primary__anchor is-top-level">Comics</a></li><li id="menu-item-386730" class="nav-primary__item is-top-level has-category-culture"><a href="https://www.denofgeek.com/culture/" class="nav-primary__anchor is-top-level">Culture</a></li><li id="menu-item-743697" class="nav-primary__item is-top-level "><a href="http://www.denofgeek.com/streaming" class="nav-primary__anchor is-top-level">Streaming</a></li><li id="menu-item-589841" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/video/" class="nav-primary__anchor is-top-level">Video</a></li><li id="menu-item-662011" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/shopping/" class="nav-primary__anchor is-top-level">Shopping</a></li><li id="menu-item-746660" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/magazine/" class="nav-primary__anchor is-top-level">Magazine</a></li></ul>
		<div class="nav-secondary is-for-mobile">
			<a class="nav-secondary__anchor font-sans uppercase font-extrabold no-underline" href="/newsletter/">
	Subscribe<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 9"><path d="M7.9 3.925L4.056.083A.26.26 0 003.867 0a.26.26 0 00-.19.083l-.412.412a.26.26 0 000 .38l3.24 3.24-3.24 3.24a.26.26 0 000 .38l.413.412a.26.26 0 00.379 0l3.842-3.843a.26.26 0 000-.38z"/><path d="M4.815 4.115a.26.26 0 00-.082-.19L.89.083A.26.26 0 00.7 0a.26.26 0 00-.189.083L.1.495a.26.26 0 000 .38l3.24 3.24L.1 7.355a.26.26 0 000 .38l.412.412a.26.26 0 00.38 0l3.842-3.843a.26.26 0 00.082-.19z"/></svg>
</a>
		</div>

		<div class="nav-social is-for-mobile">
			<ul class="nav-social__items nav-social__items-- reset-list flex">
			<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.facebook.com/DenOfGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://twitter.com/DenofGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.instagram.com/denofgeek/" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.youtube.com/user/denofgeektube" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.twitch.tv/denofgeektv" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
		</ul>
		</div>
	</div>
</nav>
			</header>

<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container skin_left "><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot skin_left -->
				<div class="ad-display" id="div-gpt-ad-21859463020-skin_left">
					
				</div>
				</div>
<main class="site-main px-2 pb-4" id="main" role="main">
	<ul class="breadcrumb breadcrumb--default reset-list flex justify-center font-sans pt-2"><li class="breadcrumb__item breadcrumb__item--default"><a class="breadcrumb__anchor breadcrumb__anchor--default" href="https://www.denofgeek.com/">Home</a> » <li class="breadcrumb__item breadcrumb__item--default breadcrumb_last" aria-current="page">Volcano vs. Dante&#8217;s Peak: Which Is the Better Disaster Flick?</li></ul>			 <article aria-label="Volcano vs. Dante&#8217;s Peak: Which Is the Better Disaster Flick?" id="post-758876" class="post-758876 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-don-cheadle topic-linda-hamilton topic-pierce-brosnan topic-tommy-lee-jones entry">
				<header class="entry__header mx-auto max-w-lg has-text-align-center">
					<span class="entry__terms entry__terms--article_type font-sans uppercase inline-block font-extrabold align-top"><a href="https://www.denofgeek.com/features/" rel="tag">Features</a></span>					<h1 class="entry__title">Volcano vs. Dante&#8217;s Peak: Which Is the Better Disaster Flick?</h1>
					<p class="is-style-ingress mb-0">Two volcano movies erupted onto screens in 1997: Dante&#039;s Peak and Volcano. Which gave better lava?</p>
				</header>

				
				<div class="entry__byline has-sm-font-size flex flex-wrap items-center justify-center">
										<img class="entry__author-img" src="https://www.denofgeek.com/wp-content/uploads/2020/02/don_kaye_photo_0.jpg?resize=200%2C200&#038;filter=grayscale" alt="" width="80" height="80">
					<span class="entry__authors">By <span class="entry__author"><a class="entry__author-link underline-on-hover font-bold has-teal-border-bottom" href="https://www.denofgeek.com/author/don-kaye/">Don Kaye</a></span></span> <span class="sep ">&#124;</span> <time class="entry__published" datetime="2022-04-27T05:00:00-04:00">April 27, 2022</time> <span class="sep ">&#124;</span> <ul class="social-links__items reset-list flex flex-wrap items-center justify-center"><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://facebook.com/sharer/sharer.php?u=https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/&amp;t=Volcano vs. Dante’s Peak: Which Is the Better Disaster Flick?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z" /></svg><span class="screen-reader-text">Share on Facebook (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://twitter.com/intent/tweet/?url=https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/&amp;text=Volcano vs. Dante’s Peak: Which Is the Better Disaster Flick?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z" /></svg><span class="screen-reader-text">Share on Twitter (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://reddit.com/submit/?url=https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/&amp;title=Volcano vs. Dante’s Peak: Which Is the Better Disaster Flick?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 29"><path d="M21.496 19.513a2.507 2.507 0 01-2.502-2.502 2.507 2.507 0 012.502-2.502A2.507 2.507 0 0124 17.01a2.507 2.507 0 01-2.503 2.502m.442 4.106c-1.71 1.705-4.98 1.84-5.94 1.84s-4.236-.135-5.941-1.84a.647.647 0 010-.917.647.647 0 01.917 0c1.076 1.076 3.376 1.46 5.024 1.46 1.642 0 3.947-.384 5.023-1.46a.646.646 0 01.917 0c.25.255.25.663 0 .917M7.987 17.011a2.507 2.507 0 012.502-2.502 2.507 2.507 0 012.502 2.502 2.507 2.507 0 01-2.502 2.502 2.507 2.507 0 01-2.502-2.502M32 14.509a3.499 3.499 0 00-5.931-2.517c-2.392-1.729-5.691-2.843-9.365-2.973l1.594-7.506 5.211 1.11a2.493 2.493 0 002.488 2.381 2.5 2.5 0 002.502-2.502A2.5 2.5 0 0025.997 0a2.49 2.49 0 00-2.234 1.397L17.943.158a.626.626 0 00-.471.087.616.616 0 00-.269.394s-1.748 8.328-1.748 8.376c-3.741.096-7.103 1.215-9.533 2.968a3.475 3.475 0 00-2.42-.975 3.5 3.5 0 10-1.431 6.695 7.05 7.05 0 00-.083 1.06c0 5.39 6.273 9.755 14.01 9.755s14.009-4.366 14.009-9.754c0-.356-.029-.706-.082-1.052A3.517 3.517 0 0032 14.51" /></svg><span class="screen-reader-text">Share on Linkedin (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="mailto:?body=https%3A%2F%2Fwww.denofgeek.com%2Fmovies%2Fvolcano-vs-dantes-peak-which-better-disaster-flick%2F%3Futm_source%3Demailshare%26utm_medium%3Darticle%26utm_campaign%3Darticleshare&amp;subject=Volcano vs. Dante’s Peak: Which Is the Better Disaster Flick?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg><span class="screen-reader-text">Share on email (opens in a new tab)</span></a></li></ul> <span class="sep ">&#124;</span> <a href="#disqus_thread" class="entry__comments-count my-sm px-1 font-sans no-underline has-xs-font-size leading-xs has-text-align-center relative disqus-comment-count " data-disqus-url="https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/">
			<span class="screen-reader-text">Comments count:</span>0</a>				</div>

				 					 <figure class="entry__figure entry__figure--single mb-0 mt-3 max-w-xl">
						 						 <div class="entry__figure-wrapper max-w-md">
							 <img width="768" height="432" src="https://www.denofgeek.com/wp-content/uploads/2022/04/Dantes-Peak-vs-Volcano.jpg?resize=768%2C432" class="entry__img entry__img--single skip-lazy wp-post-image" alt="Dante&#039;s Peak vs Volcano" loading="lazy" />								 <figcaption>									 <em>Photo: Universal/20th Century Fox</em>
								 </figcaption>
							 						 </div>
					 </figure>
				 
				<div class="entry__content entry__content--singular mt-4">
					<div class="grid has-3-columns max-w-xl">
						<div class="flow-spacing column-span-2">
							
<p>It was 25 years ago that several Hollywood studios indulged in the town’s occasional and curious practice of releasing two movies about the same subject within months of each other, if not weeks.</p>



<p>On Feb. 7, 1997, Universal Pictures released <strong><em>Dante’s Peak</em></strong>, in which <a href="https://www.denofgeek.com/pierce-brosnan/" target="_blank" rel="noreferrer noopener">Pierce Brosnan</a> and <a href="https://www.denofgeek.com/linda-hamilton/" target="_blank" rel="noreferrer noopener">Linda Hamilton</a> try to save a small Washington town from being obliterated by a long dormant and suddenly active volcano. Just over two months later, on April 25, 1997, 20th Century Fox delivered <strong><em>Volcano</em></strong>, with <a href="https://www.denofgeek.com/tommy-lee-jones/" target="_blank" rel="noreferrer noopener">Tommy Lee Jones</a> and Anne Heche leading the efforts to stop a newly formed underground vent from erupting and wiping out all of Los Angeles.</p>



<p>Both films were also part of the genre known as the disaster movie, which arguably peaked in the mid-1970s with hits like <strong><em>The Poseidon Adventure</em></strong>, <strong><em>Earthquake</em></strong>, and the gold standard for the category, 1974’s <strong><em>The Towering Inferno</em></strong> (which was actually nominated for Best Picture at that year’s Oscars). Since that golden age, the genre has only occasionally raised its head, often as direct-to-video timewasters. But the mid-to-late 1990s was a different story.</p>



<p>Released during the genre&#8217;s second coming for <a href="https://www.denofgeek.com/movies/jurassic-park-cgi-rebellion-end-of-cinema/" target="_blank" rel="noreferrer noopener">the new CGI era</a>, neither <strong><em>Dante’s Peak</em></strong> nor <strong><em>Volcano</em></strong> were particularly successful with either critics or moviegoers (more on that later), but in the ensuing quarter-century since their release, both have cultivated their own sets of <a href="https://www.reddit.com/r/movies/comments/kbr7bo/better_movie_dantes_peak_1997_or_volcano_1997/" target="_blank" rel="noreferrer noopener">fans who argue over each film’s relative merits</a> (or lack thereof). With all that in mind, we decided to take a look at both and see which one, to fully use the pun, blows us away the most.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_top ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_top -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_top">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_1 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_1">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


	

		<div class="ad-dog__cnx-container"><script id="0270c398a82f44f49c23c16122516796">
			cnx.cmd.push(function() {
				cnx({
					playerId: "106e33c0-3911-473c-b599-b1426db57530",
					playlistId: "08d7c1e3-28cd-0b68-d362-fc0fd67b7829"
				}).render("0270c398a82f44f49c23c16122516796");
			});
		</script></div>
	


<h2><strong>The Plot: Small Town Terror vs Big City Spectacle</strong></h2>



<p><strong><em>Dante’s Peak</em></strong> takes place in the titular town in rural Washington state, voted the second-best place to live in the U.S. (that will change all too soon) and nestled in a beautiful forest at the base of the long-dormant volcano that gives the village its name. U.S. Geological Survey volcanologist Harry Dalton (Brosnan)&#8212;who lost his co-worker/lover in a violent eruption in Colombia four years earlier&#8212;is dispatched to look into some unusual activity detected around the mountain.</p>



<p>While getting friendly with Mayor Rachel Wando (Hamilton) and her kids, Dalton becomes alarmed by a series of events that include two campers getting scalded to death in a local hot spring, animals turning up dead around the mountain, and more. He’s joined by the rest of his USGS team, but his boss Paul (Charles Hallahan) is reluctant to issue an emergency alert and panic the town, especially when no flagrant signs of imminent volcanic activity are detected.</p>



<p>His caution is shortsighted, however, and halfway through the movie, Dante’s Peak does blow in spectacular fashion, raining destruction upon the town as its citizens attempt to flee. Meanwhile Dalton and Wando must drive <em>up</em> the mountain to save Wando’s children, who are on a mission to extract their stubborn, reclusive grandmother from her hillside lodge.</p>
<div class="outstream">
				<!-- Ad Slot outstream -->
				<div class="ad-display" id="div-gpt-ad-21859463020-outstream">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-outstream" );
					} );
				</script>
				</div>
				</div><!-- DenOfGeek MoAP US Desktop Highlights vCPM -->
			<script id="aba51b2af05e4a34a87170567325a99f">
			cnxps.cmd.push(function () {
			cnxps({
			playerId: "cb916976-9ad3-4347-bf7d-0573eccfe888"
			}).render("aba51b2af05e4a34a87170567325a99f");
			});
			</script>


<p>Directed by <a href="https://www.denofgeek.com/movies/roger-donaldson-interview-sleeping-dogs-costner-statham-digital-filmmaking-and-more/" target="_blank" rel="noreferrer noopener">Roger Donaldson</a> (who helmed <strong><em>Species </em></strong>and the underrated <strong><em>Thirteen Days</em></strong>), <strong><em>Dante’s Peak</em></strong> is more of a slow burn, with the script and director trying to build an atmosphere of suspense and dread before unleashing the special effects and action. There’s also more of an attempt at character development, which, awkward as it is, kind of works thanks to the natural charm of Brosnan and Hamilton. </p>



<p>When the final third of the movie boils down (so to speak) to their predicament (they end up trapped in a mine as the mountain collapses around them), viewers may actually find themselves concerned for their well-being&#8212;although the two little kids <em>driving</em> up the mountain (in a standard shift vehicle, no less) to rescue Grandma is a pretty inane plot development in the first place.</p>



<p><strong><em>Volcano</em></strong>, meanwhile, offers little build-up or character development whatsoever. We know that Tommy Lee Jones is a single dad whose daughter is conveniently visiting him for the week, but that’s about it. And we know almost nothing else at all about the other characters, which is a shame because the ensemble cast of established character actors and rising stars here is much more exciting and watchable than that of <strong><em>Dante’s Peak.</em></strong></p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_1 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_1">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_2 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_2">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>Jones plays Mike Roark, head of L.A.’s Office of Emergency Management, and just as he’s starting a week off with his daughter, the trouble begins: earthquakes rock the city while the pond in Griffith Park and the La Brea Tar Pits inexplicably begin to heat up. </p>

<div class="newsletter has-white-color font-sans">
	<form
		class="newsletter__form grid has-2-columns mx-auto max-w-lg"
		action="https://denofgeek.us14.list-manage.com/subscribe/post?u=88c0c2ea4015fcf1366e102d5&#038;id=bb43dbbe54"
		method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate=""
	>
		<div class="newsletter__intro mb-0">
			<label class="newsletter__label" for="mce-EMAIL">Join our mailing list</label>
			<p class="newsletter__desc has-sm-font-size">Get the best of Den of Geek delivered right to your inbox!</p>
		</div>
		<div class="newsletter__content flex mb-0">
			<input
				class="newsletter__email"
				type="email"
				value=""
				name="EMAIL"
				id="mce-EMAIL"
				placeholder="Your email address"
				required
			>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;" aria-hidden="true">
				<input type="text" name="b_88c0c2ea4015fcf1366e102d5_bb43dbbe54" tabindex="-1" value="">
			</div>
			<button class="newsletter__submit has-teal-background-color has-900-color px-1" name="subscribe"
					id="mc-embedded-subscribe">
				<span class="screen-reader-text">Subscribe</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M31.425 12.066L19.892.532a1.737 1.737 0 00-1.236-.51c-.468 0-.907.181-1.236.51L16.373 1.58c-.33.328-.51.767-.51 1.236 0 .467.18.921.51 1.25l6.728 6.743H1.725c-.963 0-1.725.754-1.725 1.719v1.48c0 .964.762 1.795 1.725 1.795h21.452l-6.804 6.78a1.71 1.71 0 00-.51 1.225c0 .467.181.9.51 1.23l1.047 1.044c.33.329.768.508 1.236.508.468 0 .907-.181 1.236-.51l11.533-11.534c.33-.33.512-.77.51-1.24.001-.47-.18-.91-.51-1.24z"/></svg>
			</button>
		</div>
	</form>
</div>



<p>As the latter explode, sending “lava bombs” into the streets like missiles, and as a river of molten rock begins to flow inexorably down Wilshire Boulevard, seismologist Amy Barnes (Heche) confirms the unbelievable: a volcano has formed under the City of Angels and could blow the town straight up to the sky.</p>



<p>From that point on, it’s all action, all the time, as Roark (Jones in full, take-charge <strong><em><a href="https://www.denofgeek.com/movies/the-fugitive-remake-albert-hughes/" target="_blank" rel="noreferrer noopener">The Fugitive</a>/U.S. Marshals</em></strong> mode) barks commands, runs through the streets, and basically does everything he can to mobilize the city’s resources and stop L.A. from turning into a modern-day Pompeii, all while also trying to rescue his daughter (Gaby Hoffman), who finds herself in danger mainly because the script demands it.</p>



<p>In terms of plot, <strong><em>Dante’s Peak</em></strong> is probably the more involving because it spends some nominal time getting to know its characters before putting them through literal hell. On the surface, <strong><em>Volcano </em></strong>may be the more immediately gripping picture because it starts at 80mph and never slows down, with more overall spectacle, but it doesn’t hold up as well on repeated viewings.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Volcano-2.jpg?resize=1024,576" alt="Jones and Heche in Volcano" class="js-lazy wp-image-758950" /><figcaption><em>20th Century Fox</em></figcaption></figure>



<h2><strong>The Cast: James Bond vs. Two-Face</strong></h2>



<p>Pierce Brosnan had earned acclaimed for his first James Bond outing, <strong><em><a href="https://www.denofgeek.com/movies/how-goldeneye-updated-the-james-bond-franchise/" target="_blank" rel="noreferrer noopener">GoldenEye</a></em></strong>, just two years earlier and was in full-on action hero mode when it came time to make <strong><em>Dante’s Peak</em></strong>. But while the film doesn’t exactly stretch his range, he does manage to imbue Harry Dalton with some nuance.</p>



<p>The man is still haunted by the death of his lover four years earlier, but he doesn’t sit and brood like a lot of movies might have him do. He hangs out with his colleagues and is open to new romance. He’s also not invincible; Harry makes mistakes, shows real fear and gets quite badly injured during the third act.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_2 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_2">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_3 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_3">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>He&#8217;s aided capably by Hamilton, also doing her best to give some layering to the role of the single-mom mayor (who also owns the town’s best coffee shop), but the rest of the cast is not very recognizable (the late Hallahan excepted_. Look for Grant Heslov, future producing partner of George Clooney, in a small role as one of Harry’s fellow USGS team members.</p>



<p>As noted earlier, Jones&#8212;two years after ingesting the scenery as Harvey &#8220;Two-Face&#8221; Dent in <em><strong><a href="https://www.denofgeek.com/movies/val-kilmer-batman-forever-so-bad-its-good/" target="_blank" rel="noreferrer noopener">Batman Forever</a></strong></em>&#8212;is in gruff, commanding form in <strong><em>Volcano</em></strong> and rarely veers from it, showing some doubt and fear only late in the film. But while the cast here is much more fun to watch in terms of picking out recognizable faces, the acting is occasionally let down by the skimpier script. </p>



<p>Heche is okay as Dr. Exposition (although the death of her lesbian colleague early in the film hints at a subplot that’s never fully fleshed out), but you can also watch a young <a href="https://www.denofgeek.com/don-cheadle/" target="_blank" rel="noreferrer noopener">Don Cheadle</a> (prior to his breakout role in <strong><em>Boogie Nights</em></strong> later that year), a reliable John Carroll Lynch (<strong><em>Zodiac</em></strong>), and an always watchable Keith David (<strong><em>The Thing</em></strong>) strut their stuff as well. </p>



<p>(By the way, watch the end credits scroll to spot a pre-Marvel Studios <a href="https://www.denofgeek.com/kevin-feige/" target="_blank" rel="noreferrer noopener">Kevin Feige</a> listed as assistant to producer Lauren Shuler Donner, in what may be his first professional onscreen credit.)</p>



<p>Which cast is better? It’s kind of a wash. The ensemble in <strong><em>Volcano </em></strong>is more glittering, but the troupe in <strong><em>Dante’s Peak </em></strong>arguably gets better material to work with.</p>



	<div class="read-more has-layout-full">
		<div class="read-more__wrapper ">
			<h2 class="title-boxed title-boxed--smaller uppercase has-white-color has-text-align-center mb-0 relative z-0">
			<span class="title-boxed__wrapper inline-block has-dark-background-color relative">Read more</span>
		</h2>			<div class="read-more__content grid has-2-columns has-layout-full has-200-background-color">
									<article aria-label="How 1974 Became the Year of the Disaster Movie" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/movies/how-1974-became-the-year-of-the-disaster-movie/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2018/03/pa_poster_2.jpg?resize=400%2C400" class="skip-lazy" alt="" loading="lazy" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/movies/how-1974-became-the-year-of-the-disaster-movie/" class="underline-on-hover">
											How 1974 Became the Year of the Disaster Movie										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/helen-wood/">Helen Wood</a></span>							</footer>
						</div>
					</article>
										<article aria-label="The Craziest Nicolas Cage Performances Ranked" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a  class="card-dog__figure-link block" href="https://www.denofgeek.com/movies/craziest-nicolas-cage-performances-ranked/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2022/04/Craziest-Nicolas-Cage-Performances.jpg?resize=400%2C400" class="skip-lazy" alt="Best Nicolas Cage Performances in Face/Off, Moonstruck and Vampire&#039;s Kiss" loading="lazy" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a  href="https://www.denofgeek.com/movies/craziest-nicolas-cage-performances-ranked/" class="underline-on-hover">
											The Craziest Nicolas Cage Performances Ranked										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/nick-harley/">Nick Harley</a></span>							</footer>
						</div>
					</article>
								</div>
		</div>
	</div>

	


<h2><strong>Which One Could Really Happen?</strong></h2>



<p>We’re not going to break down the science of volcanoes (not that we know much about it), but it seems clear that <strong><em>Dante’s Peak</em></strong>, which was inspired partially by the eruption of Mount St. Helens in 1980, easily wins the prize here.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_3 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_3">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_4 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_4">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>The real-life USGS devoted <a href="https://web.archive.org/web/19981202125109/http:/vulcan.wr.usgs.gov/News/DantesPeak/dantes_peak.html" target="_blank" rel="noreferrer noopener">an entire page</a> to the movie’s depiction of events, concluding that the picture actually hit “close to the mark” in many respects. The USGS acknowledged that the volcano portrayed in the film was very similar in many aspects to real volcanoes in the northwest United States, Canada, and Alaska, although other plot points&#8212;such as Brosnan driving an off-road vehicle over the cooling, crusty top of a lava flow&#8212;were deemed “likely to lead to disaster.”</p>



<p><strong><em>Volcano</em></strong>, on the other hand, was wildly implausible from the get-go, with the studio and producers not even trying to pretend that there was any scientific accuracy to their picture (Universal took the opposite tact with <strong><em>Dante’s Peak</em></strong>). Even the science adviser on <strong><em>Volcano</em></strong> said he <a href="https://www.spokesman.com/stories/1997/apr/23/volcano-not-based-on-fact-its-just-entertainment/" target="_blank" rel="noreferrer noopener">“bit his lip” but kept quiet</a> when it came to things like lava flowing uphill on Los Angeles streets. He also admitted that any eruption under the streets of Los Angeles like the kind depicted in the movie was several million years in the future, if it were to ever happen at all.</p>



<p>Neither film is going to win an award for scientific accuracy, but <strong><em>Dante’s Peak</em></strong> clearly towers over <strong><em>Volcano </em></strong>in this regard.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="588"  data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Dantes_Peak_02.jpg?resize=1024,588" alt="Escape by rowboat in Dante's Peak" class="js-lazy wp-image-758951" /><figcaption><em>Universal</em></figcaption></figure>



<h2><strong>The Special Effects, Dogs and Deaths</strong></h2>



<p>Neither movie has aged especially well in terms of visual effects, but we do have to give the nod once again to <strong><em>Dante’s Peak</em></strong>.</p>



<p>On the big screen back in 1997, glowing, flaming lava churning through the streets of Los Angeles, erupting in sudden geysers, looked pretty cool. But the CGI used to make most of that happen just doesn’t hold up now, and the lava itself moves so fast that it seems like a kind of red-hot version of <strong><em>The Blob</em></strong> more than a natural occurrence. A climactic scene of Tommy Lee Jones running and jumping to get his daughter and another kid out of the way of a collapsing building also looks incredibly hokey today.</p>



<p>Plus, there’s no actual volcano, so to speak, in the movie bearing that title: it’s all underground. The movie instead makes the lava flow the focal point rather than the kind of towering edifice that we think of when we imagine what a real-life eruption.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="sidebar-posts sidebar-posts--latest-reviews column-span-1">
	<h2 class="title-boxed title-boxed--smaller uppercase has-white-color has-text-align-center mb-0 relative z-0">
			<span class="title-boxed__wrapper inline-block has-dark-background-color relative">Latest Movie reviews</span>
		</h2>	<div class="sidebar-posts__wrapper sidebar-posts__wrapper--latest-reviews has-200-background-color has-text-align-center">
			<article aria-label="Shakespeare’s Shitstorm Review: Troma and Lloyd Kaufman Make Good on Title" id="post-758876" class="post-758876 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-don-cheadle topic-linda-hamilton topic-pierce-brosnan topic-tommy-lee-jones entry">
			<div class="entry__summary">
				<h2 class="entry__title mb-0 font-serif">
					<a  class="underline-on-hover" href="https://www.denofgeek.com/movies/shakespeares-shitstorm-review-troma-lloyd-kaufman/">Shakespeare’s Shitstorm Review: Troma and Lloyd Kaufman Make Good on Title</a>
				</h2>
				<footer class="entry__footer">
					<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/tony-sokol/">Tony Sokol</a></span>				</footer>
			</div>
		</article>
				<article aria-label="The Northman Review: The Definitive Viking Movie" id="post-758876" class="post-758876 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-don-cheadle topic-linda-hamilton topic-pierce-brosnan topic-tommy-lee-jones entry">
			<div class="entry__summary">
				<h2 class="entry__title mb-0 font-serif">
					<a  class="underline-on-hover" href="https://www.denofgeek.com/movies/the-northman-review-definitive-viking-movie/">The Northman Review: The Definitive Viking Movie</a>
				</h2>
				<footer class="entry__footer">
					<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/don-kaye/">Don Kaye</a></span>				</footer>
			</div>
		</article>
				<article aria-label="Ambulance Is Michael Bay’s Best Film in Years" id="post-758876" class="post-758876 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-don-cheadle topic-linda-hamilton topic-pierce-brosnan topic-tommy-lee-jones entry">
			<div class="entry__summary">
				<h2 class="entry__title mb-0 font-serif">
					<a  class="underline-on-hover" href="https://www.denofgeek.com/movies/ambulance-michael-bay-best-film-in-years/">Ambulance Is Michael Bay’s Best Film in Years</a>
				</h2>
				<footer class="entry__footer">
					<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/don-kaye/">Don Kaye</a></span>				</footer>
			</div>
		</article>
			</div>
</div>
				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_5 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_5">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>That’s why <strong><em>Dante’s Peak</em></strong> wins here: the volcano is massive and impressive, lending credibility to the events of the film, and its explosive eruption&#8212;while also limited by the effects of the time&#8212;appears more realistic. The destruction it brings to the town also seems more plausible in the context of the film, with lava and rubble streaming down the slopes of the mountain, as opposed to the volcano in <strong><em>Volcano </em></strong>firing off those lava bombs through manhole covers.</p>



<p>Both films also feature specific, similar narrative beats, starting with the rescue of a dog. The dog in <strong><em>Dante’s Peak</em></strong> belongs to the Wando kids’ grandmother and is left behind during her rescue. As Brosnan drives the family back down the mountain ahead of the lava flow, the pooch inexplicably shows up on a rock on the side of the road and manages a perfectly-timed leap into the back of the truck. It’s meant as a real crowdpleaser moment, but comes off as cheesy.</p>



<p>The dog’s rescue in <strong><em>Volcano </em></strong>is much more mundane: as a woman screams outside her burning house for her dog to come out, the terrified pup keeps finding himself blocked by the flames before suddenly realizing that the pet hatch in the kitchen door is readily accessible. He saunters through and runs into the arms of his waiting owner.</p>



<p>Both films also feature the horrific if ostensibly noble death of a key supporting character. In <strong><em>Dante’s Peak</em></strong>, Brosnan, Hamilton, her kids, and Grandma must ditch their burning truck and take a motorboat across a lake that’s turned into acid. It’s a pretty harrowing sequence, actually, as the boat dissolves beneath their feet, the motor dies, and Grandma jumps <em>into</em> the acid to push the boat the last few feet to shore, fatally and agonizingly injuring herself in the process. But at least she saves the main characters.</p>



<p>In <strong><em>Volcano</em></strong>, on the other hand, MTA head John Carroll Lynch rescues an injured conductor from a subway car but must jump into the magma surrounding the car and throw the conductor to safety before both are consumed. Lynch’s horrifying death is negated by the fact that the lava around him looks utterly fake as he sinks into it, plus the conductor, the subway, and the MTA’s efforts are not really crucial to the story and Lynch’s death is never mentioned again.</p>



<h2 id="h-and-the-winner-is"><strong>And The Winner Is…</strong></h2>



<p>Let’s face it: <strong><em>Dante’s Peak</em></strong> and <strong><em>Volcano</em></strong> are both pretty silly movies. But the former takes itself more seriously, while the latter&#8212;directed by Mick Jackson (who made the shocking <a href="https://www.denofgeek.com/tv/threads-in-context-and-why-it-s-still-essential-viewing/" target="_blank" rel="noreferrer noopener">nuclear war movie <strong><em>Threads</em></strong></a><strong><em> </em></strong>in 1984 for the BBC)&#8212;almost seems more aware of just how dumb its premise and accompanying action sequences are.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_5 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_5">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_6 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_6">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>Although <strong><em>Volcano</em></strong> seemed to have the bigger scope and more bang for its buck in theaters 25 years ago, we ultimately have to give the edge to <strong><em>Dante’s Peak</em></strong> as the better movie. It’s more involving, its characters are better developed, and its disaster seems more plausibly conceived and executed, even if it’s less over-the-top than its competitor.</p>



<p>No one seemed like either much at the time of their release: critics were mixed on <strong><em>Volcano</em></strong>, awarding it a retroactive <a href="https://www.rottentomatoes.com/m/1076267-volcano" target="_blank" rel="noreferrer noopener">50 percent “rotten” rating</a> on Rotten Tomatoes while the better <strong><em>Dante’s Peak</em></strong> strangely earned just a paltry <a href="https://www.rottentomatoes.com/m/dantes_peak" target="_blank" rel="noreferrer noopener">28 percent in reviews</a>.</p>



<p>On a budget of $90 million, <strong><em>Volcano</em></strong> earned just <a href="https://www.boxofficemojo.com/title/tt0120461/?ref_=bo_se_r_1" target="_blank" rel="noreferrer noopener">$123 million worldwide</a>, including a meager $49 million in North America. <strong><em>Dante’s Peak</em></strong> fared somewhat better, with a <a href="https://www.boxofficemojo.com/title/tt0118928/?ref_=bo_se_r_1" target="_blank" rel="noreferrer noopener">global haul of $178 million</a> (including $67 million in North America), but it also reportedly cost more with a price tag of $116 million. The bottom line: neither movie was a success.</p>



<p>That doesn’t mean that Hollywood wasn’t willing to throw similar movies into head-to-head competition again, however: the very next year, 1998, brought us the dueling big-budget meteor movies <strong><em>Deep Impact</em></strong> and <strong><em>Armageddon</em></strong>. But that’s another disaster story…</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 entry__sidebar--last-ad">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_6 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_6">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
								</div><!-- Closing tag for flow-spacing. -->
					</div><!-- Closing tag for grid. -->
				</div>

				<div class="entry__wrapper mx-auto max-w-xl">
					<div class="entry__rating max-w-md mt-5">
											</div>

					<div class="entry__footer entry__footer--single max-w-md mt-5">
						<div class="entry__byline entry__byline--footer flex flex-wrap items-center">
							<ul class="social-links__items reset-list flex flex-wrap items-center justify-center"><li class="social-links__item social-links__item--text font-sans font-extrabold">Share:</li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://facebook.com/sharer/sharer.php?u=https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/&amp;t=Volcano vs. Dante’s Peak: Which Is the Better Disaster Flick?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z" /></svg><span class="screen-reader-text">Share on Facebook (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://twitter.com/intent/tweet/?url=https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/&amp;text=Volcano vs. Dante’s Peak: Which Is the Better Disaster Flick?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z" /></svg><span class="screen-reader-text">Share on Twitter (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://reddit.com/submit/?url=https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/&amp;title=Volcano vs. Dante’s Peak: Which Is the Better Disaster Flick?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 29"><path d="M21.496 19.513a2.507 2.507 0 01-2.502-2.502 2.507 2.507 0 012.502-2.502A2.507 2.507 0 0124 17.01a2.507 2.507 0 01-2.503 2.502m.442 4.106c-1.71 1.705-4.98 1.84-5.94 1.84s-4.236-.135-5.941-1.84a.647.647 0 010-.917.647.647 0 01.917 0c1.076 1.076 3.376 1.46 5.024 1.46 1.642 0 3.947-.384 5.023-1.46a.646.646 0 01.917 0c.25.255.25.663 0 .917M7.987 17.011a2.507 2.507 0 012.502-2.502 2.507 2.507 0 012.502 2.502 2.507 2.507 0 01-2.502 2.502 2.507 2.507 0 01-2.502-2.502M32 14.509a3.499 3.499 0 00-5.931-2.517c-2.392-1.729-5.691-2.843-9.365-2.973l1.594-7.506 5.211 1.11a2.493 2.493 0 002.488 2.381 2.5 2.5 0 002.502-2.502A2.5 2.5 0 0025.997 0a2.49 2.49 0 00-2.234 1.397L17.943.158a.626.626 0 00-.471.087.616.616 0 00-.269.394s-1.748 8.328-1.748 8.376c-3.741.096-7.103 1.215-9.533 2.968a3.475 3.475 0 00-2.42-.975 3.5 3.5 0 10-1.431 6.695 7.05 7.05 0 00-.083 1.06c0 5.39 6.273 9.755 14.01 9.755s14.009-4.366 14.009-9.754c0-.356-.029-.706-.082-1.052A3.517 3.517 0 0032 14.51" /></svg><span class="screen-reader-text">Share on Linkedin (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="mailto:?body=https%3A%2F%2Fwww.denofgeek.com%2Fmovies%2Fvolcano-vs-dantes-peak-which-better-disaster-flick%2F%3Futm_source%3Demailshare%26utm_medium%3Darticle%26utm_campaign%3Darticleshare&amp;subject=Volcano vs. Dante’s Peak: Which Is the Better Disaster Flick?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg><span class="screen-reader-text">Share on email (opens in a new tab)</span></a></li></ul> <span class="sep ">&#124;</span> <p class="font-sans font-extrabold mb-0 mr-1">Comment:</p><a href="#disqus_thread" class="entry__comments-count my-sm px-1 font-sans no-underline has-xs-font-size leading-xs has-text-align-center relative disqus-comment-count " data-disqus-url="https://www.denofgeek.com/movies/volcano-vs-dantes-peak-which-better-disaster-flick/">
			<span class="screen-reader-text">Comments count:</span>0</a>						</div>

						<div class="entry__terms-wrapper entry__terms-wrapper--tags mt-1"><span class="screen-reader-text">Tags: </span><a href="https://www.denofgeek.com/don-cheadle/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Don Cheadle</a><a href="https://www.denofgeek.com/linda-hamilton/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Linda Hamilton</a><a href="https://www.denofgeek.com/pierce-brosnan/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Pierce Brosnan</a><a href="https://www.denofgeek.com/tommy-lee-jones/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Tommy Lee Jones</a></div>
						<div class="written-by has-100-background-color">
	<div class="written-by__img-bio flex items-center">
		<img width="80" height="80" class="written-by__img js-lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2020/02/don_kaye_photo_0.jpg?resize=200%2C200&#038;filter=grayscale" alt="Don Kaye">
		<div class="written-by__bio">
			<p class="written-by__text font-sans font-extrabold mb-0">Written by</p>
			<p class="written-by__author font-bold mb-0">
				Don Kaye									<span class="written-by__sep">|</span>
					<span class="written-by__twitter font-bold mb-0"><a class="has-teal-border-bottom" href="https://twitter.com/donkaye" target="_blank" rel="noreferrer noopener">@donkaye</a></span>
							</p>
		</div>
	</div>
	<p class="written-by__description mb-0">
		Don Kaye is an entertainment journalist by trade and geek by natural design. Born in New York City, currently ensconced in Los Angeles, his earliest childhood memory is&hellip;	</p>
	<div class="written-by__button wp-block-button is-style-underlined">
		<a class="wp-block-button__link" href="https://www.denofgeek.com/author/don-kaye/">
			Read more from Don Kaye		</a>
	</div>
</div>
					</div>
				</div>
			</article>
			</main>

<aside class="site-aside px-2 pb-4">
	<div class="site-aside__wrapper flow-spacing flow-spacing--lg mx-auto max-w-xl">
			<div class="carry-on-reading listing-posts max-w-md">
		<h2 class="title-boxed title-boxed--arrow uppercase has-text-align-center relative mb-4">
			<span class="title-boxed__wrapper title-boxed__wrapper--arrow inline-block relative">More on Don Cheadle<span class="title-boxed__arrow-element" /></span>
		</h2><article aria-label="The Troubled Blockbuster Movie Summer of 1997" id="post-31804" class="grid has-2-columns-list has-border post-31804 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/the-troubled-blockbuster-movie-summer-of-1997/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="The Troubled Blockbuster Movie Summer of 1997" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2018/05/batman_robin_0.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/the-troubled-blockbuster-movie-summer-of-1997/">The Troubled Blockbuster Movie Summer of 1997</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-04-27T05:00:00-04:00">May 25, 2018</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/simon-brew/">Simon Brew</a></span>		</footer>
	</div>
</article>
<article aria-label="Pierce Brosnan Wishes His James Bond Had Gone Darker" id="post-54285" class="grid has-2-columns-list has-border post-54285 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-news topic-die-another-day topic-james-bond topic-pierce-brosnan entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/pierce-brosnan-wishes-his-james-bond-had-gone-darker/" aria-hidden="true" tabindex="-1">
			<img width="620" height="370" class="entry__img  wp-post-image js-lazy" alt="Pierce Brosnan Wishes His James Bond Had Gone Darker" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2017/05/pierce-brosnan_james-bond.jpg?resize=620%2C370" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/pierce-brosnan-wishes-his-james-bond-had-gone-darker/">Pierce Brosnan Wishes His James Bond Had Gone Darker</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-04-27T05:00:00-04:00">May 5, 2017</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/simon-brew/">Simon Brew</a></span>		</footer>
	</div>
</article>
<article aria-label="Jim Carrey Recalls Batman Forever &#038; Tommy Lee Jones Relationship" id="post-45847" class="grid has-2-columns-list has-border post-45847 post type-post status-publish format-standard has-post-thumbnail category-comics article_type-news topic-batman topic-batman-forever topic-jim-carrey topic-tommy-lee-jones entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/comics/jim-carrey-recalls-batman-forever-tommy-lee-jones-relationship/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Jim Carrey and Tommy Lee Jones in Batman Forever" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2017/10/batman_forever_jim_carrey.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/comics/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-comics">Comics</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/comics/jim-carrey-recalls-batman-forever-tommy-lee-jones-relationship/">Jim Carrey Recalls Batman Forever &amp; Tommy Lee Jones Relationship</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-04-27T05:00:00-04:00">October 3, 2017</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/david-crow/">David Crow</a></span>		</footer>
	</div>
</article>
<article aria-label="Super Bowl Disaster Movies: The Most Specific Genre of All" id="post-115033" class="grid has-2-columns-list has-border post-115033 post type-post status-publish format-standard has-post-thumbnail category-culture article_type-features topic-super-bowl entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/culture/super-bowl-disaster-movies-the-most-specific-genre-of-all/" aria-hidden="true" tabindex="-1">
			<img width="623" height="432" class="entry__img  wp-post-image js-lazy" alt="Black Sunday Movie Poster" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2014/01/black-sunday-08-1977-3-g.jpg?resize=623%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/culture/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-culture">Culture</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/culture/super-bowl-disaster-movies-the-most-specific-genre-of-all/">Super Bowl Disaster Movies: The Most Specific Genre of All</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-04-27T05:00:00-04:00">February 3, 2019</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/jim-knipfel/">Jim Knipfel</a></span>		</footer>
	</div>
</article>
	</div>
			<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_bottom ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad - content continues below</p>
				<!-- Ad Slot leaderboard_bottom -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_bottom">
					
				</div>
				</div>		<div class="grid has-3-columns">
	<div class="popular-posts listing-posts column-span-2 flow-spacing">
	<h2 class="title-boxed title-boxed--arrow uppercase has-text-align-center relative mb-4">
			<span class="title-boxed__wrapper title-boxed__wrapper--arrow inline-block relative">Popular<span class="title-boxed__arrow-element" /></span>
		</h2><article aria-label="Why We&#8217;re Still Obsessed With The Batman&#8217;s Origin Story" id="post-758854" class="grid has-2-columns-list has-border post-758854 post type-post status-publish format-standard has-post-thumbnail category-comics category-movies category-tv article_type-features topic-batman topic-batman-begins topic-dc topic-the-batman entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/why-still-obsessed-with-the-batman-origin-story/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="The Batman Origin Stories" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/the-batman-origin.png?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/why-still-obsessed-with-the-batman-origin-story/">Why We&#039;re Still Obsessed With The Batman&#039;s Origin Story</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-04-27T05:00:00-04:00">April 26, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/ritesh-babu/">Ritesh Babu</a></span>		</footer>
	</div>
</article>
<article aria-label="MetaZoo Partners With eBay for Exclusive Launch" id="post-757363" class="grid has-2-columns-list has-border post-757363 post type-post status-publish format-standard has-post-thumbnail category-culture article_type-features topic-collectibles topic-shopping entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/culture/metazoo-partners-ebay-exclusive-launch/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="MetaZoo eBay Exclusive" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/MetaZoo-eBay.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<span class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-sponsored">Sponsored</span>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/culture/metazoo-partners-ebay-exclusive-launch/">MetaZoo Partners With eBay for Exclusive Launch</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-04-27T05:00:00-04:00">April 21, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/jake-yoder/">Jake Yoder</a></span>		</footer>
	</div>
</article>
<article aria-label="How Modern Star Trek Gets Khan Wrong" id="post-758849" class="grid has-2-columns-list has-border post-758849 post type-post status-publish format-standard has-post-thumbnail category-movies category-tv article_type-features topic-star-trek topic-star-trek-ii-the-wrath-of-khan topic-star-trek-picard topic-star-trek-strange-new-worlds topic-star-trek-the-original-series entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/how-modern-star-trek-gets-khan-wrong/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Ricardo Montalban in Star Trek II: The Wrath of Khan" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/star-trek-ii-the-wrath-of-khan.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/how-modern-star-trek-gets-khan-wrong/">How Modern Star Trek Gets Khan Wrong</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-04-27T05:00:00-04:00">April 26, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/chris-farnell/">Chris Farnell</a></span>		</footer>
	</div>
</article>
<article aria-label="Better Call Saul Season 6: Why Nacho is A Perfect Breaking Bad Antihero" id="post-758230" class="grid has-2-columns-list has-border post-758230 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-amc topic-better-call-saul topic-breaking-bad entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/better-call-saul-season-6-nacho-varga-michael-mando/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Nacho Varga (Michael Mando) in Better Call Saul season 6 episode 2" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/04/Better-Call-Saul-Season-6-Nacho-Varga.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/better-call-saul-season-6-nacho-varga-michael-mando/">Better Call Saul Season 6: Why Nacho is A Perfect Breaking Bad Antihero</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-04-27T05:00:00-04:00">April 25, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/alec-bojalad/">Alec Bojalad</a></span>		</footer>
	</div>
</article>

		<div class="issuu-dog max-w-md">
		<h2 class="title-boxed title-boxed--ribbon uppercase has-text-align-center relative mb-4 ">
			<span class="title-boxed__wrapper title-boxed__wrapper--ribbon inline-block relative">
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--top-left"></span>
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--bottom-left"></span>
				Read the latest issue
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--top-right"></span>
    		<span class="title-boxed__ribbon-element title-boxed__ribbon-element--bottom-right"></span>
			</span>
		</h2><figure class="wp-block-embed-issuu wp-block-embed is-type-rich is-provider-issuu">
			<div class="wp-block-embed__wrapper"><div data-url="https://issuu.com/denofgeek/docs/den-of-geek-quarterly-issue-5" style="width: 500px;height: 340px" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</figure>	</div>
		</div>

	<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1">
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_sticky ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_sticky -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_sticky">
					
				</div>
				</div>	</div>
</div>

		
<div id="disqus_thread"></div>
	</div>

	</aside>

	<footer class="px-2 has-900-background-color has-white-color">
		<div class="dog-footer">
			<div class="mx-auto max-w-xl grid has-3-columns">
				<div class="dog-footer__left">
					<div class="dog-footer__subscribe">
						<p class="has-xs-font-size mb-2 font-sans">The Den of Geek quarterly magazine is packed with exclusive features, interviews, previews and deep dives into geek culture.</p>

						
						<a class="font-sans no-underline uppercase inline-block font-extrabold is-style-button-outline" href="https://www.denofgeek.com/magazine">
							Subscribe						</a>
											</div>

					<img width="158" height="216" class="dog-footer__cover-image js-lazy" alt="Den of Geek Magazine Issue 005 The Batman" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/03/issue-5-Geek-Cover-footer.png?fit=158%2C216" />
				</div>

				<div class="has-text-align-center">
					<div class="dog-footer__logo-container">
						<span class="screen-reader-text">Den of Geek Network</span>
						<svg xmlns="http://www.w3.org/2000/svg" width="220px" height="71px" viewBox="0 0 1868.41 600">
							<path fill="currentColor" d="M198.69,291.68H113.85q-4.78,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h84.84q31.45,0,46.69,12.59t15.23,38.77v78.54q0,26.17-15.23,38.77T198.69,291.68ZM161.93,158.52V244.1h30c4,0,7-1,8.94-3s2.89-5.11,2.89-9.31V170.6q0-6.28-2.89-9.19c-1.94-1.93-4.91-2.89-8.94-2.89Z"/>
							<path fill="currentColor" d="M422,291.68H305.18q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14H422c3.19,0,5.5.72,6.92,2.14s2.14,3.74,2.14,6.93V149q0,4.78-2.14,6.92T422,158H352.5V177.4h49.09q4.79,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.42,1.42-3.73,2.14-6.92,2.14H352.5V244.1H422c3.19,0,5.5.72,6.92,2.14S431,250,431,253.17v29.45q0,4.78-2.14,6.92T422,291.68Z"/>
							<path fill="currentColor" d="M509.11,291.68H471.35q-4.78,0-6.93-2.14c-1.42-1.42-2.14-3.73-2.14-6.92V119.5c0-3.19.72-5.5,2.14-6.93s3.74-2.14,6.93-2.14h26.18a20,20,0,0,1,8.18,1.52,19.55,19.55,0,0,1,6.67,5.28l48.84,55.89V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14H608c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93V282.62q0,4.78-2.14,6.92T608,291.68H570.28q-4.78,0-6.92-2.14t-2.14-6.92v-31l-43.05-52.11v83.07c0,3.19-.72,5.5-2.14,6.92S512.29,291.68,509.11,291.68Z"/>
							<path fill="currentColor" d="M854.33,244.1a61.79,61.79,0,0,1-3.39,21,35.19,35.19,0,0,1-12.09,16.12q-8.69,6.66-23.91,10.44t-38.64,3.78q-23.41,0-38.77-3.78t-24-10.44a35.1,35.1,0,0,1-12.08-16.12,61.55,61.55,0,0,1-3.4-21V158.27a61.69,61.69,0,0,1,3.4-21A35.85,35.85,0,0,1,713.49,121q8.68-6.8,24-10.58t38.77-3.77q23.41,0,38.64,3.77T838.85,121a35.94,35.94,0,0,1,12.09,16.23,61.93,61.93,0,0,1,3.39,21ZM755.15,235a10.9,10.9,0,0,0,3.78,8.44q3.78,3.39,17.37,3.4t17.37-3.4a10.92,10.92,0,0,0,3.77-8.44V167.33a10.63,10.63,0,0,0-3.77-8.18q-3.78-3.41-17.37-3.4t-17.37,3.4a10.61,10.61,0,0,0-3.78,8.18Z"/>
							<path fill="currentColor" d="M937.84,291.68h-39q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h112.27c3.19,0,5.5.72,6.93,2.14s2.13,3.74,2.13,6.93v29.95q0,4.78-2.13,6.93c-1.43,1.42-3.74,2.14-6.93,2.14H946.9V184.7h43.81q4.77,0,6.92,2.14t2.13,6.92V224q0,4.78-2.13,6.92T990.71,233H946.9v49.59c0,3.19-.72,5.5-2.14,6.92S941,291.68,937.84,291.68Z"/>
							<path fill="currentColor" d="M1232.81,291.68h-79.29q-31.47,0-46.7-12.58t-15.23-38.77V161.79q0-26.17,15.23-38.77t46.7-12.59h62.93c3.19,0,5.5.72,6.93,2.14s2.13,3.74,2.13,6.93V150q0,4.78-2.13,6.92t-6.93,2.14h-52.36q-7.8,0-11.58,3.15t-3.77,9.44v60.16q0,6.3,2.89,9.31c1.93,2,4.82,3,8.69,3h24.41V204.83q0-4.77,2.14-6.92c1.43-1.42,3.73-2.14,6.93-2.14h39c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.92v77.79c0,3.19-.72,5.5-2.14,6.92S1236,291.68,1232.81,291.68Z"/>
							<path fill="currentColor" d="M1401.21,291.68h-116.8q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h116.8c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.93V149c0,3.19-.72,5.5-2.14,6.92s-3.74,2.14-6.93,2.14h-69.48V177.4h49.09q4.79,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.42,1.42-3.73,2.14-6.92,2.14h-49.09V244.1h69.48c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.93v29.45c0,3.19-.72,5.5-2.14,6.92S1404.4,291.68,1401.21,291.68Z"/>
							<path fill="currentColor" d="M1569.29,291.68h-116.8c-3.2,0-5.5-.71-6.93-2.14s-2.14-3.73-2.14-6.92V119.5q0-4.78,2.14-6.93c1.43-1.42,3.73-2.14,6.93-2.14h116.8c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93V149c0,3.19-.72,5.5-2.14,6.92s-3.74,2.14-6.92,2.14h-69.48V177.4h49.09q4.77,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.43,1.42-3.74,2.14-6.92,2.14h-49.09V244.1h69.48c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93v29.45c0,3.19-.72,5.5-2.14,6.92S1572.47,291.68,1569.29,291.68Z"/>
							<path fill="currentColor" d="M1656.39,291.68h-39q-4.78,0-6.93-2.14c-1.42-1.42-2.14-3.73-2.14-6.92V119.5c0-3.19.72-5.5,2.14-6.93s3.74-2.14,6.93-2.14h39c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93v57.9h10.07l25.93-58.66a12.56,12.56,0,0,1,4.78-6.42,14.58,14.58,0,0,1,7.8-1.89h38.77c2.85,0,4.78.72,5.79,2.14s.92,3.49-.25,6.17l-25.68,58.66q14.1.75,22.53,9.94t8.43,24.29v71q0,4.78-2.14,6.92t-6.92,2.14H1715.8c-3.2,0-5.5-.71-6.93-2.14s-2.14-3.73-2.14-6.92V233.53a9.16,9.16,0,0,0-2-6.29q-2-2.27-6-2.27h-33.23v57.65c0,3.19-.72,5.5-2.14,6.92S1659.57,291.68,1656.39,291.68Z"/>
							<path fill="currentColor" d="M222.42,355.05V489.76H204.86L134.23,382.65V489.76H116.66V355.05h17.57L204.86,462V355.05Z"/>
							<path fill="currentColor" d="M450.16,369.52H395.35v45h49V429h-49v46.32h54.81v14.47H377.79V355.05h72.37Z"/>
							<path fill="currentColor" d="M594,355.24H685v14.28H648.37V489.76H630.81V369.52H594Z"/>
							<path fill="currentColor" d="M821.69,355.24h18.72L869.74,469.3l32.42-114.06h19.69l30.88,113.68,29.53-113.68h18.91l-39,134.52H942.5L911.23,381.49,878.81,489.76l-19.49.19Z"/>
							<path fill="currentColor" d="M1466.5,355.24c31.65,0,46.7,17.57,46.7,39.57,0,17.17-9.46,33.58-32,38.6l33.78,56.35h-21l-32-55h-21.23v55h-17.56V355.24Zm0,14.48h-25.87v50.95h25.87c19.87,0,28.56-10.81,28.56-25.86C1495.06,379.56,1486.57,369.72,1466.5,369.72Z"/>
							<path fill="currentColor" d="M1683.43,428.39v61.37h-17.57V355.24h17.57v62.34L1739,355.24h22.19l-61,67.36,61.56,67.16h-23Z"/>
							<path fill="currentColor" d="M1209.71,354.19c7.35,0,14.71,0,22.06,0a3.78,3.78,0,0,1,2.06.68q17.84,12.89,35.59,25.85a3.37,3.37,0,0,1,1.14,1.57q6.87,20.93,13.62,41.88a3.73,3.73,0,0,1,0,2.17q-6.78,21-13.65,42a3.17,3.17,0,0,1-1.07,1.48q-17.91,13.06-35.87,26.07a3,3,0,0,1-1.64.53q-22.24,0-44.49,0A2.74,2.74,0,0,1,1186,496q-18.06-13.07-36.08-26.2a2.63,2.63,0,0,1-.88-1.2q-7-21.27-13.84-42.57a2.61,2.61,0,0,1,0-1.49q6.8-21,13.65-42a4,4,0,0,1,1.35-1.85q17.7-12.95,35.48-25.79a3.78,3.78,0,0,1,2.07-.65C1195.08,354.18,1202.39,354.19,1209.71,354.19Zm-3,32.09a3.53,3.53,0,0,0-.56-.1c-6.92,0-13.83,0-20.75,0a2.34,2.34,0,0,0-1.4.71c-3.5,3.45-7,6.92-10.42,10.44a2.81,2.81,0,0,0-.71,1.77c0,7.27,0,14.55,0,21.82,0,.43.05.85.07,1.26h33.79Zm6.1,42.1v36c.3,0,.53.07.76.07,6.91,0,13.83,0,20.74,0a2.49,2.49,0,0,0,1.52-.72q5.09-5,10.08-10.09a2.75,2.75,0,0,0,.7-1.75c.05-7.43,0-14.86,0-22.29,0-.39,0-.77-.06-1.19Zm-39.88,0c0,.26-.08.45-.08.64,0,7.43,0,14.86,0,22.29a2.32,2.32,0,0,0,.7,1.41c3.59,3.64,7.24,7.23,10.82,10.87a2.69,2.69,0,0,0,2.11.87c6.27,0,12.54,0,18.81,0h1.34V428.39Zm39.89-42.16v36h33.74a6.18,6.18,0,0,0,.08-.64c0-7.31,0-14.63,0-21.94a2.17,2.17,0,0,0-.64-1.31c-3.76-3.81-7.57-7.58-11.33-11.39a2.56,2.56,0,0,0-2-.8c-6.2,0-12.4,0-18.59,0C1213.67,386.18,1213.28,386.21,1212.82,386.23Zm64.43,36-11.71-36h-23c.39.42.63.71.9,1,2.71,2.71,5.39,5.46,8.16,8.12a3.34,3.34,0,0,1,1.09,2.72c0,7.59,0,15.18,0,22.77v1.43Zm-100.54,42.19c-.51-.54-.77-.83-1-1.11-2.65-2.65-5.29-5.33-8-7.95a2.61,2.61,0,0,1-.86-2.1c0-7.83,0-15.66,0-23.49v-1.43h-24.55c.11.39.19.73.29,1.06q5.52,17,11,34a1.26,1.26,0,0,0,1.45,1c6.75,0,13.5,0,20.26,0Zm-9.87-42.2v-1.46q0-12,0-24.1a2.5,2.5,0,0,1,.81-2c2.57-2.52,5.1-5.08,7.64-7.62.23-.24.42-.5.76-.9-7.31,0-14.38,0-21.45,0-.33,0-.83.64-1,1.07q-4.24,12.9-8.41,25.82c-1,3-2,6.06-3,9.14Zm110.4,6.14h-24.6v1.48c0,8,0,16.07,0,24.1a3.11,3.11,0,0,1-1,2.51c-2.34,2.24-4.6,4.56-6.89,6.85-.28.29-.55.6-1,1.06.63,0,1,.06,1.33.06,6.4,0,12.8,0,19.19,0,1,0,1.37-.38,1.65-1.26q3.7-11.57,7.48-23.11C1274.7,436.25,1275.94,432.38,1277.24,428.39Zm-19-48.21c-.39-.35-.5-.46-.63-.55q-13.08-9.53-26.19-19a2.54,2.54,0,0,0-1.43-.41c-4.16,0-8.32,0-12.47,0-.3,0-.59.06-1,.1.39.41.65.71.92,1q9,9,18,18.08a2.62,2.62,0,0,0,2.1.84c6.4,0,12.8,0,19.19,0Zm-96.72,90.32-.13.28c.13.08.27.16.39.25q13.14,9.54,26.29,19.07a2.34,2.34,0,0,0,1.33.36c4.07,0,8.15,0,12.23,0,.28,0,.57-.06.94-.1-.17-.21-.24-.31-.32-.39-6.3-6.3-12.59-12.62-18.93-18.89a2.63,2.63,0,0,0-1.69-.61c-6.35-.05-12.71,0-19.06,0C1162.27,470.45,1161.92,470.49,1161.57,470.5Zm40.62-110.31h-1.41c-3.71,0-7.43,0-11.14,0a3.68,3.68,0,0,0-2,.64q-12.76,9.21-25.49,18.49c-.27.2-.53.42-.93.74.35,0,.49.08.64.08,6.51,0,13,0,19.53,0a2.36,2.36,0,0,0,1.41-.67c3.87-3.82,7.7-7.67,11.54-11.5Zm56.08,110.38c-.5-.07-.65-.11-.81-.11-6.35,0-12.7,0-19.06,0a2.28,2.28,0,0,0-1.42.67q-9.32,9.25-18.58,18.55a8.44,8.44,0,0,0-.6.78c4.15,0,8.1,0,12,0a3.44,3.44,0,0,0,1.85-.59q9.54-6.86,19-13.78Zm-45.42-.06v15.68l15.68-15.68Zm-6.16-105.86-15.45,15.44h15.45Zm0,120.94v-15h-15Zm20.57-105.45-14.39-14.4v14.4Z"/>
						</svg>
					</div>

					<nav class="nav-footer" aria-label="Footer" role="navigation">
	<ul id="nav-footer__items" class="nav-footer__items reset-list"><li id="menu-item-560116" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/about-us/" class="nav-footer__anchor is-top-level">About Us</a></li><li id="menu-item-560118" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/authors/" class="nav-footer__anchor is-top-level">Authors</a></li><li id="menu-item-560119" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/newsletter/" class="nav-footer__anchor is-top-level">Subscribe Today!</a></li></ul></nav>

				</div>

				<div class="dog-footer__right">
					<ul class="nav-social__items nav-social__items--footer reset-list flex">
			<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.facebook.com/DenOfGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://twitter.com/DenofGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.instagram.com/denofgeek/" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.youtube.com/user/denofgeektube" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.twitch.tv/denofgeektv" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
		</ul>
					
<div class="newsletter has-white-color font-sans newsletter--footer">
	<form
		class="newsletter__form"
		action="https://denofgeek.us14.list-manage.com/subscribe/post?u=88c0c2ea4015fcf1366e102d5&#038;id=bb43dbbe54"
		method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate=""
	>
		<div class="newsletter__intro mb-0">
			<label class="newsletter__label" for="mce-EMAIL-footer">Join our mailing list</label>
			<p class="newsletter__desc has-sm-font-size">Get the best of Den of Geek delivered right to your inbox!</p>
		</div>
		<div class="newsletter__content flex mb-0">
			<input
				class="newsletter__email"
				type="email"
				value=""
				name="EMAIL"
				id="mce-EMAIL-footer"
				placeholder="Your email address"
				required
			>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;" aria-hidden="true">
				<input type="text" name="b_88c0c2ea4015fcf1366e102d5_bb43dbbe54" tabindex="-1" value="">
			</div>
			<button class="newsletter__submit has-teal-background-color has-900-color px-1" name="subscribe"
					id="mc-embedded-subscribe">
				<span class="screen-reader-text">Subscribe</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M31.425 12.066L19.892.532a1.737 1.737 0 00-1.236-.51c-.468 0-.907.181-1.236.51L16.373 1.58c-.33.328-.51.767-.51 1.236 0 .467.18.921.51 1.25l6.728 6.743H1.725c-.963 0-1.725.754-1.725 1.719v1.48c0 .964.762 1.795 1.725 1.795h21.452l-6.804 6.78a1.71 1.71 0 00-.51 1.225c0 .467.181.9.51 1.23l1.047 1.044c.33.329.768.508 1.236.508.468 0 .907-.181 1.236-.51l11.533-11.534c.33-.33.512-.77.51-1.24.001-.47-.18-.91-.51-1.24z"/></svg>
			</button>
		</div>
	</form>
</div>
				</div>
			</div>
			<div class="mx-auto max-w-xl grid has-3-columns has-text-align-center">
				<div></div>
				<div class="letter-spaced has-xs-font-size pt-2 pb-4 font-sans">
					Den of Geek&trade; is a registered trademark					<nav class="nav-footer nav-footer--secondary my-sm" aria-label="Footer" role="navigation">
	<ul id="nav-footer__items" class="nav-footer__items reset-list"><li id="menu-item-709645" class="nav-secondary-footer__item is-top-level "><a href="https://www.denofgeek.com/privacy-policy/" class="nav-secondary-footer__anchor is-top-level">Privacy Policy</a></li><li id="menu-item-709646" class="nav-secondary-footer__item is-top-level "><a href="https://www.denofgeek.com/sitemap/" class="nav-secondary-footer__anchor is-top-level">Sitemap</a></li><li class="nav-footer__item is-top-level is-style-outline-dark" id="CCPA" style="display: none;"><a class="nav-footer__anchor is-top-level dog-sp-privacy-link" href="javascript:void(0);" onclick="window._sp_.ccpa.loadPrivacyManagerModal('5e455f53dc19753dc7fee65a')"> Privacy Settings</a></li><li class="nav-footer__item is-top-level is-style-outline-dark" id="GDPR" style="display: none;"><a class="nav-footer__anchor is-top-level dog-sp-privacy-link" href="javascript:void(0);" onclick="window._sp_.gdpr.loadPrivacyManagerModal(185645)"> Privacy Settings</a></li></ul></nav>
				</div>
				<div></div>
			</div>
		</div>
	</footer>

	
		<a href="#" id="dog-sp-privacy-button" class="dog-sp-privacy-settings --is-hidden">
			<svg width="16px" height="17px" viewBox="0 0 16 17" version="1.1" xmlns="http://www.w3.org/2000/svg"
				 xmlns:xlink="http://www.w3.org/1999/xlink"
				 style="margin-right: 5px; height: 17px; vertical-align: bottom;">
				<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
					<g id="cog" fill="#FFFFFF" fill-rule="nonzero">
						<path d="M15.596917,9.98326938 L14.5041079,9.33798816 C14.5728064,8.7815386 14.5728064,8.2184614 14.5041079,7.66201184 L15.596917,7.01673062 C15.9178229,6.82726259 16.0726124,6.43742732 15.9670848,6.0741546 C15.5912871,4.78033611 14.9223646,3.61573153 14.0390021,2.66061113 C13.7831755,2.38401797 13.3749053,2.32348965 13.0525249,2.51384881 L11.9613243,3.15813608 C11.5248519,2.81840117 11.0481221,2.53648663 10.542482,2.31910255 L10.542482,1.02991108 C10.542482,0.648438733 10.2860522,0.316869683 9.92305592,0.229024792 C8.66155,-0.07632446 7.33871809,-0.0763587342 6.07694408,0.229024792 C5.71398131,0.316869683 5.457518,0.648404458 5.457518,1.02991108 L5.457518,2.31910255 C4.95187406,2.53647872 4.47514334,2.81839382 4.03867572,3.15813608 L2.94747511,2.51384881 C2.62506122,2.32348965 2.21679094,2.38401797 1.96099786,2.66061113 C1.07763542,3.61573153 0.40871289,4.78037038 0.0329152236,6.0741546 C-0.072612407,6.43742732 0.0821770899,6.82722832 0.403082962,7.01673062 L1.49589212,7.66201184 C1.42719356,8.2184614 1.42719356,8.7815386 1.49589212,9.33798816 L0.403082962,9.98326938 C0.0821770899,10.1727374 -0.072612407,10.5625727 0.0329152236,10.9258454 C0.40871289,12.2196296 1.07763542,13.3842685 1.96099786,14.3393889 C2.21682445,14.615982 2.62509474,14.6765103 2.94747511,14.4861855 L4.03867572,13.8418982 C4.47514096,14.1816349 4.95187243,14.4635389 5.457518,14.6808975 L5.457518,15.9700889 C5.457518,16.3515613 5.7139478,16.6831303 6.07694408,16.7709752 C7.33848351,17.0763245 8.66128191,17.0763587 9.92305592,16.7709752 C10.2860187,16.6831303 10.542482,16.3515955 10.542482,15.9700889 L10.542482,14.6808975 C11.0481183,14.4635198 11.5248475,14.1816171 11.9613243,13.8418982 L13.0525249,14.4861855 C13.3749053,14.6765446 13.7831755,14.6160163 14.0390021,14.3393889 C14.9223646,13.3842685 15.5912871,12.2196296 15.9670848,10.9258454 C16.0726124,10.5625727 15.9178229,10.1727717 15.596917,9.98326938 Z M13.4026193,13.4264943 L11.8507364,12.510001 C10.9463288,13.3007421 10.6255905,13.4997041 9.47011484,13.9172673 L9.47011484,15.7502196 C8.50024808,15.9548373 7.49975192,15.9548373 6.52988516,15.7502196 L6.52988516,13.9172673 C5.4031959,13.5101235 5.07699522,13.3210668 4.14926358,12.510001 L2.59738075,13.4264943 C1.9368696,12.6693763 1.43490124,11.7817076 1.12525522,10.8230912 L2.67780828,9.90659789 C2.4588108,8.69270694 2.45871027,8.30790999 2.67780828,7.09340211 L1.12525522,6.17690879 C1.43490124,5.21829242 1.93690311,4.33058946 2.59738075,3.57312864 L4.14926358,4.49030745 C5.0667072,3.68712478 5.39129933,3.4941265 6.52988516,3.08269846 L6.52988516,1.24978037 C7.49971774,1.04482059 8.50028226,1.04482059 9.47011484,1.24978037 L9.47011484,3.08273274 C10.6087677,3.49419505 10.9333933,3.6872276 11.8507364,4.49034172 L13.4026193,3.57316291 C14.0630969,4.33058946 14.5650988,5.21829242 14.8747448,6.17694306 L13.3221917,7.09343638 C13.5412227,8.3076358 13.5412897,8.69212428 13.3221917,9.90663217 L14.8747448,10.8231255 C14.5650988,11.7817076 14.0631304,12.6694105 13.4026193,13.4264943 Z M8,5.20968958 C6.22607014,5.20968958 4.78289853,6.68570996 4.78289853,8.50001714 C4.78289853,10.3143243 6.22607014,11.7903447 8,11.7903447 C9.77392986,11.7903447 11.2171015,10.3143243 11.2171015,8.50001714 C11.2171015,6.68570996 9.77392986,5.20968958 8,5.20968958 Z M8,10.6935688 C6.81738009,10.6935688 5.85526568,9.70955526 5.85526568,8.50001714 C5.85526568,7.29047902 6.81738009,6.30646543 8,6.30646543 C9.18261991,6.30646543 10.1447343,7.29047902 10.1447343,8.50001714 C10.1447343,9.70955526 9.18261991,10.6935688 8,10.6935688 Z"
							  id="Shape"></path>
					</g>
				</g>
			</svg>
			Privacy Settings		</a>
		<script type="text/javascript">
			(function () {
				var privacyManagerEl = document.getElementById('dog-sp-privacy-button');
				privacyManagerEl.addEventListener('click', function (e) {
					e.preventDefault();
					if (window._sp_) {
						if (dogSourcepointType && 'ccpa' === dogSourcepointType) {
							window._sp_.ccpa.loadPrivacyManagerModal('5e455f53dc19753dc7fee65a');
						} else {
							window._sp_.gdpr.loadPrivacyManagerModal(185645);
						}
					}
				});
			})();
		</script>
		<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"dogus"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"758876 https:\/\/www.denofgeek.com\/?p=758876","disqusShortname":"dogus","disqusTitle":"Volcano vs. Dante\u2019s Peak: Which Is the Better Disaster Flick?","disqusUrl":"https:\/\/www.denofgeek.com\/movies\/volcano-vs-dantes-peak-which-better-disaster-flick\/","postId":"758876"};
</script>
<script id='avc_frontend-js-extra'>
var AdRefreshControl = {"advertiserIds":[],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":{"":1},"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":"refreshAdsCallback"};
</script>
<script type="text/javascript" src="https://www.denofgeek.com/_static/??-eJytkEFOwzAQRS+EM5Sq0A3iKCixJ+2EsSedsVvl9tgRRVUXZcPKi/f+k224zM5LypgyeKZ6uFjczOVAySCQnYpVIcZGbLGMEeYyMHmYDH7Ap5eScjfZE/xLDuOA4T53jfTBKY6KdlyRCrdubvtRV/d3SslzCWiNrc65QlFQPGBC7bOo03pzithFSn/NKpqFl5GYH+pHkS+7Na5PuPmK1urVkBe37V5gKMQBWPqAWlcf8X3zuts877e7/dv0De9snRQ=" ></script><script data-parsely-site="denofgeek.com" src='https://cdn.parsely.com/keys/denofgeek.com/p.js?ver=3.2.1' id="parsely-cfg"></script>
<script id='frontend-js-extra'>
var dogLocalizedData = {"restUrl":"https:\/\/www.denofgeek.com\/wp-json\/"};
var dogAnalytics = {"post_id":"758876","post_title":"Volcano vs. Dante\u2019s Peak: Which Is the Better Disaster Flick?","category":"Movies","topics":"Don Cheadle, Linda Hamilton, Pierce Brosnan, Tommy Lee Jones","tags":"","article_type":"Features","authors":"Don Kaye","latest_revision":"759034","published_date":"2022-04-27","modified_date":"2022-04-26","word_count":"2339"};
</script>
<script type="text/javascript" src="https://www.denofgeek.com/_static/??/wp-content/themes/denofgeek/dist/js/frontend.js,/wp-includes/js/wp-embed.min.js?m=1650960445j" ></script><script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'169204069',post:'758876',tz:'-4',srv:'www.denofgeek.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '169204069', '758876' ]);
</script>

<!-- This site is optimized with Phil Singleton's WP SEO Structured Data pro plugin v1.3.11 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data pro plugin. -->

	</div>
	</body>
</html>
