<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="theme-color" content="#d23226" />
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
		<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700italic.woff" as="font" type="font/woff" crossorigin="anonymous">
		<meta name='robots' content='index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="1893a020468964417f83c6a42b6791cf" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How Netflix&#039;s The Sandman Brings the Neil Gaiman Masterpiece to Life | Den of Geek</title>
	<meta name="description" content="Neil Gaiman and David S. Goyer walks us through the making of Netflix&#039;s adaptation of iconic DC comic book series The Sandman." />
	<link rel="canonical" href="https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Netflix&#039;s The Sandman Brings the Neil Gaiman Masterpiece to Life" />
	<meta property="og:description" content="Neil Gaiman and David S. Goyer walks us through the making of Netflix&#039;s adaptation of iconic DC comic book series The Sandman." />
	<meta property="og:url" content="https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/" />
	<meta property="og:site_name" content="Den of Geek" />
	<meta property="article:published_time" content="2022-07-30T13:00:00+00:00" />
	<meta property="article:modified_time" content="2022-07-29T22:04:00+00:00" />
	<meta property="og:image" content="https://www.denofgeek.com/wp-content/uploads/2022/07/1200x675-sandman-main-story-lead.jpg?fit=1200%2C675" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="John Saavedra" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Farnell" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="12 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.denofgeek.com/#website","url":"https://www.denofgeek.com/","name":"Den of Geek","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.denofgeek.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/#primaryimage","url":"https://www.denofgeek.com/wp-content/uploads/2022/07/1200x675-sandman-main-story-lead.jpg?fit=1200%2C675","contentUrl":"https://www.denofgeek.com/wp-content/uploads/2022/07/1200x675-sandman-main-story-lead.jpg?fit=1200%2C675","width":1200,"height":675,"caption":"Dream in The Sandman"},{"@type":"WebPage","@id":"https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/#webpage","url":"https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/","name":"How Netflix's The Sandman Brings the Neil Gaiman Masterpiece to Life | Den of Geek","isPartOf":{"@id":"https://www.denofgeek.com/#website"},"primaryImageOfPage":{"@id":"https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/#primaryimage"},"datePublished":"2022-07-30T13:00:00+00:00","dateModified":"2022-07-29T22:04:00+00:00","author":{"@id":"https://www.denofgeek.com/#/schema/person/6db5a857e7598ac5bb96986f6b78315d"},"description":"Neil Gaiman and David S. Goyer walks us through the making of Netflix's adaptation of iconic DC comic book series The Sandman.","breadcrumb":{"@id":"https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/"]}]},{"@type":"BreadcrumbList","@id":"https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.denofgeek.com/"},{"@type":"ListItem","position":2,"name":"How Netflix&#8217;s The Sandman Brings the Neil Gaiman Masterpiece to Life"}]},{"@type":"Person","@id":"https://www.denofgeek.com/#/schema/person/6db5a857e7598ac5bb96986f6b78315d","name":"Chris Farnell","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.denofgeek.com/#/schema/person/image/","url":"https://www.denofgeek.com/wp-content/uploads/2020/02/chris-farnell.jpg","contentUrl":"https://secure.gravatar.com/avatar/3689e15cf3bbf546c3cc03509be7dbd4?s=96&d=mm&r=g","caption":"Chris Farnell"},"url":"https://www.denofgeek.com/author/johnsaavedra/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://api.issuu.com' crossorigin rel='preconnect' />
<link href='https://secure.quantserve.com' crossorigin rel='preconnect' />
<link href='https://www.google.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Den of Geek &raquo; Feed" href="https://www.denofgeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Den of Geek &raquo; Stories Feed" href="https://www.denofgeek.com/web-stories/feed/"><link rel='stylesheet' id='cnx-video-embed-css-css'  href='https://www.denofgeek.com/wp-content/plugins/connatix-video-embed/blocks/video-embed/video-embed.css?ver=1658828710' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.denofgeek.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.denofgeek.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.denofgeek.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='styles-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/style.css?id=88b825ccb642c526452a98e220ccf8ad' media='all' />
<link rel='stylesheet' id='non-critical-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/non-critical.css?id=59fc25ef1a761f40c7a5c080b502f932' media='print' onload='this.media="all"' />
<noscript><link rel='stylesheet' id='non-critical-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/non-critical.css?id=59fc25ef1a761f40c7a5c080b502f932' media='all' />
</noscript><link rel="https://api.w.org/" href="https://www.denofgeek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.denofgeek.com/wp-json/wp/v2/posts/777617" /><link rel='shortlink' href='https://www.denofgeek.com/?p=777617' />
<link rel="alternate" type="application/json+oembed" href="https://www.denofgeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fnetflix-the-sandman-neil-gaiman-masterpiece%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.denofgeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fnetflix-the-sandman-neil-gaiman-masterpiece%2F&#038;format=xml" />
<script id="cnx-init-script">!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><meta name="parsely-title" content="How Netflix&#8217;s The Sandman Brings the Neil Gaiman Masterpiece to Life" />
<meta name="parsely-link" content="http://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.denofgeek.com/wp-content/uploads/2022/07/1200x675-sandman-main-story-lead.jpg?resize=150%2C150" />
<meta name="parsely-pub-date" content="2022-07-30T13:00:00Z" />
<meta name="parsely-section" content="Comics" />
<meta name="parsely-author" content="Chris Farnell" />
<style>img#wpstats{display:none}</style>
	
		<!-- Blockdetector -->
		<script>
			!function(){var e=document.createElement("script");e.src="https://c.blockdetector.org/bd.js",e.async=!0;e.onload=function(){BlockDetector.init(["27581458",1,"cID"]),BlockDetector.execute()};var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();
		</script>

		<script>var dataLayer = [ JSON.parse( decodeURIComponent( "%7B%22post_id%22%3A777617%2C%22post_title%22%3A%22How%20Netflix%26%238217%3Bs%20The%20Sandman%20Brings%20the%20Neil%20Gaiman%20Masterpiece%20to%20Life%22%2C%22category%22%3A%22TV%22%2C%22topics%22%3A%22DC%2C%20Netflix%2C%20The%20Sandman%22%2C%22tags%22%3A%22%22%2C%22article_type%22%3A%22Features%22%2C%22authors%22%3A%22Chris%20Farnell%22%2C%22latest_revision%22%3A777749%2C%22published_date%22%3A%222022-07-30%22%2C%22modified_date%22%3A%222022-07-29%22%2C%22word_count%22%3A2638%2C%22sponsored%22%3A%22Netflix%22%7D" ) ) ];</script>
			<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-PFGVSKP');</script>
			<!-- End Google Tag Manager -->
		<!-- Chartbeat -->
		<script type='text/javascript'>
			(function () {
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66115;
				_sf_async_config.domain = "denofgeek.com";
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = decodeURIComponent('TV%2CDC%2CNetflix%2CThe%20Sandman%2C');
				_sf_async_config.authors = "Chris Farnell";
				_sf_async_config.flickerControl = false;

				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';
					n.parentNode.insertBefore(e, n);
				}

				loadChartbeat();
			})();
		</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
		<!-- End Chartbeat -->
					<script>function _typeof(t){return(_typeof="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(t){return typeof t}:function(t){return t&&"function"==typeof Symbol&&t.constructor===Symbol&&t!==Symbol.prototype?"symbol":typeof t})(t)}!function(){var t=function(){var t,e,o=[],n=window,r=n;for(;r;){try{if(r.frames.__tcfapiLocator){t=r;break}}catch(t){}if(r===n.top)break;r=n.parent}t||(!function t(){var e=n.document,o=!!n.frames.__tcfapiLocator;if(!o)if(e.body){var r=e.createElement("iframe");r.style.cssText="display:none",r.name="__tcfapiLocator",e.body.appendChild(r)}else setTimeout(t,5);return!o}(),n.__tcfapi=function(){for(var t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return o;"setGdprApplies"===n[0]?n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n2):"ping"===n[0]?"function"==typeof n[2]&&n2:o.push(n)},n.addEventListener("message",(function(t){var e="string"==typeof t.data,o={};if(e)try{o=JSON.parse(t.data)}catch(t){}else o=t.data;var n="object"===_typeof(o)?o.__tcfapiCall:null;n&&window.__tcfapi(n.command,n.version,(function(o,r){var a={__tcfapiReturn:{returnValue:o,success:r,callId:n.callId}};t&&t.source&&t.source.postMessage&&t.source.postMessage(e?JSON.stringify(a):a,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=t:t()}();
			</script>

			<script>(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
			</script>
			<script>
				window._sp_queue = [];
				window._sp_ = {
					config: {
						accountId: 1226,
						propertyHref: 'https://www.denofgeek.com',
						baseEndpoint: 'https://cmpv2.denofgeek.com',
						detection: {
							baseEndpoint: 'https://d3fkv551xkjrmm.cloudfront.net',
						},
						gdpr: {},
						ccpa:{},
						events: {
							onMessageReady: function () {
							},
							onMessageReceiveData: function (data) {
								window.__uspapi('getUSPData', 1, function (uspData, success) {
									if (JSON.stringify(uspData).indexOf("---") === -1) {
										document.getElementById('GDPR').style.display = 'none';
										document.getElementById('CCPA').style.display = 'block';
										dogSourcepointType = 'ccpa';
									} else {
										window.__tcfapi('getTCData', 2, function (data, success) {
											document.getElementById('GDPR').style.display = 'block';
											document.getElementById('CCPA').style.display = 'none';
											dogSourcepointType = 'gdpr';

										});
									}
								});
								var privacyButton = document.getElementById('dog-sp-privacy-button');
								privacyButton.classList.remove('--is-hidden');
								privacyButton.classList.add('--is-visible');
							},
						}
					}
				}

			</script>
			<script src="https://cmpv2.denofgeek.com/unified/wrapperMessagingWithoutDetection.js" async></script>
			<script src='https://d3fkv551xkjrmm.cloudfront.net/js/messaging.js'></script>
			<link rel="amphtml" href="https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/?amp"><link rel="icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=270%2C270" />
		<script>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</script>		<script>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</script>
		<script>
			!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
			</script><script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){
		var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
			</head>
	<body class="post-template-default single single-post postid-777617 single-format-standard">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- Google Tag Manager (noscript) -->
			<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PFGVSKP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<!-- End Google Tag Manager (noscript) -->		<div class="header">
				<!-- Ad Slot header -->
				<div class="ad-display" id="div-gpt-ad-21859463020-header">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-header" );
					} );
				</script>
				</div>
				</div>		<div class="site dog-refresh" id="top">
			<div class="skip-link">
				<a class="screen-reader-text" href="#main">Skip to main content area</a>
			</div>
			<header class="site-header has-white-background-color" id="js-site-header" role="banner">
				<div class="site-header__wrapper px-2">
					<div class="site-header__inner-wrapper">

						
							<a href="#nav-primary__wrapper" class="nav-toggle" id="js-nav-toggle" aria-controls="nav-primary__wrapper">
								<span class="screen-reader-text">Menu</span>
								<svg class="nav-toggle__icon" aria-hidden="true" focusable="false" viewBox="0 0 30 30">
	<line class="nav-toggle__line nav-toggle__line--1" x1="0" y1="4" x2="30" y2="4"></line>
	<line class="nav-toggle__line nav-toggle__line--2" x1="0" y1="14" x2="30" y2="14"></line>
	<line class="nav-toggle__line nav-toggle__line--3" x1="0" y1="24" x2="30" y2="24"></line>
</svg>
							</a>

						
						<div class="nav-secondary is-for-desktop flex">
							<a class="nav-secondary__anchor hover-growing-line font-sans uppercase font-semibold no-underline" href="/newsletter/">
	Subscribe</a>
						</div>

												<p class="site-header__title has-md-font-size has-text-align-center leading-none mb-0">
							<a class="site-home-anchor leading-none inline-block" href="https://www.denofgeek.com/" rel="home">
	<span class="screen-reader-text">Den of Geek</span>
	<svg height="46" width="407" fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 407 46"><path fill-rule="evenodd" clip-rule="evenodd" d="M23.636 45.74c5.169 0 9.003-1.015 11.506-3.046 2.502-2.031 3.753-5.158 3.753-9.382V14.306c0-4.224-1.251-7.35-3.753-9.381-2.503-2.031-6.337-3.047-11.506-3.047H2.732c-.786 0-1.355.173-1.706.519C.674 2.74.5 3.3.5 4.072v39.475c0 .77.175 1.33.527 1.675.351.345.92.518 1.706.518h20.904Zm-9.051-32.226h7.382c.992 0 1.727.234 2.202.7.475.468.713 1.21.713 2.225v14.803c0 1.015-.238 1.766-.713 2.254-.476.486-1.21.73-2.202.73h-7.382V13.514ZM78.091 46c.776 0 1.338-.173 1.686-.52.346-.347.52-.909.52-1.686v-7.169c0-.777-.174-1.338-.52-1.686-.348-.346-.91-.52-1.686-.52H61.172v-5.27h11.954c.775 0 1.337-.174 1.685-.521.348-.347.521-.91.521-1.686v-6.557c0-.776-.173-1.338-.52-1.685-.349-.346-.91-.52-1.686-.52H61.172v-4.72h16.92c.775 0 1.337-.174 1.684-.52.347-.348.522-.91.522-1.686v-7.17c0-.775-.175-1.338-.522-1.684-.347-.348-.91-.522-1.685-.522H49.648c-.777 0-1.34.174-1.687.522-.347.346-.52.909-.52 1.685v39.71c0 .776.173 1.338.52 1.684.347.348.91.521 1.687.521h28.443ZM100.386 46c.792 0 1.366-.173 1.722-.52.353-.347.531-.909.531-1.686V23.572l10.702 12.684v7.538c0 .777.177 1.339.532 1.685.354.348.928.521 1.721.521h9.388c.792 0 1.366-.173 1.721-.52.354-.347.532-.909.532-1.686V4.084c0-.775-.178-1.338-.532-1.684-.355-.348-.929-.522-1.721-.522h-9.388c-.793 0-1.367.174-1.721.522-.355.346-.532.909-.532 1.685v13.052L101.199 3.532c-.542-.612-1.094-1.04-1.657-1.286-.564-.245-1.242-.368-2.035-.368H91c-.793 0-1.368.174-1.722.522-.354.346-.532.909-.532 1.685v39.71c0 .776.178 1.338.532 1.684.354.348.929.521 1.722.521h9.387ZM184.501 33.488V12.573c0-1.88-.279-3.588-.838-5.121-.557-1.533-1.549-2.853-2.975-3.956-1.424-1.104-3.388-1.963-5.887-2.577C172.299.306 169.129 0 165.287 0c-3.843 0-7.026.306-9.545.92-2.521.613-4.493 1.472-5.92 2.576-1.425 1.103-2.417 2.423-2.975 3.956-.558 1.533-.836 3.24-.836 5.121v20.915c0 1.881.278 3.588.836 5.122.558 1.533 1.55 2.842 2.975 3.924 1.427 1.085 3.399 1.933 5.92 2.547 2.519.613 5.702.919 9.545.919 3.842 0 7.012-.306 9.514-.92 2.499-.613 4.463-1.461 5.887-2.546 1.426-1.082 2.418-2.391 2.975-3.924.559-1.534.838-3.241.838-5.122Zm-24.424-2.208v-16.5c0-.775.309-1.44.929-1.993.62-.551 2.045-.827 4.277-.827 2.231 0 3.657.276 4.276.827.62.553.931 1.218.931 1.994V31.28c0 .819-.311 1.503-.931 2.055-.619.551-2.045.827-4.276.827-2.232 0-3.657-.276-4.277-.827-.62-.552-.929-1.236-.929-2.055ZM203.78 46c.779 0 1.344-.173 1.695-.52.347-.347.523-.909.523-1.686V31.722h10.722c.78 0 1.345-.174 1.694-.521.349-.347.524-.908.524-1.685v-7.353c0-.776-.175-1.338-.524-1.686-.349-.347-.914-.521-1.694-.521h-10.722v-6.373h15.713c.78 0 1.345-.173 1.694-.52.349-.347.524-.909.524-1.686V4.085c0-.776-.175-1.339-.524-1.685-.349-.348-.914-.522-1.694-.522h-27.482c-.781 0-1.346.174-1.694.522-.35.346-.524.909-.524 1.685v39.71c0 .776.174 1.338.524 1.684.348.348.913.521 1.694.521h9.551ZM274.292 46c.776 0 1.337-.173 1.685-.52.346-.347.521-.909.521-1.686V24.858c0-.776-.175-1.337-.521-1.685-.348-.346-.909-.52-1.685-.52h-9.507c-.778 0-1.339.174-1.685.52-.348.348-.522.91-.522 1.685v9.56h-5.951c-.939 0-1.646-.245-2.114-.735-.47-.49-.706-1.246-.706-2.267V16.77c0-1.02.306-1.787.92-2.299.613-.51 1.552-.766 2.821-.766h12.756c.776 0 1.34-.172 1.686-.52.348-.347.524-.909.524-1.686V4.085c0-.776-.176-1.339-.524-1.685-.346-.348-.91-.522-1.686-.522h-15.331c-5.111 0-8.905 1.022-11.378 3.065-2.473 2.043-3.709 5.188-3.709 9.437v19.118c0 4.25 1.236 7.397 3.709 9.438C246.068 44.98 249.862 46 254.973 46h19.319ZM316.538 46c.775 0 1.336-.173 1.685-.52.347-.347.52-.909.52-1.686v-7.169c0-.777-.173-1.338-.52-1.686-.349-.346-.91-.52-1.685-.52h-16.919v-5.27h11.952c.776 0 1.339-.174 1.687-.521.347-.347.521-.91.521-1.686v-6.557c0-.776-.174-1.338-.521-1.685-.348-.346-.911-.52-1.687-.52h-11.952v-4.72h16.919c.775 0 1.336-.174 1.685-.52.347-.348.52-.91.52-1.686v-7.17c0-.775-.173-1.338-.52-1.684-.349-.348-.91-.522-1.685-.522h-28.443c-.777 0-1.34.174-1.687.522-.348.346-.522.909-.522 1.685v39.71c0 .776.174 1.338.522 1.684.347.348.91.521 1.687.521h28.443ZM357.849 46c.776 0 1.338-.173 1.685-.52.347-.347.521-.909.521-1.686v-7.169c0-.777-.174-1.338-.521-1.686-.347-.346-.909-.52-1.685-.52H340.93v-5.27h11.954c.775 0 1.338-.174 1.686-.521.347-.347.521-.91.521-1.686v-6.557c0-.776-.174-1.338-.521-1.685-.348-.346-.911-.52-1.686-.52H340.93v-4.72h16.919c.776 0 1.338-.174 1.685-.52.347-.348.521-.91.521-1.686v-7.17c0-.775-.174-1.338-.521-1.684-.347-.348-.909-.522-1.685-.522h-28.442c-.777 0-1.34.174-1.687.522-.347.346-.522.909-.522 1.685v39.71c0 .776.175 1.338.522 1.684.347.348.91.521 1.687.521h28.442ZM379.471 46c.79 0 1.362-.173 1.716-.52.352-.347.53-.909.53-1.686V29.761h8.235c.665 0 1.166.184 1.497.552.333.367.5.879.5 1.532v11.95c0 .776.176 1.338.53 1.684.353.348.926.521 1.715.521h9.608c.789 0 1.361-.173 1.716-.52.353-.347.529-.909.529-1.686V26.513c0-2.451-.697-4.422-2.089-5.913-1.393-1.492-3.255-2.299-5.583-2.42l6.363-14.28c.29-.653.31-1.154.062-1.5-.25-.348-.728-.522-1.435-.522h-9.608c-.79 0-1.434.153-1.933.46-.498.306-.895.827-1.185 1.563l-6.426 14.278h-2.496V4.085c0-.776-.178-1.339-.53-1.685-.354-.348-.926-.522-1.716-.522h-9.669c-.791 0-1.361.174-1.714.522-.355.346-.53.909-.53 1.685v39.71c0 .776.175 1.338.53 1.684.353.348.923.521 1.714.521h9.669Z" fill="#222"/></svg>
</a>
						</p>

						<div class="site-header__nav-search">
							<div class="nav-social is-for-desktop">
								<ul class="nav-social__items nav-social__items--header reset-list flex">
			<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.facebook.com/DenOfGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://twitter.com/DenofGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.instagram.com/denofgeek/" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.youtube.com/user/denofgeektube" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.twitch.tv/denofgeektv" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
		</ul>
							</div>

							
							<form role="search" class="search-form js-search-form animated" id="search-form" method="get" action="https://www.denofgeek.com/" hidden [hidden]="! searchToggle">
	<div class="search-form__wrapper">
		<label class="screen-reader-text" for="search-form-1">
			Search for:		</label>
		<input class="search-form__field js-search-form-field" type="search" id="search-form-1" placeholder="Search" name="s" />

		<button type="submit" class="search-form__submit is-style-button-flat px-sm">
			<span class="screen-reader-text">Search</span>
			<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.276 28.158L24.53 21.41a13.436 13.436 0 002.54-7.875c0-3.614-1.406-7.013-3.965-9.57A13.444 13.444 0 0013.535 0a13.436 13.436 0 00-9.57 3.966A13.443 13.443 0 000 13.535a13.45 13.45 0 003.964 9.571 13.448 13.448 0 009.57 3.966 13.41 13.41 0 007.874-2.541l6.747 6.747a2.2 2.2 0 001.56.647 2.206 2.206 0 001.56-3.767zm-24.19-8.173a9.064 9.064 0 01-2.671-6.451c0-2.436.948-4.725 2.671-6.449a9.056 9.056 0 016.449-2.672c2.436 0 4.727.949 6.45 2.672a9.062 9.062 0 012.672 6.45 9.062 9.062 0 01-2.672 6.45 9.056 9.056 0 01-6.45 2.671 9.054 9.054 0 01-6.449-2.671z"/></svg>
		</button>

		<button type="button" class="search-form__close js-search-form-close is-style-button-flat px-sm" aria-controls="search-form" on="tap:AMP.setState( { searchToggle: ! searchToggle } )">
			<span class="screen-reader-text">Close search</span>
			<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M14.123 12l9.437-9.438A1.5 1.5 0 1021.438.44L12 9.878 2.562.44A1.5 1.5 0 10.44 2.562L9.878 12 .44 21.438a1.5 1.5 0 102.122 2.122L12 14.122l9.438 9.438a1.496 1.496 0 002.122 0 1.5 1.5 0 000-2.122L14.123 12z"/></svg>
		</button>
	</div>
</form>

							<button class="search-toggle is-style-button-flat js-search-toggle" aria-controls="search-form" on="tap:AMP.setState( { searchToggle: ! searchToggle } )">
								<span class="screen-reader-text">Toggle search</span>
								<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.276 28.158L24.53 21.41a13.436 13.436 0 002.54-7.875c0-3.614-1.406-7.013-3.965-9.57A13.444 13.444 0 0013.535 0a13.436 13.436 0 00-9.57 3.966A13.443 13.443 0 000 13.535a13.45 13.45 0 003.964 9.571 13.448 13.448 0 009.57 3.966 13.41 13.41 0 007.874-2.541l6.747 6.747a2.2 2.2 0 001.56.647 2.206 2.206 0 001.56-3.767zm-24.19-8.173a9.064 9.064 0 01-2.671-6.451c0-2.436.948-4.725 2.671-6.449a9.056 9.056 0 016.449-2.672c2.436 0 4.727.949 6.45 2.672a9.062 9.062 0 012.672 6.45 9.062 9.062 0 01-2.672 6.45 9.056 9.056 0 01-6.45 2.671 9.054 9.054 0 01-6.449-2.671z"/></svg>
							</button>
						</div>
					</div>
				</div>
				
<nav class="nav-primary" id="js-nav-primary" aria-label="Primary" role="navigation"  [class]="'nav-primary' + ( mobileNavExpanded ? ' is-opened' : '' )">
	<div class="nav-primary__wrapper" id="nav-primary__wrapper" >
		<ul id="nav-primary__items" class="nav-primary__items js-nav-primary-items"><li id="menu-item-386726" class="nav-primary__item is-top-level has-category-movies"><a href="https://www.denofgeek.com/movies/" class="nav-primary__anchor is-top-level">Movies</a></li><li id="menu-item-386725" class="nav-primary__item is-top-level has-category-tv"><a href="https://www.denofgeek.com/tv/" class="nav-primary__anchor is-top-level">TV</a></li><li id="menu-item-386728" class="nav-primary__item is-top-level has-category-games"><a href="https://www.denofgeek.com/games/" class="nav-primary__anchor is-top-level">Games</a></li><li id="menu-item-386729" class="nav-primary__item is-top-level has-category-books"><a href="https://www.denofgeek.com/books/" class="nav-primary__anchor is-top-level">Books</a></li><li id="menu-item-560097" class="nav-primary__item is-top-level has-category-comics"><a href="https://www.denofgeek.com/comics/" class="nav-primary__anchor is-top-level">Comics</a></li><li id="menu-item-386730" class="nav-primary__item is-top-level has-category-culture"><a href="https://www.denofgeek.com/culture/" class="nav-primary__anchor is-top-level">Culture</a></li><li id="menu-item-743697" class="nav-primary__item is-top-level "><a href="http://www.denofgeek.com/streaming" class="nav-primary__anchor is-top-level">Streaming</a></li><li id="menu-item-589841" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/video/" class="nav-primary__anchor is-top-level">Video</a></li><li id="menu-item-662011" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/shopping/" class="nav-primary__anchor is-top-level">Shopping</a></li><li id="menu-item-746660" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/magazine/" class="nav-primary__anchor is-top-level">Magazine</a></li></ul>
		<div class="nav-secondary is-for-mobile">
			<a class="nav-secondary__anchor hover-growing-line font-sans uppercase font-semibold no-underline" href="/newsletter/">
	Subscribe</a>
		</div>

		<div class="nav-social is-for-mobile">
			<ul class="nav-social__items nav-social__items-- reset-list flex">
			<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.facebook.com/DenOfGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://twitter.com/DenofGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.instagram.com/denofgeek/" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.youtube.com/user/denofgeektube" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.twitch.tv/denofgeektv" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
		</ul>
		</div>
	</div>
</nav>
			</header>

<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container skin_left "><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot skin_left -->
				<div class="ad-display" id="div-gpt-ad-21859463020-skin_left">
					
				</div>
				</div>
<main class="site-main px-2 pb-4" id="main" role="main">
	<ul class="breadcrumb breadcrumb--default reset-list flex justify-center font-sans pt-2"><li class="breadcrumb__item breadcrumb__item--default"><a class="breadcrumb__anchor breadcrumb__anchor--default" href="https://www.denofgeek.com/">Home</a> » <li class="breadcrumb__item breadcrumb__item--default breadcrumb_last" aria-current="page">How Netflix&#8217;s The Sandman Brings the Neil Gaiman Masterpiece to Life</li></ul>			 <article aria-label="How Netflix&#8217;s The Sandman Brings the Neil Gaiman Masterpiece to Life" id="post-777617" class="post-777617 post type-post status-publish format-standard has-post-thumbnail category-comics category-tv article_type-features topic-dc topic-netflix topic-the-sandman entry">
				<header class="entry__header mx-auto max-w-lg has-text-align-center">
					<span class="entry__category-anchor entry__terms entry__terms--sponsored font-sans uppercase inline-block font-extrabold align-top has-category-sponsored">Sponsored</span>					<h1 class="entry__title">How Netflix&#8217;s The Sandman Brings the Neil Gaiman Masterpiece to Life</h1>
					<p class="is-style-ingress mb-0">Neil Gaiman and David S. Goyer walks us through the making of Netflix&#039;s adaptation of iconic DC comic book series The Sandman.</p>
				</header>

				
				<div class="entry__byline has-sm-font-size flex flex-wrap items-center justify-center">
										<img class="entry__author-img" src="https://www.denofgeek.com/wp-content/uploads/2020/02/chris-farnell.jpg?resize=200%2C200&#038;filter=grayscale" alt="" width="80" height="80">
					<span class="entry__authors">By <span class="entry__author"><a class="entry__author-link underline-on-hover font-bold has-teal-border-bottom" href="https://www.denofgeek.com/author/chris-farnell/">Chris Farnell</a></span></span> <span class="sep ">&#124;</span> <time class="entry__published" datetime="2022-07-30T09:00:00-04:00">July 30, 2022</time> <span class="sep ">&#124;</span> <ul class="social-links__items reset-list flex flex-wrap items-center justify-center"><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://facebook.com/sharer/sharer.php?u=https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/&amp;t=How Netflix’s The Sandman Brings the Neil Gaiman Masterpiece to Life" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z" /></svg><span class="screen-reader-text">Share on Facebook (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://twitter.com/intent/tweet/?url=https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/&amp;text=How Netflix’s The Sandman Brings the Neil Gaiman Masterpiece to Life" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z" /></svg><span class="screen-reader-text">Share on Twitter (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://reddit.com/submit/?url=https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/&amp;title=How Netflix’s The Sandman Brings the Neil Gaiman Masterpiece to Life" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 29"><path d="M21.496 19.513a2.507 2.507 0 01-2.502-2.502 2.507 2.507 0 012.502-2.502A2.507 2.507 0 0124 17.01a2.507 2.507 0 01-2.503 2.502m.442 4.106c-1.71 1.705-4.98 1.84-5.94 1.84s-4.236-.135-5.941-1.84a.647.647 0 010-.917.647.647 0 01.917 0c1.076 1.076 3.376 1.46 5.024 1.46 1.642 0 3.947-.384 5.023-1.46a.646.646 0 01.917 0c.25.255.25.663 0 .917M7.987 17.011a2.507 2.507 0 012.502-2.502 2.507 2.507 0 012.502 2.502 2.507 2.507 0 01-2.502 2.502 2.507 2.507 0 01-2.502-2.502M32 14.509a3.499 3.499 0 00-5.931-2.517c-2.392-1.729-5.691-2.843-9.365-2.973l1.594-7.506 5.211 1.11a2.493 2.493 0 002.488 2.381 2.5 2.5 0 002.502-2.502A2.5 2.5 0 0025.997 0a2.49 2.49 0 00-2.234 1.397L17.943.158a.626.626 0 00-.471.087.616.616 0 00-.269.394s-1.748 8.328-1.748 8.376c-3.741.096-7.103 1.215-9.533 2.968a3.475 3.475 0 00-2.42-.975 3.5 3.5 0 10-1.431 6.695 7.05 7.05 0 00-.083 1.06c0 5.39 6.273 9.755 14.01 9.755s14.009-4.366 14.009-9.754c0-.356-.029-.706-.082-1.052A3.517 3.517 0 0032 14.51" /></svg><span class="screen-reader-text">Share on Linkedin (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="mailto:?body=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fnetflix-the-sandman-neil-gaiman-masterpiece%2F%3Futm_source%3Demailshare%26utm_medium%3Darticle%26utm_campaign%3Darticleshare&amp;subject=How Netflix’s The Sandman Brings the Neil Gaiman Masterpiece to Life" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg><span class="screen-reader-text">Share on email (opens in a new tab)</span></a></li></ul> <span class="sep ">&#124;</span> <a href="#disqus_thread" class="entry__comments-count my-sm px-1 font-sans no-underline has-xs-font-size leading-xs has-text-align-center relative disqus-comment-count " data-disqus-url="https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/">
			<span class="screen-reader-text">Comments count:</span>0</a>				</div>

				 					 <figure class="entry__figure entry__figure--single mb-0 mt-3 max-w-xl">
						 						 <div class="entry__figure-wrapper max-w-xl">
							 <img width="1200" height="675" src="https://www.denofgeek.com/wp-content/uploads/2022/07/1200x675-sandman-main-story-lead.jpg?resize=1200%2C675" class="entry__img entry__img--single skip-lazy wp-post-image" alt="Dream in The Sandman" />								 <figcaption>									 <em>Photo: Netflix</em>
								 </figcaption>
							 						 </div>
					 </figure>
				 
				<div class="entry__content entry__content--singular mt-4">
					<div class="grid has-3-columns max-w-xl">
						<div class="flow-spacing column-span-2">
							<div class="sponsored_post">
				<!-- Ad Slot sponsored_post -->
				<div class="ad-display" id="div-gpt-ad-21859463020-sponsored_post">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-sponsored_post" );
					} );
				</script>
				</div>
				</div>
<p>“Tug of Love Baby Eaten By Cows.” That is the headline of the September 14, 1988 issue of The Sun newspaper in <strong><em><a href="https://www.denofgeek.com/the-sandman/" target="_blank" rel="noreferrer noopener">The Sandman</a></em></strong> story “Preludes and Nocturnes.” The headline is a portent, one of many, hinting that Morpheus, the King of Dreams, has escaped his imprisonment.</p>



<p>The headline was also a kind of portent for the comic’s writer, <a href="https://www.denofgeek.com/neil-gaiman/" target="_blank" rel="noreferrer noopener">Neil Gaiman</a>, many years later.</p>



<p>“I didn’t, on a gut level, believe that it was all happening until I was being shown around the prop room,” Gaiman says. “I was walking around the props and being shown stuff, and there in front of me was the copy of a Sun newspaper dated September 2022, and ‘Tug of Love Baby Eaten by Cows’ was the headline. I thought, ‘It’s actually happening, and it’s real, and it’s being made by people who care and who love the original.’”</p>



<p>This passion for the comic is one that can be seen in every aspect of <strong><em>The Sandman</em></strong>’s production.&nbsp;</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_top ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_top -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_top">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_1 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_1">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>“You started to feel like every <strong><em>Sandman </em></strong>fan in the movie and TV world who had heard this was happening had begged, cajoled, murdered if necessary, to get onto that set and to be there making [this show],” Gaiman says.</p>



<p>It is not hard to see why the show has evoked such passion. <strong><em>The Sandman</em></strong> comic is one of the most iconic series in the medium’s history, and it played a pivotal role in the perception of comics as a serious storytelling form.</p>



<p>“Like a lot of people at the time, I picked up the first issue of <em><strong>The Sandman</strong></em> as it was published,” says David S. Goyer, one of <strong><em>The Sandman</em></strong>’s executive producers. In the wake of <a href="https://www.denofgeek.com/alan-moore/" target="_blank" rel="noreferrer noopener">Alan Moore</a> making a big splash on <em><strong><a href="https://www.denofgeek.com/swamp-thing/" target="_blank" rel="noreferrer noopener">Swamp Thing</a> </strong></em>and <strong><em><a href="https://www.denofgeek.com/watchmen/" target="_blank" rel="noreferrer noopener">Watchmen</a></em></strong>, a lot of people were saying that Neil Gaiman was the next big thing from the British invasion.</p>



<p>“I loved the first issue, didn’t know what to expect, and just like the rest of the world, it was obvious that a major new voice had arrived on the scene,” Goyer says.</p>



<p>The series follows Morpheus, one of the immortal Endless and the personification of the concept of dreaming, as he escapes from captivity and regains his power. But that is only a prologue to a far broader and stranger story.</p>



<p>“It was interesting because Neil was finding his way as a writer, and this was in the early days of Vertigo Comics. <a href="https://www.denofgeek.com/dc/" target="_blank" rel="noreferrer noopener">DC</a> and Neil were experimenting with how dark you could go or how much of a mature reader’s book it could be,” Goyer recalls. “I think as the book began, increasingly, it had fewer and fewer touch points to the DC Universe and became more of its own thing.&nbsp;So, I’ve just been a fan ever since.&nbsp;Like a lot of people, I started reading Neil’s novels and eventually became&nbsp;a friend and hoped that I could one day be involved in an adaptation.”</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_1 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_1">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_2 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_2">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<h2>“The Smell Test”</h2>



<p>It is an adaptation a lot of people have wanted to see for a very long time,&nbsp;but one of the reasons we haven’t seen it yet is Gaiman himself.</p>

<div class="newsletter has-white-color font-sans">
	<form
		class="newsletter__form grid has-2-columns mx-auto max-w-lg"
		action="https://denofgeek.us14.list-manage.com/subscribe/post?u=88c0c2ea4015fcf1366e102d5&#038;id=bb43dbbe54"
		method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate=""
	>
		<div class="newsletter__intro mb-0">
			<label class="newsletter__label" for="mce-EMAIL">Join our mailing list</label>
			<p class="newsletter__desc has-sm-font-size">Get the best of Den of Geek delivered right to your inbox!</p>
		</div>
		<div class="newsletter__content flex mb-0">
			<input
				class="newsletter__email"
				type="email"
				value=""
				name="EMAIL"
				id="mce-EMAIL"
				placeholder="Your email address"
				required
			>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;" aria-hidden="true">
				<input type="text" name="b_88c0c2ea4015fcf1366e102d5_bb43dbbe54" tabindex="-1" value="">
			</div>
			<button class="newsletter__submit has-teal-background-color has-900-color px-1" name="subscribe"
					id="mc-embedded-subscribe">
				<span class="screen-reader-text">Subscribe</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M31.425 12.066L19.892.532a1.737 1.737 0 00-1.236-.51c-.468 0-.907.181-1.236.51L16.373 1.58c-.33.328-.51.767-.51 1.236 0 .467.18.921.51 1.25l6.728 6.743H1.725c-.963 0-1.725.754-1.725 1.719v1.48c0 .964.762 1.795 1.725 1.795h21.452l-6.804 6.78a1.71 1.71 0 00-.51 1.225c0 .467.181.9.51 1.23l1.047 1.044c.33.329.768.508 1.236.508.468 0 .907-.181 1.236-.51l11.533-11.534c.33-.33.512-.77.51-1.24.001-.47-.18-.91-.51-1.24z"/></svg>
			</button>
		</div>
	</form>
</div>



<p>“I’ve now spent literally 32 years making bad adaptations of <strong><em>Sandman</em></strong> not happen,” Gaiman tells us. “And, sometimes, that took a lot of work to stop versions of <strong><em>Sandman</em></strong>, normally as movies, not happening. I always kept myself distanced from <strong><em>Sandman</em></strong> adaptations, partly because if they were going to be terrible, I needed to reserve for myself the ability to go out into the world and say, ‘No, no, no. Don’t watch this. This is terrible.’ I wanted to keep that as a superpower.”</p>



<p>But times have changed, the world has changed, and Neil Gaiman has changed. He is no longer an up-and-coming comics writer, but a successful author, screenwriter, and producer, with the <strong><em><a href="https://www.denofgeek.com/good-omens/" target="_blank" rel="noreferrer noopener">Good Omens</a></em></strong> TV adaptation demonstrating he is someone to take seriously in the industry.&nbsp;</p>



<p>At the same time, the wildly diverse and often downright otherworldly settings and inhabitants of the comic’s world are now far more achievable to portray onscreen.</p>



<p>“We got very lucky,” Gaiman says. “David Goyer and I had started talking about how we could do it and make it happen. And [writer/showrunner] <a href="https://www.denofgeek.com/tv/the-sandman-netflix-series-born/" target="_blank" rel="noreferrer noopener">Allan Heinberg</a>, who had not been free or available, became free. His contract was up with somebody else. We had dinner, more or less, the day after he became free. And he turned up with a <strong><em>Sandman</em></strong> page from ‘Brief Lives’ that he had bought in 1996-ish from a gallery in New York. Lord knows how much that will be worth now.”</p>



<p>Going from deciding to make a TV series to making one is a famously laborious process, but in this one instance, the stars seemed to align. Gaiman and Goyer had dinner with Heinberg on a Friday night, and by Monday morning, the contracts were signed, and the project was being pitched around. It was soon snapped up by Netflix.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_2 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_2">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_3 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_3">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>Then came the work of actually creating the good <strong><em>Sandman</em></strong> adaptation Gaiman had fought off so many bad versions to bring about.</p>



<p>“One of the things that Neil will often say is, ‘Does it pass the <strong><em>Sandman</em></strong> smell test?’ We’ve changed things. We’ve made adaptations, but it still has to feel <strong><em>Sandman</em></strong>,” says Goyer.</p>



<p>Heinberg also felt a great deal of responsibility approaching the work, especially under Gaiman’s oversight. “This is his baby, and I’ve worshipped since it was born, as a fan,” Heinberg says. “I knew that Neil was executive producing it, and I wasn’t sure how this was going to go because, in television, you have to make a million decisions, and make them immediately. But&nbsp;very organically we discovered that the things we found the most important about <strong><em>Sandman</em></strong>, and the reason to tell the story, were the same.”</p>



<h2>A Sandman Masterclass</h2>



<p>If that sounds like a quality that is difficult to pin down, it’s because it is. When Goyer attempts to describe it, he points to elements of high fantasy, elements of fable, but also elements&nbsp;of soap opera.</p>



<p>“Our partners kept saying, ‘Can you distill <strong><em>Sandman</em></strong> down into a single sentence or two?’ And we ultimately did figure out a sentence or two,” Goyer tells us. “The first way to look at the show is, it’s a story about a god who, over the course of the story, sheds his godhood and becomes mortal and learns what it means to be mortal.”</p>



<p>While that sounds very lofty and metaphysical, Goyer also points out: “It’s also a melodrama. It’s a story about a really fucked-up dysfunctional family. The Endless, even though they are godlike beings, they all have their petty squabbles. Some of them hate each other. Some of them love each other. It’s just that when they have fights, entire worlds and universes suffer.”</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_3 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_3">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_4 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_4">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>Gaiman has naturally always been protective of <strong><em>The Sandman</em></strong>, but once the adaptation was going ahead, he became an invaluable resource for the writers. “I feel like we got really lucky. I had full reign to do whatever I needed to do or wanted to do on a day-to-day basis. And he knew that there weren’t any decisions that I was making, moment to moment, that I wasn’t sharing with him,” Heinberg tells us. “We were emailing a million times a day and we would Zoom a minimum of three or four times a week. We would talk on the phone, usually, for long stretches on the weekends, and he’s watching everything, and he’s seeing every costume and prop.”</p>



<p>For Gaiman, it was a process that revealed just how much <strong><em>Sandman</em></strong> knowledge he had been carrying around all this time.</p>



<p>“The weird and wonderful thing about talking with Allan about <strong><em>Sandman</em></strong> was realizing that I know more about <strong><em>Sandman</em></strong> than anybody else does and that I could answer his questions,” Gaiman agrees. “I would just tell him everything I knew because it was important, if he was going to be there making day-by-day decisions, that he understood as much as I did. It meant that Allan was getting this sort of weird masterclass in <strong><em>Sandman</em></strong>.”</p>



<p>Over the course of adapting the comics to the screen, some stories have been expanded, and others were fused together, but the end result is one that Goyer believes is faithful to the source material. “I think fans are going to be shocked at how faithful it is,” he says.</p>



<h2>A Dream Whose Time Has Come</h2>



<p>In many ways, it is the perfect time for an adaptation of <strong><em>The Sandman</em></strong>. TV has just been through a period of long, novelistic series with storylines that progress over multiple seasons, from <strong><em><a href="https://www.denofgeek.com/game-of-thrones/" target="_blank" rel="noreferrer noopener">Game of Thrones</a></em></strong> to <strong><em><a href="https://www.denofgeek.com/breaking-bad/" target="_blank" rel="noreferrer noopener">Breaking Bad</a></em></strong>, to Goyer’s own <strong><em>Foundation</em></strong> adaptation. More recently, the pendulum seems to have swung the other way, toward anthology series such as <strong><em><a href="https://www.denofgeek.com/black-mirror/" target="_blank" rel="noreferrer noopener">Black Mirror</a></em></strong>, <strong><em>Love, Death &amp; Robots</em></strong>, and Jordan Peele’s revival of <strong><em><a href="https://www.denofgeek.com/the-twilight-zone/" target="_blank" rel="noreferrer noopener">The Twilight Zone</a></em></strong>.</p>



<p>But <strong><em>The Sandman</em></strong>, in its original comic series form and the Netflix adaptation, straddles and bounces between both forms of storytelling.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="sidebar-posts sidebar-posts--latest-reviews column-span-1">
	<h2 class="title-boxed title-boxed--smaller uppercase has-white-color has-text-align-center mb-0 relative z-0">
			<span class="title-boxed__wrapper inline-block has-dark-background-color relative">Latest TV reviews</span>
		</h2>	<div class="sidebar-posts__wrapper sidebar-posts__wrapper--latest-reviews has-200-background-color has-text-align-center">
			<article aria-label="Paper Girls Review: Prime Video Adaptation Delivers" id="post-777617" class="post-777617 post type-post status-publish format-standard has-post-thumbnail category-comics category-tv article_type-features topic-dc topic-netflix topic-the-sandman entry">
			<div class="entry__summary">
				<h2 class="entry__title mb-0 font-serif">
					<a  class="underline-on-hover" href="https://www.denofgeek.com/tv/paper-girls-review-prime-video/">Paper Girls Review: Prime Video Adaptation Delivers</a>
				</h2>
				<footer class="entry__footer">
					<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/chris-cummins/">Chris Cummins</a></span>				</footer>
			</div>
		</article>
				<article aria-label="The Orville: New Horizons Season 3 Episode 9 Review &#8211; Domino" id="post-777617" class="post-777617 post type-post status-publish format-standard has-post-thumbnail category-comics category-tv article_type-features topic-dc topic-netflix topic-the-sandman entry">
			<div class="entry__summary">
				<h2 class="entry__title mb-0 font-serif">
					<a  class="underline-on-hover" href="https://www.denofgeek.com/tv/the-orville-new-horizons-season-3-episode-9-review-domino/">The Orville: New Horizons Season 3 Episode 9 Review &#8211; Domino</a>
				</h2>
				<footer class="entry__footer">
					<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/michael-johnson/">Michael Winn Johnson</a></span>				</footer>
			</div>
		</article>
				<article aria-label="What We Do in the Shadows Season 4: Nandor and Guillermo Finally Face Off" id="post-777617" class="post-777617 post type-post status-publish format-standard has-post-thumbnail category-comics category-tv article_type-features topic-dc topic-netflix topic-the-sandman entry">
			<div class="entry__summary">
				<h2 class="entry__title mb-0 font-serif">
					<a  class="underline-on-hover" href="https://www.denofgeek.com/tv/what-we-do-in-the-shadows-season-4-episode-4-review/">What We Do in the Shadows Season 4: Nandor and Guillermo Finally Face Off</a>
				</h2>
				<footer class="entry__footer">
					<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/tony-sokol/">Tony Sokol</a></span>				</footer>
			</div>
		</article>
			</div>
</div>
				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_5 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_5">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>“One of the things that’s wonderful about <strong><em>Sandman</em></strong> is all the standalone issues,” Goyer says. “The stories that sometimes didn’t even necessarily involve Morpheus, but took place in that world. And we were determined to also adapt those stories, to not leave them out in the cold.”</p>



<p>This hybrid of serialized and anthology-style storytelling is reflected in Morpheus, and the question, is he the protagonist of his own story?</p>



<p>“Sometimes he’s the protagonist and sometimes he’s the catalyst,” Goyer argues, pointing to the story in Volume 2 of <strong><em>The Sandman</em></strong> comics, “The Doll’s House.” “I would argue that Rose is the protagonist of that particular story. And ultimately, I think he’s the protagonist of the sort of uber story. Sometimes he is the host in a kind of [<strong><em>The Twilight Zone</em></strong> writer/presenter] Rod Serling-esque way.”</p>



<p>As much as the audience might root for Morpheus, he can also be terrifying in how powerful and distant from humanity he can be.</p>



<p>“He also cares about humanity in the abstract, but not in the specific,” Goyer says. “Which is interesting as well, because when you meet Death in the book and in our show, Death is&nbsp;a much more sympathetic character.”</p>



<p>Another reason why now might be the perfect time for an adaptation of <strong><em>The Sandman</em></strong> is that for many people, the last few years have taken on a dreamlike, unreal quality as the world was put on pause during the Covid lockdown.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_5 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_5">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_6 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_6">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>“It felt incredibly apt,” Gaiman says. “It felt appropriate, especially with the Sleeping Sickness, the real disease that did start as a sort of peculiar epidemic in 1916, of people just falling asleep and not waking up.”</p>



<p>The Sleeping Sickness epidemic plays an important role in the opening of Morpheus’ story, but making <strong><em>The Sandman</em></strong> during lockdown had an unreality of its own.</p>



<p>“We got to create some incredibly dreamlike moments because we were shooting during a pandemic,” Gaiman remembers. “Probably, the most dreamlike for me is episode three. We filmed it in London and we shot it during that period of lockdown in November 2020, when nobody was allowed to leave their houses. But if you were a film crew, you were considered a vital thing and you were allowed to work.”</p>



<p>The lockdown meant filming in central London with no background artists or extras. Watching the episode, it’s as if the only three human beings in London, as far as you can tell, are Morpheus, Johanna Constantine, and Mad Hettie—as well as Matthew the Raven. “It creates a sort of feeling as if you are in a waking dream, because you’ve never seen that (version of) London. That London doesn’t exist,” Gaiman says. “And yet, that was the London we were able to shoot in.”</p>



	

		<div class="ad-dog__cnx-container"><script id="0270c398a82f44f49c23c16122516796">
			cnx.cmd.push(function() {
				cnx({
					playerId: "106e33c0-3911-473c-b599-b1426db57530",
					playlistId: "609fdc53-dbe9-45f8-9151-2180683bf27c"
				}).render("0270c398a82f44f49c23c16122516796");
			});
		</script></div>
	


<h2 id="h-beyond-the-comics">Beyond the Comics</h2>



<p>As Goyer says, from the outset the Netflix series set out to be as faithful as possible to the original <strong><em>Sandman</em></strong> comics run—but that isn’t the same thing as being beholden to it.</p>



<p>“Neil and David and I got together at Neil’s house in upstate New York, and Neil and David had already discussed a lot of really smart changes,” explains Heinberg. “One of which was doing Johanna Constantine instead of <a href="https://www.denofgeek.com/constantine/" target="_blank" rel="noreferrer noopener">John Constantine</a>; one was making Lucien, Lucienne. And then, early on, I believe that it was David who said, ‘We should have The Corinthian in the&nbsp;very first episode.’”</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_6 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_6">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_7 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_7">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p><strong><em>Doctor Who</em></strong>’s Jenna Coleman is a particularly surprising choice to play Johanna Constantine, in what was originally a John Constantine story.</p>



<p>“We were imagining someone that was more of a hot mess, sort of like John was in the books. Whether it be Sid Vicious or Johnny Rotten or Sting or something like that. But then Jenna’s name came up and it was absolutely right,” Goyer recalls. “You have an [initial] idea in your head of how a character should sound and then you start casting in a certain direction. But then an actor comes in and takes it in a completely different direction.”</p>



<p><strong><em>The Sandman</em></strong> has drawn together a star cast, but beyond Tom Sturridge as Morpheus, the actors have been chosen for reasons beyond their physical resemblance to the look of the characters in the comic.</p>



<p>“One of the things that’s also challenging and wonderful about <strong><em>Sandman</em></strong> is that it has a singular author, but it has multiple artists,” says Goyer. “So, multiple artists have done depictions of Lucifer, or Morpheus for that matter, so part of our challenge was trying to figure out, well, what was the singular version? Which version did we feel was sort of the platonic ideal?”</p>



<p>The casting process involved internal conversations, pinning down each character to one or two defining sentences and picking actors that represented them. It was a process whereby the showrunners would often surprise themselves. Gwendoline Christie (<strong><em><a href="https://www.denofgeek.com/star-wars/" target="_blank" rel="noreferrer noopener">Star Wars</a></em></strong>, <strong><em>Game of Thrones</em></strong>) was originally brought in for another role, but asked to read for Lucifer, and got the part.</p>



<p>Casting is not the only change, however. In the comics, the rogue nightmare, The Corinthian, doesn’t appear until “The Doll’s House” arc—the second volume of the series. But the TV show introduces him in the first episode. This decision helped the writers realize how much untold <strong><em>Sandman</em></strong> there was to show.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_7 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_7">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_8 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_8">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>“There is a lot of stuff happening off-panel that we just didn’t have pages for when the book was coming out monthly,” says Heinberg. “And Neil allowed us not only to imagine what happens between panels or off-page, but he was contributing, from the very beginning, just pitching, ‘What if? What if? What if?’ There was never a defensive pose with Neil in any way.”</p>



<p>It meant that the show could do things that the comics not only didn’t, but couldn’t.</p>



<p>“In “The Doll’s House,” John Cameron Mitchell plays Hal. In the comic, you don’t see Hal performing or singing,” Gaiman says. “Hal comes on and talks to us about the show that he’s in, but we don’t see any performances because we don’t need to and because, honestly, comics are great for a lot of things, but the performances of songs tend not to be one of them. Here, we have John Cameron Mitchell, and we can put him up on a stage with a piano and let him rip and we can make theatrical magic.”</p>



<p>Work on writing a second season of <strong><em>The Sandman</em></strong> has already begun, although whether it will be made still hinges on the performance of the first series. But the show’s ambition has only grown.</p>



<p>“In some ways, it’s easier because we’ve educated the audience to the basic ideas. We’ve shown how the dreaming life can affect the waking world,” Goyer says.With that groundwork done, the show can now build on those themes.</p>



<p>“They’re more like jazz, where you get to plan variations,” Goyer continues. “And we get to stretch our wings a bit more.”&nbsp;</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_8 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_8">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_9 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_9">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p><em><strong>The Sandman</strong> premieres on Netflix on Aug. 5.</em></p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 entry__sidebar--last-ad">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_9 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_9">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
								</div><!-- Closing tag for flow-spacing. -->
					</div><!-- Closing tag for grid. -->
				</div>

				<div class="entry__wrapper mx-auto max-w-xl">
					<div class="entry__rating max-w-md mt-5">
											</div>

					<div class="entry__footer entry__footer--single max-w-md mt-5">
						<div class="entry__byline entry__byline--footer flex flex-wrap items-center">
							<ul class="social-links__items reset-list flex flex-wrap items-center justify-center"><li class="social-links__item social-links__item--text font-sans font-extrabold">Share:</li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://facebook.com/sharer/sharer.php?u=https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/&amp;t=How Netflix’s The Sandman Brings the Neil Gaiman Masterpiece to Life" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z" /></svg><span class="screen-reader-text">Share on Facebook (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://twitter.com/intent/tweet/?url=https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/&amp;text=How Netflix’s The Sandman Brings the Neil Gaiman Masterpiece to Life" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z" /></svg><span class="screen-reader-text">Share on Twitter (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://reddit.com/submit/?url=https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/&amp;title=How Netflix’s The Sandman Brings the Neil Gaiman Masterpiece to Life" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 29"><path d="M21.496 19.513a2.507 2.507 0 01-2.502-2.502 2.507 2.507 0 012.502-2.502A2.507 2.507 0 0124 17.01a2.507 2.507 0 01-2.503 2.502m.442 4.106c-1.71 1.705-4.98 1.84-5.94 1.84s-4.236-.135-5.941-1.84a.647.647 0 010-.917.647.647 0 01.917 0c1.076 1.076 3.376 1.46 5.024 1.46 1.642 0 3.947-.384 5.023-1.46a.646.646 0 01.917 0c.25.255.25.663 0 .917M7.987 17.011a2.507 2.507 0 012.502-2.502 2.507 2.507 0 012.502 2.502 2.507 2.507 0 01-2.502 2.502 2.507 2.507 0 01-2.502-2.502M32 14.509a3.499 3.499 0 00-5.931-2.517c-2.392-1.729-5.691-2.843-9.365-2.973l1.594-7.506 5.211 1.11a2.493 2.493 0 002.488 2.381 2.5 2.5 0 002.502-2.502A2.5 2.5 0 0025.997 0a2.49 2.49 0 00-2.234 1.397L17.943.158a.626.626 0 00-.471.087.616.616 0 00-.269.394s-1.748 8.328-1.748 8.376c-3.741.096-7.103 1.215-9.533 2.968a3.475 3.475 0 00-2.42-.975 3.5 3.5 0 10-1.431 6.695 7.05 7.05 0 00-.083 1.06c0 5.39 6.273 9.755 14.01 9.755s14.009-4.366 14.009-9.754c0-.356-.029-.706-.082-1.052A3.517 3.517 0 0032 14.51" /></svg><span class="screen-reader-text">Share on Linkedin (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="mailto:?body=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fnetflix-the-sandman-neil-gaiman-masterpiece%2F%3Futm_source%3Demailshare%26utm_medium%3Darticle%26utm_campaign%3Darticleshare&amp;subject=How Netflix’s The Sandman Brings the Neil Gaiman Masterpiece to Life" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg><span class="screen-reader-text">Share on email (opens in a new tab)</span></a></li></ul> <span class="sep ">&#124;</span> <p class="font-sans font-extrabold mb-0 mr-1">Comment:</p><a href="#disqus_thread" class="entry__comments-count my-sm px-1 font-sans no-underline has-xs-font-size leading-xs has-text-align-center relative disqus-comment-count " data-disqus-url="https://www.denofgeek.com/tv/netflix-the-sandman-neil-gaiman-masterpiece/">
			<span class="screen-reader-text">Comments count:</span>0</a>						</div>

						<div class="entry__terms-wrapper entry__terms-wrapper--tags mt-1"><span class="screen-reader-text">Tags: </span><a href="https://www.denofgeek.com/dc/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">DC</a><a href="https://www.denofgeek.com/netflix/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Netflix</a><a href="https://www.denofgeek.com/the-sandman/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">The Sandman</a></div>
						<div class="written-by has-100-background-color">
	<div class="written-by__img-bio flex items-center">
		<img width="80" height="80" class="written-by__img js-lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2020/02/chris-farnell.jpg?resize=200%2C200&#038;filter=grayscale" alt="Chris Farnell">
		<div class="written-by__bio">
			<p class="written-by__text font-sans font-extrabold mb-0">Written by</p>
			<p class="written-by__author font-bold mb-0">
				Chris Farnell							</p>
		</div>
	</div>
	<p class="written-by__description mb-0">
		Chris Farnell is a freelance writer and the author of a novel, an anthology, a Doctor Who themed joke book and some supplementary RPG material. He&hellip;	</p>
	<div class="written-by__button wp-block-button is-style-underlined">
		<a class="wp-block-button__link" href="https://www.denofgeek.com/author/chris-farnell/">
			Read more from Chris Farnell		</a>
	</div>
</div>
					</div>
				</div>
			</article>
			</main>

<aside class="site-aside px-2 pb-4">
	<div class="site-aside__wrapper flow-spacing flow-spacing--lg mx-auto max-w-xl">
			<div class="carry-on-reading listing-posts max-w-md">
		<h2 class="title-boxed title-boxed--arrow uppercase has-text-align-center relative mb-4">
			<span class="title-boxed__wrapper title-boxed__wrapper--arrow inline-block relative">More on DC<span class="title-boxed__arrow-element" /></span>
		</h2><article aria-label="The Sandman: How the Netflix Series Was Born" id="post-777596" class="grid has-2-columns-list has-border post-777596 post type-post status-publish format-standard has-post-thumbnail category-comics category-tv article_type-features topic-dc topic-netflix topic-the-sandman entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/the-sandman-netflix-series-born/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="The Sandman Allan Heinberg" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/07/1200x675-sandman-edletter-lead.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<span class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-sponsored">Sponsored</span>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/the-sandman-netflix-series-born/">The Sandman: How the Netflix Series Was Born</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-07-30T09:00:00-04:00">July 29, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/allan-heinberg/">Allan Heinberg</a></span>		</footer>
	</div>
</article>
<article aria-label="The Sandman Trailer Breakdown: Which Stories From the DC Comics Are Being Adapted?" id="post-776223" class="grid has-2-columns-list has-border post-776223 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-dc topic-netflix topic-the-sandman entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/the-sandman-trailer-breakdown-dc-comics-stories/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="The Sandman" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/06/TV-New-Releases-The-Sandman.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/the-sandman-trailer-breakdown-dc-comics-stories/">The Sandman Trailer Breakdown: Which Stories From the DC Comics Are Being Adapted?</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-07-30T09:00:00-04:00">July 23, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/joe-george/">Joe George</a></span>		</footer>
	</div>
</article>
<article aria-label="The Sandman First Look and Character Posters Introduce Dream, Death, and Desire" id="post-714876" class="grid has-2-columns-list has-border post-714876 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-news topic-netflix topic-the-sandman entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/the-sandman-first-look-character-posters-introduce-dream-death-desire/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Dream with raven shadow in The Sandman" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2021/09/the-sandman-dream-tom-sturridge-key-art-netflix.png?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/the-sandman-first-look-character-posters-introduce-dream-death-desire/">The Sandman First Look and Character Posters Introduce Dream, Death, and Desire</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-07-30T09:00:00-04:00">September 25, 2021</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/michael-ahr/">Michael Ahr</a></span>		</footer>
	</div>
</article>
<article aria-label="Netflix’s The Sandman TV Series Will Have an Eye on Diversity" id="post-603525" class="grid has-2-columns-list has-border post-603525 post type-post status-publish format-standard has-post-thumbnail category-comics category-tv article_type-news topic-neil-gaiman topic-netflix topic-the-sandman entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/sandman-tv-series-netflix-diversity/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="The Sandman" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2020/03/neil-gaiman-the-sandman.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/sandman-tv-series-netflix-diversity/">Netflix’s The Sandman TV Series Will Have an Eye on Diversity</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-07-30T09:00:00-04:00">July 23, 2020</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/rosie-fletcher/">Rosie Fletcher</a></span>		</footer>
	</div>
</article>
	</div>
			<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_bottom ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad - content continues below</p>
				<!-- Ad Slot leaderboard_bottom -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_bottom">
					
				</div>
				</div>		<div class="grid has-3-columns">
	<div class="popular-posts listing-posts column-span-2 flow-spacing">
	<h2 class="title-boxed title-boxed--arrow uppercase has-text-align-center relative mb-4">
			<span class="title-boxed__wrapper title-boxed__wrapper--arrow inline-block relative">Popular<span class="title-boxed__arrow-element" /></span>
		</h2><article aria-label="How Dwayne Johnson Finally Brought Black Adam to the Big Screen" id="post-774632" class="grid has-2-columns-list has-border post-774632 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-black-adam topic-dc topic-dwayne-johnson topic-shazam topic-warner-bros entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/how-dwayne-johnson-finally-brought-black-adam-to-the-big-screen/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Black Adam Dwayne Johnson" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/07/black-adam-dwayne-johnson.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/how-dwayne-johnson-finally-brought-black-adam-to-the-big-screen/">How Dwayne Johnson Finally Brought Black Adam to the Big Screen</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-07-30T09:00:00-04:00">July 21, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/rosie-knight/">Rosie Knight</a></span>		</footer>
	</div>
</article>
<article aria-label="What The Death of Superman Still Means to the DC Universe" id="post-777152" class="grid has-2-columns-list has-border post-777152 post type-post status-publish format-standard has-post-thumbnail category-comics article_type-features topic-dc topic-superman entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/comics/what-the-death-of-superman-still-means-to-the-dc-universe/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="The Death of Superman 30th Anniversary Special" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/07/image002-1.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/comics/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-comics">Comics</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/comics/what-the-death-of-superman-still-means-to-the-dc-universe/">What The Death of Superman Still Means to the DC Universe</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-07-30T09:00:00-04:00">July 28, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/mike-cecchini/">Mike Cecchini</a></span>		</footer>
	</div>
</article>
<article aria-label="How Metal Gear Solid 2 Started a New Era of Fan Backlash" id="post-777018" class="grid has-2-columns-list has-border post-777018 post type-post status-publish format-standard has-post-thumbnail category-games article_type-features topic-metal-gear topic-metal-gear-solid topic-playstation entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/games/metal-gear-solid-2-fan-backlash-reactions-legacy-controversy/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Metal Gear Solid 2" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/07/Metal-Gear-Solid-2-1.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/games/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-games">Games</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/games/metal-gear-solid-2-fan-backlash-reactions-legacy-controversy/">How Metal Gear Solid 2 Started a New Era of Fan Backlash</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-07-30T09:00:00-04:00">July 27, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/matthew-byrd/">Matthew Byrd</a></span>		</footer>
	</div>
</article>
<article aria-label="Star Wars Finally Delivers Return of the Jedi&#8217;s True Ending" id="post-775809" class="grid has-2-columns-list has-border post-775809 post type-post status-publish format-standard has-post-thumbnail category-books category-movies article_type-news topic-star-wars topic-star-wars-return-of-the-jedi entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/star-wars-return-of-the-jedi-missing-chapter/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Star Wars: Return of the Jedi" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/07/star-wars-return-of-the-jedi-han-leia-luke.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/star-wars-return-of-the-jedi-missing-chapter/">Star Wars Finally Delivers Return of the Jedi&#039;s True Ending</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-07-30T09:00:00-04:00">July 27, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/john-saavedra/">John Saavedra</a></span>		</footer>
	</div>
</article>

		<div class="issuu-dog max-w-md">
		<h2 class="title-boxed title-boxed--ribbon uppercase has-text-align-center relative mb-4 ">
			<span class="title-boxed__wrapper title-boxed__wrapper--ribbon inline-block relative">
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--top-left"></span>
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--bottom-left"></span>
				Read the latest issue
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--top-right"></span>
    		<span class="title-boxed__ribbon-element title-boxed__ribbon-element--bottom-right"></span>
			</span>
		</h2><figure class="wp-block-embed-issuu wp-block-embed is-type-rich is-provider-issuu">
			<div class="wp-block-embed__wrapper"><div data-url="https://issuu.com/denofgeek/docs/den-of-geek-magazine-issue-7-dwayne-johnson-black-" style="width: 500px;height: 340px" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</figure>	</div>
		</div>

	<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1">
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_sticky ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_sticky -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_sticky">
					
				</div>
				</div>	</div>
</div>

		
<div id="disqus_thread"></div>
	</div>

	</aside>

	<footer class="px-2 has-900-background-color has-white-color">
		<div class="dog-footer">
			<div class="mx-auto max-w-xl grid has-3-columns">
				<div class="dog-footer__left">
					<div class="dog-footer__subscribe">
						<p class="has-xs-font-size mb-2 font-sans">The Den of Geek quarterly magazine is packed with exclusive features, interviews, previews and deep dives into geek culture.</p>

						
						<a class="font-sans no-underline uppercase inline-block font-extrabold is-style-button-outline" href="https://www.denofgeek.com/magazine">
							Subscribe						</a>
											</div>

					<img width="158" height="216" class="dog-footer__cover-image js-lazy" alt="Black Adam Dwayne Johnson Cover" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/07/DoG-Black-Adam-Cover-Footer.jpg?fit=158%2C216" />
				</div>

				<div class="has-text-align-center">
					<div class="dog-footer__logo-container">
						<span class="screen-reader-text">Den of Geek Network</span>
						<svg xmlns="http://www.w3.org/2000/svg" width="220px" height="71px" viewBox="0 0 1868.41 600">
							<path fill="currentColor" d="M198.69,291.68H113.85q-4.78,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h84.84q31.45,0,46.69,12.59t15.23,38.77v78.54q0,26.17-15.23,38.77T198.69,291.68ZM161.93,158.52V244.1h30c4,0,7-1,8.94-3s2.89-5.11,2.89-9.31V170.6q0-6.28-2.89-9.19c-1.94-1.93-4.91-2.89-8.94-2.89Z"/>
							<path fill="currentColor" d="M422,291.68H305.18q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14H422c3.19,0,5.5.72,6.92,2.14s2.14,3.74,2.14,6.93V149q0,4.78-2.14,6.92T422,158H352.5V177.4h49.09q4.79,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.42,1.42-3.73,2.14-6.92,2.14H352.5V244.1H422c3.19,0,5.5.72,6.92,2.14S431,250,431,253.17v29.45q0,4.78-2.14,6.92T422,291.68Z"/>
							<path fill="currentColor" d="M509.11,291.68H471.35q-4.78,0-6.93-2.14c-1.42-1.42-2.14-3.73-2.14-6.92V119.5c0-3.19.72-5.5,2.14-6.93s3.74-2.14,6.93-2.14h26.18a20,20,0,0,1,8.18,1.52,19.55,19.55,0,0,1,6.67,5.28l48.84,55.89V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14H608c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93V282.62q0,4.78-2.14,6.92T608,291.68H570.28q-4.78,0-6.92-2.14t-2.14-6.92v-31l-43.05-52.11v83.07c0,3.19-.72,5.5-2.14,6.92S512.29,291.68,509.11,291.68Z"/>
							<path fill="currentColor" d="M854.33,244.1a61.79,61.79,0,0,1-3.39,21,35.19,35.19,0,0,1-12.09,16.12q-8.69,6.66-23.91,10.44t-38.64,3.78q-23.41,0-38.77-3.78t-24-10.44a35.1,35.1,0,0,1-12.08-16.12,61.55,61.55,0,0,1-3.4-21V158.27a61.69,61.69,0,0,1,3.4-21A35.85,35.85,0,0,1,713.49,121q8.68-6.8,24-10.58t38.77-3.77q23.41,0,38.64,3.77T838.85,121a35.94,35.94,0,0,1,12.09,16.23,61.93,61.93,0,0,1,3.39,21ZM755.15,235a10.9,10.9,0,0,0,3.78,8.44q3.78,3.39,17.37,3.4t17.37-3.4a10.92,10.92,0,0,0,3.77-8.44V167.33a10.63,10.63,0,0,0-3.77-8.18q-3.78-3.41-17.37-3.4t-17.37,3.4a10.61,10.61,0,0,0-3.78,8.18Z"/>
							<path fill="currentColor" d="M937.84,291.68h-39q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h112.27c3.19,0,5.5.72,6.93,2.14s2.13,3.74,2.13,6.93v29.95q0,4.78-2.13,6.93c-1.43,1.42-3.74,2.14-6.93,2.14H946.9V184.7h43.81q4.77,0,6.92,2.14t2.13,6.92V224q0,4.78-2.13,6.92T990.71,233H946.9v49.59c0,3.19-.72,5.5-2.14,6.92S941,291.68,937.84,291.68Z"/>
							<path fill="currentColor" d="M1232.81,291.68h-79.29q-31.47,0-46.7-12.58t-15.23-38.77V161.79q0-26.17,15.23-38.77t46.7-12.59h62.93c3.19,0,5.5.72,6.93,2.14s2.13,3.74,2.13,6.93V150q0,4.78-2.13,6.92t-6.93,2.14h-52.36q-7.8,0-11.58,3.15t-3.77,9.44v60.16q0,6.3,2.89,9.31c1.93,2,4.82,3,8.69,3h24.41V204.83q0-4.77,2.14-6.92c1.43-1.42,3.73-2.14,6.93-2.14h39c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.92v77.79c0,3.19-.72,5.5-2.14,6.92S1236,291.68,1232.81,291.68Z"/>
							<path fill="currentColor" d="M1401.21,291.68h-116.8q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h116.8c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.93V149c0,3.19-.72,5.5-2.14,6.92s-3.74,2.14-6.93,2.14h-69.48V177.4h49.09q4.79,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.42,1.42-3.73,2.14-6.92,2.14h-49.09V244.1h69.48c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.93v29.45c0,3.19-.72,5.5-2.14,6.92S1404.4,291.68,1401.21,291.68Z"/>
							<path fill="currentColor" d="M1569.29,291.68h-116.8c-3.2,0-5.5-.71-6.93-2.14s-2.14-3.73-2.14-6.92V119.5q0-4.78,2.14-6.93c1.43-1.42,3.73-2.14,6.93-2.14h116.8c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93V149c0,3.19-.72,5.5-2.14,6.92s-3.74,2.14-6.92,2.14h-69.48V177.4h49.09q4.77,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.43,1.42-3.74,2.14-6.92,2.14h-49.09V244.1h69.48c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93v29.45c0,3.19-.72,5.5-2.14,6.92S1572.47,291.68,1569.29,291.68Z"/>
							<path fill="currentColor" d="M1656.39,291.68h-39q-4.78,0-6.93-2.14c-1.42-1.42-2.14-3.73-2.14-6.92V119.5c0-3.19.72-5.5,2.14-6.93s3.74-2.14,6.93-2.14h39c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93v57.9h10.07l25.93-58.66a12.56,12.56,0,0,1,4.78-6.42,14.58,14.58,0,0,1,7.8-1.89h38.77c2.85,0,4.78.72,5.79,2.14s.92,3.49-.25,6.17l-25.68,58.66q14.1.75,22.53,9.94t8.43,24.29v71q0,4.78-2.14,6.92t-6.92,2.14H1715.8c-3.2,0-5.5-.71-6.93-2.14s-2.14-3.73-2.14-6.92V233.53a9.16,9.16,0,0,0-2-6.29q-2-2.27-6-2.27h-33.23v57.65c0,3.19-.72,5.5-2.14,6.92S1659.57,291.68,1656.39,291.68Z"/>
							<path fill="currentColor" d="M222.42,355.05V489.76H204.86L134.23,382.65V489.76H116.66V355.05h17.57L204.86,462V355.05Z"/>
							<path fill="currentColor" d="M450.16,369.52H395.35v45h49V429h-49v46.32h54.81v14.47H377.79V355.05h72.37Z"/>
							<path fill="currentColor" d="M594,355.24H685v14.28H648.37V489.76H630.81V369.52H594Z"/>
							<path fill="currentColor" d="M821.69,355.24h18.72L869.74,469.3l32.42-114.06h19.69l30.88,113.68,29.53-113.68h18.91l-39,134.52H942.5L911.23,381.49,878.81,489.76l-19.49.19Z"/>
							<path fill="currentColor" d="M1466.5,355.24c31.65,0,46.7,17.57,46.7,39.57,0,17.17-9.46,33.58-32,38.6l33.78,56.35h-21l-32-55h-21.23v55h-17.56V355.24Zm0,14.48h-25.87v50.95h25.87c19.87,0,28.56-10.81,28.56-25.86C1495.06,379.56,1486.57,369.72,1466.5,369.72Z"/>
							<path fill="currentColor" d="M1683.43,428.39v61.37h-17.57V355.24h17.57v62.34L1739,355.24h22.19l-61,67.36,61.56,67.16h-23Z"/>
							<path fill="currentColor" d="M1209.71,354.19c7.35,0,14.71,0,22.06,0a3.78,3.78,0,0,1,2.06.68q17.84,12.89,35.59,25.85a3.37,3.37,0,0,1,1.14,1.57q6.87,20.93,13.62,41.88a3.73,3.73,0,0,1,0,2.17q-6.78,21-13.65,42a3.17,3.17,0,0,1-1.07,1.48q-17.91,13.06-35.87,26.07a3,3,0,0,1-1.64.53q-22.24,0-44.49,0A2.74,2.74,0,0,1,1186,496q-18.06-13.07-36.08-26.2a2.63,2.63,0,0,1-.88-1.2q-7-21.27-13.84-42.57a2.61,2.61,0,0,1,0-1.49q6.8-21,13.65-42a4,4,0,0,1,1.35-1.85q17.7-12.95,35.48-25.79a3.78,3.78,0,0,1,2.07-.65C1195.08,354.18,1202.39,354.19,1209.71,354.19Zm-3,32.09a3.53,3.53,0,0,0-.56-.1c-6.92,0-13.83,0-20.75,0a2.34,2.34,0,0,0-1.4.71c-3.5,3.45-7,6.92-10.42,10.44a2.81,2.81,0,0,0-.71,1.77c0,7.27,0,14.55,0,21.82,0,.43.05.85.07,1.26h33.79Zm6.1,42.1v36c.3,0,.53.07.76.07,6.91,0,13.83,0,20.74,0a2.49,2.49,0,0,0,1.52-.72q5.09-5,10.08-10.09a2.75,2.75,0,0,0,.7-1.75c.05-7.43,0-14.86,0-22.29,0-.39,0-.77-.06-1.19Zm-39.88,0c0,.26-.08.45-.08.64,0,7.43,0,14.86,0,22.29a2.32,2.32,0,0,0,.7,1.41c3.59,3.64,7.24,7.23,10.82,10.87a2.69,2.69,0,0,0,2.11.87c6.27,0,12.54,0,18.81,0h1.34V428.39Zm39.89-42.16v36h33.74a6.18,6.18,0,0,0,.08-.64c0-7.31,0-14.63,0-21.94a2.17,2.17,0,0,0-.64-1.31c-3.76-3.81-7.57-7.58-11.33-11.39a2.56,2.56,0,0,0-2-.8c-6.2,0-12.4,0-18.59,0C1213.67,386.18,1213.28,386.21,1212.82,386.23Zm64.43,36-11.71-36h-23c.39.42.63.71.9,1,2.71,2.71,5.39,5.46,8.16,8.12a3.34,3.34,0,0,1,1.09,2.72c0,7.59,0,15.18,0,22.77v1.43Zm-100.54,42.19c-.51-.54-.77-.83-1-1.11-2.65-2.65-5.29-5.33-8-7.95a2.61,2.61,0,0,1-.86-2.1c0-7.83,0-15.66,0-23.49v-1.43h-24.55c.11.39.19.73.29,1.06q5.52,17,11,34a1.26,1.26,0,0,0,1.45,1c6.75,0,13.5,0,20.26,0Zm-9.87-42.2v-1.46q0-12,0-24.1a2.5,2.5,0,0,1,.81-2c2.57-2.52,5.1-5.08,7.64-7.62.23-.24.42-.5.76-.9-7.31,0-14.38,0-21.45,0-.33,0-.83.64-1,1.07q-4.24,12.9-8.41,25.82c-1,3-2,6.06-3,9.14Zm110.4,6.14h-24.6v1.48c0,8,0,16.07,0,24.1a3.11,3.11,0,0,1-1,2.51c-2.34,2.24-4.6,4.56-6.89,6.85-.28.29-.55.6-1,1.06.63,0,1,.06,1.33.06,6.4,0,12.8,0,19.19,0,1,0,1.37-.38,1.65-1.26q3.7-11.57,7.48-23.11C1274.7,436.25,1275.94,432.38,1277.24,428.39Zm-19-48.21c-.39-.35-.5-.46-.63-.55q-13.08-9.53-26.19-19a2.54,2.54,0,0,0-1.43-.41c-4.16,0-8.32,0-12.47,0-.3,0-.59.06-1,.1.39.41.65.71.92,1q9,9,18,18.08a2.62,2.62,0,0,0,2.1.84c6.4,0,12.8,0,19.19,0Zm-96.72,90.32-.13.28c.13.08.27.16.39.25q13.14,9.54,26.29,19.07a2.34,2.34,0,0,0,1.33.36c4.07,0,8.15,0,12.23,0,.28,0,.57-.06.94-.1-.17-.21-.24-.31-.32-.39-6.3-6.3-12.59-12.62-18.93-18.89a2.63,2.63,0,0,0-1.69-.61c-6.35-.05-12.71,0-19.06,0C1162.27,470.45,1161.92,470.49,1161.57,470.5Zm40.62-110.31h-1.41c-3.71,0-7.43,0-11.14,0a3.68,3.68,0,0,0-2,.64q-12.76,9.21-25.49,18.49c-.27.2-.53.42-.93.74.35,0,.49.08.64.08,6.51,0,13,0,19.53,0a2.36,2.36,0,0,0,1.41-.67c3.87-3.82,7.7-7.67,11.54-11.5Zm56.08,110.38c-.5-.07-.65-.11-.81-.11-6.35,0-12.7,0-19.06,0a2.28,2.28,0,0,0-1.42.67q-9.32,9.25-18.58,18.55a8.44,8.44,0,0,0-.6.78c4.15,0,8.1,0,12,0a3.44,3.44,0,0,0,1.85-.59q9.54-6.86,19-13.78Zm-45.42-.06v15.68l15.68-15.68Zm-6.16-105.86-15.45,15.44h15.45Zm0,120.94v-15h-15Zm20.57-105.45-14.39-14.4v14.4Z"/>
						</svg>
					</div>

					<nav class="nav-footer" aria-label="Footer" role="navigation">
	<ul id="nav-footer__items" class="nav-footer__items reset-list"><li id="menu-item-560116" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/about-us/" class="nav-footer__anchor is-top-level">About Us</a></li><li id="menu-item-560118" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/authors/" class="nav-footer__anchor is-top-level">Authors</a></li><li id="menu-item-560119" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/newsletter/" class="nav-footer__anchor is-top-level">Subscribe Today!</a></li></ul></nav>

				</div>

				<div class="dog-footer__right">
					<ul class="nav-social__items nav-social__items--footer reset-list flex">
			<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.facebook.com/DenOfGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://twitter.com/DenofGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.instagram.com/denofgeek/" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.youtube.com/user/denofgeektube" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.twitch.tv/denofgeektv" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
		</ul>
					
<div class="newsletter has-white-color font-sans newsletter--footer">
	<form
		class="newsletter__form"
		action="https://denofgeek.us14.list-manage.com/subscribe/post?u=88c0c2ea4015fcf1366e102d5&#038;id=bb43dbbe54"
		method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate=""
	>
		<div class="newsletter__intro mb-0">
			<label class="newsletter__label" for="mce-EMAIL-footer">Join our mailing list</label>
			<p class="newsletter__desc has-sm-font-size">Get the best of Den of Geek delivered right to your inbox!</p>
		</div>
		<div class="newsletter__content flex mb-0">
			<input
				class="newsletter__email"
				type="email"
				value=""
				name="EMAIL"
				id="mce-EMAIL-footer"
				placeholder="Your email address"
				required
			>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;" aria-hidden="true">
				<input type="text" name="b_88c0c2ea4015fcf1366e102d5_bb43dbbe54" tabindex="-1" value="">
			</div>
			<button class="newsletter__submit has-teal-background-color has-900-color px-1" name="subscribe"
					id="mc-embedded-subscribe">
				<span class="screen-reader-text">Subscribe</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M31.425 12.066L19.892.532a1.737 1.737 0 00-1.236-.51c-.468 0-.907.181-1.236.51L16.373 1.58c-.33.328-.51.767-.51 1.236 0 .467.18.921.51 1.25l6.728 6.743H1.725c-.963 0-1.725.754-1.725 1.719v1.48c0 .964.762 1.795 1.725 1.795h21.452l-6.804 6.78a1.71 1.71 0 00-.51 1.225c0 .467.181.9.51 1.23l1.047 1.044c.33.329.768.508 1.236.508.468 0 .907-.181 1.236-.51l11.533-11.534c.33-.33.512-.77.51-1.24.001-.47-.18-.91-.51-1.24z"/></svg>
			</button>
		</div>
	</form>
</div>
				</div>
			</div>
			<div class="mx-auto max-w-xl grid has-3-columns has-text-align-center">
				<div></div>
				<div class="letter-spaced has-xs-font-size pt-2 pb-4 font-sans">
					Den of Geek&trade; is a registered trademark					<nav class="nav-footer nav-footer--secondary my-sm" aria-label="Footer" role="navigation">
	<ul id="nav-footer__items" class="nav-footer__items reset-list"><li id="menu-item-709645" class="nav-secondary-footer__item is-top-level "><a href="https://www.denofgeek.com/privacy-policy/" class="nav-secondary-footer__anchor is-top-level">Privacy Policy</a></li><li id="menu-item-709646" class="nav-secondary-footer__item is-top-level "><a href="https://www.denofgeek.com/sitemap/" class="nav-secondary-footer__anchor is-top-level">Sitemap</a></li><li class="nav-footer__item is-top-level is-style-outline-dark" id="CCPA" style="display: none;"><a class="nav-footer__anchor is-top-level dog-sp-privacy-link" href="javascript:void(0);" onclick="window._sp_.ccpa.loadPrivacyManagerModal('5e455f53dc19753dc7fee65a')"> Privacy Settings</a></li><li class="nav-footer__item is-top-level is-style-outline-dark" id="GDPR" style="display: none;"><a class="nav-footer__anchor is-top-level dog-sp-privacy-link" href="javascript:void(0);" onclick="window._sp_.gdpr.loadPrivacyManagerModal(185645)"> Privacy Settings</a></li></ul></nav>
				</div>
				<div></div>
			</div>
		</div>
	</footer>

	
		<a href="#" id="dog-sp-privacy-button" class="dog-sp-privacy-settings --is-hidden">
			<svg width="16px" height="17px" viewBox="0 0 16 17" version="1.1" xmlns="http://www.w3.org/2000/svg"
				 xmlns:xlink="http://www.w3.org/1999/xlink"
				 style="margin-right: 5px; height: 17px; vertical-align: bottom;">
				<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
					<g id="cog" fill="#FFFFFF" fill-rule="nonzero">
						<path d="M15.596917,9.98326938 L14.5041079,9.33798816 C14.5728064,8.7815386 14.5728064,8.2184614 14.5041079,7.66201184 L15.596917,7.01673062 C15.9178229,6.82726259 16.0726124,6.43742732 15.9670848,6.0741546 C15.5912871,4.78033611 14.9223646,3.61573153 14.0390021,2.66061113 C13.7831755,2.38401797 13.3749053,2.32348965 13.0525249,2.51384881 L11.9613243,3.15813608 C11.5248519,2.81840117 11.0481221,2.53648663 10.542482,2.31910255 L10.542482,1.02991108 C10.542482,0.648438733 10.2860522,0.316869683 9.92305592,0.229024792 C8.66155,-0.07632446 7.33871809,-0.0763587342 6.07694408,0.229024792 C5.71398131,0.316869683 5.457518,0.648404458 5.457518,1.02991108 L5.457518,2.31910255 C4.95187406,2.53647872 4.47514334,2.81839382 4.03867572,3.15813608 L2.94747511,2.51384881 C2.62506122,2.32348965 2.21679094,2.38401797 1.96099786,2.66061113 C1.07763542,3.61573153 0.40871289,4.78037038 0.0329152236,6.0741546 C-0.072612407,6.43742732 0.0821770899,6.82722832 0.403082962,7.01673062 L1.49589212,7.66201184 C1.42719356,8.2184614 1.42719356,8.7815386 1.49589212,9.33798816 L0.403082962,9.98326938 C0.0821770899,10.1727374 -0.072612407,10.5625727 0.0329152236,10.9258454 C0.40871289,12.2196296 1.07763542,13.3842685 1.96099786,14.3393889 C2.21682445,14.615982 2.62509474,14.6765103 2.94747511,14.4861855 L4.03867572,13.8418982 C4.47514096,14.1816349 4.95187243,14.4635389 5.457518,14.6808975 L5.457518,15.9700889 C5.457518,16.3515613 5.7139478,16.6831303 6.07694408,16.7709752 C7.33848351,17.0763245 8.66128191,17.0763587 9.92305592,16.7709752 C10.2860187,16.6831303 10.542482,16.3515955 10.542482,15.9700889 L10.542482,14.6808975 C11.0481183,14.4635198 11.5248475,14.1816171 11.9613243,13.8418982 L13.0525249,14.4861855 C13.3749053,14.6765446 13.7831755,14.6160163 14.0390021,14.3393889 C14.9223646,13.3842685 15.5912871,12.2196296 15.9670848,10.9258454 C16.0726124,10.5625727 15.9178229,10.1727717 15.596917,9.98326938 Z M13.4026193,13.4264943 L11.8507364,12.510001 C10.9463288,13.3007421 10.6255905,13.4997041 9.47011484,13.9172673 L9.47011484,15.7502196 C8.50024808,15.9548373 7.49975192,15.9548373 6.52988516,15.7502196 L6.52988516,13.9172673 C5.4031959,13.5101235 5.07699522,13.3210668 4.14926358,12.510001 L2.59738075,13.4264943 C1.9368696,12.6693763 1.43490124,11.7817076 1.12525522,10.8230912 L2.67780828,9.90659789 C2.4588108,8.69270694 2.45871027,8.30790999 2.67780828,7.09340211 L1.12525522,6.17690879 C1.43490124,5.21829242 1.93690311,4.33058946 2.59738075,3.57312864 L4.14926358,4.49030745 C5.0667072,3.68712478 5.39129933,3.4941265 6.52988516,3.08269846 L6.52988516,1.24978037 C7.49971774,1.04482059 8.50028226,1.04482059 9.47011484,1.24978037 L9.47011484,3.08273274 C10.6087677,3.49419505 10.9333933,3.6872276 11.8507364,4.49034172 L13.4026193,3.57316291 C14.0630969,4.33058946 14.5650988,5.21829242 14.8747448,6.17694306 L13.3221917,7.09343638 C13.5412227,8.3076358 13.5412897,8.69212428 13.3221917,9.90663217 L14.8747448,10.8231255 C14.5650988,11.7817076 14.0631304,12.6694105 13.4026193,13.4264943 Z M8,5.20968958 C6.22607014,5.20968958 4.78289853,6.68570996 4.78289853,8.50001714 C4.78289853,10.3143243 6.22607014,11.7903447 8,11.7903447 C9.77392986,11.7903447 11.2171015,10.3143243 11.2171015,8.50001714 C11.2171015,6.68570996 9.77392986,5.20968958 8,5.20968958 Z M8,10.6935688 C6.81738009,10.6935688 5.85526568,9.70955526 5.85526568,8.50001714 C5.85526568,7.29047902 6.81738009,6.30646543 8,6.30646543 C9.18261991,6.30646543 10.1447343,7.29047902 10.1447343,8.50001714 C10.1447343,9.70955526 9.18261991,10.6935688 8,10.6935688 Z"
							  id="Shape"></path>
					</g>
				</g>
			</svg>
			Privacy Settings		</a>
		<script type="text/javascript">
			(function () {
				var privacyManagerEl = document.getElementById('dog-sp-privacy-button');
				privacyManagerEl.addEventListener('click', function (e) {
					e.preventDefault();
					if (window._sp_) {
						if (dogSourcepointType && 'ccpa' === dogSourcepointType) {
							window._sp_.ccpa.loadPrivacyManagerModal('5e455f53dc19753dc7fee65a');
						} else {
							window._sp_.gdpr.loadPrivacyManagerModal(185645);
						}
					}
				});
			})();
		</script>
		<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"dogus"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"777617 https:\/\/www.denofgeek.com\/?p=777617","disqusShortname":"dogus","disqusTitle":"How Netflix\u2019s The Sandman Brings the Neil Gaiman Masterpiece to Life","disqusUrl":"https:\/\/www.denofgeek.com\/tv\/netflix-the-sandman-neil-gaiman-masterpiece\/","postId":"777617"};
</script>
<script id='avc_frontend-js-extra'>
var AdRefreshControl = {"advertiserIds":[],"lineItemIds":{"6006260128":1},"sizesToExclude":"","slotIdsToExclude":{"":1},"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":"refreshAdsCallback"};
</script>
<script type="text/javascript" src="https://www.denofgeek.com/_static/??-eJytkEFOwzAQRS+EMy0VNBvEUVBiT9oJY0+YsUG5PXZEUdVF2bDy4r3/ZBu+FuclZUwZPFM9XCxu4XKiZBDIPopVIcZGbLWMEZYyMnmYDX7Am5eScjfbA/xLDuOI4TZ3iQzBKU6Kdt6QCrdubvtJN/d3SslzCWiNbc5nhaKgeMKEOmRRp/XmFLGLlP6aVbQIrxMx39XPIu92bVyecPUVrTWoIa/u0B1gLMQBWIaAWlev8WX//NT3j/1xv5u/Ae/VnRc=" ></script><script data-parsely-site="denofgeek.com" src='https://cdn.parsely.com/keys/denofgeek.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script id='frontend-js-extra'>
var dogLocalizedData = {"restUrl":"https:\/\/www.denofgeek.com\/wp-json\/"};
var dogAnalytics = {"post_id":"777617","post_title":"How Netflix\u2019s The Sandman Brings the Neil Gaiman Masterpiece to Life","category":"TV","topics":"DC, Netflix, The Sandman","tags":"","article_type":"Features","authors":"Chris Farnell","latest_revision":"777749","published_date":"2022-07-30","modified_date":"2022-07-29","word_count":"2638","sponsored":"Netflix"};
</script>
<script type="text/javascript" src="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/js/frontend.js?m=1658828710g" ></script><script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'169204069',post:'777617',tz:'-4',srv:'www.denofgeek.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '169204069', '777617' ]);
</script>

<!-- This site is optimized with Phil Singleton's WP SEO Structured Data pro plugin v1.3.11 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data pro plugin. -->

	</div>
	</body>
</html>
