<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="theme-color" content="#d23226" />
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
		<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700italic.woff" as="font" type="font/woff" crossorigin="anonymous">
		<meta name='robots' content='index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="1893a020468964417f83c6a42b6791cf" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Watcher Theories Ranked: Who is The Watcher? | Den of Geek</title>
	<meta name="description" content="Netflix show The Watcher, based on a real life case, poses several solutions to the mystery. We rank the theories by plausibility." />
	<link rel="canonical" href="https://www.denofgeek.com/tv/the-watcher-theories-ranked-who-is-the-watcher/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Watcher Theories Ranked: Who is The Watcher?" />
	<meta property="og:description" content="Netflix show The Watcher, based on a real life case, poses several solutions to the mystery. We rank the theories by plausibility." />
	<meta property="og:url" content="https://www.denofgeek.com/tv/the-watcher-theories-ranked-who-is-the-watcher/" />
	<meta property="og:site_name" content="Den of Geek" />
	<meta property="article:published_time" content="2022-10-18T08:00:00+00:00" />
	<meta property="article:modified_time" content="2022-10-17T23:04:34+00:00" />
	<meta property="og:image" content="https://www.denofgeek.com/wp-content/uploads/2022/10/The-Watcher-Theories.jpg?fit=1920%2C1080" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Alec Bojalad" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@alecbojalad" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rosie Fletcher" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.denofgeek.com/#website","url":"https://www.denofgeek.com/","name":"Den of Geek","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.denofgeek.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.denofgeek.com/tv/the-watcher-theories-ranked-who-is-the-watcher/#primaryimage","url":"https://www.denofgeek.com/wp-content/uploads/2022/10/The-Watcher-Theories.jpg?fit=1920%2C1080","contentUrl":"https://www.denofgeek.com/wp-content/uploads/2022/10/The-Watcher-Theories.jpg?fit=1920%2C1080","width":1920,"height":1080,"caption":"The Watcher. (L to R) Mia Farrow as Pearl Winslow, Naomi Watts as Nora Brannock, Margo Martindale as Mo/Maureen in episode 105 of The Watcher."},{"@type":"WebPage","@id":"https://www.denofgeek.com/tv/the-watcher-theories-ranked-who-is-the-watcher/#webpage","url":"https://www.denofgeek.com/tv/the-watcher-theories-ranked-who-is-the-watcher/","name":"The Watcher Theories Ranked: Who is The Watcher? | Den of Geek","isPartOf":{"@id":"https://www.denofgeek.com/#website"},"primaryImageOfPage":{"@id":"https://www.denofgeek.com/tv/the-watcher-theories-ranked-who-is-the-watcher/#primaryimage"},"datePublished":"2022-10-18T08:00:00+00:00","dateModified":"2022-10-17T23:04:34+00:00","author":{"@id":"https://www.denofgeek.com/#/schema/person/865e755db3f82cee657539d34bf17d78"},"description":"Netflix show The Watcher, based on a real life case, poses several solutions to the mystery. We rank the theories by plausibility.","breadcrumb":{"@id":"https://www.denofgeek.com/tv/the-watcher-theories-ranked-who-is-the-watcher/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.denofgeek.com/tv/the-watcher-theories-ranked-who-is-the-watcher/"]}]},{"@type":"BreadcrumbList","@id":"https://www.denofgeek.com/tv/the-watcher-theories-ranked-who-is-the-watcher/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.denofgeek.com/"},{"@type":"ListItem","position":2,"name":"The Watcher Theories Ranked: Who is The Watcher?"}]},{"@type":"Person","@id":"https://www.denofgeek.com/#/schema/person/865e755db3f82cee657539d34bf17d78","name":"Rosie Fletcher","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.denofgeek.com/#/schema/person/image/","url":"https://www.denofgeek.com/wp-content/uploads/2020/02/rosie-fletcher.jpg","contentUrl":"https://secure.gravatar.com/avatar/53ab15c3748ba204918d5990e8e8d0bd?s=96&d=mm&r=g","caption":"Rosie Fletcher"},"description":"Alec Bojalad is a pop culture journalist based in Cleveland, Ohio. He is a TV Editor at Den of Geek and a member of the Television Critics Association. In his spare time, he wanders the streets trying to explain to people why the Lost finale is good.","sameAs":["http://www.alecbojalad.com","https://twitter.com/alecbojalad"],"url":"https://www.denofgeek.com/author/alecbojalad/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://api.issuu.com' crossorigin rel='preconnect' />
<link href='https://secure.quantserve.com' crossorigin rel='preconnect' />
<link href='https://www.google.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Den of Geek &raquo; Feed" href="https://www.denofgeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Den of Geek &raquo; Stories Feed" href="https://www.denofgeek.com/web-stories/feed/"><link rel='stylesheet' id='cnx-video-embed-css-css'  href='https://www.denofgeek.com/wp-content/plugins/connatix-video-embed/blocks/video-embed/video-embed.css?ver=1665581349' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.denofgeek.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.denofgeek.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.denofgeek.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='styles-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/style.css?id=9294ab2cf06cb234269a87cc292578ce' media='all' />
<link rel='stylesheet' id='non-critical-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/non-critical.css?id=90bfaae482878eeb9a7a1c82683d1c99' media='print' onload='this.media="all"' />
<noscript><link rel='stylesheet' id='non-critical-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/non-critical.css?id=90bfaae482878eeb9a7a1c82683d1c99' media='all' />
</noscript><link rel="https://api.w.org/" href="https://www.denofgeek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.denofgeek.com/wp-json/wp/v2/posts/792516" /><link rel='shortlink' href='https://www.denofgeek.com/?p=792516' />
<link rel="alternate" type="application/json+oembed" href="https://www.denofgeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fthe-watcher-theories-ranked-who-is-the-watcher%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.denofgeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fthe-watcher-theories-ranked-who-is-the-watcher%2F&#038;format=xml" />
<script id="cnx-init-script">!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><meta name="parsely-title" content="The Watcher Theories Ranked: Who is The Watcher?" />
<meta name="parsely-link" content="http://www.denofgeek.com/tv/the-watcher-theories-ranked-who-is-the-watcher/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.denofgeek.com/wp-content/uploads/2022/10/The-Watcher-Theories.jpg?resize=150%2C150" />
<meta name="parsely-pub-date" content="2022-10-18T08:00:00Z" />
<meta name="parsely-section" content="TV" />
<meta name="parsely-author" content="Rosie Fletcher" />
<style>img#wpstats{display:none}</style>
	
		<!-- Blockdetector -->
		<script>
			!function(){var e=document.createElement("script");e.src="https://c.blockdetector.org/bd.js",e.async=!0;e.onload=function(){BlockDetector.init(["27581458",1,"cID"]),BlockDetector.execute()};var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();
		</script>

		<script>var dataLayer = [ JSON.parse( decodeURIComponent( "%7B%22post_id%22%3A792516%2C%22post_title%22%3A%22The%20Watcher%20Theories%20Ranked%3A%20Who%20is%20The%20Watcher%3F%22%2C%22category%22%3A%22TV%22%2C%22topics%22%3A%22Netflix%2C%20Ryan%20Murphy%2C%20True%20Crime%22%2C%22tags%22%3A%22%22%2C%22article_type%22%3A%22Features%22%2C%22authors%22%3A%22Rosie%20Fletcher%22%2C%22latest_revision%22%3A792521%2C%22published_date%22%3A%222022-10-18%22%2C%22modified_date%22%3A%222022-10-17%22%2C%22word_count%22%3A1621%7D" ) ) ];</script>
			<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-PFGVSKP');</script>
			<!-- End Google Tag Manager -->
		<!-- Chartbeat -->
		<script type='text/javascript'>
			(function () {
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66115;
				_sf_async_config.domain = "denofgeek.com";
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = decodeURIComponent('TV%2CNetflix%2CRyan%20Murphy%2CTrue%20Crime%2C');
				_sf_async_config.authors = "Rosie Fletcher";
				_sf_async_config.flickerControl = false;

				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';
					n.parentNode.insertBefore(e, n);
				}

				loadChartbeat();
			})();
		</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
		<!-- End Chartbeat -->
					<script>function _typeof(t){return(_typeof="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(t){return typeof t}:function(t){return t&&"function"==typeof Symbol&&t.constructor===Symbol&&t!==Symbol.prototype?"symbol":typeof t})(t)}!function(){var t=function(){var t,e,o=[],n=window,r=n;for(;r;){try{if(r.frames.__tcfapiLocator){t=r;break}}catch(t){}if(r===n.top)break;r=n.parent}t||(!function t(){var e=n.document,o=!!n.frames.__tcfapiLocator;if(!o)if(e.body){var r=e.createElement("iframe");r.style.cssText="display:none",r.name="__tcfapiLocator",e.body.appendChild(r)}else setTimeout(t,5);return!o}(),n.__tcfapi=function(){for(var t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return o;"setGdprApplies"===n[0]?n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n2):"ping"===n[0]?"function"==typeof n[2]&&n2:o.push(n)},n.addEventListener("message",(function(t){var e="string"==typeof t.data,o={};if(e)try{o=JSON.parse(t.data)}catch(t){}else o=t.data;var n="object"===_typeof(o)?o.__tcfapiCall:null;n&&window.__tcfapi(n.command,n.version,(function(o,r){var a={__tcfapiReturn:{returnValue:o,success:r,callId:n.callId}};t&&t.source&&t.source.postMessage&&t.source.postMessage(e?JSON.stringify(a):a,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=t:t()}();
			</script>

			<script>(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
			</script>
			<script>
				window._sp_queue = [];
				window._sp_ = {
					config: {
						accountId: 1226,
						propertyHref: 'https://www.denofgeek.com',
						baseEndpoint: 'https://cmpv2.denofgeek.com',
						detection: {
							baseEndpoint: 'https://d3fkv551xkjrmm.cloudfront.net',
						},
						gdpr: {},
						ccpa:{},
						events: {
							onMessageReady: function () {
							},
							onMessageReceiveData: function (data) {
								window.__uspapi('getUSPData', 1, function (uspData, success) {
									if (JSON.stringify(uspData).indexOf("---") === -1) {
										document.getElementById('GDPR').style.display = 'none';
										document.getElementById('CCPA').style.display = 'block';
										dogSourcepointType = 'ccpa';
									} else {
										window.__tcfapi('getTCData', 2, function (data, success) {
											document.getElementById('GDPR').style.display = 'block';
											document.getElementById('CCPA').style.display = 'none';
											dogSourcepointType = 'gdpr';

										});
									}
								});
								var privacyButton = document.getElementById('dog-sp-privacy-button');
								privacyButton.classList.remove('--is-hidden');
								privacyButton.classList.add('--is-visible');
							},
						}
					}
				}

			</script>
			<script src="https://cmpv2.denofgeek.com/unified/wrapperMessagingWithoutDetection.js" async></script>
			<script src='https://d3fkv551xkjrmm.cloudfront.net/js/messaging.js'></script>
			<link rel="amphtml" href="https://www.denofgeek.com/tv/the-watcher-theories-ranked-who-is-the-watcher/?amp"><link rel="icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=270%2C270" />
		<script>var adUnits = [{"divId":"div-gpt-ad-21859463020-rail_top","adUnitId":"tv_railtop","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_top","mediaTypes":{"banner":{"sizes":[[300,250]]}}},{"divId":"div-gpt-ad-21859463020-leaderboard_bottom","adUnitId":"tv_leaderbottom","adUnitIndex":"0","code":"div-gpt-ad-21859463020-leaderboard_bottom","mediaTypes":{"banner":{"sizes":[[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]]}}},{"divId":"div-gpt-ad-21859463020-rail_sticky","adUnitId":"tv_railsticky","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_sticky","mediaTypes":{"banner":{"sizes":[[300,250], [300,600], [160,600]]}}},{"divId":"div-gpt-ad-21859463020-skin_left","adUnitId":"tv_skin","adUnitIndex":"0","code":"div-gpt-ad-21859463020-skin_left","mediaTypes":{"banner":{"sizes":[]}}},{"divId":"div-gpt-ad-21859463020-leaderboard_incontent_1","adUnitId":"tv_leaderincontent","adUnitIndex":"0","code":"div-gpt-ad-21859463020-leaderboard_incontent_1","mediaTypes":{"banner":{"sizes":[[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]]}}},{"divId":"div-gpt-ad-21859463020-rail_inline_1","adUnitId":"tv_railinline","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_inline_1","mediaTypes":{"banner":{"sizes":[[300,250], [300,600], [160,600]]}}},{"divId":"div-gpt-ad-21859463020-leaderboard_incontent_2","adUnitId":"tv_leaderincontent","adUnitIndex":"0","code":"div-gpt-ad-21859463020-leaderboard_incontent_2","mediaTypes":{"banner":{"sizes":[[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]]}}},{"divId":"div-gpt-ad-21859463020-rail_inline_2","adUnitId":"tv_railinline","adUnitIndex":"0","code":"div-gpt-ad-21859463020-rail_inline_2","mediaTypes":{"banner":{"sizes":[[300,250], [300,600], [160,600]]}}}]</script>		<script>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</script>
		<script>
			!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
			</script><script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){
		var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
			</head>
	<body class="post-template-default single single-post postid-792516 single-format-standard">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- Google Tag Manager (noscript) -->
			<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PFGVSKP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<!-- End Google Tag Manager (noscript) -->		<div class="header">
				<!-- Ad Slot header -->
				<div class="ad-display" id="div-gpt-ad-21859463020-header">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-header" );
					} );
				</script>
				</div>
				</div>		<div class="site dog-refresh" id="top">
			<div class="skip-link">
				<a class="screen-reader-text" href="#main">Skip to main content area</a>
			</div>
			<header class="site-header has-white-background-color" id="js-site-header" role="banner">
				<div class="site-header__wrapper px-2">
					<div class="site-header__inner-wrapper">

						
							<a href="#nav-primary__wrapper" class="nav-toggle" id="js-nav-toggle" aria-controls="nav-primary__wrapper">
								<span class="screen-reader-text">Menu</span>
								<svg class="nav-toggle__icon" aria-hidden="true" focusable="false" viewBox="0 0 30 30">
	<line class="nav-toggle__line nav-toggle__line--1" x1="0" y1="4" x2="30" y2="4"></line>
	<line class="nav-toggle__line nav-toggle__line--2" x1="0" y1="14" x2="30" y2="14"></line>
	<line class="nav-toggle__line nav-toggle__line--3" x1="0" y1="24" x2="30" y2="24"></line>
</svg>
							</a>

						
						<div class="nav-secondary is-for-desktop flex">
							<a class="nav-secondary__anchor hover-growing-line font-sans uppercase font-semibold no-underline" href="/newsletter/">
	Subscribe</a>
						</div>

												<p class="site-header__title has-md-font-size has-text-align-center leading-none mb-0">
							<a class="site-home-anchor leading-none inline-block has-logo-glasses-spooky" href="https://www.denofgeek.com/" rel="home">
	<span class="screen-reader-text">Den of Geek</span>
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1650 571.46"><defs><style>.cls-1,.cls-10,.cls-2,.cls-3,.cls-4,.cls-5,.cls-6,.cls-7,.cls-8,.cls-9{stroke-width:3px}.cls-1,.cls-10,.cls-2,.cls-3,.cls-4,.cls-6,.cls-7,.cls-8,.cls-9{stroke-miterlimit:10}.cls-1,.cls-2,.cls-5{fill:none}.cls-1,.cls-10,.cls-3,.cls-6,.cls-7,.cls-8,.cls-9{stroke:#231f20}.cls-2,.cls-4,.cls-5{stroke:#000}.cls-12{fill:#ed3226}.cls-13,.cls-9{fill:#f4e495}.cls-14{fill:#fbca0e}.cls-5{stroke-linejoin:round}.cls-6{fill:#8b48bc}.cls-7{fill:#231f20}.cls-8{fill:#46892b}.cls-10{fill:#e57713}</style></defs><g id="Logo_OG" data-name="Logo OG"><path d="M429.09 263.15h-46.9c-1.8 0-3-.4-3.8-1.2-.8-.8-1.2-2.1-1.2-3.8v-90.2c0-1.8.4-3 1.2-3.8.8-.8 2.1-1.2 3.8-1.2h46.9c11.6 0 20.2 2.3 25.8 7 5.6 4.6 8.4 11.8 8.4 21.4v43.4c0 9.7-2.8 16.8-8.4 21.4-5.6 4.7-14.2 7-25.8 7Zm-20.3-73.6v47.3h16.6c2.2 0 3.9-.6 4.9-1.7 1.1-1.1 1.6-2.8 1.6-5.1v-33.8c0-2.3-.5-4-1.6-5.1s-2.7-1.6-4.9-1.6h-16.6ZM552.49 263.15h-64.6c-1.8 0-3-.4-3.8-1.2-.8-.8-1.2-2.1-1.2-3.8v-90.2c0-1.8.4-3 1.2-3.8.8-.8 2.1-1.2 3.8-1.2h64.6c1.8 0 3 .4 3.8 1.2s1.2 2.1 1.2 3.8v16.3c0 1.8-.4 3-1.2 3.8s-2.1 1.2-3.8 1.2h-38.4v10.7h27.1c1.8 0 3 .4 3.8 1.2s1.2 2.1 1.2 3.8v14.9c0 1.8-.4 3-1.2 3.8s-2.1 1.2-3.8 1.2h-27.1v12h38.4c1.8 0 3 .4 3.8 1.2s1.2 2.1 1.2 3.8v16.3c0 1.8-.4 3-1.2 3.8-.7.8-2 1.2-3.8 1.2ZM600.69 263.15h-20.9c-1.8 0-3-.4-3.8-1.2-.8-.8-1.2-2.1-1.2-3.8v-90.2c0-1.8.4-3 1.2-3.8s2.1-1.2 3.8-1.2h14.5c1.8 0 3.3.3 4.5.8 1.2.6 2.5 1.5 3.7 2.9l27 30.9v-29.7c0-1.8.4-3 1.2-3.8s2.1-1.2 3.8-1.2h20.9c1.8 0 3 .4 3.8 1.2s1.2 2.1 1.2 3.8v90.2c0 1.8-.4 3-1.2 3.8s-2.1 1.2-3.8 1.2h-20.9c-1.8 0-3-.4-3.8-1.2-.8-.8-1.2-2.1-1.2-3.8v-17.1l-23.8-28.8v45.9c0 1.8-.4 3-1.2 3.8s-2 1.3-3.8 1.3ZM791.59 236.85c0 4.3-.6 8.1-1.9 11.6s-3.5 6.5-6.7 8.9c-3.2 2.5-7.6 4.4-13.2 5.8-5.6 1.4-12.7 2.1-21.4 2.1s-15.8-.7-21.4-2.1c-5.7-1.4-10.1-3.3-13.3-5.8s-5.4-5.4-6.7-8.9-1.9-7.4-1.9-11.6v-47.5c0-4.3.6-8.1 1.9-11.6 1.2-3.5 3.5-6.5 6.7-9s7.6-4.5 13.3-5.8c5.7-1.4 12.8-2.1 21.4-2.1s15.8.7 21.4 2.1 10 3.3 13.2 5.8 5.4 5.5 6.7 9c1.2 3.5 1.9 7.4 1.9 11.6v47.5Zm-54.8-5c0 1.9.7 3.4 2.1 4.7 1.4 1.3 4.6 1.9 9.6 1.9s8.2-.6 9.6-1.9c1.4-1.3 2.1-2.8 2.1-4.7v-37.4c0-1.8-.7-3.3-2.1-4.5-1.4-1.3-4.6-1.9-9.6-1.9s-8.2.6-9.6 1.9c-1.4 1.2-2.1 2.8-2.1 4.5v37.4ZM837.79 263.15h-21.6c-1.8 0-3-.4-3.8-1.2-.8-.8-1.2-2.1-1.2-3.8v-90.2c0-1.8.4-3 1.2-3.8s2.1-1.2 3.8-1.2h62.1c1.8 0 3 .4 3.8 1.2s1.2 2.1 1.2 3.8v16.6c0 1.8-.4 3-1.2 3.8s-2.1 1.2-3.8 1.2h-35.5v14.5h24.2c1.8 0 3 .4 3.8 1.2s1.2 2.1 1.2 3.8v16.7c0 1.8-.4 3-1.2 3.8s-2.1 1.2-3.8 1.2h-24.2v27.4c0 1.8-.4 3-1.2 3.8-.8.8-2.1 1.2-3.8 1.2ZM1000.89 263.15h-43.8c-11.6 0-20.2-2.3-25.8-7-5.6-4.6-8.4-11.8-8.4-21.4v-43.4c0-9.6 2.8-16.8 8.4-21.4 5.6-4.6 14.2-7 25.8-7h34.8c1.8 0 3 .4 3.8 1.2s1.2 2.1 1.2 3.8v16.8c0 1.8-.4 3-1.2 3.8s-2.1 1.2-3.8 1.2h-29c-2.9 0-5 .6-6.4 1.7-1.4 1.2-2.1 2.9-2.1 5.2v33.3c0 2.3.5 4 1.6 5.1s2.7 1.7 4.8 1.7h13.5v-21.7c0-1.8.4-3 1.2-3.8s2.1-1.2 3.8-1.2h21.6c1.8 0 3 .4 3.8 1.2s1.2 2.1 1.2 3.8v43c0 1.8-.4 3-1.2 3.8-.8.9-2.1 1.3-3.8 1.3ZM1093.99 263.15h-64.6c-1.8 0-3-.4-3.8-1.2-.8-.8-1.2-2.1-1.2-3.8v-90.2c0-1.8.4-3 1.2-3.8.8-.8 2.1-1.2 3.8-1.2h64.6c1.8 0 3 .4 3.8 1.2s1.2 2.1 1.2 3.8v16.3c0 1.8-.4 3-1.2 3.8-.8.8-2.1 1.2-3.8 1.2h-38.4v10.7h27.1c1.8 0 3 .4 3.8 1.2s1.2 2.1 1.2 3.8v14.9c0 1.8-.4 3-1.2 3.8-.8.8-2.1 1.2-3.8 1.2h-27.1v12h38.4c1.8 0 3 .4 3.8 1.2s1.2 2.1 1.2 3.8v16.3c0 1.8-.4 3-1.2 3.8-.8.8-2.1 1.2-3.8 1.2ZM1186.89 263.15h-64.6c-1.8 0-3-.4-3.8-1.2-.8-.8-1.2-2.1-1.2-3.8v-90.2c0-1.8.4-3 1.2-3.8.8-.8 2.1-1.2 3.8-1.2h64.6c1.8 0 3 .4 3.8 1.2s1.2 2.1 1.2 3.8v16.3c0 1.8-.4 3-1.2 3.8-.8.8-2.1 1.2-3.8 1.2h-38.4v10.7h27.1c1.8 0 3 .4 3.8 1.2s1.2 2.1 1.2 3.8v14.9c0 1.8-.4 3-1.2 3.8-.8.8-2.1 1.2-3.8 1.2h-27.1v12h38.4c1.8 0 3 .4 3.8 1.2s1.2 2.1 1.2 3.8v16.3c0 1.8-.4 3-1.2 3.8-.7.8-2 1.2-3.8 1.2ZM1235.09 263.15h-21.6c-1.8 0-3-.4-3.8-1.2-.8-.8-1.2-2.1-1.2-3.8v-90.2c0-1.8.4-3 1.2-3.8.8-.8 2.1-1.2 3.8-1.2h21.6c1.8 0 3 .4 3.8 1.2s1.2 2.1 1.2 3.8v32h5.6l14.3-32.4c.6-1.7 1.5-2.9 2.6-3.5 1.1-.7 2.5-1 4.3-1h21.4c1.6 0 2.6.4 3.2 1.2s.5 1.9-.1 3.4l-14.2 32.4c5.2.3 9.3 2.1 12.5 5.5 3.1 3.4 4.7 7.9 4.7 13.4v39.3c0 1.8-.4 3-1.2 3.8-.8.8-2.1 1.2-3.8 1.2h-21.4c-1.8 0-3-.4-3.8-1.2-.8-.8-1.2-2.1-1.2-3.8v-27.1c0-1.5-.4-2.6-1.1-3.5-.7-.8-1.9-1.3-3.3-1.3h-18.4v31.9c0 1.8-.4 3-1.2 3.8-.9.7-2.2 1.1-3.9 1.1Z"/><path d="M1125.19 330.25c-.5-6-1.3-12.1-1-18.2.1-1.3-.8-1.8-1.9-2.3-5.4-2-10.9-3.9-16.6-5.1-9.8-2.1-19.7-3.9-29.7-4.8-6.9-.6-13.8-1.3-20.6-2.1-12.5-1.5-25-2.3-37.5-2.7-14.1-.5-28.1-.5-42.2.3-14.3.9-28.5 2.3-42.5 5.3-10.4 2.2-20.4 5.7-30.2 10-6.8 3-13.5 6.4-19.5 10.9-2.2 1.6-4.6 3-6.9 4.5-1.6 1-3.3 1.8-5.1 1.8-6.2.2-12.5.2-18.7-.3-7.1-.5-14.3-.9-21.4-.3-6 .5-12.1 1.3-18.1 1.7-8.1.6-15.6-.6-22.1-5.7-.8-.6-1.7-1.1-2.5-1.7-9.3-7.1-20-11.3-30.8-15.5-7-2.7-14.2-4.4-21.6-5.8-6.9-1.3-13.9-2.5-20.9-3.3-14.4-1.6-28.8-2.5-42.6-2-11.3-.2-21.9.1-32.4.9-6 .4-12 .7-17.9 1.2-7.7.7-15.4 1.6-23.1 2.4-9 1-18 1.6-26.9 3.4-7.9 1.6-15.6 3.7-23.1 6.8-1.2.5-1.9 1.1-1.8 2.5.5 6.5-.8 12.9-1.1 19.4-.1 3.4-.4 6.8-.3 10.2.2 6.3 2.1 11.9 6.9 16.3 2.8 2.6 5.5 5.4 8.2 8 6 5.9 9.2 13.4 12.3 20.9 4.9 11.7 8.1 24 13 35.7 2.7 6.4 5.4 12.6 9.2 18.4 2.7 4 5.8 7.7 9.5 10.9 9.7 8.2 21.1 12.9 33.4 16 6.1 1.5 12.2 2.4 18.4 3.3 7.3 1 14.6 1.2 21.9 1.3 15.2.3 30.4.2 45.6-1.8 6.8-.9 13.4-2.4 19.7-5 8.4-3.5 15.3-9 21.3-15.6 5.7-6.3 10.7-13.1 15.2-20.3 5.9-9.4 11.2-19 15.3-29.3 2.8-7.1 5.2-14.3 6.6-21.8.8-4.6 1.6-9.3 3.1-13.8 1.8-5.4 5.4-8.5 11-9.6 5.2-1.1 10.5-1.5 15.8-2.1 6.9-.7 13.8-.5 20.6.6 6.7 1 11.8 4.3 14 11.1.7 2.3 1.3 4.6 1.6 7 1 9.9 3.1 19.5 5.9 29 3.5 11.6 9.4 22.1 15.9 32.2 5.2 8.1 11.1 15.7 18.1 22.4 9.7 9.2 21.5 14 34.6 15.6 10.8 1.3 21.7 1.8 32.6 1.6 5.4-.1 10.8.1 16.2 0 11.1-.3 22.1-.9 33-3 9.1-1.7 17.9-4.2 26.3-8.1 9-4.2 16.9-9.9 22.8-18 5.4-7.4 9.1-15.6 12.3-24 4.3-11.5 7.9-23.2 12.5-34.6 3.2-7.9 7.4-15.1 13.8-21 3.2-3 6.2-6 9-9.3 1.9-2.2 2.6-4.9 3-7.5.7-5.7.8-11.4.4-17Zm-342.1 61.1c-5.1 15.5-12.1 30-21.1 43.5-6.6 9.8-15.5 15.8-27 17.9-1.2.2-2.4.8-3.7.5-3.8 1.2-7.8 1.5-11.8 1.9-10.7 1.3-21.4 1.7-32.1 1.4-9.9-.3-19.7-1-29.6-2.2-6.3-.8-12.7-1.5-18.9-3.2-8.3-2.2-15.9-5.9-22.6-11.2-.7-.5-1.3-1-1.8-1.7-5.3-4.3-9-9.7-11-16.2-1.2-3.9-2.3-7.7-3.4-11.6-.2-.5-.1-1.1-.2-1.7-1.4-2.7-1.7-5.8-2.4-8.8-2-8.6-2.8-17.3-3.3-26.1-.5-9.3-.3-18.6.7-27.8 1-8.7 4.8-15.9 12.3-21 6.3-4.2 13.2-6.6 20.6-7.7 1.4-.2 2.7-.8 4.2-.5 2.6-.9 5.4-1 8.1-1.4 14-1.9 28.1-2.4 42.2-2.2.7 0 1.3.1 2 .2 5.7-.2 11.4 0 17.1.4 7.3.1 14.6 1.2 21.8 2.3.7.1 1.4.4 2.1.6 2.4-.2 4.6.6 6.8 1 7.6 1.5 15.1 3.5 22.4 6 .5.2.9.4 1.3.6 4.1 1.3 8.2 2.6 11.9 5 .4-.1.8 0 1.2.3 7.4 4.1 13.2 9.8 16.7 17.6 1.9 4.2 2.3 8.6 2.4 13.1.3 10.7-1.6 21-4.9 31Zm293.8-15.3c-.7 15-4.2 29.3-8.2 43.6-2.8 10.1-9.1 17.5-17.6 23.4-6.1 4.2-12.8 6.9-20 8.6-.7.2-1.5.1-2.2.2-.1.3-.3.3-.6.3-4.1 1.2-8.4 1.3-12.5 2.1-4 .7-8 1-12 1.4-2.5.3-5.1.5-7.6.7-9.7.8-19.4.4-29.1.4-3.6 0-7.1-.6-10.7-1-8.6-1.1-25.3-3.6-32.2-7.2-1.1-.6-2.2-1.2-3.2-2 0-.1-.2-.2-.3-.2-4.9-3.4-8.6-8-10.7-10.8-3.1-4.5-6-9.1-8.6-13.9-2.2-4-4.5-8-6-12.3-.4-.3-.5-.6-.5-1.1-2.3-4.1-3.7-8.7-5.3-13.1-4.4-12.1-6.9-24.6-6.3-37.5.4-8.8 4.3-15.9 10.6-21.8 4-3.8 8.8-6.5 13.9-8.6 4.8-1.9 9.6-3.7 14.5-5.1.6-.2 1.3-.4 1.9-.3 0-.3.3-.4.5-.3 3.8-1.4 7.7-2.2 11.5-3 5-1.1 10-2 15.1-2.7 4.3-.6 8.7-1.1 13-1.5 5.1-.5 10.2-.1 15.3-.8.5-.1 1 0 1.5 0 3.4-.3 6.8-.2 10.1 0 8-.4 16-.1 24 .5 7.7.5 15.3 1.4 22.9 2.6 2.5.4 5.1.8 7.6 1.3.9.2 1.8.1 2.4 1 2.8-.1 5.3 1.2 7.8 2.2 1.4.6 2.7 1.3 4.1 2 9.7 4.8 14.8 12.9 16 23.4 1.4 9.8 1.3 19.6.9 29.5Z" fill="#030202"/></g><g id="Web_spot" data-name="Web spot"><path class="cls-5" d="M1211.93 43.57c.18.79 3.24 13.54 15.13 13.54s18.28-13.58 18.28-13.58-5.25 15.4 3.9 20.63c9.15 5.22 20.9 0 20.9 0s-8.8 8.09-8.05 18.01c.74 9.92 14.32 12.27 14.32 12.27s-13.49 1.04-15.75 8.18 3.13 12.53 3.13 12.53-5.4-2.09-11.14 1.74-4 13.58-4 13.58-5.92-13.23-14.62-12.53-14.45 11.66-14.45 11.66 0-10.97-7.66-15.66-20.36 0-20.36 0 7.12-9.4 6-16.19S1181.47 87 1181.47 87s10.97-4.57 13.05-9.44-6.96-17.75-6.96-17.75 10.27 4.7 17.23 1.39c6.75-3.21 7.12-16.81 7.14-17.63Z"/><path class="cls-5" d="M1211.93 43.53 1226.94 87l18.41-43.47M1276.41 94.44 1226.94 87l43.21-22.84M1248.65 130.47 1226.94 87l36.86 28.16M1191.56 113.94 1226.94 87l-7.35 42.6M1187.56 59.81 1226.94 87h-44.38"/><path class="cls-5" d="M1218.84 63.56s3.12 9.76-11.59 9.85c0 0 2.09 12.09-6.81 13.6 0 0 10.86 4.01 7.84 14.2 0 0 12.31-3.79 14.9 7.53 0 0 8.02-8.96 14.03-1.16 0 0 3.33-9 10.66-4.59 0 0-5.93-11.74 3.09-12.38 0 0-13.97-6.49-4.21-14.09 0 0-12.93 1.56-11.12-10.06 0 0-9.94 11.71-16.79-2.91Z"/></g><g id="Layer_28" data-name="Layer 28"><path class="cls-5" d="M131.6 251.44c.18.79 3.24 13.54 15.13 13.54s18.28-13.58 18.28-13.58-5.25 15.4 3.9 20.63c9.15 5.22 20.9 0 20.9 0s-8.8 8.09-8.05 18.01c.74 9.92 14.32 12.27 14.32 12.27s-13.49 1.04-15.75 8.18 3.13 12.53 3.13 12.53-5.4-2.09-11.14 1.74-4 13.58-4 13.58-5.92-13.23-14.62-12.53-14.45 11.66-14.45 11.66 0-10.97-7.66-15.66-20.36 0-20.36 0 7.12-9.4 6-16.19-16.09-10.75-16.09-10.75 10.97-4.57 13.05-9.44-6.96-17.75-6.96-17.75 10.27 4.7 17.23 1.39c6.75-3.21 7.12-16.81 7.14-17.63Z"/><path class="cls-5" d="m131.6 251.4 15.01 43.47 18.41-43.47M196.09 302.31l-49.48-7.44 43.21-22.84M168.33 338.34l-21.72-43.47 36.86 28.15M111.24 321.81l35.37-26.94-7.35 42.6"/><path class="cls-5" d="m107.23 267.68 39.38 27.19h-44.38"/><path class="cls-5" d="M138.52 271.42s3.12 9.76-11.59 9.85c0 0 2.09 12.09-6.81 13.6 0 0 10.86 4.01 7.84 14.2 0 0 12.31-3.79 14.9 7.53 0 0 8.02-8.96 14.03-1.16 0 0 3.33-9 10.66-4.59 0 0-5.93-11.74 3.09-12.38 0 0-13.97-6.49-4.21-14.09 0 0-12.93 1.56-11.12-10.06 0 0-9.94 11.71-16.79-2.91Z"/></g><path class="cls-9" d="M292.21 355.99s-15.93 3.7-9.79 14.39c5.14 8.93 16.18 1.64 16.18 1.64l48.99 46.41s-5.07 19.39 7.88 20.03c11.34.59 9.49-14.3 9.49-14.3s15.18-.4 11.78-12.33c-2.98-10.62-17.65-5.72-17.65-5.72L308.7 361s6.07-12.91-2.56-17.57c-5.36-2.92-12.56-2.51-13.94 12.57Z" id="Bone"/><path class="cls-9" d="M1459.45 93.42s-15.3 5.76-7.82 15.55c6.26 8.18 16.26-.5 16.26-.5l54.66 39.58s-2.49 19.88 10.44 18.82c11.32-.9 7.53-15.43 7.53-15.43s15-2.38 10.07-13.77c-4.35-10.14-18.24-3.35-18.24-3.35l-55.87-38.11s4.32-13.6-4.84-17.08c-5.69-2.19-12.78-.84-12.18 14.29Z" id="Bone_2" data-name="Bone 2"/><g id="Eye_1" data-name="Eye 1"><circle class="cls-8" cx="1296.93" cy="346" r="47.74"/><circle class="cls-10" cx="1285.37" cy="357.38" r="21.35"/><circle class="cls-7" cx="1284.15" cy="358.31" r="9.98"/><path class="cls-1" d="m1288.82 298.26-4.67 11.66 14.27 2.24-9.6 12.4 9.6 4.66M1331.15 312.62l-14.45 3.26 7.18 8.68-11.47 2.79v12.4M1343.27 357.38 1338.7 346l-8.67 5.69-8.3-8.86-4.1 15.48M1317.63 388.99l2.52-12.96-7.74-2.52M1253.48 326.14l7.08 5.5M1285.37 336.02l-1.22 12.31M1289 349.54l6.34-11.09M1294.13 356.82l12.78-1.03M1289 367.07l5.22 9.79M1284.15 368.38l1.22 10.44M1279.31 367.07l-2.71 9.79M1275.86 363.81l-8.86 4.57"/></g><g id="Eye_2" data-name="Eye 2"><circle class="cls-10" cx="284.57" cy="263.24" r="47.74" transform="rotate(-59.83 284.594 263.246)"/><circle class="cls-9" cx="300.28" cy="259.21" r="21.35" transform="rotate(-59.83 300.307 259.217)"/><circle class="cls-7" cx="301.8" cy="259.01" r="9.98" transform="rotate(-59.83 301.819 259.022)"/><path class="cls-1" d="m267.59 308.59 9.89-7.74-11.21-9.1 14.53-5.9-5.96-8.85M238.21 274.9l14.13 4.44-1.85-11.1 11.32 3.34 6.24-10.72M250.22 230.12l-1.77 12.13 10.36-.56 2.72 11.82 11.33-11.32M288.27 215.67l-8.69 9.94 5.43 6.07M312.15 302.24l-3.36-8.32M289.55 277.67l7.23-10.03M293.2 264.16l-11.06 6.4M292.42 255.29l-11.56-5.53M302.01 249l.4-11.09M306.86 250.31l4.2-9.64M310.39 253.87l7.26-7.1M311.73 258.43l9.96.5"/></g><g id="Candy"><ellipse class="cls-10" cx="1470.33" cy="210.55" rx="22.67" ry="6.78" transform="rotate(-54.2 1470.396 210.522)"/><ellipse class="cls-10" cx="1479.69" cy="219.14" rx="22.67" ry="6.78" transform="rotate(-39.27 1479.85 219.11)"/><ellipse class="cls-10" cx="1486.54" cy="229.84" rx="22.67" ry="6.78" transform="rotate(-24.35 1486.268 229.858)"/><ellipse class="cls-10" cx="1490.39" cy="241.95" rx="22.67" ry="6.78" transform="rotate(-9.42 1489.934 241.899)"/><ellipse class="cls-10" cx="1490.99" cy="254.65" rx="6.78" ry="22.67" transform="rotate(-84.49 1490.969 254.663)"/><ellipse class="cls-10" cx="1418.24" cy="293.21" rx="22.67" ry="6.78" transform="rotate(-59.83 1418.338 293.171)"/><ellipse class="cls-10" cx="1408.07" cy="285.58" rx="22.67" ry="6.78" transform="rotate(-44.91 1407.932 285.613)"/><ellipse class="cls-10" cx="1400.21" cy="275.6" rx="22.67" ry="6.78" transform="rotate(-29.98 1400.074 275.607)"/><ellipse class="cls-10" cx="1395.19" cy="263.92" rx="22.67" ry="6.78" transform="rotate(-15.05 1395.035 263.921)"/><ellipse class="cls-10" cx="1393.35" cy="251.35" rx="22.67" ry="6.78" transform="rotate(-.12 1393.937 249.742)"/><path class="cls-6" d="M1442.65 224.84c-6.16-.1-11.85 1.98-16.34 5.52l11.8 45.67c1.22.2 2.47.31 3.74.33 2.02.03 4-.18 5.89-.59l-13.49-49.24 13.49 49.24c2.26-.49 4.41-1.27 6.4-2.31l-10.33-48.57c-.39-.02-.77-.04-1.16-.05Z"/><path class="cls-6" d="m1419.8 237.95 9.65 35.01c2.63 1.51 5.55 2.56 8.66 3.07l-11.8-45.67a25.83 25.83 0 0 0-6.51 7.59Z"/><path class="cls-6" d="M1416.49 250.2c-.15 9.71 5.09 18.25 12.96 22.76l-9.65-35.01c-2.05 3.62-3.24 7.8-3.31 12.25ZM1443.81 224.88l10.33 48.57c3.19-1.66 5.98-3.98 8.22-6.76l-8.59-39.15a25.598 25.598 0 0 0-9.95-2.66Z"/><path class="cls-6" d="m1453.77 227.54 8.59 39.15c3.45-4.31 5.56-9.75 5.65-15.7.16-10.23-5.67-19.16-14.25-23.45Z"/></g><g id="Candy_2" data-name="Candy 2"><ellipse class="cls-6" cx="307.13" cy="91.21" rx="22.67" ry="6.78" transform="rotate(-54.2 307.15 91.201)"/><ellipse class="cls-6" cx="316.5" cy="99.79" rx="22.67" ry="6.78" transform="rotate(-39.27 316.53 99.785)"/><ellipse class="cls-6" cx="323.34" cy="110.5" rx="22.67" ry="6.78" transform="rotate(-24.35 323.279 110.494)"/><ellipse class="cls-6" cx="327.19" cy="122.61" rx="22.67" ry="6.78" transform="rotate(-9.42 327.104 122.57)"/><ellipse class="cls-6" cx="327.79" cy="135.3" rx="6.78" ry="22.67" transform="rotate(-84.49 327.782 135.304)"/><ellipse class="cls-6" cx="255.04" cy="173.86" rx="22.67" ry="6.78" transform="rotate(-59.83 255.068 173.86)"/><ellipse class="cls-6" cx="244.87" cy="166.24" rx="22.67" ry="6.78" transform="rotate(-44.91 244.84 166.234)"/><ellipse class="cls-6" cx="237.01" cy="156.25" rx="22.67" ry="6.78" transform="rotate(-29.98 236.99 156.253)"/><ellipse class="cls-6" cx="231.99" cy="144.58" rx="22.67" ry="6.78" transform="rotate(-15.05 231.962 144.559)"/><ellipse class="cls-6" cx="230.15" cy="132.01" rx="22.67" ry="6.78" transform="rotate(-.12 229.043 133.93)"/><path class="cls-8" d="M279.45 105.49c-6.16-.1-11.85 1.98-16.34 5.52l11.8 45.67c1.22.2 2.47.31 3.74.33 2.02.03 4-.18 5.89-.59l-13.49-49.24 13.49 49.24c2.26-.49 4.41-1.27 6.4-2.31l-10.33-48.57c-.39-.02-.77-.04-1.16-.05Z"/><path class="cls-8" d="m256.6 118.6 9.65 35.01c2.63 1.51 5.55 2.56 8.66 3.07l-11.8-45.67a25.83 25.83 0 0 0-6.51 7.59Z"/><path class="cls-8" d="M253.29 130.85c-.15 9.71 5.09 18.25 12.96 22.76l-9.65-35.01c-2.05 3.62-3.24 7.8-3.31 12.25ZM280.61 105.54l10.33 48.57c3.19-1.66 5.98-3.98 8.22-6.76l-8.59-39.15a25.598 25.598 0 0 0-9.95-2.66Z"/><path class="cls-8" d="m290.57 108.2 8.59 39.15c3.45-4.31 5.56-9.75 5.65-15.7.16-10.23-5.67-19.16-14.25-23.45Z"/></g><g id="Web_1" data-name="Web 1"><path class="cls-2" d="M959.04 312.94c.3 1.3 5.6 23.1 25.9 23.1s31.2-23.2 31.2-23.2-9 26.3 6.7 35.2c15.6 8.9 56.69-11.18 56.69-11.18s-31.34 20.23-30.14 37.23c1.2 17 19.85 25.75 19.85 25.75s-15.95.96-19.85 13.16 14.86 27.6 14.86 27.6-25.71-8.96-35.51-2.36c-8.39 5.56-7.4 18.59-6.94 22.24.02.17-.2.23-.28.08-2.05-4.15-11.45-21.58-24.58-20.52-14.9 1.2-24.7 19.9-24.7 19.9s-4.7-15.9-17.8-24c-13.1-8-43.5 7.32-43.5 7.32s15.3-23.08 13.3-34.58c-1.9-11.6-41.04-19.95-41.04-19.95s17.77-6.89 25.75-22.28c5.32-13.22-11.64-38.57-11.64-38.57s20.13 12.77 40.24 9c16.89-4.67 21.49-22.52 21.49-23.92Z"/><path class="cls-2" d="m959.04 312.84 25.6 74.3 31.5-74.3M1069.24 399.84l-84.6-12.7 94.89-50.27M1021.74 461.34l-37.1-74.2 79.61 53.46"/><path class="cls-2" d="m910.95 443.26 73.69-56.12-12.5 72.7M897.31 327.87l87.33 59.27-101.44 1.59"/><path class="cls-2" d="M975.31 360.06s-.68 12.2-18.35 8.29c0 0 9.59 16.71-5.61 19.31 0 0 12.89 1.47 7.69 18.97 0 0 16.04-9.49 20.54 9.91 0 0 8.48-15.25 18.78-1.95 0 0 .7-16.97 13.2-9.37 0 0-11.86-12.51 3.54-13.51 0 0-13.16-9.47 3.54-22.47 0 0-24.87 8.95-21.77-10.95-.1 0-9.98 22.18-21.56 1.77Z"/><path class="cls-2" d="M967.89 338.63c.37 2.02 1.07 13.96-33.97 14.09 0 0 16.15 32.34-7.03 35.85 0 0 21.59 8.52 13.66 32.14 0 0 28.9-11.32 35.76 14.87 0 0 14.73-22.19 30.44-4.23 0 0 4.4-22.47 28.21-10.42 0 0-16.46-23.83 7.02-25.18 0 0-27.87-16.17-7.52-35 0 0-31.4 7.61-30.44-19.33-.15 0-20.59 24.53-36.06-2.81-.02-.04-.09-.03-.08.02Z"/></g><g id="Spider_L2" data-name="Spider L2"><path class="cls-2" d="m1041.88 397.09.45 95.24"/><circle class="cls-4" cx="1043.03" cy="503.47" r="11.17"/><circle class="cls-4" cx="1043.03" cy="528.37" r="17.07"/><path class="cls-2" d="M1009.27 501.67s-3.08 21.18 17.46 21.44M1004.14 526.83s5.78 13.99 22.59 6.68M1008.5 546.73c1.93.64 16.82 5.01 23.49-5.39M1075.13 503.47s3.34 19.77-15.02 20.8M1079.62 528.37s-3.59 11.94-20.41 5.65M1077.69 546.22s-13.61 7.06-25.03-3.72M1056.38 519.14s11.42-4.75 9.76-19.77c-1.8-16.17-23.36-16.17-23.36-16.17s-23.88 0-22.85 18.49c.77 13.74 9.98 15.77 9.98 15.77"/><circle class="cls-13" cx="1038.04" cy="499.7" r="1.47"/><circle class="cls-13" cx="1045.53" cy="496.81" r="1.47"/><circle class="cls-13" cx="1048.51" cy="499.7" r="1.47"/><circle class="cls-13" cx="1040.69" cy="496.6" r="1.47"/><circle class="cls-13" cx="1043.34" cy="499.7" r="1.47"/><circle class="cls-13" cx="1035.67" cy="502.42" r="1.47"/><circle class="cls-13" cx="1040.41" cy="502.63" r="1.47"/><circle class="cls-13" cx="1045.89" cy="502.79" r="1.47"/><circle class="cls-13" cx="1050.56" cy="503.08" r="1.47"/></g><g id="Spider_L1" data-name="Spider L1"><circle class="cls-4" cx="919.82" cy="75.76" r="11.17" transform="rotate(-53.06 919.802 75.77)"/><circle class="cls-4" cx="904.85" cy="95.67" r="17.07" transform="rotate(-53.06 904.836 95.674)"/><path class="cls-2" d="M893.91 54.04s-15.19 15.08 1.07 27.63M874.69 71.06s-3.79 14.66 14.05 18.91M866.22 89.59c1.15 1.67 10.43 14.11 22.02 9.81M945.47 95.05s-9.21 17.81-24.5 7.59M934.09 117.65s-10.05 7.38-19.71-7.75M921.83 130.76s-15.12-2.53-17.77-18.02M924.24 54.99s-13.81-6.48-22.1 6c-6.35 10.94-1.21 18.05-1.21 18.05M921.07 96.31s10.59 3.63 18.29-9.38c6.92-12.85-3.16-22.34-3.16-22.34"/><circle class="cls-13" cx="918.09" cy="69.74" r="1.47"/><circle class="cls-13" cx="925.81" cy="71.94" r="1.47"/><circle class="cls-13" cx="926.46" cy="76.04" r="1.47"/><circle class="cls-13" cx="922.08" cy="68.87" r="1.47"/><circle class="cls-13" cx="922.33" cy="72.93" r="1.47"/><circle class="cls-13" cx="914.56" cy="70.5" r="1.47"/><circle class="cls-13" cx="918.22" cy="73.52" r="1.47"/><circle class="cls-13" cx="922.51" cy="76.94" r="1.47"/><circle class="cls-13" cx="926.07" cy="79.97" r="1.47"/></g><g id="Bat_2" data-name="Bat 2"><path class="cls-6" d="m1047.36 36.27-1.49 39.37s-34.47-1.55-47.62 19.7c-10.88 17.59-6.4 27.9-6.4 27.9s14.14-26.59 23.38 1.3c0 0 15.89-28.55 24.27 4.35 0 .01.02.01.02 0 .04-1.16 3.79-18.46 14.01-18.09 9.01.32 7.92 8.17 14.81 8.25s10.79-2.95 12.73-6.08 5.96-16.25 18.48-.92c0 0 9.73-24.51 25-3.16 0 0 7.34-17 20.75.75 0 0 3.07-44.5-31.25-45.27-16.32.66-24.98 6.67-24.98 6.67l-10.32-36.63-13.59 16.67-17.81-14.81Z"/><path d="m1057.16 73.51 7.5 11.28 3.96-12.37-11.46 1.09z"/><path d="m1067.46 72.54 7.5 11.28 3.96-12.37-11.46 1.09z"/></g><g id="Bat_1" data-name="Bat 1"><path class="cls-6" d="m484.61 314.9-28.89 26.8s-23.29-25.47-47.61-19.73c-20.13 4.75-24.25 15.21-24.25 15.21s28.8-8.81 15.62 17.44c0 0 31.42-8.96 14.1 20.23 0 .01 0 .02.01.02.85-.79 15.73-10.38 22.7-2.89 6.15 6.6-.17 11.37 4.65 16.3s9.72 5.54 13.3 4.7c3.58-.83 15.7-7.29 13.73 12.41 0 0 24.2-10.46 19.92 15.44 0 0 17.21-6.84 14.15 15.2 0 0 33.63-29.31 9.89-54.11-12.01-11.07-22.39-12.94-22.39-12.94l18.59-33.2-21.39 2.19-2.13-23.07Z"/><path d="m466.45 345.82-3.6 13.06 11.94-5.13-8.34-7.93z"/><path d="m473.94 352.96-3.6 13.06 11.94-5.13-8.34-7.93z"/></g><g id="Web_2" data-name="Web 2"><path class="cls-2" d="M656.91 310.57c.3 1.3 5.6 23.1 25.9 23.1s31.2-23.2 31.2-23.2-3.66 18.48 12.04 27.38c15.6 8.9 51.35-3.36 51.35-3.36s-18.42 17.95-17.22 34.95 19.69 29.6 19.69 29.6-28.72-.61-32.62 11.59 14.86 27.6 14.86 27.6-25.71-8.96-35.51-2.36c-8.39 5.56-7.4 18.59-6.94 22.24.02.17-.2.23-.28.08-2.05-4.15-11.45-21.58-24.58-20.52-14.9 1.2-24.7 19.9-24.7 19.9s-4.7-15.9-17.8-24c-13.1-8-43.5 7.32-43.5 7.32s10.77-19.38 8.77-30.88c-1.9-11.6-36.52-23.66-36.52-23.66s22.6-5.84 30.58-21.23c5.32-13.22-16.47-39.62-16.47-39.62s20.13 12.77 40.24 9c16.89-4.67 21.49-22.52 21.49-23.92Z"/><path class="cls-2" d="m656.91 310.47 25.6 74.3 31.5-74.3M779.88 399.04l-97.37-14.27 94.9-50.28M719.61 458.97l-37.1-74.2 79.61 53.46"/><path class="cls-2" d="m608.82 440.89 73.69-56.12-12.5 72.7M595.18 325.49l87.33 59.28-101.43 1.58"/><path class="cls-2" d="M672.31 355.15s-1.63 18.28-20.43 8.83c0 0 11.32 18.6-8.3 21.4 0 0 20.95 3.19 10.04 21.39 0 0 24.21-12.55 24.57 3.13 0 0 7.75-10.98 18.05 2.32 0 0 2.92-15.48 15.42-7.88 0 0-12.84-13.97 7.03-13.04 0 0-18.88-11.43-2.17-24.43 0 0-24.87 8.95-21.77-10.95-.1 0-12.23 20-22.43-.77Z"/><path class="cls-2" d="M665.77 336.26c.37 2.02 1.07 13.96-33.97 14.09 0 0 8.98 31.93-14.2 35.44 0 0 28.76 8.93 20.83 32.56 0 0 28.9-11.32 35.76 14.87 0 0 16.15-19.35 31.86-1.39 0 0 6.94-22.75 30.75-10.7 0 0-15.83-25.41 15.44-26.13 0 0-32.72-21.77-12.38-40.6 0 0-38.93 11.59-37.96-15.34-.15 0-20.59 24.53-36.06-2.81-.02-.04-.09-.03-.08.02Z"/></g><g id="Spider"><circle class="cls-4" cx="433.8" cy="460.17" r="19.1"/><circle class="cls-4" cx="441.6" cy="479.97" r="12.9"/><path class="cls-2" d="M462.9 492.37s9.9-20.6-11.3-25.1M471.1 474.97s3.3-22.7-18.2-16.7"/><path class="cls-2" d="M471.2 459.17s-4.4-21.7-21.4-9.6"/><path class="cls-2" d="M439 441.77s5.2-9 13.6-6.4c8.4 2.6 9.7 11.1 9.7 11.1M423.5 472.19s-13.05-.54-10.92 23.87M421.6 466.19s-9.1-7.3-15.4.3c-6.3 7.7-6.9 17.3-6.9 17.3M420.3 455.69s-5.5-9.2-12.7-6.8c-7.1 2.4-11.9 20.6-11.9 20.6"/><path class="cls-2" d="M420.3 447.99s-9.4-11.9-19.8-3.8c-5 3.9-8 15.6-8 15.6"/><circle class="cls-13" cx="449.37" cy="483.72" r="1.7"/><circle class="cls-13" cx="440.4" cy="488.87" r="1.7"/><circle class="cls-13" cx="445.97" cy="487.65" r="1.7"/><circle class="cls-13" cx="436" cy="486.47" r="1.7"/><circle class="cls-13" cx="442.92" cy="484.15" r="1.7"/><circle class="cls-13" cx="438.16" cy="482.65" r="1.7"/><circle class="cls-13" cx="445.97" cy="480.64" r="1.7"/></g><g id="Candy_Corn_3" data-name="Candy Corn 3"><path class="cls-9" d="M107.09 142.42s-18.11 12.65 1.12 33.79l34.73-27.61c-9.33-12.13-19.68-17.65-35.85-6.18Z"/><path class="cls-10" d="M147.46 155.03c-1.49-2.29-3-4.45-4.52-6.43l-34.73 27.61c2.34 2.58 5.24 5.28 8.8 8.1 6.72 5.33 12.59 8.92 17.63 11.26l22.95-19.76c-2.01-6.29-5.33-13.43-10.12-20.78Z"/><path class="cls-9" d="m157.59 175.81-22.95 19.76c12.64 5.86 20.1 3.85 22.7 1.72 3.3-2.7 3.64-10.88.25-21.48Z"/></g><g id="Candy_Corn_2" data-name="Candy Corn 2"><path class="cls-9" d="M1357.38 439.36s-8.83-20.25-33.34-5.57l20.21 39.5c13.73-6.76 21.19-15.81 13.13-33.92Z"/><path class="cls-10" d="M1337.05 476.45c2.54-1.01 4.95-2.06 7.2-3.16l-20.21-39.5c-2.99 1.79-6.21 4.1-9.68 7.02-6.56 5.53-11.23 10.58-14.52 15.06l14.84 26.4c6.56-.73 14.22-2.58 22.37-5.82Z"/><path class="cls-9" d="m1314.68 482.27-14.84-26.4c-8.24 11.24-7.74 18.94-6.17 21.92 2 3.77 9.95 5.71 21.01 4.48Z"/></g><g id="Candy_Corn_1" data-name="Candy Corn 1"><path class="cls-9" d="M733.84 98.21s-.33 22.09 28.06 18.86l-2.08-44.32c-15.3.48-25.83 5.64-25.98 25.46Z"/><path class="cls-10" d="M767.68 72.84c-2.73-.13-5.36-.17-7.86-.09l2.08 44.32c3.46-.39 7.35-1.16 11.72-2.4 8.26-2.33 14.6-4.99 19.44-7.72l-2.6-30.17c-6.28-2.05-14.01-3.53-22.78-3.94Z"/><path class="cls-9" d="m790.46 76.79 2.6 30.17c12.15-6.83 14.88-14.05 14.67-17.41-.26-4.26-6.7-9.31-17.28-12.76Z"/></g><g id="Ghost"><path class="cls-9" d="M1492.7 332.29c-3.31-3.91-7.81-6.58-12.87-7.41-10.3-1.69-29.03 1.35-44.62 37.37-26.87 62.06-39.42 54.28-33.61 58.59 4.98 3.69 14.79-8.5 15.03-8.71-.18.27-6.36 9.88-1.6 12.52 3.32 1.83 12.03-10.68 12.03-10.68s-7.1 11.88-2.95 12.52 12.03-10.68 12.03-10.68-8.29 12.19-3.37 13.38 44.1-29.8 54.68-47.09c9.47-15.49 17.5-35.31 5.25-49.8Z"/><ellipse cx="1462.38" cy="364.85" rx="7.98" ry="3.1" transform="rotate(-59.15 1462.259 364.88)"/><circle cx="1466.27" cy="344.36" r="4.17"/><circle cx="1479.06" cy="349.69" r="4.17"/></g><g id="Skull"><path class="cls-12" d="M1215.49 450.18c.32-.4.6-.37 1.01-.19-.24.33-.55.59-1.01.19Z"/><path class="cls-14" d="M1215.64 450.19q-.06-.08 0 0-.06-.08 0 0Z"/><path class="cls-9" d="m1141.32 411.24.4 10.98 10.35-5.69 1.27 7.54 7.83-.51-7.83.51-1.27-7.54-10.35 5.69-.4-10.98-4.4.74c.37-11.13 4.12-21.5 11.83-29.47 0 0 5.19-4.06 13-7.4l1.56 5.59-9.01 3.14 5.64 5.19-8.03 5.56 6.77 3.71-11.2 5.45 6.69 4.2-12.62 9.9 12.62-9.9-6.69-4.2 11.2-5.45-6.77-3.71 8.03-5.56-5.64-5.19 9.01-3.14-1.56-5.59c11.57-4.95 28.91-8.31 43.67 5.47 4.89 4.57 9.39 10.05 10.86 16.58 3.53 15.7 6.15 22.79 5.84 27.6-.2 3.07-2.27 5.7-5.19 6.68-3.06 1.02-6.81 2.96-5.88 6.17 1.53 5.24 6.58 14.08 2.23 15.14-4.35 1.06-4.69-1.96-4.69-1.96s.43 4.45-3.16 5.22c-3.59.77-4.49-2.64-4.49-2.64s.45 4.13-3.36 4.77c-3.33.56-4.73-2.92-4.73-2.92s-.92 3.73-3.74 4.2c-2.83.47-6.42-2.16-9.41-16.04 0 0-10.5 2.9-14.3 2.41-3.8-.49-8.92-5.93-8.92-5.93s-10.59 11.97-16.47-6.59c-2.26-7.13-3.34-14.36-3.11-21.29l4.4-.74Z"/><path class="cls-3" d="M1211.64 407.41a4.058 4.058 0 0 0-3.2-2.77c-3.35-.57-10.47 1.34-12 5.13-3.94 9.79 4.49 12.52 7.11 12.08 4.92-.83 7.76-4.43 8.61-8.35.47-2.16 0-4.47-.53-6.09ZM1184.63 417.12c-.85-2.53-2.94-4.45-5.55-5.02-2.44-.53-5.96-.54-10.69 1.2-10.45 3.85-1.27 14.16 1.89 15.02 3.16.87 10.22 1.18 13.83-2.33 2.22-2.16 1.44-6.13.52-8.87ZM1195.64 424.05s9.02 10.65 2.44 11.76c-7.15 1.21-2.44-11.76-2.44-11.76Z"/><path class="cls-1" d="m1207.14 443.82 1.61 7.81M1199.44 445.44l1.52 8.2M1191.48 447l1.39 8.23"/></g><g id="Skull_2" data-name="Skull 2"><path class="cls-12" d="M168.34 450.27c-.32-.4-.6-.37-1.01-.19.24.33.55.59 1.01.19Z"/><path class="cls-14" d="M168.2 450.28q.06-.08 0 0 .06-.08 0 0Z"/><path class="cls-9" d="m242.51 411.32-.4 10.98-10.35-5.69-1.27 7.54-7.83-.51 7.83.51 1.27-7.54 10.35 5.69.4-10.98 4.4.74c-.37-11.13-4.12-21.5-11.83-29.47 0 0-5.19-4.06-13-7.4l-1.56 5.59 9.01 3.14-5.64 5.19 8.03 5.56-6.77 3.71 11.2 5.45-6.69 4.2 12.62 9.9-12.62-9.9 6.69-4.2-11.2-5.45 6.77-3.71-8.03-5.56 5.64-5.19-9.01-3.14 1.56-5.59c-11.57-4.95-28.91-8.31-43.67 5.47-4.89 4.57-9.39 10.05-10.86 16.58-3.53 15.7-6.15 22.79-5.84 27.6.2 3.07 2.27 5.7 5.19 6.68 3.06 1.02 6.81 2.96 5.88 6.17-1.53 5.24-6.58 14.08-2.23 15.14 4.35 1.06 4.69-1.96 4.69-1.96s-.43 4.45 3.16 5.22c3.59.77 4.49-2.64 4.49-2.64s-.45 4.13 3.36 4.77c3.33.56 4.73-2.92 4.73-2.92s.92 3.73 3.74 4.2c2.83.47 6.42-2.16 9.41-16.04 0 0 10.5 2.9 14.3 2.41 3.8-.49 8.92-5.93 8.92-5.93s10.59 11.97 16.47-6.59c2.26-7.13 3.34-14.36 3.11-21.29l-4.4-.74Z"/><path class="cls-3" d="M172.19 407.5c.46-1.45 1.7-2.52 3.2-2.77 3.35-.57 10.47 1.34 12 5.13 3.94 9.79-4.49 12.52-7.11 12.08-4.92-.83-7.76-4.43-8.61-8.35-.47-2.16 0-4.47.53-6.09ZM199.2 417.21c.85-2.53 2.94-4.45 5.55-5.02 2.44-.53 5.96-.54 10.69 1.2 10.45 3.85 1.27 14.16-1.89 15.02-3.16.87-10.22 1.18-13.83-2.33-2.22-2.16-1.44-6.13-.52-8.87ZM188.2 424.14s-9.02 10.65-2.44 11.76c7.15 1.21 2.44-11.76 2.44-11.76Z"/><path class="cls-1" d="m176.7 443.91-1.62 7.8M184.39 445.53l-1.52 8.2M192.35 447.09l-1.39 8.22"/></g><g id="Pumkin"><path class="cls-3" d="M646.85 38.06s-27.25-4.28-28.61 18.87l5.84.55c1.16.17 3.43.43 6.27 1.63l4.93 2.81s-.47-8.66 1.22-12.05c3.63-7.27 12.62-7.99 12.62-7.99l-2.27-3.81Z"/><path class="cls-10" d="M603.89 90.55c-2.67-15.18 6.25-28.26 10.58-33.57-3.7.18-7.71.9-11.59 2.6-4.14 4.7-8.77 12.58-7.33 23.48 1.12 8.45-8.71 11.31-11.98 20.57-1.95 5.52-1.16 14.22 2.14 21.14 2.09 1.12 4.46 2.17 7.16 3.1-5.1-29.17 12.76-27.48 11.03-37.32Z"/><path class="cls-10" d="M614.47 56.98c-4.33 5.31-13.25 18.39-10.58 33.57 1.73 9.84-16.13 8.14-11.03 37.32 2.69.93 5.69 1.75 9.03 2.41l23.14-72.53c-2.71-.52-6.44-.97-10.56-.77ZM583.57 103.63c3.27-9.26 13.1-12.12 11.98-20.57-1.42-10.72 3.04-18.52 7.12-23.24.05-.06-.02-.14-.08-.11-3.1 1.4-6.11 3.42-8.78 6.33-10.81 11.75-3.63 16.62-7.72 22.88-2.94 4.51-18.65 10.02-11.9 24.79 1.7 3.72 5.33 7.73 11.51 11.06-3.29-6.92-4.09-15.61-2.14-21.14ZM625.28 106.9c-.82-9.19 1.5-12.4 6.27-21.25 3.5-6.5 2.3-18.93 1.42-25.08-1.08-.59-2.23-1.16-3.46-1.71 0 0-1.71-.58-4.47-1.11l-23.14 72.53c4.17.83 8.86 1.41 14.13 1.7 9.4-8.29 9.47-22.65 9.26-25.08ZM646.21 102.36c-4.18-3.28-2.68-5.06-1.3-7.7 1.2-2.29 2.13-4.73 2.56-7.28.92-5.47.56-13.25-5.78-20.17-.08-.09-.24-.02-.21.1 1.14 5.84 2.25 14.72-.27 19.16-3.95 6.95-5.31 12.12-3.68 18.25 1.53 5.75 8.22 16.77-2.19 26.99 2.92-.18 5.83-.72 8.56-1.75 15.23-5.72 11.2-20.61 2.3-27.6Z"/><path class="cls-10" d="M637.54 104.72c-1.63-6.13-.27-11.31 3.68-18.25 2.58-4.54 1.35-13.75.19-19.57-2.12-2.24-4.88-4.39-8.44-6.33.88 6.15 2.08 18.58-1.42 25.08-4.77 8.85-7.08 12.06-6.27 21.25.22 2.43.15 16.79-9.26 25.08 5.74.31 12.16.25 19.33-.27 10.41-10.22 3.72-21.24 2.19-26.99Z"/></g><g id="Pumpkin"><path class="cls-3" d="M1335.73 90.9s27.25-4.28 28.61 18.87l-5.84.55c-1.16.17-3.43.43-6.27 1.63l-4.93 2.81s.47-8.66-1.22-12.05c-3.63-7.27-12.62-7.99-12.62-7.99l2.27-3.81Z"/><path class="cls-10" d="M1378.68 143.39c2.67-15.18-6.25-28.26-10.58-33.57 3.7.18 7.71.9 11.59 2.6 4.14 4.7 8.77 12.58 7.33 23.48-1.12 8.45 8.71 11.31 11.98 20.57 1.95 5.52 1.16 14.22-2.14 21.14-2.09 1.12-4.46 2.17-7.16 3.1 5.1-29.17-12.76-27.48-11.03-37.32Z"/><path class="cls-10" d="M1368.1 109.82c4.33 5.31 13.25 18.39 10.58 33.57-1.73 9.84 16.13 8.14 11.03 37.32-2.69.93-5.69 1.75-9.03 2.41l-23.14-72.53c2.71-.52 6.44-.97 10.56-.77ZM1399.01 156.47c-3.27-9.26-13.1-12.12-11.98-20.57 1.42-10.72-3.04-18.52-7.12-23.24-.05-.06.02-.14.08-.11 3.1 1.4 6.11 3.42 8.78 6.33 10.81 11.75 3.63 16.62 7.72 22.88 2.94 4.51 18.65 10.02 11.9 24.79-1.7 3.72-5.33 7.73-11.51 11.06 3.29-6.92 4.09-15.61 2.14-21.14Z"/><path class="cls-10" d="M1357.3 159.73c.82-9.19-1.5-12.4-6.27-21.25-3.5-6.5-2.3-18.93-1.42-25.08 1.08-.59 2.23-1.16 3.46-1.71 0 0 1.71-.58 4.47-1.11l23.14 72.53c-4.17.83-8.86 1.41-14.13 1.7-9.4-8.29-9.47-22.65-9.26-25.08ZM1336.36 155.19c4.18-3.28 2.68-5.06 1.3-7.7-1.2-2.29-2.13-4.73-2.56-7.28-.92-5.47-.56-13.25 5.78-20.17.08-.09.24-.02.21.1-1.14 5.84-2.25 14.72.27 19.16 3.95 6.95 5.31 12.12 3.68 18.25-1.53 5.75-8.22 16.77 2.19 26.99-2.92-.18-5.83-.72-8.56-1.75-15.23-5.72-11.2-20.61-2.3-27.6Z"/><path class="cls-10" d="M1345.04 157.56c1.63-6.13.27-11.31-3.68-18.25-2.58-4.54-1.35-13.75-.19-19.57 2.12-2.24 4.88-4.39 8.44-6.33-.88 6.15-2.08 18.58 1.42 25.08 4.77 8.85 7.08 12.06 6.27 21.25-.22 2.43-.15 16.79 9.26 25.08-5.74.31-12.16.25-19.33-.27-10.41-10.22-3.72-21.24-2.19-26.99Z"/></g><g id="Ghost_2" data-name="Ghost 2"><path class="cls-9" d="M411.64 48.74c2.61-4.41 6.61-7.79 11.46-9.45 9.88-3.38 28.85-3.49 50.21 29.44 36.8 56.74 47.89 46.98 42.87 52.19-4.3 4.47-15.99-5.93-16.26-6.09.22.24 7.92 8.69 3.65 12.08-2.97 2.36-13.63-8.54-13.63-8.54s8.98 10.53 4.99 11.86-13.63-8.54-13.63-8.54 10.2 10.64 5.54 12.64-48.44-22.06-61.74-37.36c-11.92-13.7-23.12-31.91-13.45-48.24Z"/><ellipse cx="446.95" cy="75.82" rx="3.1" ry="7.98" transform="rotate(-40.42 446.894 75.832)"/><circle cx="439.71" cy="56.26" r="4.17"/><circle cx="427.98" cy="63.65" r="4.17"/></g></svg>
</a>
						</p>

						<div class="site-header__nav-search">
							<div class="nav-social is-for-desktop">
								<ul class="nav-social__items nav-social__items--header reset-list flex">
			<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.facebook.com/DenOfGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://twitter.com/DenofGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.instagram.com/denofgeek/" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.youtube.com/user/denofgeektube" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.twitch.tv/denofgeektv" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.tiktok.com/@denofgeektv?lang=en" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">TikTok</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2859 3333" fill-rule="evenodd" clip-rule="evenodd"><path fill="currentColor" d="M2081 0c55 473 319 755 778 785v532c-266 26-499-61-770-225v995c0 1264-1378 1659-1932 753-356-583-138-1606 1004-1647v561c-87 14-180 36-265 65-254 86-398 247-358 531 77 544 1075 705 992-358V1h551z"></path></svg>
			</a>
		</li>
		</ul>
							</div>

							
							<form role="search" class="search-form js-search-form animated" id="search-form" method="get" action="https://www.denofgeek.com/" hidden [hidden]="! searchToggle">
	<div class="search-form__wrapper">
		<label class="screen-reader-text" for="search-form-1">
			Search for:		</label>
		<input class="search-form__field js-search-form-field" type="search" id="search-form-1" placeholder="Search" name="s" />

		<button type="submit" class="search-form__submit is-style-button-flat px-sm">
			<span class="screen-reader-text">Search</span>
			<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.276 28.158L24.53 21.41a13.436 13.436 0 002.54-7.875c0-3.614-1.406-7.013-3.965-9.57A13.444 13.444 0 0013.535 0a13.436 13.436 0 00-9.57 3.966A13.443 13.443 0 000 13.535a13.45 13.45 0 003.964 9.571 13.448 13.448 0 009.57 3.966 13.41 13.41 0 007.874-2.541l6.747 6.747a2.2 2.2 0 001.56.647 2.206 2.206 0 001.56-3.767zm-24.19-8.173a9.064 9.064 0 01-2.671-6.451c0-2.436.948-4.725 2.671-6.449a9.056 9.056 0 016.449-2.672c2.436 0 4.727.949 6.45 2.672a9.062 9.062 0 012.672 6.45 9.062 9.062 0 01-2.672 6.45 9.056 9.056 0 01-6.45 2.671 9.054 9.054 0 01-6.449-2.671z"/></svg>
		</button>

		<button type="button" class="search-form__close js-search-form-close is-style-button-flat px-sm" aria-controls="search-form" on="tap:AMP.setState( { searchToggle: ! searchToggle } )">
			<span class="screen-reader-text">Close search</span>
			<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M14.123 12l9.437-9.438A1.5 1.5 0 1021.438.44L12 9.878 2.562.44A1.5 1.5 0 10.44 2.562L9.878 12 .44 21.438a1.5 1.5 0 102.122 2.122L12 14.122l9.438 9.438a1.496 1.496 0 002.122 0 1.5 1.5 0 000-2.122L14.123 12z"/></svg>
		</button>
	</div>
</form>

							<button class="search-toggle is-style-button-flat js-search-toggle" aria-controls="search-form" on="tap:AMP.setState( { searchToggle: ! searchToggle } )">
								<span class="screen-reader-text">Toggle search</span>
								<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.276 28.158L24.53 21.41a13.436 13.436 0 002.54-7.875c0-3.614-1.406-7.013-3.965-9.57A13.444 13.444 0 0013.535 0a13.436 13.436 0 00-9.57 3.966A13.443 13.443 0 000 13.535a13.45 13.45 0 003.964 9.571 13.448 13.448 0 009.57 3.966 13.41 13.41 0 007.874-2.541l6.747 6.747a2.2 2.2 0 001.56.647 2.206 2.206 0 001.56-3.767zm-24.19-8.173a9.064 9.064 0 01-2.671-6.451c0-2.436.948-4.725 2.671-6.449a9.056 9.056 0 016.449-2.672c2.436 0 4.727.949 6.45 2.672a9.062 9.062 0 012.672 6.45 9.062 9.062 0 01-2.672 6.45 9.056 9.056 0 01-6.45 2.671 9.054 9.054 0 01-6.449-2.671z"/></svg>
							</button>
						</div>
					</div>
				</div>
				
<nav class="nav-primary" id="js-nav-primary" aria-label="Primary" role="navigation"  [class]="'nav-primary' + ( mobileNavExpanded ? ' is-opened' : '' )">
	<div class="nav-primary__wrapper" id="nav-primary__wrapper" >
		<ul id="nav-primary__items" class="nav-primary__items js-nav-primary-items"><li id="menu-item-743697" class="nav-primary__item is-top-level "><a href="http://www.denofgeek.com/horror" class="nav-primary__anchor is-top-level">Horror</a></li><li id="menu-item-386726" class="nav-primary__item is-top-level has-category-movies"><a href="https://www.denofgeek.com/movies/" class="nav-primary__anchor is-top-level">Movies</a></li><li id="menu-item-386725" class="nav-primary__item is-top-level has-category-tv"><a href="https://www.denofgeek.com/tv/" class="nav-primary__anchor is-top-level">TV</a></li><li id="menu-item-386728" class="nav-primary__item is-top-level has-category-games"><a href="https://www.denofgeek.com/games/" class="nav-primary__anchor is-top-level">Games</a></li><li id="menu-item-386729" class="nav-primary__item is-top-level has-category-books"><a href="https://www.denofgeek.com/books/" class="nav-primary__anchor is-top-level">Books</a></li><li id="menu-item-560097" class="nav-primary__item is-top-level has-category-comics"><a href="https://www.denofgeek.com/comics/" class="nav-primary__anchor is-top-level">Comics</a></li><li id="menu-item-386730" class="nav-primary__item is-top-level has-category-culture"><a href="https://www.denofgeek.com/culture/" class="nav-primary__anchor is-top-level">Culture</a></li><li id="menu-item-589841" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/video/" class="nav-primary__anchor is-top-level">Video</a></li><li id="menu-item-662011" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/shopping/" class="nav-primary__anchor is-top-level">Shopping</a></li><li id="menu-item-746660" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/magazine/" class="nav-primary__anchor is-top-level">Magazine</a></li></ul>
		<div class="nav-secondary is-for-mobile">
			<a class="nav-secondary__anchor hover-growing-line font-sans uppercase font-semibold no-underline" href="/newsletter/">
	Subscribe</a>
		</div>

		<div class="nav-social is-for-mobile">
			<ul class="nav-social__items nav-social__items-- reset-list flex">
			<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.facebook.com/DenOfGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://twitter.com/DenofGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.instagram.com/denofgeek/" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.youtube.com/user/denofgeektube" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.twitch.tv/denofgeektv" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.tiktok.com/@denofgeektv?lang=en" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">TikTok</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2859 3333" fill-rule="evenodd" clip-rule="evenodd"><path fill="currentColor" d="M2081 0c55 473 319 755 778 785v532c-266 26-499-61-770-225v995c0 1264-1378 1659-1932 753-356-583-138-1606 1004-1647v561c-87 14-180 36-265 65-254 86-398 247-358 531 77 544 1075 705 992-358V1h551z"></path></svg>
			</a>
		</li>
		</ul>
		</div>
	</div>
</nav>
			</header>

<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container skin_left "><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot skin_left -->
				<div class="ad-display" id="div-gpt-ad-21859463020-skin_left">
					
				</div>
				</div>
<main class="site-main px-2 pb-4" id="main" role="main">
	<ul class="breadcrumb breadcrumb--default reset-list flex justify-center font-sans pt-2"><li class="breadcrumb__item breadcrumb__item--default"><a class="breadcrumb__anchor breadcrumb__anchor--default" href="https://www.denofgeek.com/">Home</a> » <li class="breadcrumb__item breadcrumb__item--default breadcrumb_last" aria-current="page">The Watcher Theories Ranked: Who is The Watcher?</li></ul>			 <article aria-label="The Watcher Theories Ranked: Who is The Watcher?" id="post-792516" class="post-792516 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-netflix topic-ryan-murphy topic-true-crime entry">
				<header class="entry__header mx-auto max-w-lg has-text-align-center">
					<span class="entry__terms entry__terms--article_type font-sans uppercase inline-block font-extrabold align-top"><a href="https://www.denofgeek.com/features/" rel="tag">Features</a></span>					<h1 class="entry__title">The Watcher Theories Ranked: Who is The Watcher?</h1>
					<p class="is-style-ingress mb-0">Netflix show The Watcher, based on a real life case, poses several solutions to the mystery. We rank the theories by plausibility.</p>
				</header>

				
				<div class="entry__byline has-sm-font-size flex flex-wrap items-center justify-center">
										<img class="entry__author-img" src="https://www.denofgeek.com/wp-content/uploads/2020/02/rosie-fletcher.jpg?resize=200%2C200&#038;filter=grayscale" alt="" width="80" height="80">
					<span class="entry__authors">By <span class="entry__author"><a class="entry__author-link underline-on-hover font-bold has-teal-border-bottom" href="https://www.denofgeek.com/author/rosie-fletcher/">Rosie Fletcher</a></span></span> <span class="sep ">&#124;</span> <time class="entry__published" datetime="2022-10-18T04:00:00-04:00">October 18, 2022</time> <span class="sep ">&#124;</span> <ul class="social-links reset-list flex flex-wrap items-center justify-center"><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fthe-watcher-theories-ranked-who-is-the-watcher%2F&amp;t=The Watcher Theories Ranked: Who is The Watcher?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z" /></svg><span class="screen-reader-text">Share on Facebook (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://twitter.com/intent/tweet/?url=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fthe-watcher-theories-ranked-who-is-the-watcher%2F&amp;text=The Watcher Theories Ranked: Who is The Watcher?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z" /></svg><span class="screen-reader-text">Share on Twitter (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://reddit.com/submit/?url=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fthe-watcher-theories-ranked-who-is-the-watcher%2F&amp;title=The Watcher Theories Ranked: Who is The Watcher?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 29"><path d="M21.496 19.513a2.507 2.507 0 01-2.502-2.502 2.507 2.507 0 012.502-2.502A2.507 2.507 0 0124 17.01a2.507 2.507 0 01-2.503 2.502m.442 4.106c-1.71 1.705-4.98 1.84-5.94 1.84s-4.236-.135-5.941-1.84a.647.647 0 010-.917.647.647 0 01.917 0c1.076 1.076 3.376 1.46 5.024 1.46 1.642 0 3.947-.384 5.023-1.46a.646.646 0 01.917 0c.25.255.25.663 0 .917M7.987 17.011a2.507 2.507 0 012.502-2.502 2.507 2.507 0 012.502 2.502 2.507 2.507 0 01-2.502 2.502 2.507 2.507 0 01-2.502-2.502M32 14.509a3.499 3.499 0 00-5.931-2.517c-2.392-1.729-5.691-2.843-9.365-2.973l1.594-7.506 5.211 1.11a2.493 2.493 0 002.488 2.381 2.5 2.5 0 002.502-2.502A2.5 2.5 0 0025.997 0a2.49 2.49 0 00-2.234 1.397L17.943.158a.626.626 0 00-.471.087.616.616 0 00-.269.394s-1.748 8.328-1.748 8.376c-3.741.096-7.103 1.215-9.533 2.968a3.475 3.475 0 00-2.42-.975 3.5 3.5 0 10-1.431 6.695 7.05 7.05 0 00-.083 1.06c0 5.39 6.273 9.755 14.01 9.755s14.009-4.366 14.009-9.754c0-.356-.029-.706-.082-1.052A3.517 3.517 0 0032 14.51" /></svg><span class="screen-reader-text">Share on Linkedin (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="mailto:?body=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fthe-watcher-theories-ranked-who-is-the-watcher%2F%3Futm_source%3Demailshare%26utm_medium%3Darticle%26utm_campaign%3Darticleshare&amp;subject=The Watcher Theories Ranked: Who is The Watcher?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg><span class="screen-reader-text">Share on email (opens in a new tab)</span></a></li></ul> <span class="sep ">&#124;</span> <a href="#disqus_thread" class="entry__comments-count my-sm px-1 font-sans no-underline has-xs-font-size leading-xs has-text-align-center relative disqus-comment-count " data-disqus-url="https://www.denofgeek.com/tv/the-watcher-theories-ranked-who-is-the-watcher/">
			<span class="screen-reader-text">Comments count:</span>0</a>				</div>

				 					 <figure class="entry__figure entry__figure--single mb-0 mt-3 max-w-xl">
						 						 <div class="entry__figure-wrapper max-w-md">
							 <img width="768" height="432" src="https://www.denofgeek.com/wp-content/uploads/2022/10/The-Watcher-Theories.jpg?resize=768%2C432" class="entry__img entry__img--single skip-lazy wp-post-image" alt="The Watcher. (L to R) Mia Farrow as Pearl Winslow, Naomi Watts as Nora Brannock, Margo Martindale as Mo/Maureen in episode 105 of The Watcher." />								 <figcaption>									 <em>Photo: Eric Liebowitz | Netflix</em>
								 </figcaption>
							 						 </div>
					 </figure>
				 
				<div class="entry__content entry__content--singular mt-4">
					<div class="grid has-3-columns max-w-xl">
						<div class="flow-spacing column-span-2">
							
<p class="is-style-spoiler-alert"><svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 23"><path d="M15.713 6.511c-2.41 0-4.376 2.057-4.376 4.591 0 2.527 1.96 4.591 4.376 4.591 2.41 0 4.375-2.057 4.375-4.591 0-2.527-1.966-4.591-4.375-4.591z"/><path d="M15.713 18.358c-3.88 0-7.04-3.253-7.04-7.256s3.16-7.255 7.04-7.255c3.879 0 7.04 3.252 7.04 7.255s-3.161 7.256-7.04 7.256zm16.085-7.961C27.63 3.709 22.015.027 16 .027 9.985.026 4.369 3.708.202 10.396c-.267.43-.267.98 0 1.41C4.37 18.495 9.985 22.178 16 22.178c6.015 0 11.624-3.683 15.798-10.37.267-.432.267-.98 0-1.411z"/></svg><em>This article contains spoilers for <strong>The Watcher</strong>.</em></p>



<p><a href="https://www.denofgeek.com/ryan-murphy/" target="_blank" rel="noreferrer noopener">Ryan Murphy</a>’s latest show takes on a <a href="https://www.denofgeek.com/tv/the-watcher-what-happened-in-real-life/" target="_blank" rel="noreferrer noopener">real case</a> &#8211; that of the Broaddus family who bought a house in Westfield, New Jersey in 2014 and subsequently began receiving highly strange and threatening letters signed off by <a href="https://www.thecut.com/article/the-haunting-of-657-boulevard-in-westfield-new-jersey.html" target="_blank" rel="noreferrer noopener">someone calling themself The Watcher</a>. Murphy’s show explores various possibilities as to who might have sent the letters, some based more in fact than others. So which is the most plausible? To consider that, let’s first look at the evidence.</p>



	

		<div class="ad-dog__cnx-container"><script id="0270c398a82f44f49c23c16122516796">
			cnx.cmd.push(function() {
				cnx({
					playerId: "a181ed83-772d-48ed-b690-e1a2ccdc0a83",
					playlistId: "08d7c1e2-9977-5a0b-012c-b144cf3a3eb3"
				}).render("0270c398a82f44f49c23c16122516796");
			});
		</script></div>
	


<p>Three letters were sent in 2014 (another came later), suggesting that The Watcher and their family had been in the neighborhood for decades and felt some level of ownership over the property.&nbsp;</p>



<p>An extract from the first letter reads:</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_top ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_top -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_top">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_1 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_1">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>“657 Boulevard has been the subject of my family for decades now and as it approaches its 110th birthday, I have been put in charge of watching and waiting for its second coming. My grandfather watched the house in the 1920s and my father watched in the 1960s. It is now my time. Do you know the history of the house? Do you know what lies within the walls of 657 Boulevard? Why are you here? I will find out.”</p>



<p>The Broaddus’ never actually moved into the house due to the creepy letters but also because they were undergoing renovations, which apparently The Watcher was not a massive fan of, later writing:&nbsp;</p>



<p>“The house is crying from all of the pain it is going through. You have changed it and made it so fancy. You are stealing its history. It cries for the past and what used to be in the time when I roamed its halls.</p>



<p>“The 1960s were a good time for 657 Boulevard when I ran from room to room imagining the life with the rich occupants there. The house was full of life and young blood. Then it got old and so did my father. But he kept watching until the day he died. And now I watch and wait for the day when the young blood will be mine again.”</p>



<p>And while the show posits there were letters sent to several former residents (more on this later), there’s nothing to suggest that’s true. The exception is the family who sold the house to the Broaddus’ who received one letter, a few weeks before they were to move out, and according to them nothing at all else in the 23 years they lived there. So this really does seem to be a targeted instance.</p>



<p>In real life no one knows who The Watcher was, and while there are no doubt Reddit threads for days of armchair detectives attempting to solve the case, that is not <em>Den of Geek</em>’s jam. Instead we’ll rank the plausibility of the theories proposed in the show, and how they relate to the real case.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_1 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_1">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_2 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_2">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<h2 id="h-7-the-pi-did-it">7. The PI Did It</h2>



<p>The PI didn’t do it. Not in real life, and not in the show. It’s a fun twist toward the end when Theodora (Noma Dumezweni) confesses to Dean but it’s made very clear just after that this confession was solely to try to give Dean and Nora some peace, so the not knowing didn’t eat away at them. In real life the Broaddus’ hired experts including a PI and a couple of former FBI agents, but there was never any suggestion they had anything to do with it.</p>

<div class="newsletter has-white-color font-sans">
	<form
		class="newsletter__form grid has-2-columns mx-auto max-w-lg"
		action="https://denofgeek.us14.list-manage.com/subscribe/post?u=88c0c2ea4015fcf1366e102d5&#038;id=bb43dbbe54"
		method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate=""
	>
		<div class="newsletter__intro mb-0">
			<label class="newsletter__label" for="mce-EMAIL">Join our mailing list</label>
			<p class="newsletter__desc has-sm-font-size">Get the best of Den of Geek delivered right to your inbox!</p>
		</div>
		<div class="newsletter__content flex mb-0">
			<input
				class="newsletter__email"
				type="email"
				value=""
				name="EMAIL"
				id="mce-EMAIL"
				placeholder="Your email address"
				required
			>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;" aria-hidden="true">
				<input type="text" name="b_88c0c2ea4015fcf1366e102d5_bb43dbbe54" tabindex="-1" value="">
			</div>
			<button class="newsletter__submit has-teal-background-color has-900-color px-1" name="subscribe"
					id="mc-embedded-subscribe">
				<span class="screen-reader-text">Subscribe</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M31.425 12.066L19.892.532a1.737 1.737 0 00-1.236-.51c-.468 0-.907.181-1.236.51L16.373 1.58c-.33.328-.51.767-.51 1.236 0 .467.18.921.51 1.25l6.728 6.743H1.725c-.963 0-1.725.754-1.725 1.719v1.48c0 .964.762 1.795 1.725 1.795h21.452l-6.804 6.78a1.71 1.71 0 00-.51 1.225c0 .467.181.9.51 1.23l1.047 1.044c.33.329.768.508 1.236.508.468 0 .907-.181 1.236-.51l11.533-11.534c.33-.33.512-.77.51-1.24.001-.47-.18-.91-.51-1.24z"/></svg>
			</button>
		</div>
	</form>
</div>



<h2>6. The House Did It</h2>



<p>Bear with us. The show absolutely sets up this idea that the house is in some way haunted. In the show one man who lived in the house had a massive breakdown after his child reported seeing a baby being slaughtered in the tunnels under the house and his wife took her own life. This resident was plagued by letters from The Watcher too. Then there was John Graff who (in the show) lived in the house in the early ‘90s, lost his job, was harassed by The Watcher and went on to murder his family (more on him later). Decades later, 16-year-old Ellie Brannock (Isabel Gravitt) finds and wears a random lipstick, in a way that is linked to murdered 17-year old Pat Graff. Obviously the house has not developed literacy and opposable thumbs, but there are definite Overlook Hotel vibes. Could it be that the house drives its inhabitants mad? That Dean is destined to become The Watcher if he stays too long? Is it the former resident, driven bonkers, who is sending the letters until it’s time for Dean to take over? We like this theory. Though it is, of course, nonsense.</p>



<h2>5. Mitch and Mo Did It</h2>



<p>Did the tracksuit wearing weirdos from across the street send the letters to the Brannocks? Possible, though we learn they only moved to the neighborhood in 1996 (making all the talk about the 60s a bit incongruous). Former resident Andrew Pierce says his son told him he saw Mo and a bunch of other old people killing a baby and drinking its blood. He also says he ran into Mo in the tunnels under the house. But Pierce is not a very credible witness. Mitch and Mo don’t really have a motive to be The Watcher. And Mo has cancer, which Theodora certainly thinks would make her less likely to waste her energy on driving the family out. Mitch and Mo are stand-ins for various Westfield neighbors who behaved strangely around the time of The Watcher. So in terms of how plausible this theory is, it’s 50-50. Do we think it was all about a blood pact all along? Nooo. Could it have been one of the Westfield weirdos? Very much yes.</p>



<h2>4. The Realtor Did It</h2>



<p>In the confines of the show this does make a kind of sense. Realtor Karen (Jennifer Coolidge) is jealous of the wealthier Brannock family, has a motive to want to buy back the house quickly and cheaply via an LLC and flip it for a massive profit, and has enough access to the family to be able to include details in the letter. By the end it’s clear it’s not Karen, in fact she’s just exploiting an already difficult situation. In reality it’s also not super likely. Though the Broaddus’ did use the same realtor when they did eventually sell the house five year later (not to an LLC though, to a young family).</p>



<h2>3. The Teacher Did It</h2>



<p>This is a strange twist in the story. Could former teacher Roger Kaplan (Michael Nouri), who used to write love letters to a house in Westfield be responsible? In the show Kaplan admired a particular house since childhood but was unable to buy it when it became available because of a higher offer. After many years writing “Ode to a House” poems, Kaplan suddenly turns nasty when the homeowner gets a divorce, in the hope of driving her out. Kaplan’s ex-wife certainly thinks he’s responsible. In real life there was a teacher Robert Kaplow who used to teach his students “Ode to a House” as one of his lessons, encouraging them to write poems addressed to properties. So letters are definitely his MO, and an obsession with architecture also fits. But the Ode to a House letters were all positive, and Kaplow was by all accounts just a very well liked teacher.</p>



<h2>2. John Graff Did It</h2>



<p>John Graff both definitely did it and also definitely did not do it. In the show Graff is a man who murdered his family, is a religious obsessive who hates change. And we see him escaping from the tunnels under 657 Boulevard, only to pop up in Pearl and Jasper’s house uttering the phrase “they’re onto us”. So while the end of the show reiterates that the case was never solved, the narrative is clearly pointing to Graff. Which is not actually that useful for viewers interested in the real case since <a href="https://www.denofgeek.com/tv/the-watcher-the-real-life-murderer-who-inspired-john-graff/" target="_blank" rel="noreferrer noopener">Graff is based on a real-life family annihilator, John List</a>, and John List died in 2008 and had nothing to do with The Watcher</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_2 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_2">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_3 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_3">
					
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<h2>1. Pearl and Jasper Did It</h2>



<p>The theory that seems the most logical is that it was Pearl and Jasper (in the show, with John Graff, but ignore that for now). They have been in the neighborhood long enough, they are both obsessed with the house, they live in the right spot to be able to see and hear what’s going on and they are kind of weird. This is also the most compelling theory in real life. The counterparts to Pearl and Jasper are Michael and Abby Langford. They lived right next to 657 Boulevard, with their 90 year old mother Peggy, their father had lived in the house since the 60s and died 12 years earlier, which fits with the timelines in the letters (the writer talks about how their father had watched the house before them and how the mantle had now been passed to them). Experts the Broaddus’ hired suggest there were various indicators that the letters had been written by someone older. The Broaddus’ were convinced it was Michael Langford, and he was interviewed by police several times but always denied it. The Broaddus’ hired experts to look into the family and were even planning to bring a civil suit against him, but were then told the police had ruled the family out as suspects (without saying why). After the female DNA was found on one of the envelopes, one investigator managed to pinch Abby Langford’s water bottle to test against, but it was not a match. Despite this, the Langfords (aka Pearl and Jasper) are definitely our top pick for The Watcher.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 entry__sidebar--last-ad">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_3 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_3">
					
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p><em><strong>The Watcher</strong> is available to stream on <a href="https://www.denofgeek.com/netflix/" target="_blank" rel="noreferrer noopener">Netflix</a> now.</em></p>
						</div><!-- Closing tag for flow-spacing. -->
					</div><!-- Closing tag for grid. -->
				</div>

				<div class="entry__wrapper mx-auto max-w-xl">
					<div class="entry__rating max-w-md mt-5">
											</div>

					<div class="entry__footer entry__footer--single max-w-md mt-5">
						<div class="entry__byline flex flex-wrap items-center">
							<ul class="social-links reset-list flex flex-wrap items-center justify-center social-links--byline"><li class="social-links__item social-links__item--text font-sans font-extrabold">Share:</li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fthe-watcher-theories-ranked-who-is-the-watcher%2F&amp;t=The Watcher Theories Ranked: Who is The Watcher?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z" /></svg><span class="screen-reader-text">Share on Facebook (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://twitter.com/intent/tweet/?url=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fthe-watcher-theories-ranked-who-is-the-watcher%2F&amp;text=The Watcher Theories Ranked: Who is The Watcher?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z" /></svg><span class="screen-reader-text">Share on Twitter (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://reddit.com/submit/?url=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fthe-watcher-theories-ranked-who-is-the-watcher%2F&amp;title=The Watcher Theories Ranked: Who is The Watcher?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 29"><path d="M21.496 19.513a2.507 2.507 0 01-2.502-2.502 2.507 2.507 0 012.502-2.502A2.507 2.507 0 0124 17.01a2.507 2.507 0 01-2.503 2.502m.442 4.106c-1.71 1.705-4.98 1.84-5.94 1.84s-4.236-.135-5.941-1.84a.647.647 0 010-.917.647.647 0 01.917 0c1.076 1.076 3.376 1.46 5.024 1.46 1.642 0 3.947-.384 5.023-1.46a.646.646 0 01.917 0c.25.255.25.663 0 .917M7.987 17.011a2.507 2.507 0 012.502-2.502 2.507 2.507 0 012.502 2.502 2.507 2.507 0 01-2.502 2.502 2.507 2.507 0 01-2.502-2.502M32 14.509a3.499 3.499 0 00-5.931-2.517c-2.392-1.729-5.691-2.843-9.365-2.973l1.594-7.506 5.211 1.11a2.493 2.493 0 002.488 2.381 2.5 2.5 0 002.502-2.502A2.5 2.5 0 0025.997 0a2.49 2.49 0 00-2.234 1.397L17.943.158a.626.626 0 00-.471.087.616.616 0 00-.269.394s-1.748 8.328-1.748 8.376c-3.741.096-7.103 1.215-9.533 2.968a3.475 3.475 0 00-2.42-.975 3.5 3.5 0 10-1.431 6.695 7.05 7.05 0 00-.083 1.06c0 5.39 6.273 9.755 14.01 9.755s14.009-4.366 14.009-9.754c0-.356-.029-.706-.082-1.052A3.517 3.517 0 0032 14.51" /></svg><span class="screen-reader-text">Share on Linkedin (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="mailto:?body=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fthe-watcher-theories-ranked-who-is-the-watcher%2F%3Futm_source%3Demailshare%26utm_medium%3Darticle%26utm_campaign%3Darticleshare&amp;subject=The Watcher Theories Ranked: Who is The Watcher?" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg><span class="screen-reader-text">Share on email (opens in a new tab)</span></a></li></ul> <span class="sep ">&#124;</span> <p class="font-sans font-extrabold mb-0 mr-1">Comment:</p><a href="#disqus_thread" class="entry__comments-count my-sm px-1 font-sans no-underline has-xs-font-size leading-xs has-text-align-center relative disqus-comment-count " data-disqus-url="https://www.denofgeek.com/tv/the-watcher-theories-ranked-who-is-the-watcher/">
			<span class="screen-reader-text">Comments count:</span>0</a>						</div>

						<div class="entry__terms-wrapper entry__terms-wrapper--tags mt-1"><span class="screen-reader-text">Tags: </span><a href="https://www.denofgeek.com/netflix/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Netflix</a><a href="https://www.denofgeek.com/ryan-murphy/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Ryan Murphy</a><a href="https://www.denofgeek.com/true-crime/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">True Crime</a></div>
						<div class="written-by has-100-background-color">
	<div class="written-by__img-bio flex items-center">
		<img width="80" height="80" class="written-by__img js-lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2020/02/rosie-fletcher.jpg?resize=200%2C200&#038;filter=grayscale" alt="Rosie Fletcher">
		<div class="written-by__bio">
			<p class="written-by__text font-sans font-extrabold mb-0">Written by</p>
			<p class="written-by__author font-bold mb-0">
				Rosie Fletcher							</p>
		</div>
	</div>
	<p class="written-by__description mb-0">
		Rosie Fletcher is the UK Editor of Den Of Geek. She’s been an entertainment journalist for more than a decade previously working at DVD &amp; Blu-ray&hellip;	</p>
	<div class="written-by__button wp-block-button is-style-underlined">
		<a class="wp-block-button__link" href="https://www.denofgeek.com/author/rosie-fletcher/">
			Read more from Rosie Fletcher		</a>
	</div>
</div>
					</div>
				</div>
			</article>
			</main>

<aside class="site-aside px-2 pb-4">
	<div class="site-aside__wrapper flow-spacing flow-spacing--lg mx-auto max-w-xl">
			<div class="carry-on-reading listing-posts max-w-md">
		<h2 class="title-boxed title-boxed--arrow uppercase has-text-align-center relative mb-4">
			<span class="title-boxed__wrapper title-boxed__wrapper--arrow inline-block relative">Keep Reading...<span class="title-boxed__arrow-element" /></span>
		</h2><article aria-label="The Watcher Cast: The Actors of Netflix&#8217;s True Crime Drama" id="post-792075" class="grid has-2-columns-list has-border post-792075 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-netflix topic-ryan-murphy topic-true-crime entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/the-watcher-cast-the-actors-of-netflixs-true-crime-drama/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="The Watcher. (L to R) Noma Dumezweni as Theodora Birch, Naomi Watts as Nora Brannock, Bobby Cannavale as Dean Brannock in episode 104 of The Watcher." loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/10/The-Watcher-Cast.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/the-watcher-cast-the-actors-of-netflixs-true-crime-drama/">The Watcher Cast: The Actors of Netflix&#039;s True Crime Drama</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-10-18T04:00:00-04:00">October 14, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/alec-bojalad/">Alec Bojalad</a></span>		</footer>
	</div>
</article>
<article aria-label="Stranger Things: The True Story That Inspired Eddie Munson" id="post-772339" class="grid has-2-columns-list has-border post-772339 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-netflix topic-stranger-things topic-stranger-things-season-4 topic-true-crime entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/stranger-things-eddie-munson-true-story/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Eddie Munson makes devil horns in Stranger Things" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/07/stranger-things-season-4-joe-quinn-eddie-munson-netflix.png?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/stranger-things-eddie-munson-true-story/">Stranger Things: The True Story That Inspired Eddie Munson</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-10-18T04:00:00-04:00">July 6, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/michael-ahr/">Michael Ahr</a></span>		</footer>
	</div>
</article>
<article aria-label="True Crime Drama to Watch After The Staircase" id="post-762668" class="grid has-2-columns-list has-border post-762668 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-documentaries topic-netflix topic-netflix-documentaries topic-true-crime entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/true-crime-drama-watch-after-the-staircase/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="True crime drama montage" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/05/true-crime-drama.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/true-crime-drama-watch-after-the-staircase/">True Crime Drama to Watch After The Staircase</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-10-18T04:00:00-04:00">May 19, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/rosie-fletcher/">Rosie Fletcher</a> <span class="entry__author-more">and 1 other</span></span>		</footer>
	</div>
</article>
<article aria-label="Worst Roommate Ever is a Waste of a Good Title" id="post-746983" class="grid has-2-columns-list has-border post-746983 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-documentaries topic-netflix topic-true-crime entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/netflix-worst-roommate-ever-review/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Worst Roommate Ever" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/03/Worst-Roommate-Ever.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/netflix-worst-roommate-ever-review/">Worst Roommate Ever is a Waste of a Good Title</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-10-18T04:00:00-04:00">March 8, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/alec-bojalad/">Alec Bojalad</a></span>		</footer>
	</div>
</article>
	</div>
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_bottom ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad - content continues below</p>
				<!-- Ad Slot leaderboard_bottom -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_bottom">
					
				</div>
				</div>		<div class="grid has-3-columns">
	<div class="popular-posts listing-posts column-span-2 flow-spacing">
	<h2 class="title-boxed title-boxed--arrow uppercase has-text-align-center relative mb-4">
			<span class="title-boxed__wrapper title-boxed__wrapper--arrow inline-block relative">Popular<span class="title-boxed__arrow-element" /></span>
		</h2><article aria-label="Best Horror Movies of the Last 15 Years" id="post-791225" class="grid has-2-columns-list has-border post-791225 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-15th-anniversary topic-ari-aster topic-blumhouse-productions topic-hereditary topic-horror topic-horror-movies topic-jordan-peele topic-robert-eggers topic-the-conjuring topic-the-witch topic-vampires entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/best-horror-movies-of-the-last-15-years/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Get Out, Hereditary, The Witch, and The Conjuring are among the best horror movies" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/10/Best-Horror-Movies-of-Last-15-Years.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/best-horror-movies-of-the-last-15-years/">Best Horror Movies of the Last 15 Years</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-10-18T04:00:00-04:00">October 14, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/david-crow/">David Crow</a> <span class="entry__author-more">and 6 others</span></span>		</footer>
	</div>
</article>
<article aria-label="Halloween Ends: Where Can the Franchise Go From Here?" id="post-792303" class="grid has-2-columns-list has-border post-792303 post type-post status-publish format-standard has-post-thumbnail category-movies article_type-features topic-david-gordon-green topic-halloween topic-horror topic-horror-movies topic-jamie-lee-curtis topic-john-carpenter entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/movies/halloween-ends-where-franchise-go-from-here/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Laurie and Corey in Halloween Ends" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/10/Laurie-and-Corey-in-Halloween-Ends-1.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/movies/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-movies">Movies</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/halloween-ends-where-franchise-go-from-here/">Halloween Ends: Where Can the Franchise Go From Here?</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-10-18T04:00:00-04:00">October 15, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/tom-chapman/">Tom Chapman</a></span>		</footer>
	</div>
</article>
<article aria-label="House of the Dragon: The Tragedy of Aegon II and Alicent Hightower" id="post-792194" class="grid has-2-columns-list has-border post-792194 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-game-of-thrones topic-george-r-r-martin topic-hbo topic-house-of-the-dragon topic-olivia-cooke entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/house-of-the-dragon-tragedy-aegon-ii-alicent-hightower/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Aegon and Alicent and the Greens in House of the Dragon" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/10/Aegon-and-Alicent-and-the-Greens-in-House-of-the-Dragon.jpeg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/house-of-the-dragon-tragedy-aegon-ii-alicent-hightower/">House of the Dragon: The Tragedy of Aegon II and Alicent Hightower</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-10-18T04:00:00-04:00">October 16, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/david-crow/">David Crow</a></span>		</footer>
	</div>
</article>
<article aria-label="The Best Horror TV Shows of the Last 15 Years" id="post-789200" class="grid has-2-columns-list has-border post-789200 post type-post status-publish format-standard has-post-thumbnail category-tv article_type-features topic-15th-anniversary topic-black-mirror topic-horror topic-midnight-mass topic-stranger-things topic-streaming topic-streaming-guide entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.denofgeek.com/tv/the-best-horror-tv-shows-of-the-last-15-years/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="The Best Horror TV Shows of the Last 15 Years" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/09/Best-Horror-TV-Shows-15-Years-Lead.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/the-best-horror-tv-shows-of-the-last-15-years/">The Best Horror TV Shows of the Last 15 Years</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-10-18T04:00:00-04:00">October 13, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/alec-bojalad/">Alec Bojalad</a> <span class="entry__author-more">and 5 others</span></span>		</footer>
	</div>
</article>

		<div class="issuu-dog max-w-md">
		<h2 class="title-boxed title-boxed--ribbon uppercase has-text-align-center relative mb-4 ">
			<span class="title-boxed__wrapper title-boxed__wrapper--ribbon inline-block relative">
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--top-left"></span>
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--bottom-left"></span>
				Read the latest issue
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--top-right"></span>
    		<span class="title-boxed__ribbon-element title-boxed__ribbon-element--bottom-right"></span>
			</span>
		</h2><figure class="wp-block-embed-issuu wp-block-embed is-type-rich is-provider-issuu">
			<div class="wp-block-embed__wrapper"><div data-url="https://issuu.com/denofgeek/docs/den-of-geek-new-york-comic-con-2022" style="width: 500px;height: 340px" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</figure>	</div>
		</div>

	<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1">
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_sticky ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_sticky -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_sticky">
					
				</div>
				</div>	</div>
</div>

		
<div id="disqus_thread"></div>
	</div>

	</aside>

	<footer class="px-2 has-900-background-color has-white-color">
		<div class="dog-footer">
			<div class="mx-auto max-w-xl grid has-3-columns">
				<div class="dog-footer__left">
					<div class="dog-footer__subscribe">
						<p class="has-xs-font-size mb-2 font-sans">The Den of Geek quarterly magazine is packed with exclusive features, interviews, previews and deep dives into geek culture.</p>

						
						<a class="font-sans no-underline uppercase inline-block font-extrabold is-style-button-outline" href="https://www.denofgeek.com/magazine">
							Subscribe						</a>
											</div>

					<img width="158" height="216" class="dog-footer__cover-image js-lazy" alt="Black Adam Dwayne Johnson Cover" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2022/07/DoG-Black-Adam-Cover-Footer.jpg?fit=158%2C216" />
				</div>

				<div class="has-text-align-center">
					<div class="dog-footer__logo-container">
						<span class="screen-reader-text">Den of Geek Network</span>
						<svg xmlns="http://www.w3.org/2000/svg" width="220px" height="71px" viewBox="0 0 1868.41 600">
							<path fill="currentColor" d="M198.69,291.68H113.85q-4.78,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h84.84q31.45,0,46.69,12.59t15.23,38.77v78.54q0,26.17-15.23,38.77T198.69,291.68ZM161.93,158.52V244.1h30c4,0,7-1,8.94-3s2.89-5.11,2.89-9.31V170.6q0-6.28-2.89-9.19c-1.94-1.93-4.91-2.89-8.94-2.89Z"/>
							<path fill="currentColor" d="M422,291.68H305.18q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14H422c3.19,0,5.5.72,6.92,2.14s2.14,3.74,2.14,6.93V149q0,4.78-2.14,6.92T422,158H352.5V177.4h49.09q4.79,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.42,1.42-3.73,2.14-6.92,2.14H352.5V244.1H422c3.19,0,5.5.72,6.92,2.14S431,250,431,253.17v29.45q0,4.78-2.14,6.92T422,291.68Z"/>
							<path fill="currentColor" d="M509.11,291.68H471.35q-4.78,0-6.93-2.14c-1.42-1.42-2.14-3.73-2.14-6.92V119.5c0-3.19.72-5.5,2.14-6.93s3.74-2.14,6.93-2.14h26.18a20,20,0,0,1,8.18,1.52,19.55,19.55,0,0,1,6.67,5.28l48.84,55.89V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14H608c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93V282.62q0,4.78-2.14,6.92T608,291.68H570.28q-4.78,0-6.92-2.14t-2.14-6.92v-31l-43.05-52.11v83.07c0,3.19-.72,5.5-2.14,6.92S512.29,291.68,509.11,291.68Z"/>
							<path fill="currentColor" d="M854.33,244.1a61.79,61.79,0,0,1-3.39,21,35.19,35.19,0,0,1-12.09,16.12q-8.69,6.66-23.91,10.44t-38.64,3.78q-23.41,0-38.77-3.78t-24-10.44a35.1,35.1,0,0,1-12.08-16.12,61.55,61.55,0,0,1-3.4-21V158.27a61.69,61.69,0,0,1,3.4-21A35.85,35.85,0,0,1,713.49,121q8.68-6.8,24-10.58t38.77-3.77q23.41,0,38.64,3.77T838.85,121a35.94,35.94,0,0,1,12.09,16.23,61.93,61.93,0,0,1,3.39,21ZM755.15,235a10.9,10.9,0,0,0,3.78,8.44q3.78,3.39,17.37,3.4t17.37-3.4a10.92,10.92,0,0,0,3.77-8.44V167.33a10.63,10.63,0,0,0-3.77-8.18q-3.78-3.41-17.37-3.4t-17.37,3.4a10.61,10.61,0,0,0-3.78,8.18Z"/>
							<path fill="currentColor" d="M937.84,291.68h-39q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h112.27c3.19,0,5.5.72,6.93,2.14s2.13,3.74,2.13,6.93v29.95q0,4.78-2.13,6.93c-1.43,1.42-3.74,2.14-6.93,2.14H946.9V184.7h43.81q4.77,0,6.92,2.14t2.13,6.92V224q0,4.78-2.13,6.92T990.71,233H946.9v49.59c0,3.19-.72,5.5-2.14,6.92S941,291.68,937.84,291.68Z"/>
							<path fill="currentColor" d="M1232.81,291.68h-79.29q-31.47,0-46.7-12.58t-15.23-38.77V161.79q0-26.17,15.23-38.77t46.7-12.59h62.93c3.19,0,5.5.72,6.93,2.14s2.13,3.74,2.13,6.93V150q0,4.78-2.13,6.92t-6.93,2.14h-52.36q-7.8,0-11.58,3.15t-3.77,9.44v60.16q0,6.3,2.89,9.31c1.93,2,4.82,3,8.69,3h24.41V204.83q0-4.77,2.14-6.92c1.43-1.42,3.73-2.14,6.93-2.14h39c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.92v77.79c0,3.19-.72,5.5-2.14,6.92S1236,291.68,1232.81,291.68Z"/>
							<path fill="currentColor" d="M1401.21,291.68h-116.8q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h116.8c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.93V149c0,3.19-.72,5.5-2.14,6.92s-3.74,2.14-6.93,2.14h-69.48V177.4h49.09q4.79,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.42,1.42-3.73,2.14-6.92,2.14h-49.09V244.1h69.48c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.93v29.45c0,3.19-.72,5.5-2.14,6.92S1404.4,291.68,1401.21,291.68Z"/>
							<path fill="currentColor" d="M1569.29,291.68h-116.8c-3.2,0-5.5-.71-6.93-2.14s-2.14-3.73-2.14-6.92V119.5q0-4.78,2.14-6.93c1.43-1.42,3.73-2.14,6.93-2.14h116.8c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93V149c0,3.19-.72,5.5-2.14,6.92s-3.74,2.14-6.92,2.14h-69.48V177.4h49.09q4.77,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.43,1.42-3.74,2.14-6.92,2.14h-49.09V244.1h69.48c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93v29.45c0,3.19-.72,5.5-2.14,6.92S1572.47,291.68,1569.29,291.68Z"/>
							<path fill="currentColor" d="M1656.39,291.68h-39q-4.78,0-6.93-2.14c-1.42-1.42-2.14-3.73-2.14-6.92V119.5c0-3.19.72-5.5,2.14-6.93s3.74-2.14,6.93-2.14h39c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93v57.9h10.07l25.93-58.66a12.56,12.56,0,0,1,4.78-6.42,14.58,14.58,0,0,1,7.8-1.89h38.77c2.85,0,4.78.72,5.79,2.14s.92,3.49-.25,6.17l-25.68,58.66q14.1.75,22.53,9.94t8.43,24.29v71q0,4.78-2.14,6.92t-6.92,2.14H1715.8c-3.2,0-5.5-.71-6.93-2.14s-2.14-3.73-2.14-6.92V233.53a9.16,9.16,0,0,0-2-6.29q-2-2.27-6-2.27h-33.23v57.65c0,3.19-.72,5.5-2.14,6.92S1659.57,291.68,1656.39,291.68Z"/>
							<path fill="currentColor" d="M222.42,355.05V489.76H204.86L134.23,382.65V489.76H116.66V355.05h17.57L204.86,462V355.05Z"/>
							<path fill="currentColor" d="M450.16,369.52H395.35v45h49V429h-49v46.32h54.81v14.47H377.79V355.05h72.37Z"/>
							<path fill="currentColor" d="M594,355.24H685v14.28H648.37V489.76H630.81V369.52H594Z"/>
							<path fill="currentColor" d="M821.69,355.24h18.72L869.74,469.3l32.42-114.06h19.69l30.88,113.68,29.53-113.68h18.91l-39,134.52H942.5L911.23,381.49,878.81,489.76l-19.49.19Z"/>
							<path fill="currentColor" d="M1466.5,355.24c31.65,0,46.7,17.57,46.7,39.57,0,17.17-9.46,33.58-32,38.6l33.78,56.35h-21l-32-55h-21.23v55h-17.56V355.24Zm0,14.48h-25.87v50.95h25.87c19.87,0,28.56-10.81,28.56-25.86C1495.06,379.56,1486.57,369.72,1466.5,369.72Z"/>
							<path fill="currentColor" d="M1683.43,428.39v61.37h-17.57V355.24h17.57v62.34L1739,355.24h22.19l-61,67.36,61.56,67.16h-23Z"/>
							<path fill="currentColor" d="M1209.71,354.19c7.35,0,14.71,0,22.06,0a3.78,3.78,0,0,1,2.06.68q17.84,12.89,35.59,25.85a3.37,3.37,0,0,1,1.14,1.57q6.87,20.93,13.62,41.88a3.73,3.73,0,0,1,0,2.17q-6.78,21-13.65,42a3.17,3.17,0,0,1-1.07,1.48q-17.91,13.06-35.87,26.07a3,3,0,0,1-1.64.53q-22.24,0-44.49,0A2.74,2.74,0,0,1,1186,496q-18.06-13.07-36.08-26.2a2.63,2.63,0,0,1-.88-1.2q-7-21.27-13.84-42.57a2.61,2.61,0,0,1,0-1.49q6.8-21,13.65-42a4,4,0,0,1,1.35-1.85q17.7-12.95,35.48-25.79a3.78,3.78,0,0,1,2.07-.65C1195.08,354.18,1202.39,354.19,1209.71,354.19Zm-3,32.09a3.53,3.53,0,0,0-.56-.1c-6.92,0-13.83,0-20.75,0a2.34,2.34,0,0,0-1.4.71c-3.5,3.45-7,6.92-10.42,10.44a2.81,2.81,0,0,0-.71,1.77c0,7.27,0,14.55,0,21.82,0,.43.05.85.07,1.26h33.79Zm6.1,42.1v36c.3,0,.53.07.76.07,6.91,0,13.83,0,20.74,0a2.49,2.49,0,0,0,1.52-.72q5.09-5,10.08-10.09a2.75,2.75,0,0,0,.7-1.75c.05-7.43,0-14.86,0-22.29,0-.39,0-.77-.06-1.19Zm-39.88,0c0,.26-.08.45-.08.64,0,7.43,0,14.86,0,22.29a2.32,2.32,0,0,0,.7,1.41c3.59,3.64,7.24,7.23,10.82,10.87a2.69,2.69,0,0,0,2.11.87c6.27,0,12.54,0,18.81,0h1.34V428.39Zm39.89-42.16v36h33.74a6.18,6.18,0,0,0,.08-.64c0-7.31,0-14.63,0-21.94a2.17,2.17,0,0,0-.64-1.31c-3.76-3.81-7.57-7.58-11.33-11.39a2.56,2.56,0,0,0-2-.8c-6.2,0-12.4,0-18.59,0C1213.67,386.18,1213.28,386.21,1212.82,386.23Zm64.43,36-11.71-36h-23c.39.42.63.71.9,1,2.71,2.71,5.39,5.46,8.16,8.12a3.34,3.34,0,0,1,1.09,2.72c0,7.59,0,15.18,0,22.77v1.43Zm-100.54,42.19c-.51-.54-.77-.83-1-1.11-2.65-2.65-5.29-5.33-8-7.95a2.61,2.61,0,0,1-.86-2.1c0-7.83,0-15.66,0-23.49v-1.43h-24.55c.11.39.19.73.29,1.06q5.52,17,11,34a1.26,1.26,0,0,0,1.45,1c6.75,0,13.5,0,20.26,0Zm-9.87-42.2v-1.46q0-12,0-24.1a2.5,2.5,0,0,1,.81-2c2.57-2.52,5.1-5.08,7.64-7.62.23-.24.42-.5.76-.9-7.31,0-14.38,0-21.45,0-.33,0-.83.64-1,1.07q-4.24,12.9-8.41,25.82c-1,3-2,6.06-3,9.14Zm110.4,6.14h-24.6v1.48c0,8,0,16.07,0,24.1a3.11,3.11,0,0,1-1,2.51c-2.34,2.24-4.6,4.56-6.89,6.85-.28.29-.55.6-1,1.06.63,0,1,.06,1.33.06,6.4,0,12.8,0,19.19,0,1,0,1.37-.38,1.65-1.26q3.7-11.57,7.48-23.11C1274.7,436.25,1275.94,432.38,1277.24,428.39Zm-19-48.21c-.39-.35-.5-.46-.63-.55q-13.08-9.53-26.19-19a2.54,2.54,0,0,0-1.43-.41c-4.16,0-8.32,0-12.47,0-.3,0-.59.06-1,.1.39.41.65.71.92,1q9,9,18,18.08a2.62,2.62,0,0,0,2.1.84c6.4,0,12.8,0,19.19,0Zm-96.72,90.32-.13.28c.13.08.27.16.39.25q13.14,9.54,26.29,19.07a2.34,2.34,0,0,0,1.33.36c4.07,0,8.15,0,12.23,0,.28,0,.57-.06.94-.1-.17-.21-.24-.31-.32-.39-6.3-6.3-12.59-12.62-18.93-18.89a2.63,2.63,0,0,0-1.69-.61c-6.35-.05-12.71,0-19.06,0C1162.27,470.45,1161.92,470.49,1161.57,470.5Zm40.62-110.31h-1.41c-3.71,0-7.43,0-11.14,0a3.68,3.68,0,0,0-2,.64q-12.76,9.21-25.49,18.49c-.27.2-.53.42-.93.74.35,0,.49.08.64.08,6.51,0,13,0,19.53,0a2.36,2.36,0,0,0,1.41-.67c3.87-3.82,7.7-7.67,11.54-11.5Zm56.08,110.38c-.5-.07-.65-.11-.81-.11-6.35,0-12.7,0-19.06,0a2.28,2.28,0,0,0-1.42.67q-9.32,9.25-18.58,18.55a8.44,8.44,0,0,0-.6.78c4.15,0,8.1,0,12,0a3.44,3.44,0,0,0,1.85-.59q9.54-6.86,19-13.78Zm-45.42-.06v15.68l15.68-15.68Zm-6.16-105.86-15.45,15.44h15.45Zm0,120.94v-15h-15Zm20.57-105.45-14.39-14.4v14.4Z"/>
						</svg>
					</div>

					<nav class="nav-footer" aria-label="Footer" role="navigation">
	<ul id="nav-footer__items" class="nav-footer__items reset-list"><li id="menu-item-560116" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/about-us/" class="nav-footer__anchor is-top-level">About Us</a></li><li id="menu-item-560118" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/authors/" class="nav-footer__anchor is-top-level">Authors</a></li><li id="menu-item-560119" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/newsletter/" class="nav-footer__anchor is-top-level">Subscribe Today!</a></li></ul></nav>

				</div>

				<div class="dog-footer__right">
					<ul class="nav-social__items nav-social__items--footer reset-list flex">
			<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.facebook.com/DenOfGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://twitter.com/DenofGeekUS" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.instagram.com/denofgeek/" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.youtube.com/user/denofgeektube" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.twitch.tv/denofgeektv" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.tiktok.com/@denofgeektv?lang=en" target="_blank" rel="noreferrer noopener">
				<span class="screen-reader-text">TikTok</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2859 3333" fill-rule="evenodd" clip-rule="evenodd"><path fill="currentColor" d="M2081 0c55 473 319 755 778 785v532c-266 26-499-61-770-225v995c0 1264-1378 1659-1932 753-356-583-138-1606 1004-1647v561c-87 14-180 36-265 65-254 86-398 247-358 531 77 544 1075 705 992-358V1h551z"></path></svg>
			</a>
		</li>
		</ul>
					
<div class="newsletter has-white-color font-sans newsletter--footer">
	<form
		class="newsletter__form"
		action="https://denofgeek.us14.list-manage.com/subscribe/post?u=88c0c2ea4015fcf1366e102d5&#038;id=bb43dbbe54"
		method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate=""
	>
		<div class="newsletter__intro mb-0">
			<label class="newsletter__label" for="mce-EMAIL-footer">Join our mailing list</label>
			<p class="newsletter__desc has-sm-font-size">Get the best of Den of Geek delivered right to your inbox!</p>
		</div>
		<div class="newsletter__content flex mb-0">
			<input
				class="newsletter__email"
				type="email"
				value=""
				name="EMAIL"
				id="mce-EMAIL-footer"
				placeholder="Your email address"
				required
			>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;" aria-hidden="true">
				<input type="text" name="b_88c0c2ea4015fcf1366e102d5_bb43dbbe54" tabindex="-1" value="">
			</div>
			<button class="newsletter__submit has-teal-background-color has-900-color px-1" name="subscribe"
					id="mc-embedded-subscribe">
				<span class="screen-reader-text">Subscribe</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M31.425 12.066L19.892.532a1.737 1.737 0 00-1.236-.51c-.468 0-.907.181-1.236.51L16.373 1.58c-.33.328-.51.767-.51 1.236 0 .467.18.921.51 1.25l6.728 6.743H1.725c-.963 0-1.725.754-1.725 1.719v1.48c0 .964.762 1.795 1.725 1.795h21.452l-6.804 6.78a1.71 1.71 0 00-.51 1.225c0 .467.181.9.51 1.23l1.047 1.044c.33.329.768.508 1.236.508.468 0 .907-.181 1.236-.51l11.533-11.534c.33-.33.512-.77.51-1.24.001-.47-.18-.91-.51-1.24z"/></svg>
			</button>
		</div>
	</form>
</div>
				</div>
			</div>
			<div class="mx-auto max-w-xl grid has-3-columns has-text-align-center">
				<div></div>
				<div class="letter-spaced has-xs-font-size pt-2 pb-4 font-sans">
					Den of Geek&trade; is a registered trademark					<nav class="nav-footer nav-footer--secondary my-sm" aria-label="Footer" role="navigation">
	<ul id="nav-footer__items" class="nav-footer__items reset-list"><li id="menu-item-709645" class="nav-secondary-footer__item is-top-level "><a href="https://www.denofgeek.com/privacy-policy/" class="nav-secondary-footer__anchor is-top-level">Privacy Policy</a></li><li id="menu-item-709646" class="nav-secondary-footer__item is-top-level "><a href="https://www.denofgeek.com/sitemap/" class="nav-secondary-footer__anchor is-top-level">Sitemap</a></li><li class="nav-footer__item is-top-level is-style-outline-dark" id="CCPA" style="display: none;"><a class="nav-footer__anchor is-top-level dog-sp-privacy-link" href="javascript:void(0);" onclick="window._sp_.ccpa.loadPrivacyManagerModal('5e455f53dc19753dc7fee65a')"> Privacy Settings</a></li><li class="nav-footer__item is-top-level is-style-outline-dark" id="GDPR" style="display: none;"><a class="nav-footer__anchor is-top-level dog-sp-privacy-link" href="javascript:void(0);" onclick="window._sp_.gdpr.loadPrivacyManagerModal(185645)"> Privacy Settings</a></li></ul></nav>
				</div>
				<div></div>
			</div>
		</div>
	</footer>

	
		<a href="#" id="dog-sp-privacy-button" class="dog-sp-privacy-settings --is-hidden">
			<svg width="16px" height="17px" viewBox="0 0 16 17" version="1.1" xmlns="http://www.w3.org/2000/svg"
				 xmlns:xlink="http://www.w3.org/1999/xlink"
				 style="margin-right: 5px; height: 17px; vertical-align: bottom;">
				<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
					<g id="cog" fill="#FFFFFF" fill-rule="nonzero">
						<path d="M15.596917,9.98326938 L14.5041079,9.33798816 C14.5728064,8.7815386 14.5728064,8.2184614 14.5041079,7.66201184 L15.596917,7.01673062 C15.9178229,6.82726259 16.0726124,6.43742732 15.9670848,6.0741546 C15.5912871,4.78033611 14.9223646,3.61573153 14.0390021,2.66061113 C13.7831755,2.38401797 13.3749053,2.32348965 13.0525249,2.51384881 L11.9613243,3.15813608 C11.5248519,2.81840117 11.0481221,2.53648663 10.542482,2.31910255 L10.542482,1.02991108 C10.542482,0.648438733 10.2860522,0.316869683 9.92305592,0.229024792 C8.66155,-0.07632446 7.33871809,-0.0763587342 6.07694408,0.229024792 C5.71398131,0.316869683 5.457518,0.648404458 5.457518,1.02991108 L5.457518,2.31910255 C4.95187406,2.53647872 4.47514334,2.81839382 4.03867572,3.15813608 L2.94747511,2.51384881 C2.62506122,2.32348965 2.21679094,2.38401797 1.96099786,2.66061113 C1.07763542,3.61573153 0.40871289,4.78037038 0.0329152236,6.0741546 C-0.072612407,6.43742732 0.0821770899,6.82722832 0.403082962,7.01673062 L1.49589212,7.66201184 C1.42719356,8.2184614 1.42719356,8.7815386 1.49589212,9.33798816 L0.403082962,9.98326938 C0.0821770899,10.1727374 -0.072612407,10.5625727 0.0329152236,10.9258454 C0.40871289,12.2196296 1.07763542,13.3842685 1.96099786,14.3393889 C2.21682445,14.615982 2.62509474,14.6765103 2.94747511,14.4861855 L4.03867572,13.8418982 C4.47514096,14.1816349 4.95187243,14.4635389 5.457518,14.6808975 L5.457518,15.9700889 C5.457518,16.3515613 5.7139478,16.6831303 6.07694408,16.7709752 C7.33848351,17.0763245 8.66128191,17.0763587 9.92305592,16.7709752 C10.2860187,16.6831303 10.542482,16.3515955 10.542482,15.9700889 L10.542482,14.6808975 C11.0481183,14.4635198 11.5248475,14.1816171 11.9613243,13.8418982 L13.0525249,14.4861855 C13.3749053,14.6765446 13.7831755,14.6160163 14.0390021,14.3393889 C14.9223646,13.3842685 15.5912871,12.2196296 15.9670848,10.9258454 C16.0726124,10.5625727 15.9178229,10.1727717 15.596917,9.98326938 Z M13.4026193,13.4264943 L11.8507364,12.510001 C10.9463288,13.3007421 10.6255905,13.4997041 9.47011484,13.9172673 L9.47011484,15.7502196 C8.50024808,15.9548373 7.49975192,15.9548373 6.52988516,15.7502196 L6.52988516,13.9172673 C5.4031959,13.5101235 5.07699522,13.3210668 4.14926358,12.510001 L2.59738075,13.4264943 C1.9368696,12.6693763 1.43490124,11.7817076 1.12525522,10.8230912 L2.67780828,9.90659789 C2.4588108,8.69270694 2.45871027,8.30790999 2.67780828,7.09340211 L1.12525522,6.17690879 C1.43490124,5.21829242 1.93690311,4.33058946 2.59738075,3.57312864 L4.14926358,4.49030745 C5.0667072,3.68712478 5.39129933,3.4941265 6.52988516,3.08269846 L6.52988516,1.24978037 C7.49971774,1.04482059 8.50028226,1.04482059 9.47011484,1.24978037 L9.47011484,3.08273274 C10.6087677,3.49419505 10.9333933,3.6872276 11.8507364,4.49034172 L13.4026193,3.57316291 C14.0630969,4.33058946 14.5650988,5.21829242 14.8747448,6.17694306 L13.3221917,7.09343638 C13.5412227,8.3076358 13.5412897,8.69212428 13.3221917,9.90663217 L14.8747448,10.8231255 C14.5650988,11.7817076 14.0631304,12.6694105 13.4026193,13.4264943 Z M8,5.20968958 C6.22607014,5.20968958 4.78289853,6.68570996 4.78289853,8.50001714 C4.78289853,10.3143243 6.22607014,11.7903447 8,11.7903447 C9.77392986,11.7903447 11.2171015,10.3143243 11.2171015,8.50001714 C11.2171015,6.68570996 9.77392986,5.20968958 8,5.20968958 Z M8,10.6935688 C6.81738009,10.6935688 5.85526568,9.70955526 5.85526568,8.50001714 C5.85526568,7.29047902 6.81738009,6.30646543 8,6.30646543 C9.18261991,6.30646543 10.1447343,7.29047902 10.1447343,8.50001714 C10.1447343,9.70955526 9.18261991,10.6935688 8,10.6935688 Z"
							  id="Shape"></path>
					</g>
				</g>
			</svg>
			Privacy Settings		</a>
		<script type="text/javascript">
			(function () {
				var privacyManagerEl = document.getElementById('dog-sp-privacy-button');
				privacyManagerEl.addEventListener('click', function (e) {
					e.preventDefault();
					if (window._sp_) {
						if (dogSourcepointType && 'ccpa' === dogSourcepointType) {
							window._sp_.ccpa.loadPrivacyManagerModal('5e455f53dc19753dc7fee65a');
						} else {
							window._sp_.gdpr.loadPrivacyManagerModal(185645);
						}
					}
				});
			})();
		</script>
		<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"dogus"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"792516 https:\/\/www.denofgeek.com\/?p=792516","disqusShortname":"dogus","disqusTitle":"The Watcher Theories Ranked: Who is The Watcher?","disqusUrl":"https:\/\/www.denofgeek.com\/tv\/the-watcher-theories-ranked-who-is-the-watcher\/","postId":"792516"};
</script>
<script id='avc_frontend-js-extra'>
var AdRefreshControl = {"advertiserIds":[],"lineItemIds":{"6006260128":1},"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"60","maximumRefreshes":"10","refreshCallback":"refreshAdsCallback"};
</script>
<script type="text/javascript" src="https://www.denofgeek.com/_static/??-eJytkM1OwzAQBl8IZ/lNxQHxKCixN+2GtTfs2qC8PXbUVhWH9sLJh5lvZBt+FuclZUwZPFM9XCxu4bKnZBDIvopVIcZGbLWMEZYyMnmYDY7gw0tJuZvtDv4lh3HE8Dd3igzBKU6KdtiQCrdubvtJN/c8peS5BLTGNue7QlFQ3GNCHbKo03pzithFSrdmFS3C60TMV/WDyKddGqcnXHxFaw1qyKt76l5gLMQBWIaAWlfv8e2h7/v759fH3W7+Be/xnRs=" ></script><script data-parsely-site="denofgeek.com" src='https://cdn.parsely.com/keys/denofgeek.com/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script id='frontend-js-extra'>
var dogLocalizedData = {"restUrl":"https:\/\/www.denofgeek.com\/wp-json\/"};
var dogAnalytics = {"post_id":"792516","post_title":"The Watcher Theories Ranked: Who is The Watcher?","category":"TV","topics":"Netflix, Ryan Murphy, True Crime","tags":"","article_type":"Features","authors":"Rosie Fletcher","latest_revision":"792521","published_date":"2022-10-18","modified_date":"2022-10-17","word_count":"1621"};
</script>
<script type="text/javascript" src="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/js/frontend.js?m=1665581349g" ></script><script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'169204069',post:'792516',tz:'-4',srv:'www.denofgeek.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '169204069', '792516' ]);
</script>

<!-- This site is optimized with Phil Singleton's WP SEO Structured Data pro plugin v1.3.11 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data pro plugin. -->

	</div>
	</body>
</html>
