<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="theme-color" content="#d23226" />
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
		<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.denofgeek.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<script type="text/javascript">
			!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
		</script>
				<script type="text/javascript">
			(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
		</script>

		<script type="text/javascript">
			var dogSourcepointType = false;

			window._sp_ = {
				config: {
					accountId: 1226,
					baseEndpoint: 'https://cmpv2.denofgeek.com',
					targetingParams: {
						type: 'GDPR'
					},
					events: {
						onMessageReady: function () {
						},
						onMessageReceiveData: function (data) {
							var privacyButton = document.getElementById( 'dog-sp-privacy-button' );
							privacyButton.classList.remove('--is-hidden');
							privacyButton.classList.add('--is-visible');
							document.getElementById('GDPR').style.display = 'block';
							document.getElementById( 'CCPA' ).style.display = 'none';
							dogSourcepointType = 'gdpr';
						},
					}
				}
			}
			window._sp_ccpa = {
				config: {
					mmsDomain: "https://message.sp-prod.net",
					ccpaOrigin: "https://ccpa-service.sp-prod.net",
					accountId: 1226,
					getDnsMsgMms: true,
					alwaysDisplayDns: false,
					targetingParams: {
						type: "CCPA"
					},
					events: {
						onMessageReady: function () {
						},
						onMessageReceiveData: function (data) {
							var privacyButton = document.getElementById( 'dog-sp-privacy-button' );
							privacyButton.classList.add('--is-visible');
							privacyButton.classList.remove('--is-hidden');
							if ( data.msg_id > 0 ) {
								if ( data.message_url.indexOf( 'https://ccpa-notice.sp-prod.net' ) > -1 ) {
									document.getElementById( 'CCPA' ).style.display = 'block';
									document.getElementById('GDPR').style.display = 'none';
									dogSourcepointType = 'ccpa';
								}
							}
						},
					}
				}
			}
		</script>
		<script async src="https://cmpv2.denofgeek.com/wrapperMessagingWithoutDetection.js"></script>
		<script async src="https://ccpa.sp-prod.net/ccpa.js"></script>
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why Star Trek: Discovery Needed to Write Out Its Klingons | Den of Geek</title>
	<meta name="description" content="In Season 3, Star Trek: Discovery ghosted its Klingons. Hard." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why Star Trek: Discovery Needed to Write Out Its Klingons | Den of Geek" />
	<meta property="og:description" content="In Season 3, Star Trek: Discovery ghosted its Klingons. Hard." />
	<meta property="og:url" content="https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/" />
	<meta property="og:site_name" content="Den of Geek" />
	<meta property="article:publisher" content="https://www.facebook.com/DenOfGeekUS/" />
	<meta property="article:published_time" content="2021-04-01T12:30:00+00:00" />
	<meta property="article:modified_time" content="2021-04-01T22:01:10+00:00" />
	<meta property="og:image" content="https://www.denofgeek.com/wp-content/uploads/2021/03/star-trek-discovery-what-happened-to-the-klingons.jpg?fit=1200%2C810" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="810" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@DenofGeekUS" />
	<meta name="twitter:site" content="@DenofGeekUS" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lacy Baugher">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.denofgeek.com/#organization","name":"Den of Geek","url":"https://www.denofgeek.com/","sameAs":["https://www.facebook.com/DenOfGeekUS/","https://twitter.com/DenofGeekUS"],"logo":{"@type":"ImageObject","@id":"https://www.denofgeek.com/#logo","inLanguage":"en-US","url":"https://www.denofgeek.com/wp-content/uploads/2020/02/DoG-logo.png?fit=1000%2C1000","width":1000,"height":1000,"caption":"Den of Geek"},"image":{"@id":"https://www.denofgeek.com/#logo"}},{"@type":"WebSite","@id":"https://www.denofgeek.com/#website","url":"https://www.denofgeek.com/","name":"Den of Geek","description":"","publisher":{"@id":"https://www.denofgeek.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.denofgeek.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/#primaryimage","inLanguage":"en-US","url":"https://www.denofgeek.com/wp-content/uploads/2021/03/star-trek-discovery-what-happened-to-the-klingons.jpg?fit=1200%2C810","width":1200,"height":810,"caption":"Two Klingons in Star Trek: Discovery"},{"@type":"WebPage","@id":"https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/#webpage","url":"https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/","name":"Why Star Trek: Discovery Needed to Write Out Its Klingons | Den of Geek","isPartOf":{"@id":"https://www.denofgeek.com/#website"},"primaryImageOfPage":{"@id":"https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/#primaryimage"},"datePublished":"2021-04-01T12:30:00+00:00","dateModified":"2021-04-01T22:01:10+00:00","description":"In Season 3, Star Trek: Discovery ghosted its Klingons. Hard.","breadcrumb":{"@id":"https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/"]}]},{"@type":"BreadcrumbList","@id":"https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.denofgeek.com/","url":"https://www.denofgeek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.denofgeek.com/tv/","url":"https://www.denofgeek.com/tv/","name":"TV"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/","url":"https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/","name":"Why Star Trek: Discovery Needed to Write Out Its Klingons"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/#article","isPartOf":{"@id":"https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/#webpage"},"author":{"@id":"https://www.denofgeek.com/#/schema/person/43d8ad5505f0caf916317a2d35427e6b"},"headline":"Why Star Trek: Discovery Needed to Write Out Its Klingons","datePublished":"2021-04-01T12:30:00+00:00","dateModified":"2021-04-01T22:01:10+00:00","mainEntityOfPage":{"@id":"https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.denofgeek.com/#organization"},"image":{"@id":"https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/#primaryimage"},"keywords":"Star Trek: Discovery,Star Trek: Discovery Season 3","articleSection":"TV","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.denofgeek.com/#organization"}},{"@type":"Person","@id":"https://www.denofgeek.com/#/schema/person/43d8ad5505f0caf916317a2d35427e6b","name":"Lacy Baugher","image":{"@type":"ImageObject","@id":"https://www.denofgeek.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/babf95baf631787715ec21477888c161?s=96&d=mm&r=g","caption":"Lacy Baugher"},"sameAs":["http://denofgeek.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://api.issuu.com' crossorigin rel='preconnect' />
<link href='https://secure.quantserve.com' crossorigin rel='preconnect' />
<link href='https://www.google.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Den of Geek &raquo; Feed" href="https://www.denofgeek.com/feed/" />
<link rel='stylesheet' id='styles-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/style.css?id=4c7a6b260a271c879568c42223999f44' media='all' />
<link rel='stylesheet' id='non-critical-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/non-critical.css?id=875a3c3196174860a211b1f5dfac33f6' media='print' onload='this.media="all"' />
<noscript><link rel='stylesheet' id='non-critical-css'  href='https://www.denofgeek.com/wp-content/themes/denofgeek/dist/css/non-critical.css?id=875a3c3196174860a211b1f5dfac33f6' media='all' />
</noscript><link rel="https://api.w.org/" href="https://www.denofgeek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.denofgeek.com/wp-json/wp/v2/posts/661577" /><link rel='shortlink' href='https://www.denofgeek.com/?p=661577' />
<link rel="alternate" type="application/json+oembed" href="https://www.denofgeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fwhy-star-trek-discovery-needed-to-write-out-its-klingons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.denofgeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fwhy-star-trek-discovery-needed-to-write-out-its-klingons%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script>var dataLayer = [ JSON.parse( decodeURIComponent( "%7B%22post_id%22%3A661577%2C%22post_title%22%3A%22Why%20Star%20Trek%3A%20Discovery%20Needed%20to%20Write%20Out%20Its%20Klingons%22%2C%22category%22%3A%22TV%22%2C%22topics%22%3A%22Star%20Trek%22%2C%22tags%22%3A%22Star%20Trek%3A%20Discovery%2C%20Star%20Trek%3A%20Discovery%20Season%203%22%2C%22article_type%22%3A%22Features%22%2C%22authors%22%3A%22Lacy%20Baugher%22%2C%22latest_revision%22%3A667581%2C%22published_date%22%3A%222021-04-01%22%2C%22modified_date%22%3A%222021-04-01%22%2C%22word_count%22%3A1046%7D" ) ) ];</script>
			<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-PFGVSKP');</script>
			<!-- End Google Tag Manager -->
		<!-- Chartbeat -->
		<script type='text/javascript'>
			(function() {
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.uid = 66115;
			_sf_async_config.domain = 'denofgeek.com';
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = decodeURIComponent( 'TV%2CStar%20Trek%2CStar%20Trek%3A%20Discovery%2CStar%20Trek%3A%20Discovery%20Season%203' );
			_sf_async_config.authors = "Lacy Baugher";
			_sf_async_config.flickerControl = false;
			function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
			})();
		</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
		<!-- End Chartbeat -->
		<link rel="amphtml" href="https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/?amp"><link rel="icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.denofgeek.com/wp-content/uploads/2020/02/favicon.geek_.purple.swirl_-1.png?fit=270%2C270" />
		<script>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</script>
			<script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
			<script defer src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>
			<script defer src="https://www.denofgeek.com/wp-content/themes/denofgeek/assets/js/frontend/prebid/prebid3.18.0.js"></script>

			<!-- APS -->
			<script>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</script><script>
			!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
			</script><script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){
		var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
			</head>
	<body class="post-template-default single single-post postid-661577 single-format-standard">
		<!-- Google Tag Manager (noscript) -->
			<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PFGVSKP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<!-- End Google Tag Manager (noscript) -->		<div class="header">
					<!-- Ad Slot header -->
					<div class="ad-display" id='div-gpt-ad-21859463020-header'>
					<script>
						googletag.cmd.push( function() {
							
googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[1,1]], 'div-gpt-ad-21859463020-header').setTargeting('pos',['header']).setTargeting('pageType',['article']).setTargeting('postId',['661577']).setTargeting('live',['yes']).setTargeting('category',["TV"]).setTargeting('topic',["Star Trek"]).setTargeting('tags',["Star Trek: Discovery","Star Trek: Discovery Season 3"]).setTargeting('sponsor',['']).addService( googletag.pubads() );
							googletag.display( 'div-gpt-ad-21859463020-header' );
						} );
					</script>
					</div>
					</div>		<div class="site" id="top">
			<div class="skip-link">
				<a class="screen-reader-text" href="#main">Skip to main content area</a>
			</div>
			<header class="site-header has-white-color has-grey-900-background-color" id="js-site-header" role="banner">
				<div class="site-header__wrapper px-2">
					<div class="site-header__inner-wrapper">

						
							<a href="#nav-primary__wrapper" class="nav-toggle" id="js-nav-toggle" aria-controls="nav-primary__wrapper">
								<span class="screen-reader-text">Menu</span>
								<svg class="nav-toggle__icon" aria-hidden="true" focusable="false" viewBox="0 0 30 30">
	<line class="nav-toggle__line nav-toggle__line--1" x1="0" y1="4" x2="30" y2="4"></line>
	<line class="nav-toggle__line nav-toggle__line--2" x1="0" y1="14" x2="30" y2="14"></line>
	<line class="nav-toggle__line nav-toggle__line--3" x1="0" y1="24" x2="30" y2="24"></line>
</svg>
							</a>

						
						<div class="nav-secondary is-for-desktop flex">
							<a class="nav-secondary__anchor font-sans uppercase font-extrabold no-underline" href="/newsletter/">
	Subscribe<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 9"><path d="M7.9 3.925L4.056.083A.26.26 0 003.867 0a.26.26 0 00-.19.083l-.412.412a.26.26 0 000 .38l3.24 3.24-3.24 3.24a.26.26 0 000 .38l.413.412a.26.26 0 00.379 0l3.842-3.843a.26.26 0 000-.38z"/><path d="M4.815 4.115a.26.26 0 00-.082-.19L.89.083A.26.26 0 00.7 0a.26.26 0 00-.189.083L.1.495a.26.26 0 000 .38l3.24 3.24L.1 7.355a.26.26 0 000 .38l.412.412a.26.26 0 00.38 0l3.842-3.843a.26.26 0 00.082-.19z"/></svg>
</a>
						</div>

												<p class="site-header__title has-md-font-size has-text-align-center leading-none mb-0">
							<a class="site-home-anchor leading-none inline-block" href="https://www.denofgeek.com/" rel="home">
	<span class="screen-reader-text">Den of Geek</span>
	<svg aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" width="186" height="21"><path d="M10.562 20.881c2.36 0 4.11-.463 5.253-1.39 1.142-.928 1.714-2.355 1.714-4.284V6.531c0-1.928-.572-3.356-1.714-4.283-1.142-.927-2.893-1.39-5.253-1.39H1.02c-.359 0-.618.078-.778.236C.08 1.251 0 1.507 0 1.86v18.02c0 .352.08.607.24.765.16.157.42.236.78.236h9.542zM6.428 6.17h3.37c.453 0 .788.107 1.005.32.217.213.326.552.326 1.015v6.758c0 .464-.109.807-.326 1.03-.217.221-.552.333-1.005.333h-3.37V6.169zM35.421 21c.354 0 .61-.08.77-.238.158-.158.238-.414.238-.769V16.72c0-.355-.08-.61-.238-.77-.16-.158-.416-.237-.77-.237h-7.724v-2.406h5.457c.355 0 .611-.08.77-.238.159-.158.238-.415.238-.77V9.306c0-.354-.08-.61-.238-.769-.159-.158-.415-.238-.77-.238h-5.457V6.145h7.724c.354 0 .61-.08.77-.238.158-.158.238-.415.238-.77V1.866c0-.354-.08-.611-.238-.77-.16-.158-.416-.238-.77-.238H22.436c-.354 0-.611.08-.77.238-.158.159-.237.416-.237.77v18.128c0 .355.079.611.237.77.159.158.416.237.77.237h12.985zM45.6 21c.362 0 .623-.08.786-.238.161-.158.242-.414.242-.769v-9.232l4.886 5.79v3.442c0 .355.081.611.243.77.162.158.424.237.786.237h4.286c.361 0 .623-.08.785-.238.162-.158.243-.414.243-.769V1.865c0-.354-.081-.611-.243-.77-.162-.158-.424-.238-.785-.238h-4.286c-.362 0-.624.08-.786.238-.162.159-.243.416-.243.77v5.959l-5.543-6.212c-.247-.28-.5-.475-.756-.587a2.32 2.32 0 00-.93-.168h-2.97c-.362 0-.625.08-.786.238-.162.159-.243.416-.243.77v18.128c0 .355.081.611.243.77.161.158.424.237.786.237H45.6zM84 15.288V5.74c0-.859-.127-1.638-.382-2.338-.255-.7-.707-1.302-1.359-1.806C81.61 1.092 80.713.7 79.572.42 78.43.14 76.982 0 75.229 0c-1.755 0-3.208.14-4.358.42-1.15.28-2.051.672-2.702 1.176-.651.504-1.104 1.106-1.359 1.806-.254.7-.381 1.48-.381 2.338v9.548c0 .859.127 1.638.381 2.338.255.7.708 1.298 1.359 1.792.65.495 1.551.882 2.702 1.162 1.15.28 2.603.42 4.358.42 1.753 0 3.2-.14 4.343-.42 1.14-.28 2.037-.667 2.687-1.162.652-.494 1.104-1.092 1.359-1.792.255-.7.382-1.48.382-2.338M72.852 14.28V6.748c0-.355.141-.658.424-.91.283-.252.934-.378 1.953-.378 1.018 0 1.669.126 1.952.378.283.252.424.555.424.91v7.532c0 .374-.141.686-.424.938-.283.252-.934.378-1.952.378-1.02 0-1.67-.126-1.953-.378a1.205 1.205 0 01-.424-.938M92.801 21c.356 0 .614-.08.774-.238.159-.158.239-.414.239-.769v-5.511h4.895c.356 0 .614-.08.773-.238.16-.158.24-.415.24-.77v-3.356c0-.354-.08-.611-.24-.77-.16-.158-.417-.238-.773-.238h-4.895V6.2h7.173c.356 0 .614-.078.774-.237.159-.158.239-.415.239-.77V1.866c0-.354-.08-.611-.24-.77-.159-.158-.417-.238-.773-.238H88.441c-.356 0-.614.08-.773.238-.16.159-.24.416-.24.77v18.128c0 .355.08.611.24.77.159.158.417.237.773.237h4.36zm32.192 0c.354 0 .61-.08.769-.238.158-.158.238-.414.238-.769v-8.645c0-.354-.08-.61-.238-.769-.159-.158-.415-.238-.77-.238h-4.34c-.354 0-.61.08-.769.238-.158.159-.238.415-.238.77v4.364h-2.716c-.43 0-.752-.112-.966-.336-.214-.224-.322-.569-.322-1.035V7.656c0-.466.14-.816.42-1.05.28-.233.709-.35 1.288-.35h5.823c.355 0 .612-.078.77-.237.159-.158.239-.415.239-.77V1.866c0-.354-.08-.611-.239-.77-.158-.158-.415-.238-.77-.238h-6.999c-2.333 0-4.065.467-5.194 1.4-1.13.932-1.693 2.368-1.693 4.307v8.729c0 1.94.564 3.376 1.693 4.308 1.13.933 2.861 1.399 5.194 1.399h8.82zm19.286 0c.354 0 .61-.08.77-.238.158-.158.237-.414.237-.769V16.72c0-.355-.08-.61-.238-.77-.159-.158-.415-.237-.769-.237h-7.724v-2.406h5.457c.354 0 .61-.08.77-.238.158-.158.237-.415.237-.77V9.306c0-.354-.079-.61-.237-.769-.16-.158-.416-.238-.77-.238h-5.457V6.145h7.724c.354 0 .61-.08.77-.238.158-.158.237-.415.237-.77V1.866c0-.354-.08-.611-.238-.77-.159-.158-.415-.238-.769-.238h-12.985c-.355 0-.612.08-.77.238-.159.159-.238.416-.238.77v18.128c0 .355.08.611.238.77.158.158.415.237.77.237h12.985zm18.857 0c.354 0 .61-.08.769-.238.158-.158.238-.414.238-.769V16.72c0-.355-.08-.61-.238-.77-.159-.158-.415-.237-.77-.237h-7.723v-2.406h5.457c.354 0 .61-.08.77-.238.158-.158.238-.415.238-.77V9.306c0-.354-.08-.61-.238-.769-.16-.158-.416-.238-.77-.238h-5.457V6.145h7.724c.354 0 .61-.08.769-.238.158-.158.238-.415.238-.77V1.866c0-.354-.08-.611-.238-.77-.159-.158-.415-.238-.77-.238h-12.984c-.354 0-.611.08-.77.238-.158.159-.238.416-.238.77v18.128c0 .355.08.611.238.77.159.158.416.237.77.237h12.985zm9.874 0c.36 0 .622-.08.783-.238.161-.158.242-.414.242-.769v-6.406h3.76c.304 0 .532.083.683.251.152.168.228.402.228.7v5.455c0 .355.08.611.243.77.16.158.422.237.783.237h4.386c.36 0 .621-.08.783-.238.161-.158.242-.414.242-.769v-7.89c0-1.118-.318-2.018-.954-2.699-.636-.68-1.486-1.05-2.549-1.105l2.905-6.518c.133-.299.142-.527.028-.686-.114-.158-.332-.238-.655-.238h-4.386c-.36 0-.655.07-.882.21-.228.14-.409.378-.541.714l-2.934 6.518h-1.14V1.865c0-.354-.08-.611-.242-.77-.161-.158-.422-.238-.783-.238h-4.414c-.361 0-.621.08-.782.238-.163.159-.243.416-.243.77v18.128c0 .355.08.611.243.77.16.158.421.237.782.237h4.414z" fill="#FFF" fill-rule="evenodd"/></svg>
</a>
						</p>

						<div class="site-header__nav-search">
							<div class="nav-social is-for-desktop">
								<ul class="nav-social__items nav-social__items--header reset-list flex">
			<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.facebook.com/DenOfGeekUS" target="_blank">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://twitter.com/DenofGeekUS" target="_blank">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.instagram.com/denofgeek/" target="_blank">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.youtube.com/user/denofgeektube" target="_blank">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--header">
			<a class="nav-social__anchor nav-social__anchor--header" href="https://www.twitch.tv/denofgeektv" target="_blank">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
		</ul>
							</div>

							
							<form role="search" class="search-form js-search-form animated" id="search-form" method="get" action="https://www.denofgeek.com/" hidden [hidden]="! searchToggle">
	<div class="search-form__wrapper">
		<label class="screen-reader-text" for="search-form-1">
			Search for:		</label>
		<input class="search-form__field js-search-form-field" type="search" id="search-form-1" placeholder="Search" name="s" />

		<button type="submit" class="search-form__submit is-style-button-flat px-sm">
			<span class="screen-reader-text">Search</span>
			<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.276 28.158L24.53 21.41a13.436 13.436 0 002.54-7.875c0-3.614-1.406-7.013-3.965-9.57A13.444 13.444 0 0013.535 0a13.436 13.436 0 00-9.57 3.966A13.443 13.443 0 000 13.535a13.45 13.45 0 003.964 9.571 13.448 13.448 0 009.57 3.966 13.41 13.41 0 007.874-2.541l6.747 6.747a2.2 2.2 0 001.56.647 2.206 2.206 0 001.56-3.767zm-24.19-8.173a9.064 9.064 0 01-2.671-6.451c0-2.436.948-4.725 2.671-6.449a9.056 9.056 0 016.449-2.672c2.436 0 4.727.949 6.45 2.672a9.062 9.062 0 012.672 6.45 9.062 9.062 0 01-2.672 6.45 9.056 9.056 0 01-6.45 2.671 9.054 9.054 0 01-6.449-2.671z"/></svg>
		</button>

		<button type="button" class="search-form__close js-search-form-close is-style-button-flat px-sm" aria-controls="search-form" on="tap:AMP.setState( { searchToggle: ! searchToggle } )">
			<span class="screen-reader-text">Close search</span>
			<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M14.123 12l9.437-9.438A1.5 1.5 0 1021.438.44L12 9.878 2.562.44A1.5 1.5 0 10.44 2.562L9.878 12 .44 21.438a1.5 1.5 0 102.122 2.122L12 14.122l9.438 9.438a1.496 1.496 0 002.122 0 1.5 1.5 0 000-2.122L14.123 12z"/></svg>
		</button>
	</div>
</form>

							<button class="search-toggle is-style-button-flat js-search-toggle" aria-controls="search-form" on="tap:AMP.setState( { searchToggle: ! searchToggle } )">
								<span class="screen-reader-text">Toggle search</span>
								<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.276 28.158L24.53 21.41a13.436 13.436 0 002.54-7.875c0-3.614-1.406-7.013-3.965-9.57A13.444 13.444 0 0013.535 0a13.436 13.436 0 00-9.57 3.966A13.443 13.443 0 000 13.535a13.45 13.45 0 003.964 9.571 13.448 13.448 0 009.57 3.966 13.41 13.41 0 007.874-2.541l6.747 6.747a2.2 2.2 0 001.56.647 2.206 2.206 0 001.56-3.767zm-24.19-8.173a9.064 9.064 0 01-2.671-6.451c0-2.436.948-4.725 2.671-6.449a9.056 9.056 0 016.449-2.672c2.436 0 4.727.949 6.45 2.672a9.062 9.062 0 012.672 6.45 9.062 9.062 0 01-2.672 6.45 9.056 9.056 0 01-6.45 2.671 9.054 9.054 0 01-6.449-2.671z"/></svg>
							</button>
						</div>
					</div>
				</div>

				
<nav class="nav-primary" id="js-nav-primary" aria-label="Primary" role="navigation"  [class]="'nav-primary' + ( mobileNavExpanded ? ' is-opened' : '' )">
	<div class="nav-primary__wrapper" id="nav-primary__wrapper" >
		<ul id="nav-primary__items" class="nav-primary__items js-nav-primary-items"><li id="menu-item-386726" class="nav-primary__item is-top-level has-category-movies"><a href="https://www.denofgeek.com/movies/" class="nav-primary__anchor is-top-level">Movies</a></li><li id="menu-item-386725" class="nav-primary__item is-top-level has-category-tv"><a href="https://www.denofgeek.com/tv/" class="nav-primary__anchor is-top-level">TV</a></li><li id="menu-item-386728" class="nav-primary__item is-top-level has-category-games"><a href="https://www.denofgeek.com/games/" class="nav-primary__anchor is-top-level">Games</a></li><li id="menu-item-386729" class="nav-primary__item is-top-level has-category-books"><a href="https://www.denofgeek.com/books/" class="nav-primary__anchor is-top-level">Books</a></li><li id="menu-item-560097" class="nav-primary__item is-top-level has-category-comics"><a href="https://www.denofgeek.com/comics/" class="nav-primary__anchor is-top-level">Comics</a></li><li id="menu-item-386730" class="nav-primary__item is-top-level has-category-culture"><a href="https://www.denofgeek.com/culture/" class="nav-primary__anchor is-top-level">Culture</a></li><li id="menu-item-589841" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/video/" class="nav-primary__anchor is-top-level">Video</a></li><li id="menu-item-662011" class="nav-primary__item is-top-level "><a href="https://www.denofgeek.com/shopping/" class="nav-primary__anchor is-top-level">Shopping</a></li></ul>
		<div class="nav-secondary is-for-mobile">
			<a class="nav-secondary__anchor font-sans uppercase font-extrabold no-underline" href="/newsletter/">
	Subscribe<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 9"><path d="M7.9 3.925L4.056.083A.26.26 0 003.867 0a.26.26 0 00-.19.083l-.412.412a.26.26 0 000 .38l3.24 3.24-3.24 3.24a.26.26 0 000 .38l.413.412a.26.26 0 00.379 0l3.842-3.843a.26.26 0 000-.38z"/><path d="M4.815 4.115a.26.26 0 00-.082-.19L.89.083A.26.26 0 00.7 0a.26.26 0 00-.189.083L.1.495a.26.26 0 000 .38l3.24 3.24L.1 7.355a.26.26 0 000 .38l.412.412a.26.26 0 00.38 0l3.842-3.843a.26.26 0 00.082-.19z"/></svg>
</a>
		</div>

		<div class="nav-social is-for-mobile">
			<ul class="nav-social__items nav-social__items-- reset-list flex">
			<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.facebook.com/DenOfGeekUS" target="_blank">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://twitter.com/DenofGeekUS" target="_blank">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.instagram.com/denofgeek/" target="_blank">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.youtube.com/user/denofgeektube" target="_blank">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--">
			<a class="nav-social__anchor nav-social__anchor--" href="https://www.twitch.tv/denofgeektv" target="_blank">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
		</ul>
		</div>
	</div>
</nav>
			</header>

<div class="ad-dog has-grey-100-background-color mx-auto max-w-xl mt-3 ad ad-container skin_left "><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-grey-400-color has-text-align-center uppercase mb-1">Ad</p>
					<!-- Ad Slot skin_left -->
					<div class="ad-display" id='div-gpt-ad-21859463020-skin_left'>
					<script>
						googletag.cmd.push( function() {
							
							googletag.display( 'div-gpt-ad-21859463020-skin_left' );
						} );
					</script>
					</div>
					</div>
<main class="site-main px-2 pb-4" id="main" role="main">
	<ul class="breadcrumb breadcrumb--default reset-list flex justify-center font-sans pt-2"><li class="breadcrumb__item breadcrumb__item--default"><a class="breadcrumb__anchor breadcrumb__anchor--default" href="https://www.denofgeek.com/">Home</a>  <li class="breadcrumb__item breadcrumb__item--default"><a class="breadcrumb__anchor breadcrumb__anchor--default" href="https://www.denofgeek.com/tv/">TV</a>  <li class="breadcrumb__item breadcrumb__item--default breadcrumb_last" aria-current="page">Why Star Trek: Discovery Needed to Write Out Its Klingons</li></ul>			 <article aria-label="Why Star Trek: Discovery Needed to Write Out Its Klingons" id="post-661577" class="post-661577 post type-post status-publish format-standard has-post-thumbnail category-tv tag-star-trek-discovery tag-star-trek-discovery-season-3 entry">
				<header class="entry__header mx-auto max-w-lg has-text-align-center">
					<span class="entry__terms entry__terms--article_type font-sans uppercase inline-block font-extrabold align-top"><a href="https://www.denofgeek.com/features/" rel="tag">Features</a></span>					<h1 class="entry__title">Why Star Trek: Discovery Needed to Write Out Its Klingons</h1>
					<p class="is-style-ingress mb-0">In Season 3, Star Trek: Discovery ghosted its Klingons. Hard.</p>
				</header>

				
				<div class="entry__byline has-sm-font-size flex flex-wrap items-center justify-center">
										<img class="entry__author-img" src="https://www.denofgeek.com/wp-content/uploads/2020/02/lacy-baugher.jpg?resize=80%2C80&#038;filter=grayscale" alt="" width="80" height="80">
					<span class="entry__authors">By <span class="entry__author"><a class="entry__author-link underline-on-hover font-bold has-teal-border-bottom" href="https://www.denofgeek.com/author/lacy-baugher/">Lacy Baugher</a></span></span> <span class="sep ">&#124;</span> <time class="entry__published" datetime="2021-04-01T08:30:00-04:00">April 1, 2021</time> <span class="sep ">&#124;</span> <ul class="social-links__items reset-list flex flex-wrap items-center justify-center"><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://facebook.com/sharer/sharer.php?u=https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/&amp;t=Why%20Star%20Trek%3A%20Discovery%20Needed%20to%20Write%20Out%20Its%20Klingons" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z" /></svg><span class="screen-reader-text">Share on Facebook (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://twitter.com/intent/tweet/?url=https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/&amp;text=Why%20Star%20Trek%3A%20Discovery%20Needed%20to%20Write%20Out%20Its%20Klingons" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z" /></svg><span class="screen-reader-text">Share on Twitter (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://reddit.com/submit/?url=https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/&amp;title=Why%20Star%20Trek%3A%20Discovery%20Needed%20to%20Write%20Out%20Its%20Klingons" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 29"><path d="M21.496 19.513a2.507 2.507 0 01-2.502-2.502 2.507 2.507 0 012.502-2.502A2.507 2.507 0 0124 17.01a2.507 2.507 0 01-2.503 2.502m.442 4.106c-1.71 1.705-4.98 1.84-5.94 1.84s-4.236-.135-5.941-1.84a.647.647 0 010-.917.647.647 0 01.917 0c1.076 1.076 3.376 1.46 5.024 1.46 1.642 0 3.947-.384 5.023-1.46a.646.646 0 01.917 0c.25.255.25.663 0 .917M7.987 17.011a2.507 2.507 0 012.502-2.502 2.507 2.507 0 012.502 2.502 2.507 2.507 0 01-2.502 2.502 2.507 2.507 0 01-2.502-2.502M32 14.509a3.499 3.499 0 00-5.931-2.517c-2.392-1.729-5.691-2.843-9.365-2.973l1.594-7.506 5.211 1.11a2.493 2.493 0 002.488 2.381 2.5 2.5 0 002.502-2.502A2.5 2.5 0 0025.997 0a2.49 2.49 0 00-2.234 1.397L17.943.158a.626.626 0 00-.471.087.616.616 0 00-.269.394s-1.748 8.328-1.748 8.376c-3.741.096-7.103 1.215-9.533 2.968a3.475 3.475 0 00-2.42-.975 3.5 3.5 0 10-1.431 6.695 7.05 7.05 0 00-.083 1.06c0 5.39 6.273 9.755 14.01 9.755s14.009-4.366 14.009-9.754c0-.356-.029-.706-.082-1.052A3.517 3.517 0 0032 14.51" /></svg><span class="screen-reader-text">Share on Linkedin (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="mailto:?body=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fwhy-star-trek-discovery-needed-to-write-out-its-klingons%2F%3Futm_source%3Demailshare%26utm_medium%3Darticle%26utm_campaign%3Darticleshare&amp;subject=Why%20Star%20Trek%3A%20Discovery%20Needed%20to%20Write%20Out%20Its%20Klingons" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg><span class="screen-reader-text">Share on email (opens in a new tab)</span></a></li></ul> <span class="sep ">&#124;</span> <a href="#disqus_thread" class="entry__comments-count px-1 font-sans no-underline has-xs-font-size leading-xs has-text-align-center relative disqus-comment-count " data-disqus-url="https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/">
			<span class="screen-reader-text">Comments count:</span>0</a>				</div>

				<figure class="entry__figure entry__figure--single mb-0 mt-3 max-w-xl">
										<div class="entry__figure-wrapper max-w-md">
						<img width="768" height="432" src="https://www.denofgeek.com/wp-content/uploads/2021/03/star-trek-discovery-what-happened-to-the-klingons.jpg?resize=768%2C432" class="entry__img entry__img--single skip-lazy wp-post-image" alt="Two Klingons in Star Trek: Discovery" loading="lazy" />							<figcaption> <em>Photo: CBS</em></figcaption>
											</div>
				</figure>

				<div class="entry__content entry__content--singular mt-4">
					<div class="grid has-3-columns max-w-xl">
						<div class="flow-spacing column-span-2">
							
<p>The third season of<a href="https://www.denofgeek.com/star-trek-discovery/" target="_blank" rel="noreferrer noopener"> <strong><em>Star Trek: Discovery</em></strong></a><strong><em> </em></strong>was many things, including<a href="https://www.denofgeek.com/tv/star-trek-discovery-timeline-breakdown/" target="_blank" rel="noreferrer noopener"> a trip into an uncharted future</a> that released the series from concerns about pesky things like existing franchise canon and a soft reboot that allowed a show that had often struggled to determine its identity to find its voice at last. It was also the first <strong><em>Discovery </em></strong>season that <em>didn’t</em> feature one particular <strong><em>Star Trek </em></strong>staple: The Klingon race. Are those things connected to one another? Signs definitely point to yes.</p>



<p>To be fair, few fans were probably that surprised by this particular narrative. The Klingons are essentially <strong><em>Discovery’s </em></strong>white whale, the one part of the show’s universe that it can never quite get right and whose appeal it can never capture, no matter how it tries or what twists it pulls. Virtually every subplot involving Klingon characters has been nothing short of a disaster, whether we’re either talking about the galaxy’s dullest war story or that time Michael Burnham ended up falling in love with a Klingon sleeper agent essentially wearing a human suit. (Season 1 was a <em>journey</em>, folks.) By the time Season 3 started, many viewers were probably more than happy to bid these characters farewell.</p>



<p>The show’s first season focused heavily on the fallout from <a href="https://www.denofgeek.com/tv/star-trek-discovery-episodes-1-2-review-the-vulcan-hello-and-battle-at-the-binary-stars/" target="_blank" rel="noreferrer noopener">the Battle at the Binary Stars</a>, the opening salvo in the supposedly epic Federation-Klingon War that turned out to involve a lot more longwinded talking than exciting space battles. <strong><em>Discovery</em></strong> Season 1 went all-in on showing us the intricacies of Klingon politics, complete with multiple, extended scenes spoken only in Klingon (with subtitles) that derailed the momentum of any episode they happened to be in. There were weird tribal prophecies and a potentially intriguing conflict between various Klingon houses that unfortunately never really went anywhere.</p>



<p>Season 2 of <strong><em>Discovery, </em></strong>perhaps realizing that most viewers weren’t particularly interested in watching the Klingon version of C-SPAN, turned its focus to the arrival of Captain Christopher Pike and the mystery surrounding Spock and the Red Angel. Klingons, as such, weren’t a particularly large part of the story anymore, outside of Mary Chieffo’s High Chancellor L’Rell. And though her arc, which centered on her fight to claim her own power in a society that doesn’t particularly value its female members, was interesting on paper, it eventually got derailed by a truly ridiculous subplot involving her having a baby with the aforementioned Klingon sleeper agent. (There’s a whole bunch of other stuff about consent, sexual assault, and which “mind” was in control of Ash Tyler’s body that, really, we’re all better off forgetting ever happened. Big yikes.)</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1">
					<div class="ad-dog has-grey-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_top ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-grey-400-color has-text-align-center uppercase mb-1">Ad</p>
					<!-- Ad Slot rail_top -->
					<div class="ad-display" id='div-gpt-ad-21859463020-rail_top'>
					<script>
						googletag.cmd.push( function() {
							
googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,250]], 'div-gpt-ad-21859463020-rail_top').setTargeting('pos',['railtop']).setTargeting('pageType',['article']).setTargeting('postId',['661577']).setTargeting('live',['yes']).setTargeting('category',["TV"]).setTargeting('topic',["Star Trek"]).setTargeting('tags',["Star Trek: Discovery","Star Trek: Discovery Season 3"]).setTargeting('sponsor',['']).setTargeting( refresh_key, refresh_value ).setTargeting( refreshed_key, refreshed_value ).addService( googletag.pubads() );
							googletag.display( 'div-gpt-ad-21859463020-rail_top' );
						} );
					</script>
					</div>
					</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-grey-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-grey-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
					<!-- Ad Slot leaderboard_incontent_1 -->
					<div class="ad-display" id='div-gpt-ad-21859463020-leaderboard_incontent_1'>
					<script>
						googletag.cmd.push( function() {
							
if ( typeof sizeMappingLeaderboard === "undefined" ) {
								var sizeMappingLeaderboard = googletag.sizeMapping().addSize([0, 0], [[320, 50], [320, 100], [300, 250], [300, 50]]).addSize([768, 200], [728, 90]).addSize([1200, 200], [[728, 90],[970, 250], [970, 90]]).build(); }googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]], 'div-gpt-ad-21859463020-leaderboard_incontent_1').setTargeting('pos',['leaderincontent']).setTargeting('pageType',['article']).setTargeting('postId',['661577']).setTargeting('live',['yes']).setTargeting('category',["TV"]).setTargeting('topic',["Star Trek"]).setTargeting('tags',["Star Trek: Discovery","Star Trek: Discovery Season 3"]).setTargeting('sponsor',['']).setTargeting( refresh_key, refresh_value ).setTargeting( refreshed_key, refreshed_value ).defineSizeMapping( sizeMappingLeaderboard ).addService( googletag.pubads() );
							googletag.display( 'div-gpt-ad-21859463020-leaderboard_incontent_1' );
						} );
					</script>
					</div>
					</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>So, in many ways, it’s perfectly understandable that, when the series was offered a fresh start in the form of a third season set nearly over nine hundred years in the future, <strong><em>Discovery </em></strong>jumped at the opportunity to shed the alien race that gave the show so many problems in its first two outings. Granted, the series wasn’t particularly graceful about its decision to essentially delete the Klingons from its narrative, spending most of its third season dropping in nostalgic Easter eggs for fans even as it moved its own story forward. It’s just the Klingons weren’t one of them.</p>



<p>Season 3 saw Burnham and friends revisit several planets familiar to <strong><em>Star Trek </em></strong>fans like Trill and Ni&#8217;Var, the world that was formerly known as Vulcan. Its world feels more expansive than ever before, with new characters of varied races throughout. Ryn the Andorian – a member of an iconic <strong><em>Star Trek </em></strong>alien race that had previously appeared in just a single episode of <strong><em>Discovery</em></strong> – suddenly played a pivotal role in Season 3’s story. Even Linus the Saurian had more to do.</p>



<p>Yet, we never see a single Klingon. Not even in a random crowd shot. Not once. In fact, the only time Klingons are even <em>mentioned</em> is in the Terran Mirror Universe two-parter, which technically takes place <em>in the past</em>. We have no idea what happened to the Klingon Empire in the wake of The Burn, or what their society is like now. That’s some pretty hardcore ghosting, particularly when it would have been so easy to just drop a few vague hints about things like their Federation status, the ways that a largely warrior race adapted to a world with (a whole lot) less dilithium in it, or how they feel about the infamous Michael Burnham’s return from the proverbial grave. Yet, <strong><em>Discovery </em></strong>deliberately bypasses all those stories without looking back. And, in the end, it’s difficult to argue with that choice.</p>
<div class="outstream">
					<!-- Ad Slot outstream -->
					<div class="ad-display" id='div-gpt-ad-21859463020-outstream'>
					<script>
						googletag.cmd.push( function() {
							
googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[1,1]], 'div-gpt-ad-21859463020-outstream').setTargeting('pos',['outstream']).setTargeting('pageType',['article']).setTargeting('postId',['661577']).setTargeting('live',['yes']).setTargeting('category',["TV"]).setTargeting('topic',["Star Trek"]).setTargeting('tags',["Star Trek: Discovery","Star Trek: Discovery Season 3"]).setTargeting('sponsor',['']).addService( googletag.pubads() );
							googletag.display( 'div-gpt-ad-21859463020-outstream' );
						} );
					</script>
					</div>
					</div><!-- DenOfGeek MoAP US Desktop Highlights vCPM -->
			<script id="aba51b2af05e4a34a87170567325a99f">
			cnxps.cmd.push(function () {
			cnxps({
			playerId: "cb916976-9ad3-4347-bf7d-0573eccfe888"
			}).render("aba51b2af05e4a34a87170567325a99f");
			});
			</script>


	<div class="read-more has-layout-full">
		<div class="read-more__wrapper ">
			<h2 class="title-boxed title-boxed--smaller uppercase has-white-color has-text-align-center mb-0 relative z-0">
			<span class="title-boxed__wrapper inline-block has-dark-background-color relative">Read more</span>
		</h2>			<div class="read-more__content grid has-2-columns has-layout-full has-grey-200-background-color">
									<article aria-label="Star Trek: Strange New Worlds Doesn&#8217;t Need Captain Kirk" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/star-trek-strange-new-worlds-doesnt-need-captain-kirk/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2021/01/star-trek-strange-new-worlds-captain-kirk.jpeg?resize=400%2C400" class="skip-lazy" alt="William Shatner as Captain Kirk sits on the bridge of the Enterprise" loading="lazy" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a href="https://www.denofgeek.com/tv/star-trek-strange-new-worlds-doesnt-need-captain-kirk/" class="underline-on-hover">
											Star Trek: Strange New Worlds Doesn&#8217;t Need Captain Kirk										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/lacy-baugher/">Lacy Baugher</a></span>							</footer>
						</div>
					</article>
										<article aria-label="Star Trek: Discovery: How Book and Burnham Have Quietly Become TV’s Healthiest Romance" class="card-dog grid has-always-2-columns has-sm-gap">
						<figure class="card-dog__figure mb-0">
															<a class="card-dog__figure-link block" href="https://www.denofgeek.com/tv/star-trek-discovery-how-book-and-burnham-have-quietly-become-tvs-healthiest-romance/" aria-hidden="true" tabindex="-1">
									<img width="400" height="400" src="https://www.denofgeek.com/wp-content/uploads/2021/02/star-trek-discovery-burnham-booker-3-copy-e1613585098812.jpg?resize=400%2C400" class="skip-lazy" alt="" loading="lazy" />								</a>
													</figure>

						<div class="card-dog__content">
							<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>
															<h3 class="card-dog__title has-md-font-size mb-0">
																			<a href="https://www.denofgeek.com/tv/star-trek-discovery-how-book-and-burnham-have-quietly-become-tvs-healthiest-romance/" class="underline-on-hover">
											Star Trek: Discovery: How Book and Burnham Have Quietly Become TV’s Healthiest Romance										</a>
																	</h3>
							
							<footer class="entry__footer entry__footer--card-dog">
							<span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/lacy-baugher/">Lacy Baugher</a></span>							</footer>
						</div>
					</article>
								</div>
		</div>
	</div>

	


<p>Season 3 is the series’ strongest and most complete outing yet, a return to the first principles of <strong><em>Star Trek</em></strong> with a generally brighter and more hopeful feel, despite the occasionally dystopian vibe of the 32nd century. (The big takeaway from <a href="https://www.denofgeek.com/tv/star-trek-discovery-season-3-episode-13-review-that-hope-is-you-part-2/" target="_blank" rel="noreferrer noopener">the season finale</a> is a lesson in empathy, after all.) The third season was focused not just on solving the mystery of The Burn and rebuilding the Federation, but on reasserting the idea that such a thing as a good or helpful institution was still possible. Klingons were never likely to have much of a place in that kind of story, so basically ignoring their existence was a win-win for everyone.</p>



<p>And at this point, so many viewers probably had Klingon-related <strong><em>Discovery </em></strong>PTSD, that the clearest, easiest path was to simply remove the piece of the show that had caused it the most problems in the past. Which is fine, there are plenty of other stories to tell in this universe, and maybe the series will figure out a way to reintroduce the Klingons in a way that doesn’t derail all the other good work the show has done since the last time we saw them. (Sure, I’m not hopeful, but this is <strong><em>Star Trek</em></strong>. Anything is possible.)</p>



	

		<script id="0270c398a82f44f49c23c16122516796">
			cnx.cmd.push(function() {
				cnx({
					playerId: "106e33c0-3911-473c-b599-b1426db57530",
					playlistId: "08d7c1e2-9977-5a0b-012c-b144cf3a3eb3"
				}).render("0270c398a82f44f49c23c16122516796");
			});
		</script>
	


<p>Perhaps the Klingons as characters will find a more forgiving home on <strong><em><a href="https://www.denofgeek.com/tv/star-trek-strange-new-worlds-announced/" target="_blank" rel="noreferrer noopener">Strange New Worlds</a></em></strong>, set at the interesting narrative juncture in which both the Klingon Empire and Federation will have to try and iron out something that looks like peace. But maybe it’s time for the world of <strong><em>Discovery </em></strong>to do a little more seeking out of new life for its future stories, and not try to return to a narrative well that’s never really worked for the show.</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1">
					<div class="ad-dog has-grey-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-grey-400-color has-text-align-center uppercase mb-1">Ad</p>
					<!-- Ad Slot rail_inline_1 -->
					<div class="ad-display" id='div-gpt-ad-21859463020-rail_inline_1'>
					<script>
						googletag.cmd.push( function() {
							
if ( typeof sizeMappingRail === "undefined" ) {
								var sizeMappingRail = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 200],  [[300, 250], [300, 600], [160, 600]]).addSize([1200, 200],  [[300, 250], [300, 600], [160, 600]]).build(); }googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,250], [300,600], [160,600]], 'div-gpt-ad-21859463020-rail_inline_1').setTargeting('pos',['railinline']).setTargeting('pageType',['article']).setTargeting('postId',['661577']).setTargeting('live',['yes']).setTargeting('category',["TV"]).setTargeting('topic',["Star Trek"]).setTargeting('tags',["Star Trek: Discovery","Star Trek: Discovery Season 3"]).setTargeting('sponsor',['']).setTargeting( refresh_key, refresh_value ).setTargeting( refreshed_key, refreshed_value ).defineSizeMapping( sizeMappingRail ).addService( googletag.pubads() );
							googletag.display( 'div-gpt-ad-21859463020-rail_inline_1' );
						} );
					</script>
					</div>
					</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-grey-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-grey-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
					<!-- Ad Slot leaderboard_incontent_2 -->
					<div class="ad-display" id='div-gpt-ad-21859463020-leaderboard_incontent_2'>
					<script>
						googletag.cmd.push( function() {
							
if ( typeof sizeMappingLeaderboard === "undefined" ) {
								var sizeMappingLeaderboard = googletag.sizeMapping().addSize([0, 0], [[320, 50], [320, 100], [300, 250], [300, 50]]).addSize([768, 200], [728, 90]).addSize([1200, 200], [[728, 90],[970, 250], [970, 90]]).build(); }googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]], 'div-gpt-ad-21859463020-leaderboard_incontent_2').setTargeting('pos',['leaderincontent']).setTargeting('pageType',['article']).setTargeting('postId',['661577']).setTargeting('live',['yes']).setTargeting('category',["TV"]).setTargeting('topic',["Star Trek"]).setTargeting('tags',["Star Trek: Discovery","Star Trek: Discovery Season 3"]).setTargeting('sponsor',['']).setTargeting( refresh_key, refresh_value ).setTargeting( refreshed_key, refreshed_value ).defineSizeMapping( sizeMappingLeaderboard ).addService( googletag.pubads() );
							googletag.display( 'div-gpt-ad-21859463020-leaderboard_incontent_2' );
						} );
					</script>
					</div>
					</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
								</div><!-- Closing tag for flow-spacing. -->
					</div><!-- Closing tag for grid. -->
				</div>

				<div class="entry__wrapper mx-auto max-w-xl">
					<div class="entry__rating max-w-md mt-5">
											</div>

					<div class="entry__footer entry__footer--single max-w-md mt-5">
						<div class="entry__byline entry__byline--footer flex flex-wrap items-center">
							<ul class="social-links__items reset-list flex flex-wrap items-center justify-center"><li class="social-links__item social-links__item--text font-sans font-extrabold">Share:</li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://facebook.com/sharer/sharer.php?u=https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/&amp;t=Why%20Star%20Trek%3A%20Discovery%20Needed%20to%20Write%20Out%20Its%20Klingons" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z" /></svg><span class="screen-reader-text">Share on Facebook (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://twitter.com/intent/tweet/?url=https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/&amp;text=Why%20Star%20Trek%3A%20Discovery%20Needed%20to%20Write%20Out%20Its%20Klingons" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z" /></svg><span class="screen-reader-text">Share on Twitter (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://reddit.com/submit/?url=https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/&amp;title=Why%20Star%20Trek%3A%20Discovery%20Needed%20to%20Write%20Out%20Its%20Klingons" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 29"><path d="M21.496 19.513a2.507 2.507 0 01-2.502-2.502 2.507 2.507 0 012.502-2.502A2.507 2.507 0 0124 17.01a2.507 2.507 0 01-2.503 2.502m.442 4.106c-1.71 1.705-4.98 1.84-5.94 1.84s-4.236-.135-5.941-1.84a.647.647 0 010-.917.647.647 0 01.917 0c1.076 1.076 3.376 1.46 5.024 1.46 1.642 0 3.947-.384 5.023-1.46a.646.646 0 01.917 0c.25.255.25.663 0 .917M7.987 17.011a2.507 2.507 0 012.502-2.502 2.507 2.507 0 012.502 2.502 2.507 2.507 0 01-2.502 2.502 2.507 2.507 0 01-2.502-2.502M32 14.509a3.499 3.499 0 00-5.931-2.517c-2.392-1.729-5.691-2.843-9.365-2.973l1.594-7.506 5.211 1.11a2.493 2.493 0 002.488 2.381 2.5 2.5 0 002.502-2.502A2.5 2.5 0 0025.997 0a2.49 2.49 0 00-2.234 1.397L17.943.158a.626.626 0 00-.471.087.616.616 0 00-.269.394s-1.748 8.328-1.748 8.376c-3.741.096-7.103 1.215-9.533 2.968a3.475 3.475 0 00-2.42-.975 3.5 3.5 0 10-1.431 6.695 7.05 7.05 0 00-.083 1.06c0 5.39 6.273 9.755 14.01 9.755s14.009-4.366 14.009-9.754c0-.356-.029-.706-.082-1.052A3.517 3.517 0 0032 14.51" /></svg><span class="screen-reader-text">Share on Linkedin (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="mailto:?body=https%3A%2F%2Fwww.denofgeek.com%2Ftv%2Fwhy-star-trek-discovery-needed-to-write-out-its-klingons%2F%3Futm_source%3Demailshare%26utm_medium%3Darticle%26utm_campaign%3Darticleshare&amp;subject=Why%20Star%20Trek%3A%20Discovery%20Needed%20to%20Write%20Out%20Its%20Klingons" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg><span class="screen-reader-text">Share on email (opens in a new tab)</span></a></li></ul> <span class="sep ">&#124;</span> <p class="font-sans font-extrabold mb-0 mr-1">Comment:</p><a href="#disqus_thread" class="entry__comments-count px-1 font-sans no-underline has-xs-font-size leading-xs has-text-align-center relative disqus-comment-count " data-disqus-url="https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/">
			<span class="screen-reader-text">Comments count:</span>0</a>						</div>

						<div class="entry__terms-wrapper entry__terms-wrapper--tags mt-1"><span class="screen-reader-text">Tags: </span><a href="https://www.denofgeek.com/star-trek/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-grey-200-background-color capitalize mt-2">Star Trek</a><a href="https://www.denofgeek.com/star-trek-discovery/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-grey-200-background-color capitalize mt-2">Star Trek: Discovery</a><a href="https://www.denofgeek.com/tag/star-trek-discovery-season-3/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-grey-200-background-color capitalize mt-2">Star Trek: Discovery Season 3</a></div>
						<div class="written-by has-grey-100-background-color">
	<div class="written-by__img-bio flex items-center">
		<img width="200" height="200" class="written-by__img js-lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2020/02/lacy-baugher.jpg?resize=200%2C200&#038;filter=grayscale" alt="Lacy Baugher">
		<div class="written-by__bio">
			<p class="written-by__text font-sans font-extrabold mb-0">Written by</p>
			<p class="written-by__author font-bold mb-0">
				Lacy Baugher							</p>
		</div>
	</div>
	<p class="written-by__description mb-0">
		Lacy Baugher is a digital producer by day, but a television enthusiast pretty much all the time. Her writing has been featured in Paste Magazine, Collider,&hellip;	</p>
	<div class="written-by__button wp-block-button is-style-underlined">
		<a class="wp-block-button__link" href="https://www.denofgeek.com/author/lacy-baugher/">
			Read more from Lacy Baugher		</a>
	</div>
</div>
					</div>
				</div>
			</article>
			</main>

<aside class="site-aside px-2 pb-4">
	<div class="site-aside__wrapper flow-spacing flow-spacing--lg mx-auto max-w-xl">
			<div class="carry-on-reading listing-posts max-w-md">
		<h2 class="title-boxed title-boxed--arrow uppercase has-text-align-center relative mb-4">
			<span class="title-boxed__wrapper title-boxed__wrapper--arrow inline-block relative">More on Star Trek<span class="title-boxed__arrow-element" /></span>
		</h2><article aria-label="The Star Trek: The Original Series Episodes That Best Define the Franchise" id="post-659999" class="grid has-2-columns-list has-border post-659999 post type-post status-publish format-standard has-post-thumbnail category-tv tag-star-trek-the-original-series entry">
		<figure class="mb-0 column-span-3">
		<a class="block" href="https://www.denofgeek.com/tv/star-trek-the-original-series-episodes-that-best-define-the-franchise/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Spock and Kirk stand together in Star Trek&#039;s &quot;A Taste of Armageddon&quot;" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2021/03/star-trek-the-original-series-best-episode-taste-of-armageddon-1.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/star-trek-the-original-series-episodes-that-best-define-the-franchise/">The Star Trek: The Original Series Episodes That Best Define the Franchise</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2021-04-01T08:30:00-04:00">March 3, 2021</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/ryan-britt/">Ryan Britt</a></span>		</footer>
	</div>
</article>
<article aria-label="Which Star Trek Books Are Canon?" id="post-657501" class="grid has-2-columns-list has-border post-657501 post type-post status-publish format-standard has-post-thumbnail category-books category-tv entry">
		<figure class="mb-0 column-span-3">
		<a class="block" href="https://www.denofgeek.com/books/which-star-trek-books-are-canon/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Star Trek Book Covers" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2021/02/star-trek-book-canon.png?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/books/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-books">Books</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a class="decoration-none underline-on-hover" href="https://www.denofgeek.com/books/which-star-trek-books-are-canon/">Which Star Trek Books Are Canon?</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2021-04-01T08:30:00-04:00">February 23, 2021</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/ryan-britt/">Ryan Britt</a></span>		</footer>
	</div>
</article>
<article aria-label="Star Trek: Discovery: How Book and Burnham Have Quietly Become TV’s Healthiest Romance" id="post-655712" class="grid has-2-columns-list has-border post-655712 post type-post status-publish format-standard has-post-thumbnail category-tv tag-star-trek-discovery entry">
		<figure class="mb-0 column-span-3">
		<a class="block" href="https://www.denofgeek.com/tv/star-trek-discovery-how-book-and-burnham-have-quietly-become-tvs-healthiest-romance/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Star Trek: Discovery: How Book and Burnham Have Quietly Become TV’s Healthiest Romance" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2021/02/star-trek-discovery-burnham-booker-3-copy-e1613585098812.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/star-trek-discovery-how-book-and-burnham-have-quietly-become-tvs-healthiest-romance/">Star Trek: Discovery: How Book and Burnham Have Quietly Become TV’s Healthiest Romance</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2021-04-01T08:30:00-04:00">February 17, 2021</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/lacy-baugher/">Lacy Baugher</a></span>		</footer>
	</div>
</article>
<article aria-label="Star Trek: New Video Game is The Kobayashi Maru Meets Oregon Trail" id="post-654323" class="grid has-2-columns-list has-border post-654323 post type-post status-publish format-standard has-post-thumbnail category-games category-tv tag-cbs-all-access entry">
		<figure class="mb-0 column-span-3">
		<a class="block" href="https://www.denofgeek.com/tv/star-trek-video-game-kobayashi-maru-oregon-trail/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Kirk sits in a chair during the Kobayashia Maru test in Star Trek 2009" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2021/02/star-trek-kobayashi-maru-video-game.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/star-trek-video-game-kobayashi-maru-oregon-trail/">Star Trek: New Video Game is The Kobayashi Maru Meets Oregon Trail</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2021-04-01T08:30:00-04:00">February 11, 2021</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/ryan-britt/">Ryan Britt</a></span>		</footer>
	</div>
</article>
	</div>
			<div class="ad-dog has-grey-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_bottom ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-grey-400-color has-text-align-center uppercase mb-1">Ad - content continues below</p>
					<!-- Ad Slot leaderboard_bottom -->
					<div class="ad-display" id='div-gpt-ad-21859463020-leaderboard_bottom'>
					<script>
						googletag.cmd.push( function() {
							
if ( typeof sizeMappingLeaderboard === "undefined" ) {
								var sizeMappingLeaderboard = googletag.sizeMapping().addSize([0, 0], [[320, 50], [320, 100], [300, 250], [300, 50]]).addSize([768, 200], [728, 90]).addSize([1200, 200], [[728, 90],[970, 250], [970, 90]]).build(); }googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]], 'div-gpt-ad-21859463020-leaderboard_bottom').setTargeting('pos',['leaderbottom']).setTargeting('pageType',['article']).setTargeting('postId',['661577']).setTargeting('live',['yes']).setTargeting('category',["TV"]).setTargeting('topic',["Star Trek"]).setTargeting('tags',["Star Trek: Discovery","Star Trek: Discovery Season 3"]).setTargeting('sponsor',['']).setTargeting( refresh_key, refresh_value ).setTargeting( refreshed_key, refreshed_value ).defineSizeMapping( sizeMappingLeaderboard ).addService( googletag.pubads() );
							googletag.display( 'div-gpt-ad-21859463020-leaderboard_bottom' );
						} );
					</script>
					</div>
					</div>		<div class="grid has-3-columns">
	<div class="popular-posts listing-posts column-span-2 flow-spacing">
	<h2 class="title-boxed title-boxed--arrow uppercase has-text-align-center relative mb-4">
			<span class="title-boxed__wrapper title-boxed__wrapper--arrow inline-block relative">Popular<span class="title-boxed__arrow-element" /></span>
		</h2><article aria-label="Shudder Boasts its Biggest Horror Movie and TV Line-Up Ever in April" id="post-667044" class="grid has-2-columns-list has-border post-667044 post type-post status-publish format-standard has-post-thumbnail category-movies category-tv tag-halloween tag-horror tag-horror-movies entry">
		<figure class="mb-0 column-span-3">
		<a class="block" href="https://www.denofgeek.com/movies/shudder-half-way-to-halloween/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Shudder Halfway to Halloween" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2021/03/Shudder-Halfway-To-halloween.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<span class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-sponsored">Sponsored</span>		<h3 class="entry__title has-listing-title-font-size mb-0"><a class="decoration-none underline-on-hover" href="https://www.denofgeek.com/movies/shudder-half-way-to-halloween/">Shudder Boasts its Biggest Horror Movie and TV Line-Up Ever in April</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2021-04-01T08:30:00-04:00">April 1, 2021</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/don-kaye/">Don Kaye</a> <span class="entry__author-more">and 1 other</span></span>		</footer>
	</div>
</article>
<article aria-label="Why Star Trek: Discovery Needed to Write Out Its Klingons" id="post-661577" class="grid has-2-columns-list has-border post-661577 post type-post status-publish format-standard has-post-thumbnail category-tv tag-star-trek-discovery tag-star-trek-discovery-season-3 entry">
		<figure class="mb-0 column-span-3">
		<a class="block" href="https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Two Klingons in Star Trek: Discovery" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2021/03/star-trek-discovery-what-happened-to-the-klingons.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/why-star-trek-discovery-needed-to-write-out-its-klingons/">Why Star Trek: Discovery Needed to Write Out Its Klingons</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2021-04-01T08:30:00-04:00">April 1, 2021</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/lacy-baugher/">Lacy Baugher</a></span>		</footer>
	</div>
</article>
<article aria-label="Schitt’s Creek: The Tragic Backstory and Glorious Redemption of Twyla Sands" id="post-665670" class="grid has-2-columns-list has-border post-665670 post type-post status-publish format-standard has-post-thumbnail category-tv tag-comedy tag-netflix entry">
		<figure class="mb-0 column-span-3">
		<a class="block" href="https://www.denofgeek.com/tv/schitts-creek-twyla-sands/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Sarah Levy as Twyla Sands in Schitt&#039;s Creek" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2020/04/schitts-creek-twyla-sarah-levy.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.denofgeek.com/tv/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-tv">TV</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a class="decoration-none underline-on-hover" href="https://www.denofgeek.com/tv/schitts-creek-twyla-sands/">Schitt’s Creek: The Tragic Backstory and Glorious Redemption of Twyla Sands</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2021-04-01T08:30:00-04:00">March 29, 2021</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/rosie-fletcher/">Rosie Fletcher</a></span>		</footer>
	</div>
</article>
<article aria-label="The Coolest, Most Collectible Skybox Marvel Cards" id="post-665277" class="grid has-2-columns-list has-border post-665277 post type-post status-publish format-standard has-post-thumbnail category-comics category-culture tag-collectibles tag-shopping tag-spider-man entry">
		<figure class="mb-0 column-span-3">
		<a class="block" href="https://www.denofgeek.com/culture/the-coolest-most-collectible-skybox-marvel-cards/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Marvel Skybox Cards" loading="lazy" data-src="https://www.denofgeek.com/wp-content/uploads/2021/03/skybox_cards_article_v2.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<span class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-sponsored">Sponsored</span>		<h3 class="entry__title has-listing-title-font-size mb-0"><a class="decoration-none underline-on-hover" href="https://www.denofgeek.com/culture/the-coolest-most-collectible-skybox-marvel-cards/">The Coolest, Most Collectible Skybox Marvel Cards</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2021-04-01T08:30:00-04:00">March 31, 2021</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.denofgeek.com/author/chris-cummins/">Chris Cummins</a></span>		</footer>
	</div>
</article>

		<div class="issuu-dog max-w-md">
		<h2 class="title-boxed title-boxed--ribbon uppercase has-text-align-center relative mb-4 ">
			<span class="title-boxed__wrapper title-boxed__wrapper--ribbon inline-block relative">
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--top-left"></span>
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--bottom-left"></span>
				Read the latest issue
				<span class="title-boxed__ribbon-element title-boxed__ribbon-element--top-right"></span>
    		<span class="title-boxed__ribbon-element title-boxed__ribbon-element--bottom-right"></span>
			</span>
		</h2><figure class="wp-block-embed-issuu wp-block-embed is-type-rich is-provider-issuu">
			<div class="wp-block-embed__wrapper"><div data-url="https://issuu.com/denofgeek/docs/den-of-geek-quarterly-issue-1-superman-and-lois" style="width: 500px;height: 340px" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</figure>	</div>
		</div>

	<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1">
		<div class="ad-dog has-grey-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_sticky ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-grey-400-color has-text-align-center uppercase mb-1">Ad</p>
					<!-- Ad Slot rail_sticky -->
					<div class="ad-display" id='div-gpt-ad-21859463020-rail_sticky'>
					<script>
						googletag.cmd.push( function() {
							
if ( typeof sizeMappingRail === "undefined" ) {
								var sizeMappingRail = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 200],  [[300, 250], [300, 600], [160, 600]]).addSize([1200, 200],  [[300, 250], [300, 600], [160, 600]]).build(); }googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,250], [300,600], [160,600]], 'div-gpt-ad-21859463020-rail_sticky').setTargeting('pos',['railsticky']).setTargeting('pageType',['article']).setTargeting('postId',['661577']).setTargeting('live',['yes']).setTargeting('category',["TV"]).setTargeting('topic',["Star Trek"]).setTargeting('tags',["Star Trek: Discovery","Star Trek: Discovery Season 3"]).setTargeting('sponsor',['']).setTargeting( refresh_key, refresh_value ).setTargeting( refreshed_key, refreshed_value ).defineSizeMapping( sizeMappingRail ).addService( googletag.pubads() );
							googletag.display( 'div-gpt-ad-21859463020-rail_sticky' );
						} );
					</script>
					</div>
					</div>	</div>
</div>

		
<div id="disqus_thread"></div>
	</div>

	</aside>
	<footer class="site-footer px-2 has-grey-900-background-color" role="contentinfo">
		<div class="site-footer__wrapper mx-auto max-w-xl">
			<p class="site-footer__logo mb-0 leading-none">
				<a class="site-home-anchor leading-none inline-block" href="https://www.denofgeek.com/" rel="home">
	<span class="screen-reader-text">Den of Geek</span>
	<svg aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" width="186" height="21"><path d="M10.562 20.881c2.36 0 4.11-.463 5.253-1.39 1.142-.928 1.714-2.355 1.714-4.284V6.531c0-1.928-.572-3.356-1.714-4.283-1.142-.927-2.893-1.39-5.253-1.39H1.02c-.359 0-.618.078-.778.236C.08 1.251 0 1.507 0 1.86v18.02c0 .352.08.607.24.765.16.157.42.236.78.236h9.542zM6.428 6.17h3.37c.453 0 .788.107 1.005.32.217.213.326.552.326 1.015v6.758c0 .464-.109.807-.326 1.03-.217.221-.552.333-1.005.333h-3.37V6.169zM35.421 21c.354 0 .61-.08.77-.238.158-.158.238-.414.238-.769V16.72c0-.355-.08-.61-.238-.77-.16-.158-.416-.237-.77-.237h-7.724v-2.406h5.457c.355 0 .611-.08.77-.238.159-.158.238-.415.238-.77V9.306c0-.354-.08-.61-.238-.769-.159-.158-.415-.238-.77-.238h-5.457V6.145h7.724c.354 0 .61-.08.77-.238.158-.158.238-.415.238-.77V1.866c0-.354-.08-.611-.238-.77-.16-.158-.416-.238-.77-.238H22.436c-.354 0-.611.08-.77.238-.158.159-.237.416-.237.77v18.128c0 .355.079.611.237.77.159.158.416.237.77.237h12.985zM45.6 21c.362 0 .623-.08.786-.238.161-.158.242-.414.242-.769v-9.232l4.886 5.79v3.442c0 .355.081.611.243.77.162.158.424.237.786.237h4.286c.361 0 .623-.08.785-.238.162-.158.243-.414.243-.769V1.865c0-.354-.081-.611-.243-.77-.162-.158-.424-.238-.785-.238h-4.286c-.362 0-.624.08-.786.238-.162.159-.243.416-.243.77v5.959l-5.543-6.212c-.247-.28-.5-.475-.756-.587a2.32 2.32 0 00-.93-.168h-2.97c-.362 0-.625.08-.786.238-.162.159-.243.416-.243.77v18.128c0 .355.081.611.243.77.161.158.424.237.786.237H45.6zM84 15.288V5.74c0-.859-.127-1.638-.382-2.338-.255-.7-.707-1.302-1.359-1.806C81.61 1.092 80.713.7 79.572.42 78.43.14 76.982 0 75.229 0c-1.755 0-3.208.14-4.358.42-1.15.28-2.051.672-2.702 1.176-.651.504-1.104 1.106-1.359 1.806-.254.7-.381 1.48-.381 2.338v9.548c0 .859.127 1.638.381 2.338.255.7.708 1.298 1.359 1.792.65.495 1.551.882 2.702 1.162 1.15.28 2.603.42 4.358.42 1.753 0 3.2-.14 4.343-.42 1.14-.28 2.037-.667 2.687-1.162.652-.494 1.104-1.092 1.359-1.792.255-.7.382-1.48.382-2.338M72.852 14.28V6.748c0-.355.141-.658.424-.91.283-.252.934-.378 1.953-.378 1.018 0 1.669.126 1.952.378.283.252.424.555.424.91v7.532c0 .374-.141.686-.424.938-.283.252-.934.378-1.952.378-1.02 0-1.67-.126-1.953-.378a1.205 1.205 0 01-.424-.938M92.801 21c.356 0 .614-.08.774-.238.159-.158.239-.414.239-.769v-5.511h4.895c.356 0 .614-.08.773-.238.16-.158.24-.415.24-.77v-3.356c0-.354-.08-.611-.24-.77-.16-.158-.417-.238-.773-.238h-4.895V6.2h7.173c.356 0 .614-.078.774-.237.159-.158.239-.415.239-.77V1.866c0-.354-.08-.611-.24-.77-.159-.158-.417-.238-.773-.238H88.441c-.356 0-.614.08-.773.238-.16.159-.24.416-.24.77v18.128c0 .355.08.611.24.77.159.158.417.237.773.237h4.36zm32.192 0c.354 0 .61-.08.769-.238.158-.158.238-.414.238-.769v-8.645c0-.354-.08-.61-.238-.769-.159-.158-.415-.238-.77-.238h-4.34c-.354 0-.61.08-.769.238-.158.159-.238.415-.238.77v4.364h-2.716c-.43 0-.752-.112-.966-.336-.214-.224-.322-.569-.322-1.035V7.656c0-.466.14-.816.42-1.05.28-.233.709-.35 1.288-.35h5.823c.355 0 .612-.078.77-.237.159-.158.239-.415.239-.77V1.866c0-.354-.08-.611-.239-.77-.158-.158-.415-.238-.77-.238h-6.999c-2.333 0-4.065.467-5.194 1.4-1.13.932-1.693 2.368-1.693 4.307v8.729c0 1.94.564 3.376 1.693 4.308 1.13.933 2.861 1.399 5.194 1.399h8.82zm19.286 0c.354 0 .61-.08.77-.238.158-.158.237-.414.237-.769V16.72c0-.355-.08-.61-.238-.77-.159-.158-.415-.237-.769-.237h-7.724v-2.406h5.457c.354 0 .61-.08.77-.238.158-.158.237-.415.237-.77V9.306c0-.354-.079-.61-.237-.769-.16-.158-.416-.238-.77-.238h-5.457V6.145h7.724c.354 0 .61-.08.77-.238.158-.158.237-.415.237-.77V1.866c0-.354-.08-.611-.238-.77-.159-.158-.415-.238-.769-.238h-12.985c-.355 0-.612.08-.77.238-.159.159-.238.416-.238.77v18.128c0 .355.08.611.238.77.158.158.415.237.77.237h12.985zm18.857 0c.354 0 .61-.08.769-.238.158-.158.238-.414.238-.769V16.72c0-.355-.08-.61-.238-.77-.159-.158-.415-.237-.77-.237h-7.723v-2.406h5.457c.354 0 .61-.08.77-.238.158-.158.238-.415.238-.77V9.306c0-.354-.08-.61-.238-.769-.16-.158-.416-.238-.77-.238h-5.457V6.145h7.724c.354 0 .61-.08.769-.238.158-.158.238-.415.238-.77V1.866c0-.354-.08-.611-.238-.77-.159-.158-.415-.238-.77-.238h-12.984c-.354 0-.611.08-.77.238-.158.159-.238.416-.238.77v18.128c0 .355.08.611.238.77.159.158.416.237.77.237h12.985zm9.874 0c.36 0 .622-.08.783-.238.161-.158.242-.414.242-.769v-6.406h3.76c.304 0 .532.083.683.251.152.168.228.402.228.7v5.455c0 .355.08.611.243.77.16.158.422.237.783.237h4.386c.36 0 .621-.08.783-.238.161-.158.242-.414.242-.769v-7.89c0-1.118-.318-2.018-.954-2.699-.636-.68-1.486-1.05-2.549-1.105l2.905-6.518c.133-.299.142-.527.028-.686-.114-.158-.332-.238-.655-.238h-4.386c-.36 0-.655.07-.882.21-.228.14-.409.378-.541.714l-2.934 6.518h-1.14V1.865c0-.354-.08-.611-.242-.77-.161-.158-.422-.238-.783-.238h-4.414c-.361 0-.621.08-.782.238-.163.159-.243.416-.243.77v18.128c0 .355.08.611.243.77.16.158.421.237.782.237h4.414z" fill="#FFF" fill-rule="evenodd"/></svg>
</a>
			</p>
			<ul class="nav-social__items nav-social__items--footer reset-list flex">
			<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.facebook.com/DenOfGeekUS" target="_blank">
				<span class="screen-reader-text">Facebook</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://twitter.com/DenofGeekUS" target="_blank">
				<span class="screen-reader-text">Twitter</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.instagram.com/denofgeek/" target="_blank">
				<span class="screen-reader-text">Instagram</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.youtube.com/user/denofgeektube" target="_blank">
				<span class="screen-reader-text">Youtube</span>
				<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
			</a>
		</li>
				<li class="nav-social__item nav-social__item--footer">
			<a class="nav-social__anchor nav-social__anchor--footer" href="https://www.twitch.tv/denofgeektv" target="_blank">
				<span class="screen-reader-text">Twitch</span>
				<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
			</a>
		</li>
		</ul>
<nav class="nav-footer" aria-label="Footer" role="navigation">
	<ul id="nav-footer__items" class="nav-footer__items reset-list"><li id="menu-item-560116" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/about-us/" class="nav-footer__anchor is-top-level">About Us</a></li><li id="menu-item-560117" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/sitemap/" class="nav-footer__anchor is-top-level">Sitemap</a></li><li id="menu-item-560118" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/authors/" class="nav-footer__anchor is-top-level">Authors</a></li><li id="menu-item-560119" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/newsletter/" class="nav-footer__anchor is-top-level">Subscribe Today!</a></li><li id="menu-item-568236" class="nav-footer__item is-top-level "><a href="https://www.denofgeek.com/privacy-policy/" class="nav-footer__anchor is-top-level">Privacy Policy</a></li><li class="nav-footer__item is-top-level is-style-outline-dark" id="CCPA" style="display: none;"><a class="nav-footer__anchor is-top-level wp-block-button__link block has-text-align-center dog-sp-privacy-link" href="javascript:void(0);" onclick="window._sp_ccpa.loadPrivacyManagerModal(null, '5e455f53dc19753dc7fee65a')">Privacy Settings</a></li><li class="nav-footer__item is-top-level is-style-outline-dark" id="GDPR" style="display: none;"><a class="nav-footer__anchor is-top-level wp-block-button__link block has-text-align-center dog-sp-privacy-link" href="javascript:void(0);" onclick="window._sp_.loadPrivacyManagerModal(185645)">Privacy Settings</a></li></ul></nav>
			<p class="site-footer__trademark font-sans has-xs-font-size has-grey-300-color mb-0">Den of Geek&trade; is a registered trademark</p>
		</div>
	</footer>

	
	<a href="#" id="dog-sp-privacy-button" class="dog-sp-privacy-settings --is-hidden">
		<svg width="16px" height="17px" viewBox="0 0 16 17" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="margin-right: 5px; height: 17px; vertical-align: bottom;"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="cog" fill="#FFFFFF" fill-rule="nonzero"><path d="M15.596917,9.98326938 L14.5041079,9.33798816 C14.5728064,8.7815386 14.5728064,8.2184614 14.5041079,7.66201184 L15.596917,7.01673062 C15.9178229,6.82726259 16.0726124,6.43742732 15.9670848,6.0741546 C15.5912871,4.78033611 14.9223646,3.61573153 14.0390021,2.66061113 C13.7831755,2.38401797 13.3749053,2.32348965 13.0525249,2.51384881 L11.9613243,3.15813608 C11.5248519,2.81840117 11.0481221,2.53648663 10.542482,2.31910255 L10.542482,1.02991108 C10.542482,0.648438733 10.2860522,0.316869683 9.92305592,0.229024792 C8.66155,-0.07632446 7.33871809,-0.0763587342 6.07694408,0.229024792 C5.71398131,0.316869683 5.457518,0.648404458 5.457518,1.02991108 L5.457518,2.31910255 C4.95187406,2.53647872 4.47514334,2.81839382 4.03867572,3.15813608 L2.94747511,2.51384881 C2.62506122,2.32348965 2.21679094,2.38401797 1.96099786,2.66061113 C1.07763542,3.61573153 0.40871289,4.78037038 0.0329152236,6.0741546 C-0.072612407,6.43742732 0.0821770899,6.82722832 0.403082962,7.01673062 L1.49589212,7.66201184 C1.42719356,8.2184614 1.42719356,8.7815386 1.49589212,9.33798816 L0.403082962,9.98326938 C0.0821770899,10.1727374 -0.072612407,10.5625727 0.0329152236,10.9258454 C0.40871289,12.2196296 1.07763542,13.3842685 1.96099786,14.3393889 C2.21682445,14.615982 2.62509474,14.6765103 2.94747511,14.4861855 L4.03867572,13.8418982 C4.47514096,14.1816349 4.95187243,14.4635389 5.457518,14.6808975 L5.457518,15.9700889 C5.457518,16.3515613 5.7139478,16.6831303 6.07694408,16.7709752 C7.33848351,17.0763245 8.66128191,17.0763587 9.92305592,16.7709752 C10.2860187,16.6831303 10.542482,16.3515955 10.542482,15.9700889 L10.542482,14.6808975 C11.0481183,14.4635198 11.5248475,14.1816171 11.9613243,13.8418982 L13.0525249,14.4861855 C13.3749053,14.6765446 13.7831755,14.6160163 14.0390021,14.3393889 C14.9223646,13.3842685 15.5912871,12.2196296 15.9670848,10.9258454 C16.0726124,10.5625727 15.9178229,10.1727717 15.596917,9.98326938 Z M13.4026193,13.4264943 L11.8507364,12.510001 C10.9463288,13.3007421 10.6255905,13.4997041 9.47011484,13.9172673 L9.47011484,15.7502196 C8.50024808,15.9548373 7.49975192,15.9548373 6.52988516,15.7502196 L6.52988516,13.9172673 C5.4031959,13.5101235 5.07699522,13.3210668 4.14926358,12.510001 L2.59738075,13.4264943 C1.9368696,12.6693763 1.43490124,11.7817076 1.12525522,10.8230912 L2.67780828,9.90659789 C2.4588108,8.69270694 2.45871027,8.30790999 2.67780828,7.09340211 L1.12525522,6.17690879 C1.43490124,5.21829242 1.93690311,4.33058946 2.59738075,3.57312864 L4.14926358,4.49030745 C5.0667072,3.68712478 5.39129933,3.4941265 6.52988516,3.08269846 L6.52988516,1.24978037 C7.49971774,1.04482059 8.50028226,1.04482059 9.47011484,1.24978037 L9.47011484,3.08273274 C10.6087677,3.49419505 10.9333933,3.6872276 11.8507364,4.49034172 L13.4026193,3.57316291 C14.0630969,4.33058946 14.5650988,5.21829242 14.8747448,6.17694306 L13.3221917,7.09343638 C13.5412227,8.3076358 13.5412897,8.69212428 13.3221917,9.90663217 L14.8747448,10.8231255 C14.5650988,11.7817076 14.0631304,12.6694105 13.4026193,13.4264943 Z M8,5.20968958 C6.22607014,5.20968958 4.78289853,6.68570996 4.78289853,8.50001714 C4.78289853,10.3143243 6.22607014,11.7903447 8,11.7903447 C9.77392986,11.7903447 11.2171015,10.3143243 11.2171015,8.50001714 C11.2171015,6.68570996 9.77392986,5.20968958 8,5.20968958 Z M8,10.6935688 C6.81738009,10.6935688 5.85526568,9.70955526 5.85526568,8.50001714 C5.85526568,7.29047902 6.81738009,6.30646543 8,6.30646543 C9.18261991,6.30646543 10.1447343,7.29047902 10.1447343,8.50001714 C10.1447343,9.70955526 9.18261991,10.6935688 8,10.6935688 Z" id="Shape"></path></g></g></svg>
		Privacy Settings	</a>
	<script type="text/javascript">
		( function () {
			var privacyManagerEl = document.getElementById( 'dog-sp-privacy-button' );
			privacyManagerEl.addEventListener( 'click', function ( e ) {
				e.preventDefault();
				if ( window._sp_ && window._sp_.loadPrivacyManagerModal ) {
					if ( dogSourcepointType && 'ccpa' === dogSourcepointType ) {
						window._sp_ccpa.loadPrivacyManagerModal(null, '5e455f53dc19753dc7fee65a');
					} else {
						window._sp_.loadPrivacyManagerModal(185645);
					}
				}
			} );
		} )();
	</script>
	<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"dogus"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"661577 https:\/\/www.denofgeek.com\/?p=661577","disqusShortname":"dogus","disqusTitle":"Why Star Trek: Discovery Needed to Write Out Its Klingons","disqusUrl":"https:\/\/www.denofgeek.com\/tv\/why-star-trek-discovery-needed-to-write-out-its-klingons\/","postId":"661577"};
</script>
<script id='avc_frontend-js-extra'>
var AdRefreshControl = {"advertiserIds":[],"viewabilityThreshold":"70","refreshInterval":"60","maximumRefreshes":"10"};
</script>
<script id='frontend-js-extra'>
var dogAnalytics = {"post_id":"661577","post_title":"Why Star Trek: Discovery Needed to Write Out Its Klingons","category":"TV","topics":"Star Trek","tags":"Star Trek: Discovery, Star Trek: Discovery Season 3","article_type":"Features","authors":"Lacy Baugher","latest_revision":"667581","published_date":"2021-04-01","modified_date":"2021-04-01","word_count":"1046"};
</script>
<script type='text/javascript' src='https://www.denofgeek.com/_static/??-eJytjtEOgjAMRX/IWUgM0QfjpxjYChbXDWkn4e8dqC8a33xqmnPvyYVpMDYGxaBgPeVjOJnBp46CgCO5JckB5oXILIoMQ2o8WegFXuBsYwq67WUDf9EhN+g+dW9J7cydcKob8qTzisfoF7cujnZc8191vSBjnoAhth3i9WeBgvXJ5Whm+X1uYQqZn/hYVuWuKA77quwfm4h2KA=='></script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'169204069',post:'661577',tz:'-4',srv:'www.denofgeek.com'} ]);
	_stq.push([ 'clickTrackerInit', '169204069', '661577' ]);
</script>

<!-- This site is optimized with Phil Singleton's WP SEO Structured Data pro plugin v1.3.11 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data pro plugin. -->

	</div>
	</body>
</html>
